<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
              <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Influencer-Favorite Celestina Closing in Culver City - WestsideToday</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Influencer-Favorite Celestina Closing in Culver City - WestsideToday" />
	<meta property="og:description" content="Celestina to close May 31 on top of Shay Hotel By Kerry Slater A rooftop bar in Culver City popular..." />
	<meta property="og:url" content="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/" />
	<meta property="og:site_name" content="WestsideToday" />
	<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
	<meta property="article:published_time" content="2022-05-26T05:08:37+00:00" />
	<meta property="article:modified_time" content="2022-05-26T05:08:39+00:00" />
	<meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM.png" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="638" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Westside_Today" />
	<meta name="twitter:site" content="@Westside_Today" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM.png","width":500,"height":638},{"@type":"WebPage","@id":"https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/#webpage","url":"https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/","name":"Influencer-Favorite Celestina Closing in Culver City - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/#primaryimage"},"datePublished":"2022-05-26T05:08:37+00:00","dateModified":"2022-05-26T05:08:39+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/#article","isPartOf":{"@id":"https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/dd1092449896c56363c58d34923b6bc4"},"headline":"Influencer-Favorite Celestina Closing in Culver City","datePublished":"2022-05-26T05:08:37+00:00","dateModified":"2022-05-26T05:08:39+00:00","mainEntityOfPage":{"@id":"https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/#primaryimage"},"articleSection":"Dining,Food &amp; Drink","inLanguage":"en-US"},{"@type":"Person","@id":"https://westsidetoday.com/#/schema/person/dd1092449896c56363c58d34923b6bc4","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8a7d039e384d14d4e643657761ca3a6a?s=96&d=mm&r=g","caption":"Staff Report"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Influencer-Favorite Celestina Closing in Culver City"/>
      <meta property="og:description" content="Celestina to close May 31 on top of Shay Hotel By Kerry Slater A rooftop bar in Culver City popular..."/>
      <meta property="og:url" content="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/"/>
      <meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM.png"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Influencer-Favorite Celestina Closing in Culver City" />
      <meta name="twitter:description" content="Celestina to close May 31 on top of Shay Hotel By Kerry Slater A rooftop bar in Culver City popular..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/" />
      <meta name="twitter:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f9f1964de35241866b6e46d6e47c2727"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westsidetoday.com/?p=137314' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2022%2F05%2F25%2Finfluencer-favorite-celestina-closing-in-culver-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2022%2F05%2F25%2Finfluencer-favorite-celestina-closing-in-culver-city%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard', [320, 50], 'div-gpt-ad-1600215069750-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1600215121435-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1600215168215-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_articlebottom', [320, 50], 'div-gpt-ad-1600215212270-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts__2', [320, 50], 'div-gpt-ad-1600215251868-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts_3', [320, 50], 'div-gpt-ad-1600215294712-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_headerleaderboard', [320, 50], 'div-gpt-ad-1600215352420-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_footertop', [320, 50], 'div-gpt-ad-1600215425650-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_above_latest_news', [320, 50], 'div-gpt-ad-1600215503292-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/westsidetoday_articleinline', [320, 50], 'div-gpt-ad-1600215668219-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//westsidetoday.com/wp-content/uploads/custom-css-js/131639.js?v=2295'></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-137314 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-132683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-136721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136721"><a href="https://westsidetoday.com/2022-summer-camp-guide/">2022 Summer Camp Guide</a></li>
<li id="menu-item-135613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135613"><a href="https://westsidetoday.com/best-of-west-la-2021/">Best of Culver City/West LA 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<!-- /21621973880/westsidetoday_headerleaderboard -->
<div id='div-gpt-ad-1600215352420-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215352420-0'); });
  </script>
</div>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">May 26, 2022</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/05/24/culver-city-unified-school-district-students-come-together-for-concert/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-12.jpg"></div><span class="d-block mt-2 h6">Culver City Unified School District Students Come Together for Concert</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/05/24/santa-monica-early-childhood-lab-school-unveiled/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.24.13-PM.png"></div><span class="d-block mt-2 h6">Santa Monica Early Childhood Lab School Unveiled</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/05/24/mar-vista-man-accused-of-hoarding-bunnies-in-backyard/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_20191016_111613_385.jpg"></div><span class="d-block mt-2 h6">Mar Vista Man Accused of Hoarding Bunnies in Backyard</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/05/24/culver-city-man-robbed-at-gunpoint-while-in-garage/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/1.CCPD_-2.jpg"></div><span class="d-block mt-2 h6">Culver City Man Robbed at Gunpoint While in Garage</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136721"><a href="https://westsidetoday.com/2022-summer-camp-guide/">2022 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135613"><a href="https://westsidetoday.com/best-of-west-la-2021/">Best of Culver City/West LA 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Influencer-Favorite Celestina Closing in Culver City</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM.png">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="638">
            <img width="500" height="638"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM.png 500w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM-235x300.png 235w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM-350x447.png 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM.png" data-sizes="(max-width: 500px) 100vw, 500px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="500" height="638" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM.png 500w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM-235x300.png 235w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM-350x447.png 350w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@celestinarooftop).</span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Celestina to close May 31 on top of Shay Hotel</strong></p>



<p><strong>By Kerry Slater</strong></p>



<p>A rooftop bar in Culver City popular among influencers will soon be closing, just months after opening.&nbsp;</p>



<p>Celestina, located on the top of the Shay Hotel in Culver City will be closing May 30. The restaurants, a modern Mexican concept that include three geodesic domes for diners to sit in, made the announcement in an Instagram post.&nbsp;&nbsp;</p>



<p>“First and foremost, on behalf of the Celestina team, we are incredibly grateful for the overwhelming love and support from the guests who have graced our tables, celebrated special moments here, and joined us for a pool party,” reads the post. “We can&#8217;t say thank you enough. At this time, we’ve decided to look for a larger location to bring the full &amp; original concept of Celestina to life. While we are sad to say goodbye to the incredible rooftop sunsets at The Shay, our team can’t wait to relaunch Celestina to its full vision in the near future.”</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-05-25">May 25, 2022</time>
            <meta itemprop="dateModified" content="2022-05-25"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Influencer-Favorite Celestina Closing in Culver City&amp;url=https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/&amp;title=Influencer-Favorite Celestina Closing in Culver City'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/westsidetoday_articleinline --><div id='div-gpt-ad-1600215668219-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215668219-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-137243 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/05/19/shop-like-a-chef-tips-for-efficiency-at-the-farmers-market/" title="‘Shop Like a Chef’ Tips for Efficiency at The Farmers Market">
                              <img width="730" height="538"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-730x538.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-300x221.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-1024x755.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-768x566.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-1536x1132.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-2048x1510.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-350x258.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-1100x811.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-750x553.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-1140x840.png 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-730x538.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="538" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-730x538.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-730x538.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-300x221.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-1024x755.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-768x566.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-1536x1132.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-2048x1510.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-350x258.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-1100x811.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-750x553.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-14-at-1.55.49-PM-1140x840.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/05/19/shop-like-a-chef-tips-for-efficiency-at-the-farmers-market/" title="‘Shop Like a Chef’ Tips for Efficiency at The Farmers Market">
                ‘Shop Like a Chef’ Tips for Efficiency at The Farmers Market              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 19, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/05/19/shop-like-a-chef-tips-for-efficiency-at-the-farmers-market/" title="‘Shop Like a Chef’ Tips for Efficiency at The Farmers Market">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 19, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local Chef Chris Sayegh from Nostalgia bar and lounge gives us tips for shopping efficiently at the Santa Monica Farmers...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137240 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/05/18/eataly-spring-into-summer-festa-is-coming-on-may-19/" title="Eataly Spring into Summer Festa Is Coming On May 19">
                              <img width="730" height="913"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One-730x913.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One-240x300.jpeg 240w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One-819x1024.jpeg 819w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One-768x960.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One-350x438.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One-750x938.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One.jpeg 1080w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One-730x913.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="913" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One-730x913.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One-730x913.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One-240x300.jpeg 240w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One-819x1024.jpeg 819w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One-768x960.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One-350x438.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One-750x938.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Eataly-Spring-into-Summer-Festa-Is-Coming-On-May-19-Photo-One.jpeg 1080w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of Facebook</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/05/18/eataly-spring-into-summer-festa-is-coming-on-may-19/" title="Eataly Spring into Summer Festa Is Coming On May 19">
                Eataly Spring into Summer Festa Is Coming On May 19              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 18, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/05/18/eataly-spring-into-summer-festa-is-coming-on-may-19/" title="Eataly Spring into Summer Festa Is Coming On May 19">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 18, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Experience The Spring Season At Eataly Who says there aren’t any seasons in Los Angeles? From fresh to light and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137231 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/05/18/cacio-e-pizza-is-lemonade-founders-new-restaurant-in-playa-vista/" title="Cacio e Pizza Is Lemonade Founder’s New Restaurant In Playa Vista">
                              <img width="730" height="913"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-730x913.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-240x300.jpeg 240w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-819x1024.jpeg 819w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-768x960.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-350x438.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-750x938.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One.jpeg 1080w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-730x913.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="913" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-730x913.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-730x913.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-240x300.jpeg 240w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-819x1024.jpeg 819w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-768x960.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-350x438.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-750x938.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One.jpeg 1080w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of Facebook</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/05/18/cacio-e-pizza-is-lemonade-founders-new-restaurant-in-playa-vista/" title="Cacio e Pizza Is Lemonade Founder’s New Restaurant In Playa Vista">
                Cacio e Pizza Is Lemonade Founder’s New Restaurant In Playa Vista              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 18, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/05/18/cacio-e-pizza-is-lemonade-founders-new-restaurant-in-playa-vista/" title="Cacio e Pizza Is Lemonade Founder’s New Restaurant In Playa Vista">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 18, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Proposed Restaurant Will Have Seating For 86 Inside And 64 Outside Cacio E Pizza is the newest restaurant from Lemonade...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137166 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/05/11/soul-kitchen-coming-to-culver-city/" title="Soul Kitchen Coming to Culver City">
                              <img width="600" height="603"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-2.29.38-PM.png 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-2.29.38-PM-150x150.png 150w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-2.29.38-PM-350x352.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-2.29.38-PM-75x75.png 75w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-2.29.38-PM.png" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="603" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-2.29.38-PM.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-2.29.38-PM.png 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-2.29.38-PM-150x150.png 150w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-2.29.38-PM-350x352.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-2.29.38-PM-75x75.png 75w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><div class="ccfic"><span class="ccfic-text">Jerk chicken from Bernie’s Soul Kitchen. Photo: berniessoulkitchen.com.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/05/11/soul-kitchen-coming-to-culver-city/" title="Soul Kitchen Coming to Culver City">
                Soul Kitchen Coming to Culver City              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 11, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/05/11/soul-kitchen-coming-to-culver-city/" title="Soul Kitchen Coming to Culver City">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 11, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Bernie’s Soul Kitchen coming to former Smitty’s Famous Fish &amp; Chicken space By Dolores Quintana Culver City recently lost Smitty’s...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137163 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/05/11/hurry-curry-reopens-in-santa-monica/" title="Hurry Curry Reopens in Santa Monica">
                              <img width="730" height="484"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-01-12-at-3.56.00-PM-730x484.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-01-12-at-3.56.00-PM-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-01-12-at-3.56.00-PM-768x509.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-01-12-at-3.56.00-PM-350x232.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-01-12-at-3.56.00-PM-750x498.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-01-12-at-3.56.00-PM.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-01-12-at-3.56.00-PM-730x484.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="484" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-01-12-at-3.56.00-PM-730x484.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-01-12-at-3.56.00-PM-730x484.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-01-12-at-3.56.00-PM-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-01-12-at-3.56.00-PM-768x509.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-01-12-at-3.56.00-PM-350x232.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-01-12-at-3.56.00-PM-750x498.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-01-12-at-3.56.00-PM.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: hurrycurryoftokyo.com </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/05/11/hurry-curry-reopens-in-santa-monica/" title="Hurry Curry Reopens in Santa Monica">
                Hurry Curry Reopens in Santa Monica              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 11, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/05/11/hurry-curry-reopens-in-santa-monica/" title="Hurry Curry Reopens in Santa Monica">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 11, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Longtime Sawtelle restaurant back in business By Dolores Quintana Westside favorite Hurry Curry has opened officially in Santa Monica at...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137159 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/05/11/team-behind-dear-johns-opening-seafood-spot-in-marina-del-rey/" title="Team Behind Dear John’s Opening Seafood Spot in Marina del Rey">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-1140x760.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n-1140x760.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/58684788_333956140866650_169306678800416768_n.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@dearjohnsbar).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/05/11/team-behind-dear-johns-opening-seafood-spot-in-marina-del-rey/" title="Team Behind Dear John’s Opening Seafood Spot in Marina del Rey">
                Team Behind Dear John’s Opening Seafood Spot in Marina del Rey              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 11, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/05/11/team-behind-dear-johns-opening-seafood-spot-in-marina-del-rey/" title="Team Behind Dear John’s Opening Seafood Spot in Marina del Rey">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 11, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Dear Jane’s coming to former Charthouse space By Dolores Quintana Marina del Rey’s burgeoning waterfront is getting yet another restaurant...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137156 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/05/11/popular-playa-vista-cafe-expanding-to-hollywood/" title="Popular Playa Vista Cafe Expanding to Hollywood">
                              <img width="600" height="598"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-1.png 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-1-300x300.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-1-150x150.png 150w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-1-350x349.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-1-75x75.png 75w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-1.png" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="598" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-1.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-1.png 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-1-300x300.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-1-150x150.png 150w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-1-350x349.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-1-75x75.png 75w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@cafe_ruisseau).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/05/11/popular-playa-vista-cafe-expanding-to-hollywood/" title="Popular Playa Vista Cafe Expanding to Hollywood">
                Popular Playa Vista Cafe Expanding to Hollywood              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 11, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/05/11/popular-playa-vista-cafe-expanding-to-hollywood/" title="Popular Playa Vista Cafe Expanding to Hollywood">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 11, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Santa Monica and Playa Vista restaurant Cafe Ruisseau opening on Selma Avenue By Dolores QUitana Cafe Ruisseau will be expanding...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136857 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/05/05/an-ancient-tropical-fruit-adds-natural-sugar-to-your-morning-smoothie/" title="An Ancient Tropical Fruit Adds Natural Sugar to Your Morning Smoothie">
                              <img width="730" height="554"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-730x554.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-300x228.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-1024x777.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-768x583.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-1536x1165.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-2048x1554.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-350x266.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-1100x835.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-750x569.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-1140x865.png 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-730x554.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="554" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-730x554.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-730x554.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-300x228.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-1024x777.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-768x583.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-1536x1165.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-2048x1554.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-350x266.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-1100x835.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-750x569.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.48.29-PM-1140x865.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/05/05/an-ancient-tropical-fruit-adds-natural-sugar-to-your-morning-smoothie/" title="An Ancient Tropical Fruit Adds Natural Sugar to Your Morning Smoothie">
                An Ancient Tropical Fruit Adds Natural Sugar to Your Morning Smoothie              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 5, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/05/05/an-ancient-tropical-fruit-adds-natural-sugar-to-your-morning-smoothie/" title="An Ancient Tropical Fruit Adds Natural Sugar to Your Morning Smoothie">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 5, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The cherimoya is an ancient tropical fruit first discovered by the Inca people. In addition to its high vitamin c...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137102 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/05/04/a-westwood-restaurant-serves-94500-individual-meals-to-local-seniors-during-the-pandemic-but-they-arent-stopping-there/" title="A Westwood Restaurant Serves 94,500 Individual Meals to Local Seniors During the Pandemic. But They Aren’t Stopping There">
                              <img width="730" height="488"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-730x488.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-300x201.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-1024x684.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-768x513.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-350x234.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-1100x735.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-750x501.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-1140x762.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-730x488.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="488" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-730x488.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-730x488.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-300x201.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-1024x684.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-768x513.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-350x234.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-1100x735.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-750x501.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi-1140x762.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/feature-image-delphi.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/05/04/a-westwood-restaurant-serves-94500-individual-meals-to-local-seniors-during-the-pandemic-but-they-arent-stopping-there/" title="A Westwood Restaurant Serves 94,500 Individual Meals to Local Seniors During the Pandemic. But They Aren’t Stopping There">
                A Westwood Restaurant Serves 94,500 Individual Meals to Local Seniors During the Pandemic. But They Aren’t Stopping There              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 4, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/05/04/a-westwood-restaurant-serves-94500-individual-meals-to-local-seniors-during-the-pandemic-but-they-arent-stopping-there/" title="A Westwood Restaurant Serves 94,500 Individual Meals to Local Seniors During the Pandemic. But They Aren’t Stopping There">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 4, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Delphi Greek celebrates 36 years in business with more to come By Susan Payne&nbsp; A “welcome” sign in Greek letters...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137099 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/05/04/mar-vista-burger-truck-owner-defends-crowd-from-attack/" title="Mar Vista Burger Truck Owner Defends Crowd From Attack">
                              <img width="730" height="490"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n-730x490.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n-300x201.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n-768x515.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n-350x235.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n-750x503.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n-730x490.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="490" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n-730x490.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n-730x490.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n-300x201.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n-768x515.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n-350x235.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n-750x503.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/252009005_6319538598119915_306894742129035294_n.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@takumasburgers).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/05/04/mar-vista-burger-truck-owner-defends-crowd-from-attack/" title="Mar Vista Burger Truck Owner Defends Crowd From Attack">
                Mar Vista Burger Truck Owner Defends Crowd From Attack              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 4, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/05/04/mar-vista-burger-truck-owner-defends-crowd-from-attack/" title="Mar Vista Burger Truck Owner Defends Crowd From Attack">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 4, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Takuma’s Burger’s owner Takuma Fumoto defended several people who were being attacked last weekend By Dolores Quintana According to a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136766 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/04/28/citrus-without-acidity/" title="Citrus Without Acidity?">
                              <img width="730" height="419"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-730x419.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-300x172.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-1024x588.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-768x441.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-1536x881.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-2048x1175.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-350x201.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-1100x631.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-750x430.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-1140x654.png 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-730x419.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="419" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-730x419.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-730x419.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-300x172.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-1024x588.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-768x441.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-1536x881.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-2048x1175.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-350x201.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-1100x631.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-750x430.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.02.05-PM-1140x654.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/04/28/citrus-without-acidity/" title="Citrus Without Acidity?">
                Citrus Without Acidity?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 28, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/04/28/citrus-without-acidity/" title="Citrus Without Acidity?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 28, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Citrus without the acidity? Lemons that look like hands? Friend’s Ranches has many varieties of citrus this season for all...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137036 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/04/27/esteemed-chef-returning-to-culinary-world-with-culver-city-restaurant/" title="Esteemed Chef Returning to Culinary World With Culver City Restaurant">
                              <img width="600" height="600"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/chef-bernhard-mairinger_2021.png 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/chef-bernhard-mairinger_2021-300x300.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/chef-bernhard-mairinger_2021-150x150.png 150w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/chef-bernhard-mairinger_2021-350x350.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/chef-bernhard-mairinger_2021-75x75.png 75w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/chef-bernhard-mairinger_2021.png" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="600" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/chef-bernhard-mairinger_2021.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/chef-bernhard-mairinger_2021.png 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/chef-bernhard-mairinger_2021-300x300.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/chef-bernhard-mairinger_2021-150x150.png 150w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/chef-bernhard-mairinger_2021-350x350.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/chef-bernhard-mairinger_2021-75x75.png 75w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><div class="ccfic"><span class="ccfic-text">Chef Bernhard Mairinger. Photo: Official.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/04/27/esteemed-chef-returning-to-culinary-world-with-culver-city-restaurant/" title="Esteemed Chef Returning to Culinary World With Culver City Restaurant">
                Esteemed Chef Returning to Culinary World With Culver City Restaurant              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 27, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/04/27/esteemed-chef-returning-to-culinary-world-with-culver-city-restaurant/" title="Esteemed Chef Returning to Culinary World With Culver City Restaurant">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 27, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Chef Bernhard Mairinger opening Lustig in Helms Bakery next year By Dolores Quintana Chef Bernhard Mairinger is returning to the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137033 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/04/27/california-lawmakers-pass-bill-to-streamline-permitting-for-street-vendors/" title="California Lawmakers Pass Bill to Streamline Permitting for Street Vendors">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-1024x684.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-768x513.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-350x234.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-1100x734.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-750x501.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-1140x761.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-1024x684.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-768x513.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-350x234.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-1100x734.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-750x501.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965-1140x761.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/GettyImages-1156607965.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/04/27/california-lawmakers-pass-bill-to-streamline-permitting-for-street-vendors/" title="California Lawmakers Pass Bill to Streamline Permitting for Street Vendors">
                California Lawmakers Pass Bill to Streamline Permitting for Street Vendors              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 27, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/04/27/california-lawmakers-pass-bill-to-streamline-permitting-for-street-vendors/" title="California Lawmakers Pass Bill to Streamline Permitting for Street Vendors">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 27, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Senate Bill 972 passes California State Legislature By Dolores Quintana Despite the fact that the California Safe Sidewalk Vending Act...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136970 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/04/21/new-mediterranean-spot-grilling-up-kabobs-and-more-in-culver-city/" title="New Mediterranean Spot Grilling up Kabobs and More in Culver City">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-730x487.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-300x200.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-1024x683.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-768x512.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-350x233.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-1100x733.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-272x182.jpeg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-750x500.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-1140x760.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932.jpeg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-730x487.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-730x487.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-300x200.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-1024x683.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-768x512.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-350x233.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-1100x733.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-272x182.jpeg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-750x500.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932-1140x760.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/IMG_1932.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">A steak pita sandwich from XENiA. Photo: Kerry Slater</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/04/21/new-mediterranean-spot-grilling-up-kabobs-and-more-in-culver-city/" title="New Mediterranean Spot Grilling up Kabobs and More in Culver City">
                New Mediterranean Spot Grilling up Kabobs and More in Culver City              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 21, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/04/21/new-mediterranean-spot-grilling-up-kabobs-and-more-in-culver-city/" title="New Mediterranean Spot Grilling up Kabobs and More in Culver City">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 21, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">XENiA now up and running in Culver City ghost kitchen By Kerry Slater Craving kabobs? A new Mediterranean grill is...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136967 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/04/20/la-ipa-fest-comes-to-westside/" title="LA IPA Fest Comes to Westside">
                              <img width="730" height="485"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o-730x485.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o-768x510.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o-750x498.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o-730x485.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="485" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o-730x485.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o-730x485.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o-768x510.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o-750x498.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/04/17917426_1889643811247549_6671733261756490354_o.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@laipafest).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/04/20/la-ipa-fest-comes-to-westside/" title="LA IPA Fest Comes to Westside">
                LA IPA Fest Comes to Westside              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 20, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/04/20/la-ipa-fest-comes-to-westside/" title="LA IPA Fest Comes to Westside">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 20, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">60 beers from across California coming to Brennan&#8217;s in Marina del Rey By Dolores Quintana LA IPA Festival is returning...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
      </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas!</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1653542981" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596145098828-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_sidebar_tower_2 -->
<div id='div-gpt-ad-1596145098828-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145098828-0'); });
  </script>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_137314_0_628f1045c19f7  normal " data-unique="epic_module_137314_0_628f1045c19f7">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-137314 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Influencer-Favorite Celestina Closing in Culver City" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM-360x180.png" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@celestinarooftop).</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/dining/" class="category-dining">Dining</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/">Influencer-Favorite Celestina Closing in Culver City</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/staffreport/">Staff Report</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/"><i class="fa fa-clock-o"></i> May 25, 2022</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Celestina to close May 31 on top of Shay Hotel By Kerry Slater A rooftop bar in Culver City popular...</p>
                    <a href="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-137286 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/05/25/palisades-ymca-provides-groceries-for-our-food-insecure-neighbors/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Palisades YMCA Provides Groceries For Our Food Insecure Neighbors" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-2.12.46-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-2.12.46-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-2.12.46-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-2.12.46-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-2.12.46-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@celestinarooftop).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/05/25/palisades-ymca-provides-groceries-for-our-food-insecure-neighbors/">Palisades YMCA Provides Groceries For Our Food Insecure Neighbors</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/05/25/palisades-ymca-provides-groceries-for-our-food-insecure-neighbors/" ><i class="fa fa-clock-o"></i> May 25, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-137308 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/05/24/culver-city-unified-school-district-students-come-together-for-concert/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City Unified School District Students Come Together for Concert" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-12-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-12-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-12-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@celestinarooftop).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/05/24/culver-city-unified-school-district-students-come-together-for-concert/">Culver City Unified School District Students Come Together for Concert</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/05/24/culver-city-unified-school-district-students-come-together-for-concert/" ><i class="fa fa-clock-o"></i> May 24, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-137282 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-family category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/05/24/santa-monica-early-childhood-lab-school-unveiled/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Santa Monica Early Childhood Lab School Unveiled" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.24.13-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.24.13-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.24.13-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.24.13-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.24.13-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@celestinarooftop).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/05/24/santa-monica-early-childhood-lab-school-unveiled/">Santa Monica Early Childhood Lab School Unveiled</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/05/24/santa-monica-early-childhood-lab-school-unveiled/" ><i class="fa fa-clock-o"></i> May 20, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-137304 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/05/24/mar-vista-man-accused-of-hoarding-bunnies-in-backyard/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Mar Vista Man Accused of Hoarding Bunnies in Backyard" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_20191016_111613_385-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_20191016_111613_385-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_20191016_111613_385-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@celestinarooftop).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/05/24/mar-vista-man-accused-of-hoarding-bunnies-in-backyard/">Mar Vista Man Accused of Hoarding Bunnies in Backyard</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/05/24/mar-vista-man-accused-of-hoarding-bunnies-in-backyard/" ><i class="fa fa-clock-o"></i> May 24, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_137314_0_628f1045c19f7 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_137314_1_628f1045c4bba  normal " data-unique="epic_module_137314_1_628f1045c4bba">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-137314 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Influencer-Favorite Celestina Closing in Culver City" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM-350x250.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-4.52.44-PM-120x86.png 120w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@celestinarooftop).</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/dining/" class="category-dining">Dining</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/">Influencer-Favorite Celestina Closing in Culver City</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/staffreport/">Staff Report</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/"><i class="fa fa-clock-o"></i> May 25, 2022</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Celestina to close May 31 on top of Shay Hotel By Kerry Slater A rooftop bar in Culver City popular...</p>
                    <a href="https://westsidetoday.com/2022/05/25/influencer-favorite-celestina-closing-in-culver-city/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-137286 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/05/25/palisades-ymca-provides-groceries-for-our-food-insecure-neighbors/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Palisades YMCA Provides Groceries For Our Food Insecure Neighbors" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-2.12.46-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-2.12.46-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-2.12.46-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-2.12.46-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-2.12.46-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@celestinarooftop).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/video/" class="category-video">Video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/05/25/palisades-ymca-provides-groceries-for-our-food-insecure-neighbors/">Palisades YMCA Provides Groceries For Our Food Insecure Neighbors</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/05/25/palisades-ymca-provides-groceries-for-our-food-insecure-neighbors/" ><i class="fa fa-clock-o"></i> May 25, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-137308 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/05/24/culver-city-unified-school-district-students-come-together-for-concert/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City Unified School District Students Come Together for Concert" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-12-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-12-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/unnamed-12-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@celestinarooftop).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/05/24/culver-city-unified-school-district-students-come-together-for-concert/">Culver City Unified School District Students Come Together for Concert</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/05/24/culver-city-unified-school-district-students-come-together-for-concert/" ><i class="fa fa-clock-o"></i> May 24, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-137282 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-family category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/05/24/santa-monica-early-childhood-lab-school-unveiled/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Santa Monica Early Childhood Lab School Unveiled" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.24.13-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.24.13-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.24.13-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.24.13-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.24.13-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@celestinarooftop).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/education/" class="category-education">Education</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/05/24/santa-monica-early-childhood-lab-school-unveiled/">Santa Monica Early Childhood Lab School Unveiled</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/05/24/santa-monica-early-childhood-lab-school-unveiled/" ><i class="fa fa-clock-o"></i> May 20, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-137304 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/05/24/mar-vista-man-accused-of-hoarding-bunnies-in-backyard/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Mar Vista Man Accused of Hoarding Bunnies in Backyard" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_20191016_111613_385-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_20191016_111613_385-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_20191016_111613_385-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@celestinarooftop).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/05/24/mar-vista-man-accused-of-hoarding-bunnies-in-backyard/">Mar Vista Man Accused of Hoarding Bunnies in Backyard</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/05/24/mar-vista-man-accused-of-hoarding-bunnies-in-backyard/" ><i class="fa fa-clock-o"></i> May 24, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_137314_1_628f1045c4bba = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_footertop', [728, 90], 'div-gpt-ad-1596145742562-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_footertop -->
<div id='div-gpt-ad-1596145742562-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145742562-0'); });
  </script>
</div>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-132686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132686"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132687"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132688"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a target="_blank" rel="noopener noreferrer" href="https://watchedify.com">WATCH EDIFY</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.4'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=f9f1964de35241866b6e46d6e47c2727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=f9f1964de35241866b6e46d6e47c2727'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=f9f1964de35241866b6e46d6e47c2727'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: westsidetoday-enki-v2.s3.amazonaws.com

Served from: westsidetoday.com @ 2022-05-25 22:29:41 by W3 Total Cache
-->