<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
              <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Culver City Democrats Announce November Endorsements - WestsideToday</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Culver City Democrats Announce November Endorsements - WestsideToday" />
	<meta property="og:description" content="Submitted by Culver City Democrats The Culver City Democratic Club, the city’s oldest and largest political organization, has announced its..." />
	<meta property="og:url" content="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/" />
	<meta property="og:site_name" content="WestsideToday" />
	<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
	<meta property="article:published_time" content="2022-09-20T10:17:11+00:00" />
	<meta property="article:modified_time" content="2022-09-20T10:17:12+00:00" />
	<meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="796" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Westside_Today" />
	<meta name="twitter:site" content="@Westside_Today" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California.jpg","width":1200,"height":796},{"@type":"WebPage","@id":"https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/#webpage","url":"https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/","name":"Culver City Democrats Announce November Endorsements - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/#primaryimage"},"datePublished":"2022-09-20T10:17:11+00:00","dateModified":"2022-09-20T10:17:12+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/#article","isPartOf":{"@id":"https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/dd1092449896c56363c58d34923b6bc4"},"headline":"Culver City Democrats Announce November Endorsements","datePublished":"2022-09-20T10:17:11+00:00","dateModified":"2022-09-20T10:17:12+00:00","mainEntityOfPage":{"@id":"https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/#primaryimage"},"articleSection":"News","inLanguage":"en-US"},{"@type":"Person","@id":"https://westsidetoday.com/#/schema/person/dd1092449896c56363c58d34923b6bc4","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8a7d039e384d14d4e643657761ca3a6a?s=96&d=mm&r=g","caption":"Staff Report"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Culver City Democrats Announce November Endorsements"/>
      <meta property="og:description" content="Submitted by Culver City Democrats The Culver City Democratic Club, the city’s oldest and largest political organization, has announced its..."/>
      <meta property="og:url" content="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/"/>
      <meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-1024x679.jpg"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Culver City Democrats Announce November Endorsements" />
      <meta name="twitter:description" content="Submitted by Culver City Democrats The Culver City Democratic Club, the city’s oldest and largest political organization, has announced its..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/" />
      <meta name="twitter:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-1024x679.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1ac94a188925098a35aaa3fb54282220"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=1ac94a188925098a35aaa3fb54282220' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=1ac94a188925098a35aaa3fb54282220' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=1ac94a188925098a35aaa3fb54282220' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=1ac94a188925098a35aaa3fb54282220' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=1ac94a188925098a35aaa3fb54282220' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=1ac94a188925098a35aaa3fb54282220' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=1ac94a188925098a35aaa3fb54282220' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=1ac94a188925098a35aaa3fb54282220' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=1ac94a188925098a35aaa3fb54282220' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=1ac94a188925098a35aaa3fb54282220' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=1ac94a188925098a35aaa3fb54282220' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=1ac94a188925098a35aaa3fb54282220' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=1ac94a188925098a35aaa3fb54282220' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=1ac94a188925098a35aaa3fb54282220' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westsidetoday.com/?p=138515' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2022%2F09%2F20%2Fculver-city-democrats-announce-november-endorsements%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2022%2F09%2F20%2Fculver-city-democrats-announce-november-endorsements%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard', [320, 50], 'div-gpt-ad-1600215069750-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1600215121435-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1600215168215-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_articlebottom', [320, 50], 'div-gpt-ad-1600215212270-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts__2', [320, 50], 'div-gpt-ad-1600215251868-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts_3', [320, 50], 'div-gpt-ad-1600215294712-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_headerleaderboard', [320, 50], 'div-gpt-ad-1600215352420-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_footertop', [320, 50], 'div-gpt-ad-1600215425650-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_above_latest_news', [320, 50], 'div-gpt-ad-1600215503292-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/westsidetoday_articleinline', [320, 50], 'div-gpt-ad-1600215668219-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//westsidetoday.com/wp-content/uploads/custom-css-js/131639.js?v=5981'></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-138515 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-132683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-136721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136721"><a href="https://westsidetoday.com/2022-back-to-school-guide/">2022 Back to School Guide</a></li>
<li id="menu-item-135613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135613"><a href="https://westsidetoday.com/best-of-west-la-2021/">Best of Culver City/West LA 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<!-- /21621973880/westsidetoday_headerleaderboard -->
<div id='div-gpt-ad-1600215352420-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215352420-0'); });
  </script>
</div>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">September 20, 2022</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California.jpg"></div><span class="d-block mt-2 h6">Culver City Democrats Announce November Endorsements</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/09/19/17-cats-perish-firefighter-injured-in-fire-at-local-feline-boarding-center/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2.jpg"></div><span class="d-block mt-2 h6">17 Cats Perish, Firefighter Injured in Fire at Local Feline Boarding Center</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/09/19/pair-charged-with-burglary-of-congresswoman-and-los-angeles-mayoral-candidate-karen-bass-baldwin-vista-home/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171.jpg"></div><span class="d-block mt-2 h6">Pair Charged With Burglary of Congresswoman and Los Angeles Mayoral Candidate Karen Bass’ Baldwin Vista Home</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/09/19/legal-wrangling-continues-following-lasd-search-of-supervisor-sheila-kuehls-santa-monica-home/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1.jpg"></div><span class="d-block mt-2 h6">Legal Wrangling Continues Following LASD Search of Supervisor Sheila Kuehl’s Santa Monica Home</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136721"><a href="https://westsidetoday.com/2022-back-to-school-guide/">2022 Back to School Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135613"><a href="https://westsidetoday.com/best-of-west-la-2021/">Best of Culver City/West LA 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Culver City Democrats Announce November Endorsements</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-730x484.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="484">
            <img width="1200" height="796"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California.jpg 1200w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-1024x679.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-768x509.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-730x484.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-350x232.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-1100x730.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-750x498.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-1140x756.jpg 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="796" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California.jpg 1200w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-1024x679.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-768x509.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-730x484.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-350x232.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-1100x730.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-750x498.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-1140x756.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><div class="ccfic"></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><em>Submitted by Culver City Democrats</em></p>



<p>The Culver City Democratic Club, the city’s oldest and largest political organization, has announced its endorsements for the November 8 general election.&nbsp;</p>



<p>Highlights include Sydney Kamlager for US Congress, Lola Smallwood-Cuevas for State Senate, Isaac Bryan for Assembly, Robert Luna for LA County Sheriff, the Defenders of Justice judicial slate, Alex Fisch and Freddy Puza for City Council, and Triston Ezidore, Brain Guerrero, and Stephanie Loredo for School Board. Members also notably voted to support County Measure A and Culver City Measures BL and VY. A complete list of endorsed candidates and positions is on the Club website at <a href="http://c-c-d-c.com" target="_blank" rel="noreferrer noopener">c-c-d-c.com</a>.      </p>



<p>The detailed questionnaires completed by all the Democrats running for local office are also on that site, and over ten hours of video of candidate forums and candidate visits to Club meetings are available there and at <a href="http://www.youtube.com/CulverCityDemocraticClu" target="_blank" rel="noreferrer noopener">www.youtube.com/CulverCityDemocraticClub</a>.       </p>



<p>A postcard with the complete list of endorsements will arrive the second week of October, simultaneously with the mail-in ballots. According to Club President Jeff Schwartz, many people who stopped by the CCDC’s booth at Fiesta la Ballona in August told him how much they appreciate and rely on the Club’s endorsements.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>The CCDC is the only local political organization which chooses its endorsements by a direct vote of the complete membership, without a committee making preliminary recommendations or any other internal screening process. It is currently funded entirely by member dues, with no corporate or PAC money. All registered Democrats are welcome to join.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-09-20">September 20, 2022</time>
            <meta itemprop="dateModified" content="2022-09-20"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Culver City Democrats Announce November Endorsements&amp;url=https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/&amp;title=Culver City Democrats Announce November Endorsements'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/westsidetoday_articleinline --><div id='div-gpt-ad-1600215668219-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215668219-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-138505 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/19/17-cats-perish-firefighter-injured-in-fire-at-local-feline-boarding-center/" title="17 Cats Perish, Firefighter Injured in Fire at Local Feline Boarding Center">
                              <img width="730" height="456"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-730x456.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-300x187.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-768x479.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-350x218.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-750x468.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2.jpg 814w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-730x456.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="456" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-730x456.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-730x456.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-300x187.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-768x479.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-350x218.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-750x468.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2.jpg 814w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: LAFD/Harry Garvin</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/19/17-cats-perish-firefighter-injured-in-fire-at-local-feline-boarding-center/" title="17 Cats Perish, Firefighter Injured in Fire at Local Feline Boarding Center">
                17 Cats Perish, Firefighter Injured in Fire at Local Feline Boarding Center              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 19, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/19/17-cats-perish-firefighter-injured-in-fire-at-local-feline-boarding-center/" title="17 Cats Perish, Firefighter Injured in Fire at Local Feline Boarding Center">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 19, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Saturday morning fire at CatPlaceLA remains under investigation By Sam Catanzaro 17 cats died over the weekend following a fire...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138502 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/19/pair-charged-with-burglary-of-congresswoman-and-los-angeles-mayoral-candidate-karen-bass-baldwin-vista-home/" title="Pair Charged With Burglary of Congresswoman and Los Angeles Mayoral Candidate Karen Bass’ Baldwin Vista Home">
                              <img width="730" height="523"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-730x523.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-300x215.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-768x550.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-750x537.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171.jpg 1024w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-730x523.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="523" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-730x523.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-730x523.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-300x215.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-768x550.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-750x537.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171.jpg 1024w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Rep. Karen Bass in 2018. Photo: Wikimedia Commons</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime/" rel="category tag">Crime</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/19/pair-charged-with-burglary-of-congresswoman-and-los-angeles-mayoral-candidate-karen-bass-baldwin-vista-home/" title="Pair Charged With Burglary of Congresswoman and Los Angeles Mayoral Candidate Karen Bass’ Baldwin Vista Home">
                Pair Charged With Burglary of Congresswoman and Los Angeles Mayoral Candidate Karen Bass’ Baldwin Vista Home              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 19, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/19/pair-charged-with-burglary-of-congresswoman-and-los-angeles-mayoral-candidate-karen-bass-baldwin-vista-home/" title="Pair Charged With Burglary of Congresswoman and Los Angeles Mayoral Candidate Karen Bass’ Baldwin Vista Home">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 19, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Patricio Munoz,  Juan Espinoza charged in connection to September 9 robbery Two men were charged last week for breaking into...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138499 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/19/legal-wrangling-continues-following-lasd-search-of-supervisor-sheila-kuehls-santa-monica-home/" title="Legal Wrangling Continues Following LASD Search of Supervisor Sheila Kuehl’s Santa Monica Home">
                              <img width="730" height="486"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1-730x486.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1-768x511.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1-750x499.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1-730x486.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="486" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1-730x486.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1-768x511.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1-750x499.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-1.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/19/legal-wrangling-continues-following-lasd-search-of-supervisor-sheila-kuehls-santa-monica-home/" title="Legal Wrangling Continues Following LASD Search of Supervisor Sheila Kuehl’s Santa Monica Home">
                Legal Wrangling Continues Following LASD Search of Supervisor Sheila Kuehl’s Santa Monica Home              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 19, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/19/legal-wrangling-continues-following-lasd-search-of-supervisor-sheila-kuehls-santa-monica-home/" title="Legal Wrangling Continues Following LASD Search of Supervisor Sheila Kuehl’s Santa Monica Home">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 19, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Hearing set for Thursday relating to LASD corruption investigation By Sam Catanzaro Last Wednesday, The Los Angeles County Sheriff’s Department...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138482 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/16/palms-3838-apartment-expansion-takes-shape/" title="Palms 3838 Apartment Expansion Takes Shape">
                              <img width="730" height="442"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Palms-730x442.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Palms-300x182.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Palms-768x465.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Palms-350x212.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Palms-750x454.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Palms.jpg 950w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Palms-730x442.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="442" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Palms-730x442.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Palms-730x442.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Palms-300x182.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Palms-768x465.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Palms-350x212.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Palms-750x454.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Palms.jpg 950w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Rendering: California Landmark Group</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/16/palms-3838-apartment-expansion-takes-shape/" title="Palms 3838 Apartment Expansion Takes Shape">
                Palms 3838 Apartment Expansion Takes Shape              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 16, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/16/palms-3838-apartment-expansion-takes-shape/" title="Palms 3838 Apartment Expansion Takes Shape">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">California Landmark Group development will bring 42 units of housing to Venice Boulevard By Dolores Quintana California Landmark Group (CLG)...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138479 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/16/carmel-partners-looking-to-bring-136-unit-apartment-to-sawtelle/" title="Carmel Partners Looking to Bring 136 Unit Apartment to Sawtelle">
                              <img width="730" height="424"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-730x424.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-300x174.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-1024x594.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-768x446.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-1536x891.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-350x203.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-1100x638.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-750x435.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-1140x661.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo.jpg 1920w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-730x424.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="424" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-730x424.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-730x424.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-300x174.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-1024x594.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-768x446.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-1536x891.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-350x203.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-1100x638.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-750x435.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo-1140x661.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westsie-Photo.jpg 1920w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Rendering: TCA Architects</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/16/carmel-partners-looking-to-bring-136-unit-apartment-to-sawtelle/" title="Carmel Partners Looking to Bring 136 Unit Apartment to Sawtelle">
                Carmel Partners Looking to Bring 136 Unit Apartment to Sawtelle              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 16, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/16/carmel-partners-looking-to-bring-136-unit-apartment-to-sawtelle/" title="Carmel Partners Looking to Bring 136 Unit Apartment to Sawtelle">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Dolores Quintana  A new development could be on the way near the Metro Expo/Bundy station in the future if...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138469 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/16/handicapping-the-big-four-races-facing-westside-voters-and-the-rest-of-la-this-november/" title="Handicapping the “Big Four” Races Facing Westside Voters and the Rest of LA This November!">
                              <img width="730" height="836"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res-730x836.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res-262x300.jpg 262w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res-894x1024.jpg 894w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res-768x879.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res-350x401.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res-750x859.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res.jpg 917w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res-730x836.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="836" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res-730x836.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res-730x836.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res-262x300.jpg 262w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res-894x1024.jpg 894w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res-768x879.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res-350x401.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res-750x859.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Head-shot-higher-res.jpg 917w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Crystal Litz. Photo: Courtesy.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/16/handicapping-the-big-four-races-facing-westside-voters-and-the-rest-of-la-this-november/" title="Handicapping the “Big Four” Races Facing Westside Voters and the Rest of LA This November!">
                Handicapping the “Big Four” Races Facing Westside Voters and the Rest of LA This November!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 16, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/16/handicapping-the-big-four-races-facing-westside-voters-and-the-rest-of-la-this-november/" title="Handicapping the “Big Four” Races Facing Westside Voters and the Rest of LA This November!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Political Consultant &amp; Strategist Crystal M. Litz offers her insight and take on the LA Mayoral Campaign, the Race in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138466 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/15/join-heal-the-bay-for-the-worlds-largest-cleanup-event-this-weekend/" title="Join Heal the Bay for the World’s Largest Cleanup Event This Weekend">
                              <img width="730" height="548"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-730x548.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-300x225.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-1024x768.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-768x576.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-1536x1152.jpeg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-2048x1536.jpeg 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-350x263.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-1100x825.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-750x563.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-1140x855.jpeg 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-730x548.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="548" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-730x548.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-730x548.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-300x225.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-1024x768.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-768x576.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-1536x1152.jpeg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-2048x1536.jpeg 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-350x263.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-1100x825.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-750x563.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-Cleanup-1140x855.jpeg 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/15/join-heal-the-bay-for-the-worlds-largest-cleanup-event-this-weekend/" title="Join Heal the Bay for the World’s Largest Cleanup Event This Weekend">
                Join Heal the Bay for the World’s Largest Cleanup Event This Weekend              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 15, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/15/join-heal-the-bay-for-the-worlds-largest-cleanup-event-this-weekend/" title="Join Heal the Bay for the World’s Largest Cleanup Event This Weekend">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">September 17 from 9 am to 12 pm at more than 35 coastal, inland, L.A. River, and underwater sites Submitted...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138463 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/15/beverly-hills-man-sentenced-to-federal-prison-for-attempting-to-hire-hitman-to-kill-woman-he-briefly-dated/" title="Beverly Hills Man Sentenced to Federal Prison for Attempting to Hire Hitman to Kill Woman He Briefly Dated">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-730x411.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-300x169.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-1024x576.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-768x432.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-350x197.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-1100x619.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-750x422.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-1140x641.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret.jpeg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-730x411.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-730x411.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-730x411.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-300x169.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-1024x576.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-768x432.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-350x197.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-1100x619.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-750x422.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret-1140x641.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/barret.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Scott Quinn Berket. Photo: FBI.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime/" rel="category tag">Crime</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/15/beverly-hills-man-sentenced-to-federal-prison-for-attempting-to-hire-hitman-to-kill-woman-he-briefly-dated/" title="Beverly Hills Man Sentenced to Federal Prison for Attempting to Hire Hitman to Kill Woman He Briefly Dated">
                Beverly Hills Man Sentenced to Federal Prison for Attempting to Hire Hitman to Kill Woman He Briefly Dated              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 15, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/15/beverly-hills-man-sentenced-to-federal-prison-for-attempting-to-hire-hitman-to-kill-woman-he-briefly-dated/" title="Beverly Hills Man Sentenced to Federal Prison for Attempting to Hire Hitman to Kill Woman He Briefly Dated">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Scott Quinn Berkett sentence to five years in federal prison A Beverly Hills man was sentenced this week to 60...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138457 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/14/popeyes-coming-to-westfield-culver-city/" title="Popeyes Coming to Westfield Culver City">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/258867187_10158715038659037_4826269722716779704_n.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@Popeyes).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/14/popeyes-coming-to-westfield-culver-city/" title="Popeyes Coming to Westfield Culver City">
                Popeyes Coming to Westfield Culver City              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 14, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/14/popeyes-coming-to-westfield-culver-city/" title="Popeyes Coming to Westfield Culver City">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">January opening slated for chain By Dolores Quintana Popeyes Chicken is coming to the Westfield Culver City Mall in January...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138453 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/14/la-county-sheriffs-department-executes-search-warrant-on-supervisor-sheila-kuehls-santa-monica-home/" title="LA County Sheriff’s Department Executes Search Warrant on Supervisor Sheila Kuehl’s Santa Monica Home">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside-768x513.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside-350x234.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside-750x501.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside-768x513.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside-350x234.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside-750x501.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Kuehl-Westside.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/14/la-county-sheriffs-department-executes-search-warrant-on-supervisor-sheila-kuehls-santa-monica-home/" title="LA County Sheriff’s Department Executes Search Warrant on Supervisor Sheila Kuehl’s Santa Monica Home">
                LA County Sheriff’s Department Executes Search Warrant on Supervisor Sheila Kuehl’s Santa Monica Home              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 14, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/14/la-county-sheriffs-department-executes-search-warrant-on-supervisor-sheila-kuehls-santa-monica-home/" title="LA County Sheriff’s Department Executes Search Warrant on Supervisor Sheila Kuehl’s Santa Monica Home">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Kuehl calls corruption investigation “bogus” By Sam Catanzaro&nbsp; The Los Angeles County Sheriff’s Department Wednesday executed a search warrant on...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138447 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/14/mar-vista-chamber-of-commerce-merges-with-venice-chamber-of-commerce/" title="Mar Vista Chamber of Commerce Merges With Venice Chamber of Commerce">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-1024x684.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-768x513.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-350x234.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-1100x734.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-750x501.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-1140x761.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-1024x684.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-768x513.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-350x234.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-1100x734.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-750x501.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700-1140x761.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1133861700.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/14/mar-vista-chamber-of-commerce-merges-with-venice-chamber-of-commerce/" title="Mar Vista Chamber of Commerce Merges With Venice Chamber of Commerce">
                Mar Vista Chamber of Commerce Merges With Venice Chamber of Commerce              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 14, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/14/mar-vista-chamber-of-commerce-merges-with-venice-chamber-of-commerce/" title="Mar Vista Chamber of Commerce Merges With Venice Chamber of Commerce">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Merger will give members greater opportunities to network  The Venice Chamber of Commerce is pleased to welcome members of the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138444 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/14/los-angeles-announces-lowest-water-use-in-the-month-of-august-on-record/" title="Los Angeles Announces Lowest Water Use in the Month of August on Record">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-730x487.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-300x200.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-1024x683.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-768x512.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-350x233.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-1100x733.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-272x182.jpeg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-750x500.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-1140x760.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749.jpeg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-730x487.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-730x487.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-300x200.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-1024x683.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-768x512.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-350x233.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-1100x733.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-272x182.jpeg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-750x500.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749-1140x760.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/IMG_3749.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/14/los-angeles-announces-lowest-water-use-in-the-month-of-august-on-record/" title="Los Angeles Announces Lowest Water Use in the Month of August on Record">
                Los Angeles Announces Lowest Water Use in the Month of August on Record              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 14, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/14/los-angeles-announces-lowest-water-use-in-the-month-of-august-on-record/" title="Los Angeles Announces Lowest Water Use in the Month of August on Record">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Third straight month of record-low water use for Angelenos&nbsp; Mayor Eric Garcetti Tuesday announced that Angelenos have achieved the all-time...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138429 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/12/culver-city-armed-robbery-suspect-arrested-after-vehicle-pursuit-and-k9-deployment/" title="Culver City Armed Robbery Suspect Arrested After Vehicle Pursuit and K9 Deployment">
                              <img width="638" height="800"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/305039053_385688960415099_7364403716908882566_n.jpg 638w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/305039053_385688960415099_7364403716908882566_n-239x300.jpg 239w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/305039053_385688960415099_7364403716908882566_n-350x439.jpg 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/305039053_385688960415099_7364403716908882566_n.jpg" data-sizes="(max-width: 638px) 100vw, 638px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="638" height="800" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/305039053_385688960415099_7364403716908882566_n.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/305039053_385688960415099_7364403716908882566_n.jpg 638w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/305039053_385688960415099_7364403716908882566_n-239x300.jpg 239w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/305039053_385688960415099_7364403716908882566_n-350x439.jpg 350w" sizes="(max-width: 638px) 100vw, 638px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Culver City Police Department.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime/" rel="category tag">Crime</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/12/culver-city-armed-robbery-suspect-arrested-after-vehicle-pursuit-and-k9-deployment/" title="Culver City Armed Robbery Suspect Arrested After Vehicle Pursuit and K9 Deployment">
                Culver City Armed Robbery Suspect Arrested After Vehicle Pursuit and K9 Deployment              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 12, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/12/culver-city-armed-robbery-suspect-arrested-after-vehicle-pursuit-and-k9-deployment/" title="Culver City Armed Robbery Suspect Arrested After Vehicle Pursuit and K9 Deployment">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 12, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Suspect arrested September 1 after holding up people at Chase Bank ATM A man was arrested by Culver City police...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138426 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/" title="Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey">
                              <img width="730" height="479"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-730x479.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-300x197.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-768x504.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-350x230.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-750x493.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-730x479.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="479" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-730x479.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-730x479.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-300x197.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-768x504.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-350x230.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-750x493.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">U.S. Coast Guard members from Coast Guard Sector Los Angeles/Long Beach terminates voyage of an illegal charter vessel Beirut, near Marina Del Rey, Calif., Sept. 3, 2022. Photo:  Petty Officer 3rd Class Hunter Schnabel.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/" title="Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey">
                Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 12, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/" title="Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 12, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A 58-foot pleasure craft named Beirut was boarded by the joint task force while it was cruising September 3&nbsp; By...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138423 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/09/12/lapd-arrest-man-responsible-for-multiple-robberies-totaling-over-100000-in-losses/" title="LAPD Arrest Man Responsible for Multiple Robberies Totaling Over $100,000 in Losses">
                              <img width="248" height="309"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Eric-Watts.png 248w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Eric-Watts-241x300.png 241w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Eric-Watts.png" data-sizes="(max-width: 248px) 100vw, 248px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="248" height="309" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Eric-Watts.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Eric-Watts.png 248w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Eric-Watts-241x300.png 241w" sizes="(max-width: 248px) 100vw, 248px" /></noscript><div class="ccfic"><span class="ccfic-text">Eric Watts. Photo: LAPD.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime/" rel="category tag">Crime</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/09/12/lapd-arrest-man-responsible-for-multiple-robberies-totaling-over-100000-in-losses/" title="LAPD Arrest Man Responsible for Multiple Robberies Totaling Over $100,000 in Losses">
                LAPD Arrest Man Responsible for Multiple Robberies Totaling Over $100,000 in Losses              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 12, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/09/12/lapd-arrest-man-responsible-for-multiple-robberies-totaling-over-100000-in-losses/" title="LAPD Arrest Man Responsible for Multiple Robberies Totaling Over $100,000 in Losses">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 12, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Eric Watts charged with six counts of robbery for spree of local incidents Los Angeles Police Department Robbery-Homicide detectives have...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
      </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas!</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1663669850" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596145098828-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_sidebar_tower_2 -->
<div id='div-gpt-ad-1596145098828-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145098828-0'); });
  </script>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_138515_0_6329965a74be9  normal " data-unique="epic_module_138515_0_6329965a74be9">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-138515 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Culver City Democrats Announce November Endorsements" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-360x180.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-360x180.jpg 360w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-750x375.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/">Culver City Democrats Announce November Endorsements</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/staffreport/">Staff Report</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/"><i class="fa fa-clock-o"></i> September 20, 2022</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Submitted by Culver City Democrats The Culver City Democratic Club, the city’s oldest and largest political organization, has announced its...</p>
                    <a href="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-138512 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/09/20/retired-la-councilmember-ruth-galanter-endorses-erin-darling-in-cd-11/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Retired LA Councilmember Ruth Galanter Endorses Erin Darling in CD-11" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/906192_512208392168894_20845810_o-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/906192_512208392168894_20845810_o-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/906192_512208392168894_20845810_o-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/906192_512208392168894_20845810_o-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/09/20/retired-la-councilmember-ruth-galanter-endorses-erin-darling-in-cd-11/">Retired LA Councilmember Ruth Galanter Endorses Erin Darling in CD-11</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/09/20/retired-la-councilmember-ruth-galanter-endorses-erin-darling-in-cd-11/" ><i class="fa fa-clock-o"></i> September 20, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-138508 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/09/20/assemblyman-richard-bloom-endorses-erin-darling-for-la-city-council/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Assemblyman Richard Bloom Endorses Erin Darling for LA City Council!" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westside-Bloom-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westside-Bloom-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westside-Bloom-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/09/20/assemblyman-richard-bloom-endorses-erin-darling-for-la-city-council/">Assemblyman Richard Bloom Endorses Erin Darling for LA City Council!</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/09/20/assemblyman-richard-bloom-endorses-erin-darling-for-la-city-council/" ><i class="fa fa-clock-o"></i> September 20, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-138505 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/09/19/17-cats-perish-firefighter-injured-in-fire-at-local-feline-boarding-center/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="17 Cats Perish, Firefighter Injured in Fire at Local Feline Boarding Center" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/09/19/17-cats-perish-firefighter-injured-in-fire-at-local-feline-boarding-center/">17 Cats Perish, Firefighter Injured in Fire at Local Feline Boarding Center</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/09/19/17-cats-perish-firefighter-injured-in-fire-at-local-feline-boarding-center/" ><i class="fa fa-clock-o"></i> September 19, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-138502 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/09/19/pair-charged-with-burglary-of-congresswoman-and-los-angeles-mayoral-candidate-karen-bass-baldwin-vista-home/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pair Charged With Burglary of Congresswoman and Los Angeles Mayoral Candidate Karen Bass’ Baldwin Vista Home" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-300x215.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-768x550.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-730x523.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-750x537.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171.jpg 1024w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/09/19/pair-charged-with-burglary-of-congresswoman-and-los-angeles-mayoral-candidate-karen-bass-baldwin-vista-home/">Pair Charged With Burglary of Congresswoman and Los Angeles Mayoral Candidate Karen Bass’ Baldwin Vista Home</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/09/19/pair-charged-with-burglary-of-congresswoman-and-los-angeles-mayoral-candidate-karen-bass-baldwin-vista-home/" ><i class="fa fa-clock-o"></i> September 19, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_138515_0_6329965a74be9 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_138515_1_6329965a7800d  normal " data-unique="epic_module_138515_1_6329965a7800d">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-138515 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Culver City Democrats Announce November Endorsements" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-350x250.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Culver_City_city_hall_building_Los_Angeles_County_California-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/">Culver City Democrats Announce November Endorsements</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/staffreport/">Staff Report</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/"><i class="fa fa-clock-o"></i> September 20, 2022</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Submitted by Culver City Democrats The Culver City Democratic Club, the city’s oldest and largest political organization, has announced its...</p>
                    <a href="https://westsidetoday.com/2022/09/20/culver-city-democrats-announce-november-endorsements/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-138512 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/09/20/retired-la-councilmember-ruth-galanter-endorses-erin-darling-in-cd-11/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Retired LA Councilmember Ruth Galanter Endorses Erin Darling in CD-11" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/906192_512208392168894_20845810_o-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/906192_512208392168894_20845810_o-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/906192_512208392168894_20845810_o-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/906192_512208392168894_20845810_o-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/opinion/" class="category-opinion">Opinion</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/09/20/retired-la-councilmember-ruth-galanter-endorses-erin-darling-in-cd-11/">Retired LA Councilmember Ruth Galanter Endorses Erin Darling in CD-11</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/09/20/retired-la-councilmember-ruth-galanter-endorses-erin-darling-in-cd-11/" ><i class="fa fa-clock-o"></i> September 20, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-138508 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/09/20/assemblyman-richard-bloom-endorses-erin-darling-for-la-city-council/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Assemblyman Richard Bloom Endorses Erin Darling for LA City Council!" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westside-Bloom-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westside-Bloom-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Westside-Bloom-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/opinion/" class="category-opinion">Opinion</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/09/20/assemblyman-richard-bloom-endorses-erin-darling-for-la-city-council/">Assemblyman Richard Bloom Endorses Erin Darling for LA City Council!</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/09/20/assemblyman-richard-bloom-endorses-erin-darling-for-la-city-council/" ><i class="fa fa-clock-o"></i> September 20, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-138505 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/09/19/17-cats-perish-firefighter-injured-in-fire-at-local-feline-boarding-center/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="17 Cats Perish, Firefighter Injured in Fire at Local Feline Boarding Center" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/westside-2-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/09/19/17-cats-perish-firefighter-injured-in-fire-at-local-feline-boarding-center/">17 Cats Perish, Firefighter Injured in Fire at Local Feline Boarding Center</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/09/19/17-cats-perish-firefighter-injured-in-fire-at-local-feline-boarding-center/" ><i class="fa fa-clock-o"></i> September 19, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-138502 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/09/19/pair-charged-with-burglary-of-congresswoman-and-los-angeles-mayoral-candidate-karen-bass-baldwin-vista-home/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pair Charged With Burglary of Congresswoman and Los Angeles Mayoral Candidate Karen Bass’ Baldwin Vista Home" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-300x215.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-768x550.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-730x523.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171-750x537.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/09/Karen_Bass_40842055171.jpg 1024w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/crime/" class="category-crime">Crime</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/09/19/pair-charged-with-burglary-of-congresswoman-and-los-angeles-mayoral-candidate-karen-bass-baldwin-vista-home/">Pair Charged With Burglary of Congresswoman and Los Angeles Mayoral Candidate Karen Bass’ Baldwin Vista Home</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/09/19/pair-charged-with-burglary-of-congresswoman-and-los-angeles-mayoral-candidate-karen-bass-baldwin-vista-home/" ><i class="fa fa-clock-o"></i> September 19, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_138515_1_6329965a7800d = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_footertop', [728, 90], 'div-gpt-ad-1596145742562-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_footertop -->
<div id='div-gpt-ad-1596145742562-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145742562-0'); });
  </script>
</div>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-132686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132686"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132687"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132688"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a target="_blank" rel="noopener noreferrer" href="https://watchedify.com">WATCH EDIFY</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.4'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=1ac94a188925098a35aaa3fb54282220'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=1ac94a188925098a35aaa3fb54282220'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=1ac94a188925098a35aaa3fb54282220'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: westsidetoday-enki-v2.s3.amazonaws.com

Served from: westsidetoday.com @ 2022-09-20 03:30:50 by W3 Total Cache
-->