<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <title>Coronavirus safety precautions: Westside Beat - March, 9, 2020 - WestsideToday</title>
            <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus safety precautions: Westside Beat - March, 9, 2020 - WestsideToday" />
<meta property="og:description" content="All your local news, events and happenings in under 5 minutes. * Coronavirus safety precautions. * Pasta making workshop at..." />
<meta property="og:url" content="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/" />
<meta property="og:site_name" content="WestsideToday" />
<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-09T23:48:20+00:00" />
<meta property="article:modified_time" content="2020-03-09T23:48:21+00:00" />
<meta property="og:updated_time" content="2020-03-09T23:48:21+00:00" />
<meta property="og:image" content="https://westsidetoday.com/wp-content/uploads/2020/03/wt-2-1024x578.png" />
<meta property="og:image:secure_url" content="https://westsidetoday.com/wp-content/uploads/2020/03/wt-2-1024x578.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="578" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="All your local news, events and happenings in under 5 minutes. * Coronavirus safety precautions. * Pasta making workshop at..." />
<meta name="twitter:title" content="Coronavirus safety precautions: Westside Beat - March, 9, 2020 - WestsideToday" />
<meta name="twitter:site" content="@Westside_Today" />
<meta name="twitter:image" content="https://westsidetoday.com/wp-content/uploads/2020/03/wt-2.png" />
<meta name="twitter:creator" content="@Westside_Today" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","inLanguage":"en-US","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday.com/wp-content/uploads/2020/03/wt-2.png","width":3244,"height":1832},{"@type":"WebPage","@id":"https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/#webpage","url":"https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/","name":"Coronavirus safety precautions: Westside Beat - March, 9, 2020 - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/#primaryimage"},"datePublished":"2020-03-09T23:48:20+00:00","dateModified":"2020-03-09T23:48:21+00:00"},{"@type":"Article","@id":"https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/#article","isPartOf":{"@id":"https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/56604b6e1cbeff21020499dc4b6dd6eb"},"headline":"Coronavirus safety precautions: Westside Beat &#8211; March, 9, 2020","datePublished":"2020-03-09T23:48:20+00:00","dateModified":"2020-03-09T23:48:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/#primaryimage"},"articleSection":"News,video","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://westsidetoday.com/#/schema/person/56604b6e1cbeff21020499dc4b6dd6eb","name":"Juliet Lemar","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/40afc26d59c76332e6d838bdcd36c7ee?s=96&d=mm&r=g","caption":"Juliet Lemar"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Comments Feed" href="https://westsidetoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Coronavirus safety precautions: Westside Beat &#8211; March, 9, 2020 Comments Feed" href="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Coronavirus safety precautions: Westside Beat &#8211; March, 9, 2020"/>
      <meta property="og:description" content="All your local news, events and happenings in under 5 minutes. * Coronavirus safety precautions. * Pasta making workshop at..."/>
      <meta property="og:url" content="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/"/>
      <meta property="og:image" content="https://westsidetoday.com/wp-content/uploads/2020/03/wt-2-1024x578.png"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Coronavirus safety precautions: Westside Beat &#8211; March, 9, 2020" />
      <meta name="twitter:description" content="All your local news, events and happenings in under 5 minutes. * Coronavirus safety precautions. * Pasta making workshop at..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/" />
      <meta name="twitter:image" content="https://westsidetoday.com/wp-content/uploads/2020/03/wt-2-1024x578.png" />
    <link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://westsidetoday.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday.com/wp-content/themes/balaton/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday.com/wp-content/themes/balaton/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://westsidetoday.com/wp-content/uploads/jeg/jeg-TWQybkHNZ7.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.4'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://westsidetoday.com/?p=131314' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2020%2F03%2F09%2Fcoronavirus-safety-precautions-westside-beat-march-9-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2020%2F03%2F09%2Fcoronavirus-safety-precautions-westside-beat-march-9-2020%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>



<script type='text/javascript' src='//westsidetoday.com/wp-content/uploads/custom-css-js/130667.js?v=2687'></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
				<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-131314 single-format-standard wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-130700" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a></li>
<li id="menu-item-130701" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a></li>
<li id="menu-item-130698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130698"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li id="menu-item-130695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130695"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li id="menu-item-130697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130697"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li id="menu-item-130696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130696"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_headerleaderboard', [728, 90]).display();
</script>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">March 10, 2020</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/wt-2.png"></div><span class="d-block mt-2 h6">Coronavirus safety precautions: Westside Beat &#8211; March, 9, 2020</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/09/peppery-spray-robbery-heroin-arrest-culver-city-crime-update/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View.jpg"></div><span class="d-block mt-2 h6">Pepper Spray Robbery, Heroin Arrest: Culver City Crime Update</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/06/edify-tv-park-to-playa-trail/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Park to Playa Trail</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/05/measure-cc-passes-votewestside-beat-march-5-2020/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/wt-1.png"></div><span class="d-block mt-2 h6">Measure CC passes vote?Westside Beat &#8211; March, 5, 2020</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/02/06/individuals-with-measles-visit-over-30-westside-businesses/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/10/1.Measles-696x461.jpg"></div><span class="d-block mt-2 h6">Individuals With Measles Visit Over 30 Westside Businesses</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/10/15/culver-city-to-consider-banning-sale-of-flavored-vapes/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/10/25126975800_4729acf696_c-696x464.jpg"></div><span class="d-block mt-2 h6">Culver City to Consider Banning Sale of Flavored Vapes</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/10/04/relieving-sciatic-nerve-pain-with-shevi-at-body-rythm/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/bodyry.png"></div><span class="d-block mt-2 h6">Relieving Sciatic Nerve Pain with Shevi at Body Rythm</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/03/06/six-cases-of-hep-c-reported-at-westside-medical-clinic/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/03/1HepCWestside-e1551900421234.jpg"></div><span class="d-block mt-2 h6">Six Cases of Hep C Reported at Westside Medical Clinic</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/11/15/mar-vista-music-and-art-walk-returns/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/11/SvgQhtmw.jpeg"></div><span class="d-block mt-2 h6">Mar Vista Music and Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/09/26/culver-citys-small-book-press-festival/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/10/70780305_3086698438038220_2173434372978376704_n-696x336.jpg"></div><span class="d-block mt-2 h6">Culver City&#8217;s Small Book Press Festival</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/louis-vuitton-x-an-immersive-journey-through-fashion-history/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/07/MG_6469.jpg"></div><span class="d-block mt-2 h6">Louis Vuitton X: An Immersive Journey Through Fashion History</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/need-a-little-growth-capital/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/07/1.-Judges-Panel.jpg"></div><span class="d-block mt-2 h6">Need a Little Growth Capital?</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130698"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130695"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130697"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130696"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Coronavirus safety precautions: Westside Beat &#8211; March, 9, 2020</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe  width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true" data-src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FWestsideToday%2Fvideos%2F188644315770521%2F&show_text=0&width=560" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FWestsideToday%2Fvideos%2F188644315770521%2F&show_text=0&width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></noscript></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>All your local news, events and happenings in under 5 minutes.  <br />* Coronavirus safety precautions. <br />* Pasta making workshop at New Cooking LA. <br />All this and more on today’s show made possible by <a href="http://enterprisefishcosantamonica.com">Enterprise Fish Co.</a> </p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-03-09">March 9, 2020</time>
            <meta itemprop="dateModified" content="2020-03-09"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Coronavirus safety precautions: Westside Beat &#8211; March, 9, 2020&amp;url=https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/&amp;title=Coronavirus safety precautions: Westside Beat &#8211; March, 9, 2020'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script src='https://www.googletagservices.com/tag/js/gpt.js'>  googletag.pubads().definePassback('/21621973880/westsidetoday_articlebottom', [[300, 250], [728, 90]]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-131311 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/03/09/peppery-spray-robbery-heroin-arrest-culver-city-crime-update/" title="Pepper Spray Robbery, Heroin Arrest: Culver City Crime Update">
                              <img width="730" height="510"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-730x510.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-300x210.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-1024x715.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-768x537.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-1536x1073.jpg 1536w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-350x245.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-1100x768.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-750x524.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-1140x796.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View.jpg 1911w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-730x510.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="510" src="https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-730x510.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-730x510.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-300x210.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-1024x715.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-768x537.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-1536x1073.jpg 1536w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-350x245.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-1100x768.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-750x524.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-1140x796.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View.jpg 1911w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Westfield Century City. Photo: Wikimedia Commons. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/03/09/peppery-spray-robbery-heroin-arrest-culver-city-crime-update/" title="Pepper Spray Robbery, Heroin Arrest: Culver City Crime Update">
                Pepper Spray Robbery, Heroin Arrest: Culver City Crime Update              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 9, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/03/09/peppery-spray-robbery-heroin-arrest-culver-city-crime-update/" title="Pepper Spray Robbery, Heroin Arrest: Culver City Crime Update">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 9, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Among recent Culver City crimes include a woman who was pepper-sprayed in an attempted robbery near a popular Culver City...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131308 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-edify-tv category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/03/06/edify-tv-park-to-playa-trail/" title="Edify TV: Park to Playa Trail">
                              <img width="730" height="475"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-730x475.png 730w, https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-300x195.png 300w, https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-768x500.png 768w, https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-350x228.png 350w, https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-750x488.png 750w, https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM.png 928w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-730x475.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="475" src="https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-730x475.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-730x475.png 730w, https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-300x195.png 300w, https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-768x500.png 768w, https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-350x228.png 350w, https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-750x488.png 750w, https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM.png 928w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/03/06/edify-tv-park-to-playa-trail/" title="Edify TV: Park to Playa Trail">
                Edify TV: Park to Playa Trail              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 6, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/03/06/edify-tv-park-to-playa-trail/" title="Edify TV: Park to Playa Trail">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 6, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The journey from Baldwin Hills to the Pacific Ocean will soon be easier and a whole lot more scenic. Learn...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131306 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/03/05/measure-cc-passes-votewestside-beat-march-5-2020/" title="Measure CC passes vote?Westside Beat &#8211; March, 5, 2020">
                              <img width="730" height="413"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-730x413.png 730w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-300x170.png 300w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-1024x580.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-768x435.png 768w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-1536x870.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-2048x1160.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-350x198.png 350w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-1100x623.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-750x425.png 750w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-1140x646.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-730x413.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="413" src="https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-730x413.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-730x413.png 730w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-300x170.png 300w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-1024x580.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-768x435.png 768w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-1536x870.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-2048x1160.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-350x198.png 350w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-1100x623.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-750x425.png 750w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-1140x646.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/03/05/measure-cc-passes-votewestside-beat-march-5-2020/" title="Measure CC passes vote?Westside Beat &#8211; March, 5, 2020">
                Measure CC passes vote?Westside Beat &#8211; March, 5, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 5, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/03/05/measure-cc-passes-votewestside-beat-march-5-2020/" title="Measure CC passes vote?Westside Beat &#8211; March, 5, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 5, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * Measure CC passes vote? * Etsy SoCal festival...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131304 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/03/05/county-confirms-additional-cases-of-coronavirus-marathon-looms/" title="County Confirms Additional Cases of Coronavirus, Marathon Looms">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-730x487.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-300x200.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-1024x683.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-768x512.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-1536x1024.jpg 1536w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-350x233.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-1100x733.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-272x182.jpg 272w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-750x500.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-1140x760.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon.jpg 1620w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-730x487.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-300x200.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-1024x683.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-768x512.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-1536x1024.jpg 1536w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-350x233.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-1100x733.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-272x182.jpg 272w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-750x500.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-1140x760.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon.jpg 1620w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: LA Marathon (Facebook).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/03/05/county-confirms-additional-cases-of-coronavirus-marathon-looms/" title="County Confirms Additional Cases of Coronavirus, Marathon Looms">
                County Confirms Additional Cases of Coronavirus, Marathon Looms              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 5, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/03/05/county-confirms-additional-cases-of-coronavirus-marathon-looms/" title="County Confirms Additional Cases of Coronavirus, Marathon Looms">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 5, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Total number of cases in Los Angeles County now 11 By Sam Catanzaro As the LA Marathon approaches and a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131303 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/03/04/sex-offender-arrested-in-traffic-stop/" title="Sex Offender Arrested in Traffic Stop">
                              <img width="730" height="578"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-300x238.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-768x608.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-350x277.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-750x594.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="578"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-300x238.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-768x608.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-350x277.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-750x594.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="578" src="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-300x238.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-768x608.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-350x277.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-750x594.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /></noscript></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/03/04/sex-offender-arrested-in-traffic-stop/" title="Sex Offender Arrested in Traffic Stop">
                Sex Offender Arrested in Traffic Stop              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 4, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/wpengine/" title="Posts by wpengine" rel="author">wpengine</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/03/04/sex-offender-arrested-in-traffic-stop/" title="Sex Offender Arrested in Traffic Stop">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 4, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A routine traffic stop that resulted in the arrest of an unregistered sex offender is among recent crimes committed in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131299 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health-fit category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/03/04/coronavirus-under-care-by-medical-professionals-on-westside/" title="Coronavirus Under Care by Medical Professionals on Westside">
                              <img width="730" height="447"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-730x447.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-300x184.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-1024x626.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-768x470.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-350x214.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-1100x673.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-750x459.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-1140x697.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-730x447.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="447" src="https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-730x447.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-730x447.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-300x184.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-1024x626.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-768x470.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-350x214.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-1100x673.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-750x459.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646-1140x697.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/03/GettyImages-1203326646.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/lifestyle/health-fit/" rel="category tag">Health + Fitness</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/03/04/coronavirus-under-care-by-medical-professionals-on-westside/" title="Coronavirus Under Care by Medical Professionals on Westside">
                Coronavirus Under Care by Medical Professionals on Westside              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 4, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/03/04/coronavirus-under-care-by-medical-professionals-on-westside/" title="Coronavirus Under Care by Medical Professionals on Westside">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 4, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">County declares state of local emergency as six new cases of coronavirus confirmed By Sam Catanzaro Local officials have declared...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131298 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/03/03/parking-restrictions-lifted-for-super-tuesday/" title="Parking Restrictions Lifted for Super Tuesday">
                              <img width="594" height="396"   alt="State Senate" data-srcset="https://westsidetoday.com/wp-content/uploads/2014/06/87853422.jpg 594w, https://westsidetoday.com/wp-content/uploads/2014/06/87853422-300x200.jpg 300w" sizes="(max-width: 594px) 100vw, 594px" data-src="https://westsidetoday.com/wp-content/uploads/2014/06/87853422.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="594" height="396" src="https://westsidetoday.com/wp-content/uploads/2014/06/87853422.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="State Senate" srcset="https://westsidetoday.com/wp-content/uploads/2014/06/87853422.jpg 594w, https://westsidetoday.com/wp-content/uploads/2014/06/87853422-300x200.jpg 300w" sizes="(max-width: 594px) 100vw, 594px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/03/03/parking-restrictions-lifted-for-super-tuesday/" title="Parking Restrictions Lifted for Super Tuesday">
                Parking Restrictions Lifted for Super Tuesday              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 3, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/03/03/parking-restrictions-lifted-for-super-tuesday/" title="Parking Restrictions Lifted for Super Tuesday">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 3, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Due to today being the final day to vote in the primary, the following parking restrictions will NOT be enforced...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131296 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/03/02/the-american-veterans-building-becoming-a-community-center-westside-beat-march-2-2020/" title="The American Veterans building becoming a community center? Westside Beat &#8211; March, 2, 2020">
                              <img width="730" height="405"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/WT-730x405.png 730w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-300x167.png 300w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-1024x568.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-768x426.png 768w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-1536x853.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-2048x1137.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-350x194.png 350w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-1100x611.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-750x416.png 750w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-1140x633.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/WT-730x405.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="405" src="https://westsidetoday.com/wp-content/uploads/2020/03/WT-730x405.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/03/WT-730x405.png 730w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-300x167.png 300w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-1024x568.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-768x426.png 768w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-1536x853.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-2048x1137.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-350x194.png 350w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-1100x611.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-750x416.png 750w, https://westsidetoday.com/wp-content/uploads/2020/03/WT-1140x633.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/03/02/the-american-veterans-building-becoming-a-community-center-westside-beat-march-2-2020/" title="The American Veterans building becoming a community center? Westside Beat &#8211; March, 2, 2020">
                The American Veterans building becoming a community center? Westside Beat &#8211; March, 2, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 2, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/03/02/the-american-veterans-building-becoming-a-community-center-westside-beat-march-2-2020/" title="The American Veterans building becoming a community center? Westside Beat &#8211; March, 2, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 2, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * The American Veterans building becoming a community center?...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131293 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/03/02/jason-williams-wins-culver-city-unified-spelling-bee/" title="Jason Williams Wins Culver City Unified Spelling Bee">
                              <img width="730" height="360"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-730x360.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-300x148.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-1024x505.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-768x379.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-350x173.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-1100x543.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-750x370.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-1140x562.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-730x360.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="360" src="https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-730x360.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-730x360.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-300x148.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-1024x505.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-768x379.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-350x173.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-1100x543.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-750x370.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee-1140x562.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/03/CCUSD-Spelling-Bee.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Culver City Unified School District (Facebook). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/03/02/jason-williams-wins-culver-city-unified-spelling-bee/" title="Jason Williams Wins Culver City Unified Spelling Bee">
                Jason Williams Wins Culver City Unified Spelling Bee              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 2, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/03/02/jason-williams-wins-culver-city-unified-spelling-bee/" title="Jason Williams Wins Culver City Unified Spelling Bee">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 2, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Jason Williams wins 15th annual CCUSD Spelling Bee, advances to county competition By Toi Creel With the triumphant spelling of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131291 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-mar-vista category-news tag-dining-2 tag-food-and-drink tag-los-angeles tag-mar-vista tag-mar-vista-dining tag-west-los-angeles tag-westside tag-westside-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/03/01/longtime-mar-vista-indian-restaurant-shuts-doors/" title="Longtime Mar Vista Indian Restaurant Shuts Doors">
                              <img width="730" height="548"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-730x548.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-300x225.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-1024x768.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-768x576.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-350x263.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-1100x825.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-750x563.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-1140x855.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="548" src="https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-730x548.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-300x225.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-1024x768.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-768x576.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-350x263.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-1100x825.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-750x563.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST-1140x855.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/03/Hurry-Curry-WST.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">The interior of Hurry Curry on March 1, 2020. Photos: Toi Creel.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/mar-vista/" rel="category tag">Mar Vista</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/03/01/longtime-mar-vista-indian-restaurant-shuts-doors/" title="Longtime Mar Vista Indian Restaurant Shuts Doors">
                Longtime Mar Vista Indian Restaurant Shuts Doors              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 1, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/03/01/longtime-mar-vista-indian-restaurant-shuts-doors/" title="Longtime Mar Vista Indian Restaurant Shuts Doors">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 1, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Toi Creel A popular Indian restaurant in Mar Vista has closed its doors for good after 35 years. Hurry...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131288 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/27/fathers-office-now-offers-delivery-for-its-20th-birthday-westside-beat-february-27-2020/" title="Fathers Office now offers delivery for its 20th birthday: Westside Beat &#8211; February, 27, 2020">
                              <img width="730" height="407"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-730x407.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-300x167.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-1024x571.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-768x428.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-1536x857.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-2048x1142.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-350x195.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-1100x613.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-750x418.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-1140x636.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-730x407.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="407" src="https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-730x407.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-730x407.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-300x167.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-1024x571.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-768x428.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-1536x857.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-2048x1142.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-350x195.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-1100x613.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-750x418.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-2-1140x636.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/27/fathers-office-now-offers-delivery-for-its-20th-birthday-westside-beat-february-27-2020/" title="Fathers Office now offers delivery for its 20th birthday: Westside Beat &#8211; February, 27, 2020">
                Fathers Office now offers delivery for its 20th birthday: Westside Beat &#8211; February, 27, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 27, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/27/fathers-office-now-offers-delivery-for-its-20th-birthday-westside-beat-february-27-2020/" title="Fathers Office now offers delivery for its 20th birthday: Westside Beat &#8211; February, 27, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 27, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * Fathers Office now offers delivery for its 20th...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131284 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/26/handgun-and-meth-found-in-traffic-stop-culver-city-crime-update/" title="Handgun and Meth Found in Traffic Stop: Culver City Crime Update">
                              <img width="730" height="578"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-300x238.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-768x608.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-350x277.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-750x594.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="578"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-300x238.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-768x608.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-350x277.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-750x594.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="578" src="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-300x238.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-768x608.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-350x277.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-750x594.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /></noscript></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/26/handgun-and-meth-found-in-traffic-stop-culver-city-crime-update/" title="Handgun and Meth Found in Traffic Stop: Culver City Crime Update">
                Handgun and Meth Found in Traffic Stop: Culver City Crime Update              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 26, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/26/handgun-and-meth-found-in-traffic-stop-culver-city-crime-update/" title="Handgun and Meth Found in Traffic Stop: Culver City Crime Update">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 26, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A routine traffic stop that yielded a loaded handgun and methamphetamine is among recent crimes committed in Culver City according...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131282 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-traffic-transportation tag-bike tag-biking-los-angeles tag-cycle tag-lafd tag-lapd tag-los-angeles tag-los-angeles-fire tag-los-angeles-police-department tag-mar-vista">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/25/teenage-hit-by-vehicle-in-mar-vista/" title="Teenage Hit by Vehicle in Mar Vista">
                              <img width="730" height="445"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-730x445.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-300x183.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-1024x624.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-768x468.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-350x213.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-1100x670.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-750x457.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-1140x694.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-730x445.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="445" src="https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-730x445.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-730x445.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-300x183.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-1024x624.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-768x468.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-350x213.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-1100x670.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-750x457.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike-1140x694.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/02/Mar-Vista-Bike.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">An LAFD paramedic at the scene of a traffic incident involving a bicyclist Monday. Photo: Citizen App. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/news/traffic-transportation/" rel="category tag">Traffic + Transportation</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/25/teenage-hit-by-vehicle-in-mar-vista/" title="Teenage Hit by Vehicle in Mar Vista">
                Teenage Hit by Vehicle in Mar Vista              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 25, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/25/teenage-hit-by-vehicle-in-mar-vista/" title="Teenage Hit by Vehicle in Mar Vista">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 25, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Victim survives, says LAFD By Sam Catanzaro A teenager cyclist survived a collision with a vehicle Tuesday in Mar Vista...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131279 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/25/edify-tv-westside-homeless-shelter/" title="Edify TV: Westside Homeless Shelter">
                              <img width="730" height="403"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM-730x403.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM-300x166.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM-1024x566.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM-768x424.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM-350x193.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM-750x415.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM.png 1082w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM-730x403.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="403" src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM-730x403.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM-730x403.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM-300x166.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM-1024x566.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM-768x424.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM-350x193.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM-750x415.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.30.55-AM.png 1082w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/venice/" rel="category tag">Venice</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/25/edify-tv-westside-homeless-shelter/" title="Edify TV: Westside Homeless Shelter">
                Edify TV: Westside Homeless Shelter              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 25, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/25/edify-tv-westside-homeless-shelter/" title="Edify TV: Westside Homeless Shelter">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 25, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Take a tour of a 154-bed homeless shelter that is now open serving Council District 11 which includes Venice, Mar...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131275 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/24/culver-city-pool-closed-for-maintenance-westside-beat-february-24-2020/" title="Culver City pool closed for maintenance: Westside Beat &#8211; February, 24, 2020">
                              <img width="730" height="414"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-730x414.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-300x170.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-1024x580.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-768x435.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-1536x871.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-2048x1161.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-350x198.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-1100x624.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-750x425.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-1140x646.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-730x414.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="414" src="https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-730x414.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-730x414.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-300x170.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-1024x580.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-768x435.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-1536x871.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-2048x1161.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-350x198.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-1100x624.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-750x425.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-3-1140x646.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/24/culver-city-pool-closed-for-maintenance-westside-beat-february-24-2020/" title="Culver City pool closed for maintenance: Westside Beat &#8211; February, 24, 2020">
                Culver City pool closed for maintenance: Westside Beat &#8211; February, 24, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 24, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/24/culver-city-pool-closed-for-maintenance-westside-beat-february-24-2020/" title="Culver City pool closed for maintenance: Westside Beat &#8211; February, 24, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 24, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * Culver City pool closed for maintenance. * Vegan...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
        <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Comments</span>
      <hr class="brd-black brd-bold my-1">
    </div>
  
<!-- comment form -->
      <div class="c-meta l-meta mb-5 f-text">
      	<div id="respond" class="comment-respond">
		<div class="mb-2 mt-5"><span class="f-title h4 c-black">Leave a Reply<span class="f-title small pl-2"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/#respond" style="display:none;">Cancel reply</a></span></span></div><form action="https://westsidetoday.com/wp-comments-post.php?wpe-comment-post=westsidetoday" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group"><textarea name="comment" class="form-control rounded-0 w-category f-meta" id="comment" rows="5" aria-required="true"></textarea></div><div class="row"><div class="author col form-group"><input id="author" class="form-control rounded-0 w-category f-meta" placeholder="Name" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="email col form-group"><input id="email" class="form-control rounded-0 w-category f-meta" placeholder="Email" name="email" type="text" value="" size="30" aria-required='true' /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn btn-dark btn-sm w-category f-meta text-uppercase px-3 py-2 rounded-0" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131314' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div>
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas!</p>

<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1583868237" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_video_banner_desktop_300x250', [250, 250]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_131314_0_5e67e94de4b2d  normal " data-unique="epic_module_131314_0_5e67e94de4b2d">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-131314 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Coronavirus safety precautions: Westside Beat &#8211; March, 9, 2020" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/wt-2-360x180.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/wt-2-360x180.png 360w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-2-750x375.png 750w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-2-1140x570.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/">Coronavirus safety precautions: Westside Beat &#8211; March, 9, 2020</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/"><i class="fa fa-clock-o"></i> March 9, 2020</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>All your local news, events and happenings in under 5 minutes. * Coronavirus safety precautions. * Pasta making workshop at...</p>
                    <a href="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-131311 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/03/09/peppery-spray-robbery-heroin-arrest-culver-city-crime-update/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pepper Spray Robbery, Heroin Arrest: Culver City Crime Update" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-350x250.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-750x536.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/03/09/peppery-spray-robbery-heroin-arrest-culver-city-crime-update/">Pepper Spray Robbery, Heroin Arrest: Culver City Crime Update</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/03/09/peppery-spray-robbery-heroin-arrest-culver-city-crime-update/" ><i class="fa fa-clock-o"></i> March 9, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131308 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-edify-tv category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/03/06/edify-tv-park-to-playa-trail/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Park to Playa Trail" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/03/06/edify-tv-park-to-playa-trail/">Edify TV: Park to Playa Trail</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/03/06/edify-tv-park-to-playa-trail/" ><i class="fa fa-clock-o"></i> March 6, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131306 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/03/05/measure-cc-passes-votewestside-beat-march-5-2020/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Measure CC passes vote?Westside Beat &#8211; March, 5, 2020" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/03/05/measure-cc-passes-votewestside-beat-march-5-2020/">Measure CC passes vote?Westside Beat &#8211; March, 5, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/03/05/measure-cc-passes-votewestside-beat-march-5-2020/" ><i class="fa fa-clock-o"></i> March 5, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131304 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/03/05/county-confirms-additional-cases-of-coronavirus-marathon-looms/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="County Confirms Additional Cases of Coronavirus, Marathon Looms" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-350x250.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-750x536.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/03/05/county-confirms-additional-cases-of-coronavirus-marathon-looms/">County Confirms Additional Cases of Coronavirus, Marathon Looms</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/03/05/county-confirms-additional-cases-of-coronavirus-marathon-looms/" ><i class="fa fa-clock-o"></i> March 6, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_131314_0_5e67e94de4b2d = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_131314_1_5e67e94de5cc8  normal " data-unique="epic_module_131314_1_5e67e94de5cc8">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-131314 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Coronavirus safety precautions: Westside Beat &#8211; March, 9, 2020" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/wt-2-350x250.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/wt-2-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-2-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-2-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-2-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/">Coronavirus safety precautions: Westside Beat &#8211; March, 9, 2020</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/"><i class="fa fa-clock-o"></i> March 9, 2020</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>All your local news, events and happenings in under 5 minutes. * Coronavirus safety precautions. * Pasta making workshop at...</p>
                    <a href="https://westsidetoday.com/2020/03/09/coronavirus-safety-precautions-westside-beat-march-9-2020/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-131311 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/03/09/peppery-spray-robbery-heroin-arrest-culver-city-crime-update/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pepper Spray Robbery, Heroin Arrest: Culver City Crime Update" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-350x250.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-750x536.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/03/1920px-Westfield_Culver_City_Retailer_View-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/crime-courts/" class="category-crime-courts">Crime + Courts</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/03/09/peppery-spray-robbery-heroin-arrest-culver-city-crime-update/">Pepper Spray Robbery, Heroin Arrest: Culver City Crime Update</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/03/09/peppery-spray-robbery-heroin-arrest-culver-city-crime-update/" ><i class="fa fa-clock-o"></i> March 9, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131308 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-edify-tv category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/03/06/edify-tv-park-to-playa-trail/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Park to Playa Trail" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-12.12.50-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/culver-city/" class="category-culver-city">Culver City</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/03/06/edify-tv-park-to-playa-trail/">Edify TV: Park to Playa Trail</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/03/06/edify-tv-park-to-playa-trail/" ><i class="fa fa-clock-o"></i> March 6, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131306 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/03/05/measure-cc-passes-votewestside-beat-march-5-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Measure CC passes vote?Westside Beat &#8211; March, 5, 2020" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/03/wt-1-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/03/05/measure-cc-passes-votewestside-beat-march-5-2020/">Measure CC passes vote?Westside Beat &#8211; March, 5, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/03/05/measure-cc-passes-votewestside-beat-march-5-2020/" ><i class="fa fa-clock-o"></i> March 5, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131304 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/03/05/county-confirms-additional-cases-of-coronavirus-marathon-looms/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="County Confirms Additional Cases of Coronavirus, Marathon Looms" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-350x250.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-750x536.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/03/Westside-Marathon-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/03/05/county-confirms-additional-cases-of-coronavirus-marathon-looms/">County Confirms Additional Cases of Coronavirus, Marathon Looms</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/03/05/county-confirms-additional-cases-of-coronavirus-marathon-looms/" ><i class="fa fa-clock-o"></i> March 6, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_131314_1_5e67e94de5cc8 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
  <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_footertop', [[468, 60], [300, 250], [970, 90]]).display();
</script>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday.wpengine.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday.wpengine.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-130690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130690"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li id="menu-item-130692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130692"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li id="menu-item-130691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130691"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.0'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
</body>
</html>