<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <title>Supreme Court Won&#039;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public - WestsideToday</title>
            <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Supreme Court Won&#039;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public - WestsideToday" />
<meta property="og:description" content="Ruling ties hands for lawmakers grappling with encampments, celebrated by homeless advocates By Sam Catanzaro The Supreme Court has declined..." />
<meta property="og:url" content="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/" />
<meta property="og:site_name" content="WestsideToday" />
<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-12-16T23:06:11+00:00" />
<meta property="article:modified_time" content="2019-12-16T23:06:12+00:00" />
<meta property="og:updated_time" content="2019-12-16T23:06:12+00:00" />
<meta property="og:image" content="https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n.jpg" />
<meta property="og:image:secure_url" content="https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n.jpg" />
<meta property="og:image:width" content="689" />
<meta property="og:image:height" content="445" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ruling ties hands for lawmakers grappling with encampments, celebrated by homeless advocates By Sam Catanzaro The Supreme Court has declined..." />
<meta name="twitter:title" content="Supreme Court Won&#039;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public - WestsideToday" />
<meta name="twitter:site" content="@Westside_Today" />
<meta name="twitter:image" content="https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n.jpg" />
<meta name="twitter:creator" content="@Westside_Today" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","url":"https://westsidetoday.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/#primaryimage","url":"https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n.jpg","width":689,"height":445},{"@type":"WebPage","@id":"https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/#webpage","url":"https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/","inLanguage":"en-US","name":"Supreme Court Won&#039;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/#primaryimage"},"datePublished":"2019-12-16T23:06:11+00:00","dateModified":"2019-12-16T23:06:12+00:00"},{"@type":"Article","@id":"https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/#article","isPartOf":{"@id":"https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/10f80ab2c36ea19386e25fa3e4a00562"},"headline":"Supreme Court Won&#8217;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public","datePublished":"2019-12-16T23:06:11+00:00","dateModified":"2019-12-16T23:06:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/#primaryimage"},"articleSection":"Featured,News"},{"@type":["Person"],"@id":"https://westsidetoday.com/#/schema/person/10f80ab2c36ea19386e25fa3e4a00562","name":"Sam Catanzaro","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1457ef4a07d2d28da24d44615fcd30b1?s=96&d=mm&r=g","caption":"Sam Catanzaro"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Comments Feed" href="https://westsidetoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Supreme Court Won&#8217;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public Comments Feed" href="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Supreme Court Won&#8217;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public"/>
      <meta property="og:description" content="Ruling ties hands for lawmakers grappling with encampments, celebrated by homeless advocates By Sam Catanzaro The Supreme Court has declined..."/>
      <meta property="og:url" content="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/"/>
      <meta property="og:image" content="https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n.jpg"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Supreme Court Won&#8217;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public" />
      <meta name="twitter:description" content="Ruling ties hands for lawmakers grappling with encampments, celebrated by homeless advocates By Sam Catanzaro The Supreme Court has declined..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/" />
      <meta name="twitter:image" content="https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n.jpg" />
    <link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://westsidetoday.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday.com/wp-content/themes/balaton/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday.com/wp-content/themes/balaton/style.css?ver=5.2.5' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://westsidetoday.com/wp-content/uploads/jeg/jeg-5Y4HBeKD8l.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://westsidetoday.com/?p=131034' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2019%2F12%2F16%2Fsupreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2019%2F12%2F16%2Fsupreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>



<script type='text/javascript' src='//westsidetoday.com/wp-content/uploads/custom-css-js/130667.js?v=8884'></script>
		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
				<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-131034 single-format-standard wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-130700" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a></li>
<li id="menu-item-130701" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a></li>
<li id="menu-item-130698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130698"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li id="menu-item-130695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130695"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li id="menu-item-130697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130697"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li id="menu-item-130696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130696"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_headerleaderboard', [728, 90]).display();
</script>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">December 17, 2019</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n.jpg"></div><span class="d-block mt-2 h6">Supreme Court Won&#8217;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/12/13/brewery-falafel-joint-among-culvers-ivy-station-eateries/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food.jpg"></div><span class="d-block mt-2 h6">Brewery, Falafel Joint Among Culver&#8217;s Ivy Station Eateries</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/12/13/culver-jewish-community-honors-three-longtime-leaders-westside-local-show-december-13-2019/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM.png"></div><span class="d-block mt-2 h6">Culver Jewish Community Honors Three Longtime Leaders: Westside Local Show &#8211; December 13, 2019</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/12/12/supportive-housing-set-to-replace-westside-city-owned-parking-lot/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1.jpeg"></div><span class="d-block mt-2 h6">Supportive Housing Set to Replace Westside City-Owned Parking Lot</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/10/15/culver-city-to-consider-banning-sale-of-flavored-vapes/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/10/25126975800_4729acf696_c-696x464.jpg"></div><span class="d-block mt-2 h6">Culver City to Consider Banning Sale of Flavored Vapes</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/03/06/six-cases-of-hep-c-reported-at-westside-medical-clinic/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/03/1HepCWestside-e1551900421234.jpg"></div><span class="d-block mt-2 h6">Six Cases of Hep C Reported at Westside Medical Clinic</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/02/28/wide-ranging-benefits-of-oxygen-therapy/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/02/50606659_325636594718424_1259543977535733760_o-2-e1551385895469.jpg"></div><span class="d-block mt-2 h6">Wide-Ranging Benefits of Oxygen Therapy</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2018/11/16/edify-tv-video-aging-healthy/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-16-at-10.47.00-AM.png"></div><span class="d-block mt-2 h6">Edify TV Video: Aging Healthy</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/11/15/mar-vista-music-and-art-walk-returns/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/11/SvgQhtmw.jpeg"></div><span class="d-block mt-2 h6">Mar Vista Music and Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/09/26/culver-citys-small-book-press-festival/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/10/70780305_3086698438038220_2173434372978376704_n-696x336.jpg"></div><span class="d-block mt-2 h6">Culver City&#8217;s Small Book Press Festival</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/louis-vuitton-x-an-immersive-journey-through-fashion-history/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/07/MG_6469.jpg"></div><span class="d-block mt-2 h6">Louis Vuitton X: An Immersive Journey Through Fashion History</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/need-a-little-growth-capital/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/07/1.-Judges-Panel.jpg"></div><span class="d-block mt-2 h6">Need a Little Growth Capital?</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130698"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130695"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130697"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130696"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Supreme Court Won&#8217;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n.jpg">
            <meta itemprop="width" content="689">
            <meta itemprop="height" content="445">
            <img width="689" height="445"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n.jpg 689w, https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n-300x194.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n-350x226.jpg 350w" sizes="(max-width: 689px) 100vw, 689px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="689" height="445" src="https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n.jpg 689w, https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n-300x194.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n-350x226.jpg 350w" sizes="(max-width: 689px) 100vw, 689px" /></noscript><div class="ccfic"><span class="ccfic-text">A homeless encampment under the 405 near the Culver City-Los Angeles border. Photo: Westside Today Archives. </span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Ruling ties hands for lawmakers grappling with encampments, celebrated by homeless advocates</strong></p>



<p><strong>By Sam Catanzaro</strong></p>



<p>The Supreme Court has declined to hear an appeal in a case surrounding a Boise, Idaho law that would have made it illegal to sleep in public places, a setback for many West Coast cities grappling with a growing homelessness crisis.</p>



<p>The decision, issued by the court without comment Monday, leaves in place earlier rulings by the 9th Circuit appeals court, in the case Martin v. Boise, that homeless persons cannot be punished for sleeping outside on public property in the absence of adequate alternatives. The ruling is binding in the 9th Circuit, covering nine states including California, a state home to 1/4 of the nation’s homeless population.</p>



<p>“No one should treat this as an endorsement or acceptance of sidewalk encampments. Everyone should treat this as a firm and indisputable mandate for more housing, more shelter, and more services,” said Los Angeles Councilmember Mike Bonin following the decision.</p>



<p>Lawyers representing Boise argued that the decision ultimately hurts the individuals the law claims to protect by hindering lawmakers within the 9th Circuit from managing homeless encampments that pose a public safety risk.</p>



<p>“Public encampments, now protected by the Constitution under the Ninth Circuit’s decision, have spawned crime and violence, incubated disease, and created environmental hazards that threaten the lives and well-being both of those living on the streets and the public at large,” said lawyers for Boise in court documents.</p>



<p>Los Angeles County, where homelessness increased 16 percent the past year, and many other governing bodies backed Boise in its petition to the Supreme Court.</p>



<p>“The Martin decision forbids municipalities from enforcing common sense ordinances that prohibit public camping unless those local governments can offer acceptable shelter to every unhoused person in the jurisdiction. In other words, the County could be powerless to address camping in public places by anyone until it provides shelter for everyone,” the County wrote in September.</p>



<p>LA County Supervisor Sheila Kuehl who represents Venice and is a Westside resident, however, voted against backing Boise’s petition in September.</p>



<p>“We need to continue to provide more and more housing and shelter and services, not simply ticket and arrest,” Kuehl said.</p>



<p>This was a view shared by lawyers representing homeless individuals and their advocates following the Supreme Court’s decision Monday.</p>



<p>“We’re thrilled that the Court has let the 9th Circuit decision stand so that homeless people are not punished for sleeping on the streets when they have no other option,” said Maria Foscarinis, Executive Director at the National Law Center on Homelessness &amp; Poverty. “But ultimately, our goal is to end homelessness through housing—which is effective and saves taxpayer dollars—so that no one has to sleep on the streets in the first place. We hope that the 9th Circuit decision will help communities find the political will to put that housing in place. Housing, not handcuffs, is what ends homelessness.”</p>



<p>The case now returns to the 9th Circuit. The City of Boise says it is evaluating options for its next actions.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2019-12-16">December 16, 2019</time>
            <meta itemprop="dateModified" content="2019-12-16"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Supreme Court Won&#8217;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public&amp;url=https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/&amp;title=Supreme Court Won&#8217;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script src='https://www.googletagservices.com/tag/js/gpt.js'>  googletag.pubads().definePassback('/21621973880/westsidetoday_articlebottom', [[300, 250], [728, 90]]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-131032 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-dining category-featured category-lifestyle category-news tag-culver-city tag-equator-coffee tag-expo-line tag-hbo tag-ivy-station tag-la-ale-works tag-mamoun-falafel">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/13/brewery-falafel-joint-among-culvers-ivy-station-eateries/" title="Brewery, Falafel Joint Among Culver&#8217;s Ivy Station Eateries">
                              <img width="730" height="543"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-730x543.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-300x223.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-768x572.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-1024x762.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-350x260.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-1100x819.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-750x558.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-1140x848.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-730x543.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="543" src="https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-730x543.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-730x543.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-300x223.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-768x572.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-1024x762.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-350x260.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-1100x819.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-750x558.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-1140x848.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Left to right: Mamoun Falafel, LA Ale Works and Equator Coffee are set to come to Culver City's Ivy Station  (below) set to open in 2020. Photos: Courtesy. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/lifestyle/" rel="category tag">Lifestyle</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/13/brewery-falafel-joint-among-culvers-ivy-station-eateries/" title="Brewery, Falafel Joint Among Culver&#8217;s Ivy Station Eateries">
                Brewery, Falafel Joint Among Culver&#8217;s Ivy Station Eateries              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 13, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/13/brewery-falafel-joint-among-culvers-ivy-station-eateries/" title="Brewery, Falafel Joint Among Culver&#8217;s Ivy Station Eateries">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 13, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LA Ale Works, Mamoun Falafel, Equator Coffee coming to Ivy Station set to open mid-2020 By Kerry Slater A Los...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131030 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/13/culver-jewish-community-honors-three-longtime-leaders-westside-local-show-december-13-2019/" title="Culver Jewish Community Honors Three Longtime Leaders: Westside Local Show &#8211; December 13, 2019">
                              <img width="730" height="410"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-730x410.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-300x169.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-768x431.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-1024x575.png 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-350x197.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-1100x618.png 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-750x421.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-1140x640.png 1140w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM.png 1182w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="410" src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-730x410.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-300x169.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-768x431.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-1024x575.png 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-350x197.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-1100x618.png 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-750x421.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-1140x640.png 1140w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM.png 1182w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/13/culver-jewish-community-honors-three-longtime-leaders-westside-local-show-december-13-2019/" title="Culver Jewish Community Honors Three Longtime Leaders: Westside Local Show &#8211; December 13, 2019">
                Culver Jewish Community Honors Three Longtime Leaders: Westside Local Show &#8211; December 13, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 13, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/13/culver-jewish-community-honors-three-longtime-leaders-westside-local-show-december-13-2019/" title="Culver Jewish Community Honors Three Longtime Leaders: Westside Local Show &#8211; December 13, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 13, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Westside Local Show &#8211; December 13, 2019: All your local news, events and happenings in under 5 minutes.* Jewish Sholem Community commemorates...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131028 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-homeless tag-los-angeles tag-news-2 tag-paul-koretz tag-westside">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/12/supportive-housing-set-to-replace-westside-city-owned-parking-lot/" title="Supportive Housing Set to Replace Westside City-Owned Parking Lot">
                              <img width="730" height="467"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-730x467.jpeg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-300x192.jpeg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-768x491.jpeg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-350x224.jpeg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-750x479.jpeg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1.jpeg 890w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-730x467.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="467" src="https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-730x467.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-730x467.jpeg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-300x192.jpeg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-768x491.jpeg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-350x224.jpeg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-750x479.jpeg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1.jpeg 890w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">A rendering of the housing project planned for 11010 W. Santa Monica Boulevard. Photo: City of Los Angeles.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/12/supportive-housing-set-to-replace-westside-city-owned-parking-lot/" title="Supportive Housing Set to Replace Westside City-Owned Parking Lot">
                Supportive Housing Set to Replace Westside City-Owned Parking Lot              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 12, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/12/supportive-housing-set-to-replace-westside-city-owned-parking-lot/" title="Supportive Housing Set to Replace Westside City-Owned Parking Lot">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 12, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">50 units slated for lot on Santa Monica Boulevard By Sam Catanzaro Over a year after Los Angeles City Councilmember...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131026 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/12/prepare-for-your-business-2020-digital-marketing/" title="Prepare for Your Business’ 2020 Digital Marketing">
                              <img width="482" height="512"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/bernard-headshot.jpg 482w, https://westsidetoday.com/wp-content/uploads/2019/12/bernard-headshot-282x300.jpg 282w, https://westsidetoday.com/wp-content/uploads/2019/12/bernard-headshot-350x372.jpg 350w" sizes="(max-width: 482px) 100vw, 482px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/bernard-headshot.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="482" height="512" src="https://westsidetoday.com/wp-content/uploads/2019/12/bernard-headshot.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/bernard-headshot.jpg 482w, https://westsidetoday.com/wp-content/uploads/2019/12/bernard-headshot-282x300.jpg 282w, https://westsidetoday.com/wp-content/uploads/2019/12/bernard-headshot-350x372.jpg 350w" sizes="(max-width: 482px) 100vw, 482px" /></noscript><div class="ccfic"><span class="ccfic-text">Bernard May. Photo: Courtesy,</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/12/prepare-for-your-business-2020-digital-marketing/" title="Prepare for Your Business’ 2020 Digital Marketing">
                Prepare for Your Business’ 2020 Digital Marketing              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 12, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/12/prepare-for-your-business-2020-digital-marketing/" title="Prepare for Your Business’ 2020 Digital Marketing">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 12, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Bernard MayCEO, National Positions As 2020 looms ever closer, brands everywhere are looking upon the new decade with optimism...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131022 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/09/edify-tv-a-little-beleaf-goes-a-long-way/" title="Edify TV: A little &#8220;Beleaf&#8221; goes a long way!">
                              <img width="730" height="405"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-730x405.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-300x166.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-768x426.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-1024x568.png 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-350x194.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-1100x610.png 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-750x416.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-1140x632.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-730x405.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="405" src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-730x405.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-730x405.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-300x166.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-768x426.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-1024x568.png 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-350x194.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-1100x610.png 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-750x416.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-4.37.50-PM-1140x632.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/09/edify-tv-a-little-beleaf-goes-a-long-way/" title="Edify TV: A little &#8220;Beleaf&#8221; goes a long way!">
                Edify TV: A little &#8220;Beleaf&#8221; goes a long way!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 9, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/09/edify-tv-a-little-beleaf-goes-a-long-way/" title="Edify TV: A little &#8220;Beleaf&#8221; goes a long way!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 9, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Newly launched &#8220;Beleaflets&#8221; are creating a bridge out of homelessness for those in-need, reporter Juliet Lemar chats with director and creator of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131020 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/09/mutt-scouts-is-hosting-a-holiday-fundraiser-westside-local-show-december-9-2019/" title="Mutt Scouts is hosting a holiday fundraiser: Westside Local Show &#8211; December, 9, 2019">
                              <img width="730" height="408"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-730x408.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-300x168.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-768x429.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-1024x572.png 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-350x195.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-1100x614.png 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-750x419.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-1140x637.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="408" src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-730x408.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-300x168.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-768x429.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-1024x572.png 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-350x195.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-1100x614.png 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-750x419.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-5.55.24-PM-1140x637.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/09/mutt-scouts-is-hosting-a-holiday-fundraiser-westside-local-show-december-9-2019/" title="Mutt Scouts is hosting a holiday fundraiser: Westside Local Show &#8211; December, 9, 2019">
                Mutt Scouts is hosting a holiday fundraiser: Westside Local Show &#8211; December, 9, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 9, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/09/mutt-scouts-is-hosting-a-holiday-fundraiser-westside-local-show-december-9-2019/" title="Mutt Scouts is hosting a holiday fundraiser: Westside Local Show &#8211; December, 9, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 9, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes.  * New meeting regarding the development of the Jefferson...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131018 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-traffic-transportation">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/09/toll-lane-for-the-405/" title="Toll Lane for the 405?">
                              <img width="730" height="480"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/GettyImages-1095142640-730x480.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/GettyImages-1095142640-300x197.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/GettyImages-1095142640-768x505.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/GettyImages-1095142640-350x230.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/GettyImages-1095142640-750x493.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/GettyImages-1095142640.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/GettyImages-1095142640-730x480.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="480" src="https://westsidetoday.com/wp-content/uploads/2019/12/GettyImages-1095142640-730x480.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/GettyImages-1095142640-730x480.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/GettyImages-1095142640-300x197.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/GettyImages-1095142640-768x505.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/GettyImages-1095142640-350x230.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/GettyImages-1095142640-750x493.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/GettyImages-1095142640.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">The 405 Freeway looking towards West Los Angeles. LA County officials are exploring the possibility of adding a toll lane to this segment of the freeway to reduce congestion. Photo: Getty Images. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/news/traffic-transportation/" rel="category tag">Traffic + Transportation</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/09/toll-lane-for-the-405/" title="Toll Lane for the 405?">
                Toll Lane for the 405?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 9, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/09/toll-lane-for-the-405/" title="Toll Lane for the 405?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 9, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LA Metro to conduct feasibility study into converting 405 carpool lane into toll lane By Sam Catanzaro LA County officials...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131012 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/06/whiskey-and-chocolate-pairing-event-westside-local-show-december-6-2019/" title="Whiskey and Chocolate pairing event: Westside Local Show &#8211; December, 6, 2019">
                              <img width="730" height="400"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-730x400.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-300x164.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-768x420.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-1024x561.png 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-350x192.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-1100x602.png 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-750x411.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-1140x624.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-730x400.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="400" src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-730x400.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-730x400.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-300x164.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-768x420.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-1024x561.png 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-350x192.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-1100x602.png 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-750x411.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.26.38-AM-1140x624.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/06/whiskey-and-chocolate-pairing-event-westside-local-show-december-6-2019/" title="Whiskey and Chocolate pairing event: Westside Local Show &#8211; December, 6, 2019">
                Whiskey and Chocolate pairing event: Westside Local Show &#8211; December, 6, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 6, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/admin/" title="Posts by Administrator" rel="author">Administrator</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/06/whiskey-and-chocolate-pairing-event-westside-local-show-december-6-2019/" title="Whiskey and Chocolate pairing event: Westside Local Show &#8211; December, 6, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 6, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes.* Whiskey and Chocolate pairing event* A new look for...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131009 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-santa-monica tag-rip-city-skates tag-santa-monica">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/06/westside-favorite-rip-city-skate-pegged-for-demolishment/" title="Westside Favorite Rip City Skate Pegged For Demolishment">
                              <img width="730" height="485"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-730x485.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-300x199.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-768x510.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-1024x680.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-350x232.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-1100x731.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-272x182.jpg 272w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-750x498.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-1140x757.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-730x485.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="485" src="https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-730x485.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-730x485.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-300x199.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-768x510.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-1024x680.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-350x232.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-1100x731.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-272x182.jpg 272w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-750x498.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938-1140x757.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2019/12/IMG_9938.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Rip City Skates on Santa Monica Boulevard in Santa Monica. Photo: Sam Catanzaro.
</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/santa-monica/" rel="category tag">Santa Monica</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/06/westside-favorite-rip-city-skate-pegged-for-demolishment/" title="Westside Favorite Rip City Skate Pegged For Demolishment">
                Westside Favorite Rip City Skate Pegged For Demolishment              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 6, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/06/westside-favorite-rip-city-skate-pegged-for-demolishment/" title="Westside Favorite Rip City Skate Pegged For Demolishment">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 6, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Santa Monica skate shop looking for new location By Sam Catanzaro Rip City Skates opened its doors in 1978 in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131006 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news category-traffic-transportation tag-culver-city tag-electric-vehicles tag-ev-charging-stations tag-evgo tag-westside-today">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/06/culver-citys-new-electric-vehicle-charging-stations/" title="Culver City&#8217;s New Electric Vehicle Charging Stations">
                              <img width="730" height="388"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/1.CulverEVCharge.jpeg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/1.CulverEVCharge-300x159.jpeg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/1.CulverEVCharge-350x186.jpeg 350w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/1.CulverEVCharge-730x388.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="388" src="https://westsidetoday.com/wp-content/uploads/2019/12/1.CulverEVCharge-730x388.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/1.CulverEVCharge.jpeg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/1.CulverEVCharge-300x159.jpeg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/1.CulverEVCharge-350x186.jpeg 350w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: courtesy City of Culver City. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/news/traffic-transportation/" rel="category tag">Traffic + Transportation</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/06/culver-citys-new-electric-vehicle-charging-stations/" title="Culver City&#8217;s New Electric Vehicle Charging Stations">
                Culver City&#8217;s New Electric Vehicle Charging Stations              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 6, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/06/culver-citys-new-electric-vehicle-charging-stations/" title="Culver City&#8217;s New Electric Vehicle Charging Stations">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 6, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Stations come to Veterans Memorial Building and Senior Center By Chad Winthrop The City of Culver City has installed six...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131002 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news category-traffic-transportation">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/05/culver-city-motorcyclist-awarded-over-20-million-freeway-crash/" title="Culver City Motorcyclist Awarded Over $20M After 405 Freeway Crash">
                              <img width="730" height="263"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-730x263.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-300x108.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-768x277.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-1024x369.png 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-350x126.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-1100x396.png 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-750x270.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-1140x411.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-730x263.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="263" src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-730x263.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-730x263.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-300x108.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-768x277.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-1024x369.png 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-350x126.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-1100x396.png 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-750x270.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.25.27-PM-1140x411.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Helmet footage shows a motorcyclist get struct bar a car on the 405 freeway. Photo: Panish Shea & Boyle LLP. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/news/traffic-transportation/" rel="category tag">Traffic + Transportation</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/05/culver-city-motorcyclist-awarded-over-20-million-freeway-crash/" title="Culver City Motorcyclist Awarded Over $20M After 405 Freeway Crash">
                Culver City Motorcyclist Awarded Over $20M After 405 Freeway Crash              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 5, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/05/culver-city-motorcyclist-awarded-over-20-million-freeway-crash/" title="Culver City Motorcyclist Awarded Over $20M After 405 Freeway Crash">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 5, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Jury orders Irvine mechanic and employee to pay Culver City resident Matthew Rada By Sam Catanzaro An auto dealer and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131004 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-oped category-politics">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/05/can-money-new-dwellings-stem-homelessness/" title="Can Money, New Dwellings Stem Homelessness?">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/1.RainShelter-730x411.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/1.RainShelter-300x169.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/1.RainShelter-768x432.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/1.RainShelter-350x197.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/1.RainShelter-750x422.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/1.RainShelter.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/1.RainShelter-730x411.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday.com/wp-content/uploads/2019/12/1.RainShelter-730x411.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/1.RainShelter-730x411.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/1.RainShelter-300x169.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/1.RainShelter-768x432.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/1.RainShelter-350x197.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/1.RainShelter-750x422.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/1.RainShelter.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">“So as winter approaches, there is no significant relief in sight for the homeless, despite all the state tax dollars being spent and a new state law exempting proposed developments to house the homeless from environmental reviews until 2025,” writes Tom Elias in his latest column. Photo: Councilmember Mike Bonin. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/oped/" rel="category tag">Oped</a>, <a href="https://westsidetoday.com/news/politics/" rel="category tag">Politics</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/05/can-money-new-dwellings-stem-homelessness/" title="Can Money, New Dwellings Stem Homelessness?">
                Can Money, New Dwellings Stem Homelessness?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 5, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/05/can-money-new-dwellings-stem-homelessness/" title="Can Money, New Dwellings Stem Homelessness?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 5, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias Californians are about to find out whether money and new apartment-style dwellings can do much about the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-130998 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-theater-film category-todo">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/04/dance-studio-no-1s-winter-ballet-performance/" title="Dance Studio No. 1’s Winter Ballet Performance">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1-730x487.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1-300x200.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1-768x512.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1-350x233.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1-272x182.jpg 272w, https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1-750x500.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1-730x487.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1-300x200.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1-768x512.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1-350x233.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1-272x182.jpg 272w, https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1-750x500.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/3.DanceStudio1.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/todo/theater-film/" rel="category tag">Theater + Film</a>, <a href="https://westsidetoday.com/todo/" rel="category tag">Things To Do</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/04/dance-studio-no-1s-winter-ballet-performance/" title="Dance Studio No. 1’s Winter Ballet Performance">
                Dance Studio No. 1’s Winter Ballet Performance              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 4, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/04/dance-studio-no-1s-winter-ballet-performance/" title="Dance Studio No. 1’s Winter Ballet Performance">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 4, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">This weekend at Santa Monica High School’s Barnum Hall&nbsp; By Staff Writer Join Santa Monica’s Studio No. 1 for a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-130996 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/03/police-searching-for-suspects-who-armed-walgreens-with-handguns/" title="Police Searching For Suspects Who Armed Walgreens With Handguns">
                              <img width="730" height="416"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-730x416.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-300x171.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-768x438.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-1024x584.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-350x200.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-1100x627.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-750x428.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-1140x650.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1.jpg 1173w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-730x416.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="416" src="https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-730x416.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-730x416.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-300x171.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-768x438.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-1024x584.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-350x200.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-1100x627.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-750x428.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1-1140x650.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2019/12/WalgreenVenice-1.jpg 1173w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Police presence at the Walgreens on Lincoln Boulevard in Venice Sunday morning following an armed robbery. Photo: Citizen App.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/03/police-searching-for-suspects-who-armed-walgreens-with-handguns/" title="Police Searching For Suspects Who Armed Walgreens With Handguns">
                Police Searching For Suspects Who Armed Walgreens With Handguns              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 3, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/03/police-searching-for-suspects-who-armed-walgreens-with-handguns/" title="Police Searching For Suspects Who Armed Walgreens With Handguns">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 3, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAPD looking for two unidentified suspects who carried out an armed robbery of Venice Walgreens over weekend By Sam Catanzaro...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-130994 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-sports">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/03/westside-girls-softball-team-wins-championship/" title="Westside Girls Softball Team Wins Championship">
                              <img width="730" height="536"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-730x536.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-300x220.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-768x564.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-1024x752.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-350x257.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-1100x808.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-750x551.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-1140x837.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-730x536.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="536" src="https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-730x536.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-730x536.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-300x220.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-768x564.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-1024x752.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-350x257.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-1100x808.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-750x551.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-1140x837.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Westside Softball champions (pictured left to right, bottom row first): Abby Perez, Maria Salvador, Elena Martinez, Gaby Andrade, Clarissa Salvador, Maya Knauf, Melea Comay, Ella Edwards, Hailey Heirigs, Erin Boutwell. Not Pictured: Abby Agagnos, Michelle Costillo, Rachel Kalan. Photo courtesy of Leanna Einbinder.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/sports/" rel="category tag">Sports</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/03/westside-girls-softball-team-wins-championship/" title="Westside Girls Softball Team Wins Championship">
                Westside Girls Softball Team Wins Championship              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 3, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/03/westside-girls-softball-team-wins-championship/" title="Westside Girls Softball Team Wins Championship">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 3, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Staff Writer Westside Softball, an independent high-school girls softball team that includes girls from Santa Monica, Venice, Pacific Palisades, Culver...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
        <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Comments</span>
      <hr class="brd-black brd-bold my-1">
    </div>
  
<!-- comment form -->
      <div class="c-meta l-meta mb-5 f-text">
      	<div id="respond" class="comment-respond">
		<div class="mb-2 mt-5"><span class="f-title h4 c-black">Leave a Reply<span class="f-title small pl-2"><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/#respond" style="display:none;">Cancel reply</a></span></span></div>			<form action="https://westsidetoday.com/wp-comments-post.php?wpe-comment-post=westsidetoday" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group"><textarea name="comment" class="form-control rounded-0 w-category f-meta" id="comment" rows="5" aria-required="true"></textarea></div><div class="row"><div class="author col form-group"><input id="author" class="form-control rounded-0 w-category f-meta" placeholder="Name" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="email col form-group"><input id="email" class="form-control rounded-0 w-category f-meta" placeholder="Email" name="email" type="text" value="" size="30" aria-required='true' /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn btn-dark btn-sm w-category f-meta text-uppercase px-3 py-2 rounded-0" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131034' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div>
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><div data-form-id="130647" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-130647 no-recaptcha" id="ctct-form-1194757997" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ><p>Join our newsletter! Receive the latest news, events, and opinion in the Westside and surrounding areas.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1544251899" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from WestsideToday. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="130647"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="nBvKRewkdHQoDyN7qokO1dXbB"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1576523051" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="SIGN UP"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="99076440aa" /><input type="hidden" name="_wp_http_referer" value="/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Santa Monica Mirror, 2116 Wilshire Blvd., Santa Monica, CA, 90403, http://www.smmirror.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank" rel="noopener noreferrer">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://westsidetoday.com/wp-admin/admin-ajax.php";</script></div></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_articleinline', [300, 250]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_131034_0_5df845abf03ca  normal " data-unique="epic_module_131034_0_5df845abf03ca">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-131034 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Supreme Court Won&#8217;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A homeless encampment under the 405 near the Culver City-Los Angeles border. Photo: Westside Today Archives. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/">Supreme Court Won&#8217;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/samcatanzaro/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/"><i class="fa fa-clock-o"></i> December 16, 2019</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Ruling ties hands for lawmakers grappling with encampments, celebrated by homeless advocates By Sam Catanzaro The Supreme Court has declined...</p>
                    <a href="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-131032 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-dining category-featured category-lifestyle category-news tag-culver-city tag-equator-coffee tag-expo-line tag-hbo tag-ivy-station tag-la-ale-works tag-mamoun-falafel">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2019/12/13/brewery-falafel-joint-among-culvers-ivy-station-eateries/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Brewery, Falafel Joint Among Culver&#8217;s Ivy Station Eateries" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-350x250.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-750x536.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A homeless encampment under the 405 near the Culver City-Los Angeles border. Photo: Westside Today Archives. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2019/12/13/brewery-falafel-joint-among-culvers-ivy-station-eateries/">Brewery, Falafel Joint Among Culver&#8217;s Ivy Station Eateries</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2019/12/13/brewery-falafel-joint-among-culvers-ivy-station-eateries/" ><i class="fa fa-clock-o"></i> December 13, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131030 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2019/12/13/culver-jewish-community-honors-three-longtime-leaders-westside-local-show-december-13-2019/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver Jewish Community Honors Three Longtime Leaders: Westside Local Show &#8211; December 13, 2019" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A homeless encampment under the 405 near the Culver City-Los Angeles border. Photo: Westside Today Archives. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2019/12/13/culver-jewish-community-honors-three-longtime-leaders-westside-local-show-december-13-2019/">Culver Jewish Community Honors Three Longtime Leaders: Westside Local Show &#8211; December 13, 2019</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2019/12/13/culver-jewish-community-honors-three-longtime-leaders-westside-local-show-december-13-2019/" ><i class="fa fa-clock-o"></i> December 13, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131028 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-homeless tag-los-angeles tag-news-2 tag-paul-koretz tag-westside">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2019/12/12/supportive-housing-set-to-replace-westside-city-owned-parking-lot/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Supportive Housing Set to Replace Westside City-Owned Parking Lot" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-120x86.jpeg 120w, https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-350x250.jpeg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A homeless encampment under the 405 near the Culver City-Los Angeles border. Photo: Westside Today Archives. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2019/12/12/supportive-housing-set-to-replace-westside-city-owned-parking-lot/">Supportive Housing Set to Replace Westside City-Owned Parking Lot</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2019/12/12/supportive-housing-set-to-replace-westside-city-owned-parking-lot/" ><i class="fa fa-clock-o"></i> December 12, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131026 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2019/12/12/prepare-for-your-business-2020-digital-marketing/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Prepare for Your Business’ 2020 Digital Marketing" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/bernard-headshot-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/bernard-headshot-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2019/12/bernard-headshot-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A homeless encampment under the 405 near the Culver City-Los Angeles border. Photo: Westside Today Archives. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2019/12/12/prepare-for-your-business-2020-digital-marketing/">Prepare for Your Business’ 2020 Digital Marketing</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2019/12/12/prepare-for-your-business-2020-digital-marketing/" ><i class="fa fa-clock-o"></i> December 12, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_131034_0_5df845abf03ca = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_131034_1_5df845abf3321  normal " data-unique="epic_module_131034_1_5df845abf3321">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-131034 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Supreme Court Won&#8217;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n-350x250.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n-350x250.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/64987596_2257950847655985_8213884890697957376_n-120x86.jpg 120w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A homeless encampment under the 405 near the Culver City-Los Angeles border. Photo: Westside Today Archives. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/">Supreme Court Won&#8217;t Hear Case That Bans Cities From Punishing Homeless Sleeping in Public</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/samcatanzaro/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/"><i class="fa fa-clock-o"></i> December 16, 2019</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Ruling ties hands for lawmakers grappling with encampments, celebrated by homeless advocates By Sam Catanzaro The Supreme Court has declined...</p>
                    <a href="https://westsidetoday.com/2019/12/16/supreme-court-wont-hear-case-that-bans-cities-from-punishing-homeless-sleeping-in-public/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-131032 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-dining category-featured category-lifestyle category-news tag-culver-city tag-equator-coffee tag-expo-line tag-hbo tag-ivy-station tag-la-ale-works tag-mamoun-falafel">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2019/12/13/brewery-falafel-joint-among-culvers-ivy-station-eateries/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Brewery, Falafel Joint Among Culver&#8217;s Ivy Station Eateries" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-350x250.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-750x536.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Ivy-Food-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A homeless encampment under the 405 near the Culver City-Los Angeles border. Photo: Westside Today Archives. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/culver-city/" class="category-culver-city">Culver City</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2019/12/13/brewery-falafel-joint-among-culvers-ivy-station-eateries/">Brewery, Falafel Joint Among Culver&#8217;s Ivy Station Eateries</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2019/12/13/brewery-falafel-joint-among-culvers-ivy-station-eateries/" ><i class="fa fa-clock-o"></i> December 13, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131030 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2019/12/13/culver-jewish-community-honors-three-longtime-leaders-westside-local-show-december-13-2019/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver Jewish Community Honors Three Longtime Leaders: Westside Local Show &#8211; December 13, 2019" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.24.17-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A homeless encampment under the 405 near the Culver City-Los Angeles border. Photo: Westside Today Archives. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/edify-tv/" class="category-edify-tv">Edify Tv</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2019/12/13/culver-jewish-community-honors-three-longtime-leaders-westside-local-show-december-13-2019/">Culver Jewish Community Honors Three Longtime Leaders: Westside Local Show &#8211; December 13, 2019</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2019/12/13/culver-jewish-community-honors-three-longtime-leaders-westside-local-show-december-13-2019/" ><i class="fa fa-clock-o"></i> December 13, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131028 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-homeless tag-los-angeles tag-news-2 tag-paul-koretz tag-westside">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2019/12/12/supportive-housing-set-to-replace-westside-city-owned-parking-lot/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Supportive Housing Set to Replace Westside City-Owned Parking Lot" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-120x86.jpeg 120w, https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-350x250.jpeg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/11010-santa-monica-rendering-1-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A homeless encampment under the 405 near the Culver City-Los Angeles border. Photo: Westside Today Archives. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2019/12/12/supportive-housing-set-to-replace-westside-city-owned-parking-lot/">Supportive Housing Set to Replace Westside City-Owned Parking Lot</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2019/12/12/supportive-housing-set-to-replace-westside-city-owned-parking-lot/" ><i class="fa fa-clock-o"></i> December 12, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131026 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2019/12/12/prepare-for-your-business-2020-digital-marketing/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Prepare for Your Business’ 2020 Digital Marketing" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/bernard-headshot-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/bernard-headshot-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2019/12/bernard-headshot-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A homeless encampment under the 405 near the Culver City-Los Angeles border. Photo: Westside Today Archives. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2019/12/12/prepare-for-your-business-2020-digital-marketing/">Prepare for Your Business’ 2020 Digital Marketing</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2019/12/12/prepare-for-your-business-2020-digital-marketing/" ><i class="fa fa-clock-o"></i> December 12, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_131034_1_5df845abf3321 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
  <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_footertop', [[468, 60], [300, 250], [970, 90]]).display();
</script>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday.wpengine.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday.wpengine.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-130690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130690"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li id="menu-item-130692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130692"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li id="menu-item-130691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130691"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2019 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.6.1'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
</body>
</html>