<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
              <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>LA County, City Seek Dismissal of Homelessnes Lawsuits - WestsideToday</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="LA County, City Seek Dismissal of Homelessnes Lawsuits - WestsideToday" />
	<meta property="og:description" content="Attorneys file dismissal motions in relation to LA Alliance for Human Rights case By Sam Catanzaro Los Angeles city and..." />
	<meta property="og:url" content="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/" />
	<meta property="og:site_name" content="WestsideToday" />
	<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
	<meta property="article:published_time" content="2021-12-14T06:29:58+00:00" />
	<meta property="article:modified_time" content="2021-12-14T06:30:00+00:00" />
	<meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Westside_Today" />
	<meta name="twitter:site" content="@Westside_Today" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless.jpg","width":900,"height":600},{"@type":"WebPage","@id":"https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/#webpage","url":"https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/","name":"LA County, City Seek Dismissal of Homelessnes Lawsuits - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/#primaryimage"},"datePublished":"2021-12-14T06:29:58+00:00","dateModified":"2021-12-14T06:30:00+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/#article","isPartOf":{"@id":"https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/10f80ab2c36ea19386e25fa3e4a00562"},"headline":"LA County, City Seek Dismissal of Homelessnes Lawsuits","datePublished":"2021-12-14T06:29:58+00:00","dateModified":"2021-12-14T06:30:00+00:00","mainEntityOfPage":{"@id":"https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/#primaryimage"},"articleSection":"News","inLanguage":"en-US"},{"@type":"Person","@id":"https://westsidetoday.com/#/schema/person/10f80ab2c36ea19386e25fa3e4a00562","name":"Sam Catanzaro","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1457ef4a07d2d28da24d44615fcd30b1?s=96&d=mm&r=g","caption":"Sam Catanzaro"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="LA County, City Seek Dismissal of Homelessnes Lawsuits"/>
      <meta property="og:description" content="Attorneys file dismissal motions in relation to LA Alliance for Human Rights case By Sam Catanzaro Los Angeles city and..."/>
      <meta property="og:url" content="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/"/>
      <meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless.jpg"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="LA County, City Seek Dismissal of Homelessnes Lawsuits" />
      <meta name="twitter:description" content="Attorneys file dismissal motions in relation to LA Alliance for Human Rights case By Sam Catanzaro Los Angeles city and..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/" />
      <meta name="twitter:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=edad622533e49cc48936572c6a1db501"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=edad622533e49cc48936572c6a1db501' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=edad622533e49cc48936572c6a1db501' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=edad622533e49cc48936572c6a1db501' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=edad622533e49cc48936572c6a1db501' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=edad622533e49cc48936572c6a1db501' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=edad622533e49cc48936572c6a1db501' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=edad622533e49cc48936572c6a1db501' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=edad622533e49cc48936572c6a1db501' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=edad622533e49cc48936572c6a1db501' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=edad622533e49cc48936572c6a1db501' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=edad622533e49cc48936572c6a1db501' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=edad622533e49cc48936572c6a1db501' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=edad622533e49cc48936572c6a1db501' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=edad622533e49cc48936572c6a1db501' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westsidetoday.com/?p=135812' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2021%2F12%2F13%2Fla-county-city-seek-dismissal-of-homelessnes-lawsuits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2021%2F12%2F13%2Fla-county-city-seek-dismissal-of-homelessnes-lawsuits%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard', [320, 50], 'div-gpt-ad-1600215069750-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1600215121435-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1600215168215-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_articlebottom', [320, 50], 'div-gpt-ad-1600215212270-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts__2', [320, 50], 'div-gpt-ad-1600215251868-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts_3', [320, 50], 'div-gpt-ad-1600215294712-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_headerleaderboard', [320, 50], 'div-gpt-ad-1600215352420-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_footertop', [320, 50], 'div-gpt-ad-1600215425650-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_above_latest_news', [320, 50], 'div-gpt-ad-1600215503292-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/westsidetoday_articleinline', [320, 50], 'div-gpt-ad-1600215668219-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//westsidetoday.com/wp-content/uploads/custom-css-js/131639.js?v=4035'></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-135812 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-132683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-135613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135613"><a href="https://westsidetoday.com/best-of-west-la-2021/">Best of Culver City/West LA 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<!-- /21621973880/westsidetoday_headerleaderboard -->
<div id='div-gpt-ad-1600215352420-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215352420-0'); });
  </script>
</div>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">December 14, 2021</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless.jpg"></div><span class="d-block mt-2 h6">LA County, City Seek Dismissal of Homelessnes Lawsuits</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/12/13/culver-city-freeway-crash-leaves-one-dead/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926.jpg"></div><span class="d-block mt-2 h6">Culver City Freeway Crash Leaves One Dead</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/12/10/infrastructure-act-passage-to-provide-billions-for-la-public-projects/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river.jpg"></div><span class="d-block mt-2 h6">Infrastructure Act Passage to Provide Billions for LA Public Projects</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/12/09/venice-pilot-program-one-of-the-first-of-its-kind-in-the-united-states/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928.jpg"></div><span class="d-block mt-2 h6">Venice Pilot Program One of the First of Its Kind in the United States</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135613"><a href="https://westsidetoday.com/best-of-west-la-2021/">Best of Culver City/West LA 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">LA County, City Seek Dismissal of Homelessnes Lawsuits</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-730x487.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="487">
            <img width="900" height="600"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless.jpg 900w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-750x500.jpg 750w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless.jpg" data-sizes="(max-width: 900px) 100vw, 900px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="900" height="600" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless.jpg 900w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-750x500.jpg 750w" sizes="(max-width: 900px) 100vw, 900px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Attorneys file dismissal motions in relation to LA Alliance for Human Rights case</strong></p>



<p><strong>By Sam Catanzaro</strong></p>



<p>Los Angeles city and county are pursuing a dismissal of a homelessness lawsuit that requires local governments to provide shelter for thousands of individuals living on the streets.</p>



<p>Last week, county and city attorneys filed dismissal motions in federal court concerning a 2020 lawsuit by the LA Alliance for Human Rights. The organization, a coalition of businesses, residents, landlords and homeless individuals claim that inaction by the city and county has created a hazardous environment.</p>



<p>The group filed an amended complaint last month after an appeals court knocked down a court order that would have demanded the city and county offer shelter to all homeless people living in the Skid Row area within six months.</p>



<p>Skip Miller, a lawyer for LA County, argued the lawsuit was well-legally flawed.</p>



<p>“LA County understands and shares the urgency of addressing the humanitarian crisis of homelessness in our communities. Unfortunately, this lawsuit has never been the right vehicle to get us there — not when it was originally filed and not now in its amended form,” Miller said in a statement Friday.</p>



<p>Daniel Conway, a policy adviser for LA Alliance for Human Rights, noted in a statement public officials should be concentrating funds on getting people off the streets as possible instead of pursuing legal action.&nbsp;</p>



<p>“This would have the benefits of saving lives, providing treatment and services, reducing crime and violence in our neighborhoods, and reclaiming public spaces for the entire community. Instead, the city and the county of Los Angeles spend taxpayer dollars grasping at every legal escape hatch,” Conway said.&nbsp;</p>



<p>A hearing has been set for January 24, 2022, before U.S. District Judge David O. Carter to discuss the dismissal motions.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-12-13">December 13, 2021</time>
            <meta itemprop="dateModified" content="2021-12-13"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=LA County, City Seek Dismissal of Homelessnes Lawsuits&amp;url=https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/&amp;title=LA County, City Seek Dismissal of Homelessnes Lawsuits'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/westsidetoday_articleinline --><div id='div-gpt-ad-1600215668219-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215668219-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-135809 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-transportation">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/13/culver-city-freeway-crash-leaves-one-dead/" title="Culver City Freeway Crash Leaves One Dead">
                              <img width="600" height="400"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926.jpg 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926-272x182.jpg 272w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="400" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926.jpg 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926-272x182.jpg 272w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Getty</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/news/transportation/" rel="category tag">Transportation</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/13/culver-city-freeway-crash-leaves-one-dead/" title="Culver City Freeway Crash Leaves One Dead">
                Culver City Freeway Crash Leaves One Dead              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 13, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/13/culver-city-freeway-crash-leaves-one-dead/" title="Culver City Freeway Crash Leaves One Dead">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 13, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Monday morning crash under investigation By Sam Catanzaro A person was killed Monday morning in a crash involving a big...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-135800 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/10/infrastructure-act-passage-to-provide-billions-for-la-public-projects/" title="Infrastructure Act Passage to Provide Billions for LA Public Projects">
                              <img width="724" height="483"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river.jpg 724w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river-272x182.jpg 272w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river.jpg" data-sizes="(max-width: 724px) 100vw, 724px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="724" height="483" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river.jpg 724w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Getty Images.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/10/infrastructure-act-passage-to-provide-billions-for-la-public-projects/" title="Infrastructure Act Passage to Provide Billions for LA Public Projects">
                Infrastructure Act Passage to Provide Billions for LA Public Projects              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 10, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/10/infrastructure-act-passage-to-provide-billions-for-la-public-projects/" title="Infrastructure Act Passage to Provide Billions for LA Public Projects">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 10, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Sepulveda Transit Corridor, LAX modernization, and more to benefit from federal funds By Dolores Quintana Now that the Infrastructure Investment...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-135795 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/09/venice-pilot-program-one-of-the-first-of-its-kind-in-the-united-states/" title="Venice Pilot Program One of the First of Its Kind in the United States">
                              <img width="730" height="484"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-730x484.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-1024x678.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-768x509.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-350x232.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-1100x729.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-750x497.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-1140x755.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-730x484.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="484" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-730x484.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-730x484.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-1024x678.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-768x509.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-350x232.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-1100x729.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-750x497.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928-1140x755.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/DSC_4928.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/09/venice-pilot-program-one-of-the-first-of-its-kind-in-the-united-states/" title="Venice Pilot Program One of the First of Its Kind in the United States">
                Venice Pilot Program One of the First of Its Kind in the United States              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 9, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/09/venice-pilot-program-one-of-the-first-of-its-kind-in-the-united-states/" title="Venice Pilot Program One of the First of Its Kind in the United States">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 9, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">CIRCLE pilot teams dispatched By Dolores Quintana The Crisis and Incident Response through Community-Led Engagement or CIRCLE pilot program has...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-135792 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/09/culver-police-conducting-dui-enforcement-during-the-holidays/" title="Culver Police Conducting DUI Enforcement During the Holidays">
                              <img width="730" height="578"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/1.CCPD_-730x578.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/1.CCPD_-300x238.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/1.CCPD_-768x608.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/1.CCPD_-350x277.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/1.CCPD_-750x594.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/1.CCPD_.jpg 960w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/1.CCPD_-730x578.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="578" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/1.CCPD_-730x578.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/1.CCPD_-730x578.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/1.CCPD_-300x238.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/1.CCPD_-768x608.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/1.CCPD_-350x277.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/1.CCPD_-750x594.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/1.CCPD_.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/09/culver-police-conducting-dui-enforcement-during-the-holidays/" title="Culver Police Conducting DUI Enforcement During the Holidays">
                Culver Police Conducting DUI Enforcement During the Holidays              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 9, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/09/culver-police-conducting-dui-enforcement-during-the-holidays/" title="Culver Police Conducting DUI Enforcement During the Holidays">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 9, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Millions of us will be traveling to visit friends and family over the holidays. The Culver City Police Department encourages...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-135788 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/09/marina-del-rey-all-set-to-make-the-season-bright-59th-annual-holiday-boat-parade-and-holiday-lights-display-returns-in-december/" title="Marina Del Rey All Set to Make the Season Bright: 59th Annual Holiday Boat Parade and Holiday Lights Display Returns in December">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-and-BREntwood-Marina-Photo.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/09/marina-del-rey-all-set-to-make-the-season-bright-59th-annual-holiday-boat-parade-and-holiday-lights-display-returns-in-december/" title="Marina Del Rey All Set to Make the Season Bright: 59th Annual Holiday Boat Parade and Holiday Lights Display Returns in December">
                Marina Del Rey All Set to Make the Season Bright: 59th Annual Holiday Boat Parade and Holiday Lights Display Returns in December              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 9, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/09/marina-del-rey-all-set-to-make-the-season-bright-59th-annual-holiday-boat-parade-and-holiday-lights-display-returns-in-december/" title="Marina Del Rey All Set to Make the Season Bright: 59th Annual Holiday Boat Parade and Holiday Lights Display Returns in December">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 9, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Throughout December, nightly 4-10 p.m. Marina Lights at Burton Chace Park &#8211; 13650 Mindanao Way There’s nothing more festive than...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-135785 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/09/former-head-of-ladwp-agrees-to-plead-guilty-to-bribery-charge/" title="Former Head of LADWP Agrees to Plead Guilty to Bribery Charge">
                              <img width="730" height="478"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.35.03-PM-730x478.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.35.03-PM-300x196.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.35.03-PM-768x503.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.35.03-PM-350x229.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.35.03-PM-750x491.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.35.03-PM.png 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.35.03-PM-730x478.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="478" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.35.03-PM-730x478.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.35.03-PM-730x478.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.35.03-PM-300x196.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.35.03-PM-768x503.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.35.03-PM-350x229.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.35.03-PM-750x491.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.35.03-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">David Wright. Photo: LA Mayor’s Office</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime/" rel="category tag">Crime</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/09/former-head-of-ladwp-agrees-to-plead-guilty-to-bribery-charge/" title="Former Head of LADWP Agrees to Plead Guilty to Bribery Charge">
                Former Head of LADWP Agrees to Plead Guilty to Bribery Charge              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 9, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/09/former-head-of-ladwp-agrees-to-plead-guilty-to-bribery-charge/" title="Former Head of LADWP Agrees to Plead Guilty to Bribery Charge">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 9, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The former general manager of the Los Angeles Department of Water and Power (LADWP) has agreed to plead guilty to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-135776 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/09/local-business-falls-victim-to-3rd-robbery-since-start-of-the-pandemic/" title="Local Business Falls Victim to 3rd Robbery Since Start of The Pandemic">
                              <img width="730" height="408"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-730x408.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-300x168.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-1024x573.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-768x429.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-1536x859.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-2048x1145.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-350x196.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-1100x615.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-750x419.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-1140x637.png 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-730x408.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="408" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-730x408.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-300x168.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-1024x573.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-768x429.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-1536x859.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-2048x1145.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-350x196.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-1100x615.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-750x419.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/guitar-theft-1140x637.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/09/local-business-falls-victim-to-3rd-robbery-since-start-of-the-pandemic/" title="Local Business Falls Victim to 3rd Robbery Since Start of The Pandemic">
                Local Business Falls Victim to 3rd Robbery Since Start of The Pandemic              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 9, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/09/local-business-falls-victim-to-3rd-robbery-since-start-of-the-pandemic/" title="Local Business Falls Victim to 3rd Robbery Since Start of The Pandemic">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 9, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Owner Lana Negrete shares her thoughts on the rise in local crime after her business Santa Monica Music Center was...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-135770 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-transportation category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/07/laccd-and-la-metro-announce-gopass-fareless-transit-for-college-students/" title="LACCD and LA Metro Announce GoPass Fareless Transit for College Students">
                              <img width="730" height="382"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-730x382.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-300x157.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-1024x536.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-768x402.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-1536x804.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-350x183.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-1100x576.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-750x393.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-1140x597.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o.jpg 2048w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-730x382.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="382" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-730x382.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-730x382.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-300x157.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-1024x536.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-768x402.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-1536x804.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-350x183.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-1100x576.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-750x393.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o-1140x597.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/11336791_10153378802121763_9146948111350203327_o.jpg 2048w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/news/transportation/" rel="category tag">Transportation</a>, <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/07/laccd-and-la-metro-announce-gopass-fareless-transit-for-college-students/" title="LACCD and LA Metro Announce GoPass Fareless Transit for College Students">
                LACCD and LA Metro Announce GoPass Fareless Transit for College Students              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 7, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/07/laccd-and-la-metro-announce-gopass-fareless-transit-for-college-students/" title="LACCD and LA Metro Announce GoPass Fareless Transit for College Students">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 7, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">GoPass addresses transportation equity and increases access to higher education The Los Angeles Community College District (LACCD), and the Los...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-135761 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/07/activists-respond-to-potential-tree-removal-at-palisades-recreation-center/" title="Activists Respond to Potential Tree Removal at Palisades Recreation Center.">
                              <img width="730" height="476"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-730x476.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-300x196.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-1024x667.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-768x501.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-1536x1001.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-2048x1335.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-350x228.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-1100x717.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-750x489.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-1140x743.png 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-730x476.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="476" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-730x476.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-730x476.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-300x196.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-1024x667.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-768x501.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-1536x1001.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-2048x1335.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-350x228.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-1100x717.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-750x489.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/trees-1140x743.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/07/activists-respond-to-potential-tree-removal-at-palisades-recreation-center/" title="Activists Respond to Potential Tree Removal at Palisades Recreation Center.">
                Activists Respond to Potential Tree Removal at Palisades Recreation Center.              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 7, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/07/activists-respond-to-potential-tree-removal-at-palisades-recreation-center/" title="Activists Respond to Potential Tree Removal at Palisades Recreation Center.">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 7, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Resilient Palisades president comments on the potential removal of two mature eucalyptus trees from the Palisades Recreation Center. Video brought...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-135754 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/06/two-culver-city-police-officers-treated-for-smoke-inhalation-after-saving-eldery-person-from-house-fire/" title="Two Culver City Police Officers Treated for Smoke Inhalation After Saving Elderly Person From House Fire">
                              <img width="730" height="492"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM-730x492.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM-300x202.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM-768x517.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM-350x236.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM-272x182.png 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM-750x505.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM.png 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM-730x492.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="492" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM-730x492.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM-730x492.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM-300x202.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM-768x517.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM-350x236.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM-272x182.png 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM-750x505.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-3.25.33-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Citizen.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/06/two-culver-city-police-officers-treated-for-smoke-inhalation-after-saving-eldery-person-from-house-fire/" title="Two Culver City Police Officers Treated for Smoke Inhalation After Saving Elderly Person From House Fire">
                Two Culver City Police Officers Treated for Smoke Inhalation After Saving Elderly Person From House Fire              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 6, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/06/two-culver-city-police-officers-treated-for-smoke-inhalation-after-saving-eldery-person-from-house-fire/" title="Two Culver City Police Officers Treated for Smoke Inhalation After Saving Elderly Person From House Fire">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 6, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Two eldery victims saved early Monday morning By Sam Catanzaro Two Culver City police officers were treated for smoke inhalation...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-135751 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/06/la-city-clerk-confirms-bonin-recall-petition-headed-to-verification-stage/" title="LA City Clerk Confirms Bonin Recall Petition Headed to Verification Stage">
                              <img width="730" height="484"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-730x484.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-300x199.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-1024x678.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-768x509.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-350x232.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-1100x729.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-750x497.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-1140x755.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo.jpeg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-730x484.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="484" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-730x484.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-730x484.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-300x199.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-1024x678.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-768x509.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-350x232.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-1100x729.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-750x497.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo-1140x755.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Bonin-Recall-Photo.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Los Angeles City Councilmember Mike Bonin. Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/06/la-city-clerk-confirms-bonin-recall-petition-headed-to-verification-stage/" title="LA City Clerk Confirms Bonin Recall Petition Headed to Verification Stage">
                LA City Clerk Confirms Bonin Recall Petition Headed to Verification Stage              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 6, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/06/la-city-clerk-confirms-bonin-recall-petition-headed-to-verification-stage/" title="LA City Clerk Confirms Bonin Recall Petition Headed to Verification Stage">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 6, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">City Clerk has until January 2, 2022 to verify signatures  By Sam Catanzaro The Los Angeles City Clerk has confirmed...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-135737 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/04/holiday-festivities-at-loews-santa-monica-beach-hotel/" title="Holiday Festivities at Loews Santa Monica Beach Hotel">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-1140x760.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image-1140x760.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Feature-Image.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/04/holiday-festivities-at-loews-santa-monica-beach-hotel/" title="Holiday Festivities at Loews Santa Monica Beach Hotel">
                Holiday Festivities at Loews Santa Monica Beach Hotel              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 4, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/04/holiday-festivities-at-loews-santa-monica-beach-hotel/" title="Holiday Festivities at Loews Santa Monica Beach Hotel">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 4, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Loews Santa Monica Beach Hotel brings the magic of the season to life with festivities for the entire family, from...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-135730 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/03/del-rey-car-to-car-shooting-ends-in-a-hit-run-crash/" title="Del Rey Car to Car Shooting Ends in a Hit &#038; Run Crash">
                              <img width="730" height="490"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-730x490.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-300x202.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-1024x688.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-768x516.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-350x235.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-1100x739.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-272x182.png 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-750x504.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-1140x766.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM.png 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-730x490.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="490" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-730x490.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-730x490.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-300x202.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-1024x688.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-768x516.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-350x235.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-1100x739.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-272x182.png 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-750x504.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM-1140x766.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-1.13.31-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: LAPD</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime/" rel="category tag">Crime</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/03/del-rey-car-to-car-shooting-ends-in-a-hit-run-crash/" title="Del Rey Car to Car Shooting Ends in a Hit &#038; Run Crash">
                Del Rey Car to Car Shooting Ends in a Hit &#038; Run Crash              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 3, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/03/del-rey-car-to-car-shooting-ends-in-a-hit-run-crash/" title="Del Rey Car to Car Shooting Ends in a Hit &#038; Run Crash">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 3, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Police are searching for suspects wanted in connection to a recent car to car shooting in Del Rey. At 1:14...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-135727 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/03/developer-donates-1-million-to-support-housing-development-at-the-west-los-angeles-va-campus/" title="Developer Donates $1 Million to Support Housing Development at the West Los Angeles VA Campus">
                              <img width="730" height="508"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-3.16.37-PM-730x508.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-3.16.37-PM-300x209.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-3.16.37-PM-768x534.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-3.16.37-PM-350x243.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-3.16.37-PM-750x522.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-3.16.37-PM.png 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-3.16.37-PM-730x508.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="508" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-3.16.37-PM-730x508.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-3.16.37-PM-730x508.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-3.16.37-PM-300x209.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-3.16.37-PM-768x534.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-3.16.37-PM-350x243.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-3.16.37-PM-750x522.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-03-at-3.16.37-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">The VA’s West Los Angeles Medical Center. Photo: Veterans Health/Creative Commons</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/03/developer-donates-1-million-to-support-housing-development-at-the-west-los-angeles-va-campus/" title="Developer Donates $1 Million to Support Housing Development at the West Los Angeles VA Campus">
                Developer Donates $1 Million to Support Housing Development at the West Los Angeles VA Campus              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 3, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/03/developer-donates-1-million-to-support-housing-development-at-the-west-los-angeles-va-campus/" title="Developer Donates $1 Million to Support Housing Development at the West Los Angeles VA Campus">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 3, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Pledge includes a $500,000 monetary donation and $500,000 in pro bono work By Staff Writer Hudson Pacific Properties, Inc. has...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-135721 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/12/03/culver-city-council-appoints-new-city-attorney-heather-baker/" title="Culver City Council Appoints New City Attorney Heather Baker">
                              <img width="240" height="345"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/unnamed.jpg 240w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/unnamed-209x300.jpg 209w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/unnamed.jpg" data-sizes="(max-width: 240px) 100vw, 240px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="240" height="345" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/unnamed.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/unnamed.jpg 240w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/unnamed-209x300.jpg 209w" sizes="(max-width: 240px) 100vw, 240px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/12/03/culver-city-council-appoints-new-city-attorney-heather-baker/" title="Culver City Council Appoints New City Attorney Heather Baker">
                Culver City Council Appoints New City Attorney Heather Baker              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 3, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/12/03/culver-city-council-appoints-new-city-attorney-heather-baker/" title="Culver City Council Appoints New City Attorney Heather Baker">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 3, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The City Council of the City of Culver City is pleased to announce the appointment of Heather Baker as City...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
      </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas!</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1639464279" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596145098828-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_sidebar_tower_2 -->
<div id='div-gpt-ad-1596145098828-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145098828-0'); });
  </script>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_135812_0_61b83d5733f51  normal " data-unique="epic_module_135812_0_61b83d5733f51">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-135812 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="LA County, City Seek Dismissal of Homelessnes Lawsuits" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-360x180.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-360x180.jpg 360w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-750x375.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/">LA County, City Seek Dismissal of Homelessnes Lawsuits</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/samcatanzaro/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/"><i class="fa fa-clock-o"></i> December 13, 2021</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Attorneys file dismissal motions in relation to LA Alliance for Human Rights case By Sam Catanzaro Los Angeles city and...</p>
                    <a href="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-135809 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-transportation">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/12/13/culver-city-freeway-crash-leaves-one-dead/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City Freeway Crash Leaves One Dead" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/12/13/culver-city-freeway-crash-leaves-one-dead/">Culver City Freeway Crash Leaves One Dead</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/12/13/culver-city-freeway-crash-leaves-one-dead/" ><i class="fa fa-clock-o"></i> December 13, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-135806 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/12/10/pico-robertson-hotel-proposal-rejected/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pico-Robertson Hotel Proposal Rejected" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Hotel-Rendering-1536x863-1-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Hotel-Rendering-1536x863-1-120x86.jpeg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Hotel-Rendering-1536x863-1-350x250.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Hotel-Rendering-1536x863-1-750x536.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Hotel-Rendering-1536x863-1-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/12/10/pico-robertson-hotel-proposal-rejected/">Pico-Robertson Hotel Proposal Rejected</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/12/10/pico-robertson-hotel-proposal-rejected/" ><i class="fa fa-clock-o"></i> December 10, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-135803 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/12/10/city-seek-developers-for-neglected-marlton-square-site-in-baldwin-hills/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="City Seek Developers for Neglected Marlton Square Site in Baldwin Hills" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-12.37.13-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-12.37.13-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-12.37.13-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-12.37.13-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/12/10/city-seek-developers-for-neglected-marlton-square-site-in-baldwin-hills/">City Seek Developers for Neglected Marlton Square Site in Baldwin Hills</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/12/10/city-seek-developers-for-neglected-marlton-square-site-in-baldwin-hills/" ><i class="fa fa-clock-o"></i> December 10, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-135800 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/12/10/infrastructure-act-passage-to-provide-billions-for-la-public-projects/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Infrastructure Act Passage to Provide Billions for LA Public Projects" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/12/10/infrastructure-act-passage-to-provide-billions-for-la-public-projects/">Infrastructure Act Passage to Provide Billions for LA Public Projects</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/12/10/infrastructure-act-passage-to-provide-billions-for-la-public-projects/" ><i class="fa fa-clock-o"></i> December 10, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_135812_0_61b83d5733f51 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_135812_1_61b83d57364b8  normal " data-unique="epic_module_135812_1_61b83d57364b8">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-135812 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="LA County, City Seek Dismissal of Homelessnes Lawsuits" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-350x250.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-Homeless-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/">LA County, City Seek Dismissal of Homelessnes Lawsuits</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/samcatanzaro/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/"><i class="fa fa-clock-o"></i> December 13, 2021</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Attorneys file dismissal motions in relation to LA Alliance for Human Rights case By Sam Catanzaro Los Angeles city and...</p>
                    <a href="https://westsidetoday.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-135809 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-transportation">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/12/13/culver-city-freeway-crash-leaves-one-dead/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City Freeway Crash Leaves One Dead" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/GettyImages-1084565926-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/12/13/culver-city-freeway-crash-leaves-one-dead/">Culver City Freeway Crash Leaves One Dead</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/12/13/culver-city-freeway-crash-leaves-one-dead/" ><i class="fa fa-clock-o"></i> December 13, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-135806 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/12/10/pico-robertson-hotel-proposal-rejected/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pico-Robertson Hotel Proposal Rejected" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Hotel-Rendering-1536x863-1-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Hotel-Rendering-1536x863-1-120x86.jpeg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Hotel-Rendering-1536x863-1-350x250.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Hotel-Rendering-1536x863-1-750x536.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Hotel-Rendering-1536x863-1-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/real-estate/" class="category-real-estate">Real Estate</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/12/10/pico-robertson-hotel-proposal-rejected/">Pico-Robertson Hotel Proposal Rejected</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/12/10/pico-robertson-hotel-proposal-rejected/" ><i class="fa fa-clock-o"></i> December 10, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-135803 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/12/10/city-seek-developers-for-neglected-marlton-square-site-in-baldwin-hills/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="City Seek Developers for Neglected Marlton Square Site in Baldwin Hills" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-12.37.13-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-12.37.13-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-12.37.13-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-12.37.13-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/real-estate/" class="category-real-estate">Real Estate</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/12/10/city-seek-developers-for-neglected-marlton-square-site-in-baldwin-hills/">City Seek Developers for Neglected Marlton Square Site in Baldwin Hills</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/12/10/city-seek-developers-for-neglected-marlton-square-site-in-baldwin-hills/" ><i class="fa fa-clock-o"></i> December 10, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-135800 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/12/10/infrastructure-act-passage-to-provide-billions-for-la-public-projects/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Infrastructure Act Passage to Provide Billions for LA Public Projects" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/12/Westside-river-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/12/10/infrastructure-act-passage-to-provide-billions-for-la-public-projects/">Infrastructure Act Passage to Provide Billions for LA Public Projects</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/12/10/infrastructure-act-passage-to-provide-billions-for-la-public-projects/" ><i class="fa fa-clock-o"></i> December 10, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_135812_1_61b83d57364b8 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_footertop', [728, 90], 'div-gpt-ad-1596145742562-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_footertop -->
<div id='div-gpt-ad-1596145742562-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145742562-0'); });
  </script>
</div>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-132686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132686"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132687"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132688"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a target="_blank" rel="noopener noreferrer" href="https://watchedify.com">WATCH EDIFY</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.4'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=edad622533e49cc48936572c6a1db501'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=edad622533e49cc48936572c6a1db501'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=edad622533e49cc48936572c6a1db501'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: westsidetoday-enki-v2.s3.amazonaws.com

Served from: westsidetoday.com @ 2021-12-13 22:44:39 by W3 Total Cache
-->