<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
              <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Police Seek Suspects Wanted for Shooting BB Gun at Culver City Businesses - WestsideToday</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Police Seek Suspects Wanted for Shooting BB Gun at Culver City Businesses - WestsideToday" />
	<meta property="og:description" content="Culver City police seeking public assistance in string of vandalisms By Sam Catanzaro Police are searching for suspects wanted for..." />
	<meta property="og:url" content="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/" />
	<meta property="og:site_name" content="WestsideToday" />
	<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
	<meta property="article:published_time" content="2021-05-24T23:04:41+00:00" />
	<meta property="article:modified_time" content="2021-05-24T23:04:42+00:00" />
	<meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-4.00.07-PM.png" />
	<meta property="og:image:width" content="688" />
	<meta property="og:image:height" content="405" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Westside_Today" />
	<meta name="twitter:site" content="@Westside_Today" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-4.00.07-PM.png","width":688,"height":405},{"@type":"WebPage","@id":"https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/#webpage","url":"https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/","name":"Police Seek Suspects Wanted for Shooting BB Gun at Culver City Businesses - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/#primaryimage"},"datePublished":"2021-05-24T23:04:41+00:00","dateModified":"2021-05-24T23:04:42+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/#article","isPartOf":{"@id":"https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/10f80ab2c36ea19386e25fa3e4a00562"},"headline":"Police Seek Suspects Wanted for Shooting BB Gun at Culver City Businesses","datePublished":"2021-05-24T23:04:41+00:00","dateModified":"2021-05-24T23:04:42+00:00","mainEntityOfPage":{"@id":"https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/#primaryimage"},"articleSection":"Crime + Courts,Featured,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://westsidetoday.com/#/schema/person/10f80ab2c36ea19386e25fa3e4a00562","name":"Sam Catanzaro","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1457ef4a07d2d28da24d44615fcd30b1?s=96&d=mm&r=g","caption":"Sam Catanzaro"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Police Seek Suspects Wanted for Shooting BB Gun at Culver City Businesses"/>
      <meta property="og:description" content="Culver City police seeking public assistance in string of vandalisms By Sam Catanzaro Police are searching for suspects wanted for..."/>
      <meta property="og:url" content="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/"/>
      <meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-4.00.07-PM.png"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Police Seek Suspects Wanted for Shooting BB Gun at Culver City Businesses" />
      <meta name="twitter:description" content="Culver City police seeking public assistance in string of vandalisms By Sam Catanzaro Police are searching for suspects wanted for..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/" />
      <meta name="twitter:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-4.00.07-PM.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b13e883faf22c6f661e2aa876527d93c"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westsidetoday.com/?p=134353' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2021%2F05%2F24%2Fpolice-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2021%2F05%2F24%2Fpolice-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard', [320, 50], 'div-gpt-ad-1600215069750-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1600215121435-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1600215168215-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_articlebottom', [320, 50], 'div-gpt-ad-1600215212270-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts__2', [320, 50], 'div-gpt-ad-1600215251868-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts_3', [320, 50], 'div-gpt-ad-1600215294712-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_headerleaderboard', [320, 50], 'div-gpt-ad-1600215352420-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_footertop', [320, 50], 'div-gpt-ad-1600215425650-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_above_latest_news', [320, 50], 'div-gpt-ad-1600215503292-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/westsidetoday_articleinline', [320, 50], 'div-gpt-ad-1600215668219-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//westsidetoday.com/wp-content/uploads/custom-css-js/131639.js?v=8241'></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-134353 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-130700" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a></li>
<li id="menu-item-130701" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a></li>
<li id="menu-item-131418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/2021-summer-camp-guide/">2021 Summer Camp Guide</a></li>
<li id="menu-item-132683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<!-- /21621973880/westsidetoday_headerleaderboard -->
<div id='div-gpt-ad-1600215352420-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215352420-0'); });
  </script>
</div>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">May 24, 2021</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-4.00.07-PM.png"></div><span class="d-block mt-2 h6">Police Seek Suspects Wanted for Shooting BB Gun at Culver City Businesses</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/05/24/culver-city-postal-service-employee-pleads-guilty-to-edd-fraud/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM.png"></div><span class="d-block mt-2 h6">Culver City Postal Service Employee Pleads Guilty to  EDD Fraud</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/05/23/work-wraps-300-seat-performing-arts-center/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1.jpeg"></div><span class="d-block mt-2 h6">Work Wraps 300-Seat Performing Arts Center</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/05/23/edify-tv-a-look-at-culver-citys-media-park-revamp/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la.jpeg"></div><span class="d-block mt-2 h6">Edify TV: A Look at Culver City&#8217;s Media Park Revamp</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/04/08/returning-to-normal/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/10/GettyImages-1265941625.jpg"></div><span class="d-block mt-2 h6">Returning to Normal</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/04/08/5-reasons-why-you-should-drink-coffee-every-day/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n.jpg"></div><span class="d-block mt-2 h6">5 Reasons Why You Should Drink Coffee Every Day</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/04/08/sustainable-morning-routine/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/naka-culver-city-.jpg"></div><span class="d-block mt-2 h6">Sustainable Morning Routine</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/03/01/types-of-drug-rehab-facilities-in-las-vegas/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/201-Coliseum-Athletic-Tee-Mino-Fixing-Collar.jpg"></div><span class="d-block mt-2 h6">Types of Drug Rehab Facilities in Las Vegas</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/01/08/how-covid-has-shaped-the-way-we-do-events-going-forward/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/01/Taste-Nation.jpg"></div><span class="d-block mt-2 h6">How COVID Has Shaped the Way We Do Events Going Forward</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/11/15/mar-vista-music-and-art-walk-returns/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/11/SvgQhtmw.jpeg"></div><span class="d-block mt-2 h6">Mar Vista Music and Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/09/26/culver-citys-small-book-press-festival/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/10/70780305_3086698438038220_2173434372978376704_n-696x336.jpg"></div><span class="d-block mt-2 h6">Culver City&#8217;s Small Book Press Festival</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/louis-vuitton-x-an-immersive-journey-through-fashion-history/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/07/MG_6469.jpg"></div><span class="d-block mt-2 h6">Louis Vuitton X: An Immersive Journey Through Fashion History</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/2021-summer-camp-guide/">2021 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Police Seek Suspects Wanted for Shooting BB Gun at Culver City Businesses</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe width="560" height="315"  title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/0MCyENNSpS8" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Culver City police seeking public assistance in string of vandalisms</strong></p>



<p><strong>By Sam Catanzaro</strong></p>



<p>Police are searching for suspects wanted for shooting BB pellets at Culver City businesses, shattering windows. </p>



<p>According to the Culver City Police Department (CCPD), on April 12 at between 8 10:45 p.m., officers responded to two calls of vandalism on the 11900 block of Washington Boulevard regarding two businesses which had sustained shattered street facing windows. In the early morning of April 13 officers discovered three additional businesses that also sustained similar front window damage on the 12900-13100 blocks of Washington Boulevard.</p>



<p>On May 20 around 11:30 p.m., CCPD officers responded to a business on the 12700 block of Washington Boulevard regarding its front window being shattered. On the same evening, two additional businesses on the 11900 and 13300 blocks of Washington Boulevard reported their street facing windows had been shattered by apparent BB pellets. </p>



<p>&#8220;CCPD Detectives obtained video footage of the above-described suspect vehicle, which was observed in the area at the time of these most recent vandalisms. It is believed the same suspect(s) may be responsible for all of the aforementioned vandalisms and over $10 thousand dollars in damage to Culver City businesses,&#8221; CCPD said in a press release. </p>



<p>The suspect vehicle is described as a dark-colored possible 2005-2012 Range Rover Sport. </p>



<p>Anyone with information related to these crimes is asked to contact the Culver City Police Department Public Information Officer, Assistant Chief Jason Sims at (310)253-6391 or the Watch Commander at (310)253-6202 and reference Report #21-0002008.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-05-24">May 24, 2021</time>
            <meta itemprop="dateModified" content="2021-05-24"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Police Seek Suspects Wanted for Shooting BB Gun at Culver City Businesses&amp;url=https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/&amp;title=Police Seek Suspects Wanted for Shooting BB Gun at Culver City Businesses'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/westsidetoday_articleinline --><div id='div-gpt-ad-1600215668219-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215668219-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-134350 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/24/culver-city-postal-service-employee-pleads-guilty-to-edd-fraud/" title="Culver City Postal Service Employee Pleads Guilty to  EDD Fraud">
                              <img width="730" height="475"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-730x475.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-300x195.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-768x499.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-350x228.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-750x488.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM.png 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-730x475.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="475" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-730x475.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-730x475.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-300x195.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-768x499.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-350x228.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-750x488.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">The Culver City Main Post Office. Photo: Google Maps. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/24/culver-city-postal-service-employee-pleads-guilty-to-edd-fraud/" title="Culver City Postal Service Employee Pleads Guilty to  EDD Fraud">
                Culver City Postal Service Employee Pleads Guilty to  EDD Fraud              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 24, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/24/culver-city-postal-service-employee-pleads-guilty-to-edd-fraud/" title="Culver City Postal Service Employee Pleads Guilty to  EDD Fraud">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 24, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Two USPS worker plead guilty to using EDD debit cards to illegally purchase postal money orders By Sam Catanzaro An...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134347 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/23/work-wraps-300-seat-performing-arts-center/" title="Work Wraps 300-Seat Performing Arts Center">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-730x411.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-300x169.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-768x432.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-350x197.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-750x422.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1.jpeg 850w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-730x411.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-730x411.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-730x411.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-300x169.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-768x432.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-350x197.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-750x422.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1.jpeg 850w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/23/work-wraps-300-seat-performing-arts-center/" title="Work Wraps 300-Seat Performing Arts Center">
                Work Wraps 300-Seat Performing Arts Center              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 23, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/23/work-wraps-300-seat-performing-arts-center/" title="Work Wraps 300-Seat Performing Arts Center">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 23, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Construction is wrapping up on new performing on center with a 300-seat event venue in the Palms-area. The new Glorya...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134343 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/23/edify-tv-a-look-at-culver-citys-media-park-revamp/" title="Edify TV: A Look at Culver City&#8217;s Media Park Revamp">
                              <img width="730" height="421"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-730x421.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-300x173.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-1024x591.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-768x443.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-1536x886.jpeg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-350x202.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-1100x635.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-750x433.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-1140x658.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la.jpeg 1849w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-730x421.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="421" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-730x421.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-730x421.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-300x173.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-1024x591.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-768x443.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-1536x886.jpeg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-350x202.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-1100x635.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-750x433.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-1140x658.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la.jpeg 1849w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/23/edify-tv-a-look-at-culver-citys-media-park-revamp/" title="Edify TV: A Look at Culver City&#8217;s Media Park Revamp">
                Edify TV: A Look at Culver City&#8217;s Media Park Revamp              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 23, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/23/edify-tv-a-look-at-culver-citys-media-park-revamp/" title="Edify TV: A Look at Culver City&#8217;s Media Park Revamp">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 23, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Take a look at potential design options to revamp Culver City&#8217;s Media Park in this video made possible by Santa...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134337 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/20/cuusd-moves-forward-on-search-%ef%bb%bffor-new-superintendent/" title="CUUSD Moves Forward on Search ﻿for New Superintendent">
                              <img width="400" height="566"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/174048905_4228045837229534_1715146070758511886_n.jpeg 400w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/174048905_4228045837229534_1715146070758511886_n-212x300.jpeg 212w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/174048905_4228045837229534_1715146070758511886_n-350x495.jpeg 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/174048905_4228045837229534_1715146070758511886_n.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="566" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/174048905_4228045837229534_1715146070758511886_n.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/174048905_4228045837229534_1715146070758511886_n.jpeg 400w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/174048905_4228045837229534_1715146070758511886_n-212x300.jpeg 212w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/174048905_4228045837229534_1715146070758511886_n-350x495.jpeg 350w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><div class="ccfic"><span class="ccfic-text">CCUSD Superintendent Leslie Lockhart</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/education/" rel="category tag">Education</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/20/cuusd-moves-forward-on-search-%ef%bb%bffor-new-superintendent/" title="CUUSD Moves Forward on Search ﻿for New Superintendent">
                CUUSD Moves Forward on Search ﻿for New Superintendent              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 20, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/20/cuusd-moves-forward-on-search-%ef%bb%bffor-new-superintendent/" title="CUUSD Moves Forward on Search ﻿for New Superintendent">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 20, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The search for a new school superintendent in Culver City continues. The Culver Culver City Unified School District Board met...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134329 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/20/dim-sum-specialist-opening-restaurant-in-palms/" title="Dim Sum Specialist Opening Restaurant in Palms">
                              <img width="730" height="488"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM-730x488.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM-300x200.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM-768x513.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM-350x234.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM-272x182.png 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM-750x501.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM.png 792w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM-730x488.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="488" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM-730x488.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM-730x488.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM-300x200.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM-768x513.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM-350x234.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM-272x182.png 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM-750x501.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-4.24.19-PM.png 792w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: iron-teapot.com</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/20/dim-sum-specialist-opening-restaurant-in-palms/" title="Dim Sum Specialist Opening Restaurant in Palms">
                Dim Sum Specialist Opening Restaurant in Palms              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 20, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/20/dim-sum-specialist-opening-restaurant-in-palms/" title="Dim Sum Specialist Opening Restaurant in Palms">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 20, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Iron Teapot coming to 10306 Venice Boulevard in Palms&nbsp; By Kerry Slater&nbsp; A dim sum restaurant is opening in Palms...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134318 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-news category-uncategorized">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/19/father-and-son-duo-arrested-for-robbing-culver-city-trader-joes-and-other-locations-at-gunpoint/" title="Father and Son Duo Arrested for Robbing Culver City Trader Joe&#8217;s and Other Locations at Gunpoint">
                              <img width="730" height="416"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Trader_Joes-730x416.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Trader_Joes-300x171.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Trader_Joes-768x438.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Trader_Joes-350x199.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Trader_Joes-750x427.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Trader_Joes.jpeg 886w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Trader_Joes-730x416.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="416" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Trader_Joes-730x416.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Trader_Joes-730x416.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Trader_Joes-300x171.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Trader_Joes-768x438.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Trader_Joes-350x199.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Trader_Joes-750x427.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Trader_Joes.jpeg 886w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Wikimedia Commons. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/uncategorized/" rel="category tag">Uncategorized</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/19/father-and-son-duo-arrested-for-robbing-culver-city-trader-joes-and-other-locations-at-gunpoint/" title="Father and Son Duo Arrested for Robbing Culver City Trader Joe&#8217;s and Other Locations at Gunpoint">
                Father and Son Duo Arrested for Robbing Culver City Trader Joe&#8217;s and Other Locations at Gunpoint              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 19, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/19/father-and-son-duo-arrested-for-robbing-culver-city-trader-joes-and-other-locations-at-gunpoint/" title="Father and Son Duo Arrested for Robbing Culver City Trader Joe&#8217;s and Other Locations at Gunpoint">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 19, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Pair could face up to more than 10 years in prison By Toi Creel A father and son could face...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134311 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/18/palisades-fire-arson-suspect-arrested/" title="Edify TV: Hear From Palisades Fire Front Line Firefighter">
                              <img width="730" height="417"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-730x417.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-300x171.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-1024x585.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-768x439.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-350x200.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-1100x628.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-750x428.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-1140x651.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-730x417.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="417" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-730x417.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-730x417.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-300x171.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-1024x585.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-768x439.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-350x200.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-1100x628.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-750x428.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM-1140x651.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-8.12.11-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/18/palisades-fire-arson-suspect-arrested/" title="Edify TV: Hear From Palisades Fire Front Line Firefighter">
                Edify TV: Hear From Palisades Fire Front Line Firefighter              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 18, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/18/palisades-fire-arson-suspect-arrested/" title="Edify TV: Hear From Palisades Fire Front Line Firefighter">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 18, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Palisades fire is now 72% contained and the suspected arsonist is in custody, hear from a Los Angeles Firefighter...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134305 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/18/edify-tv-ballona-bike-path-getting-longer/" title="Edify TV: Ballona Bike Path Getting Longer?">
                              <img width="730" height="410"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-730x410.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-1024x575.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-768x431.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-1100x618.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-750x421.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-1140x640.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM.png 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-730x410.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="410" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-730x410.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-1024x575.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-768x431.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-1100x618.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-750x421.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM-1140x640.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-18-at-3.15.52-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/18/edify-tv-ballona-bike-path-getting-longer/" title="Edify TV: Ballona Bike Path Getting Longer?">
                Edify TV: Ballona Bike Path Getting Longer?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 18, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/18/edify-tv-ballona-bike-path-getting-longer/" title="Edify TV: Ballona Bike Path Getting Longer?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 18, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">An extension may be coming for the Ballona Creek Bike Path. Learn more in this video made possible by Santa...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134302 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/18/investigators-release-identity-of-suspected-palisades-fire-arsonist/" title="Investigators Release Identity of Suspected Palisades Fire Arsonist">
                              <img width="198" height="246"   alt="" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/image.2.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="198" height="246" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/image.2.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" /></noscript><div class="ccfic"><span class="ccfic-text">Ramon Flores Rodriguez. Photo: LAFD. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/18/investigators-release-identity-of-suspected-palisades-fire-arsonist/" title="Investigators Release Identity of Suspected Palisades Fire Arsonist">
                Investigators Release Identity of Suspected Palisades Fire Arsonist              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 18, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/18/investigators-release-identity-of-suspected-palisades-fire-arsonist/" title="Investigators Release Identity of Suspected Palisades Fire Arsonist">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 18, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Arson investigators say 48-year-old as a transient set fire that has burned over 1,000 acres&nbsp; By Sam Catanzaro Officials have...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134295 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/17/culver-city-police-use-drones-in-recovery-of-stolen-french-bulldog-puppy/" title="Culver City Police Use Drones in Recovery of Stolen French Bulldog Puppy">
                              <img width="714" height="960"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/186558348_5499109646827880_1550770601442860330_n.jpeg 714w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/186558348_5499109646827880_1550770601442860330_n-223x300.jpeg 223w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/186558348_5499109646827880_1550770601442860330_n-350x471.jpeg 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/186558348_5499109646827880_1550770601442860330_n.jpeg" data-sizes="(max-width: 714px) 100vw, 714px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="714" height="960" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/186558348_5499109646827880_1550770601442860330_n.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/186558348_5499109646827880_1550770601442860330_n.jpeg 714w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/186558348_5499109646827880_1550770601442860330_n-223x300.jpeg 223w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/186558348_5499109646827880_1550770601442860330_n-350x471.jpeg 350w" sizes="(max-width: 714px) 100vw, 714px" /></noscript><div class="ccfic"><span class="ccfic-text">A Culver City police officer with a recovered French bulldog puppy. Photo: CCPD (Facebook). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/17/culver-city-police-use-drones-in-recovery-of-stolen-french-bulldog-puppy/" title="Culver City Police Use Drones in Recovery of Stolen French Bulldog Puppy">
                Culver City Police Use Drones in Recovery of Stolen French Bulldog Puppy              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 17, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/17/culver-city-police-use-drones-in-recovery-of-stolen-french-bulldog-puppy/" title="Culver City Police Use Drones in Recovery of Stolen French Bulldog Puppy">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 17, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Puppy returned unharmed after being stolen May 12 By Sam Catanzaro A traffic collision, drones and a foot-chase were involved...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134290 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/17/edify-tv-culver-city-ivy-station-complete/" title="Edify TV: Culver City Ivy Station Complete">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM.png 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-730x411.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/17/edify-tv-culver-city-ivy-station-complete/" title="Edify TV: Culver City Ivy Station Complete">
                Edify TV: Culver City Ivy Station Complete              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 17, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/17/edify-tv-culver-city-ivy-station-complete/" title="Edify TV: Culver City Ivy Station Complete">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 17, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Four years of construction and $350 million dollars later, the Culver City Ivy Station development is ready for people to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134288 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/14/lahsa-application-for-permanent-housing-moves-online/" title="LAHSA Application for Permanent Housing Moves Online">
                              <img width="550" height="360"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/bn-homeless91616.jpg 550w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/bn-homeless91616-300x196.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/bn-homeless91616-350x229.jpg 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/bn-homeless91616.jpg" data-sizes="(max-width: 550px) 100vw, 550px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="550" height="360" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/bn-homeless91616.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/bn-homeless91616.jpg 550w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/bn-homeless91616-300x196.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/bn-homeless91616-350x229.jpg 350w" sizes="(max-width: 550px) 100vw, 550px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/14/lahsa-application-for-permanent-housing-moves-online/" title="LAHSA Application for Permanent Housing Moves Online">
                LAHSA Application for Permanent Housing Moves Online              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 14, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/14/lahsa-application-for-permanent-housing-moves-online/" title="LAHSA Application for Permanent Housing Moves Online">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 14, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Agency&nbsp;consolidates 15 different paper housing applications into one digital application By Chad Winthrop The Los Angeles Homeless Services Authority (LAHSA)...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134282 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oped">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/13/opinion-a-22-point-plan-to-deal-with-las-homelessness-situation/" title="Opinion: A 22-Point Plan to Deal With LA’s Homelessness Situation">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1-730x487.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1-300x200.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1-768x512.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1-350x233.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1-272x182.jpeg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1-750x500.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1.jpeg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1-730x487.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1-730x487.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1-300x200.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1-768x512.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1-350x233.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1-272x182.jpeg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1-750x500.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-1.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">"Some might find the following proposals “mean,” or “cruel.” In my opinion, our current policy is the cruelest policy of all, because nothing meaningful ever changes," writes Jeff Hall. Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/oped/" rel="category tag">Oped</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/13/opinion-a-22-point-plan-to-deal-with-las-homelessness-situation/" title="Opinion: A 22-Point Plan to Deal With LA’s Homelessness Situation">
                Opinion: A 22-Point Plan to Deal With LA’s Homelessness Situation              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 13, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/jeffhall/" title="Posts by Jeff Hall" rel="author">Jeff Hall</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/13/opinion-a-22-point-plan-to-deal-with-las-homelessness-situation/" title="Opinion: A 22-Point Plan to Deal With LA’s Homelessness Situation">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 13, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Jeff Hall People are freaking out about the homelessness issue – and with good reason. The sidewalk camps are...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134275 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-politics">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/13/plan-to-use-parking-lot-parks-and-more-for-shelter-passes-committee/" title="Plan to Use Parking Lots, Parks and More for Shelter Passes Committee">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-1100x734.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-1140x760.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851.jpg 1459w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-1100x734.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851-1140x760.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7851.jpg 1459w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">The parking lot at Fisherman's Village in Marina del Rey where a temporary homeless shelter may be located in the future. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/news/politics/" rel="category tag">Politics</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/13/plan-to-use-parking-lot-parks-and-more-for-shelter-passes-committee/" title="Plan to Use Parking Lots, Parks and More for Shelter Passes Committee">
                Plan to Use Parking Lots, Parks and More for Shelter Passes Committee              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 13, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/13/plan-to-use-parking-lot-parks-and-more-for-shelter-passes-committee/" title="Plan to Use Parking Lots, Parks and More for Shelter Passes Committee">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 13, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LA City Council&#8217;s Homelessness and Poverty Committee advances controversial proposal By Sam Catanzaro A plan to bring more homeless shelters...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134272 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/13/french-bulldog-puppy-stolen-at-gunpoint-in-culver-city/" title="French Bulldog Puppy Stolen at Gunpoint in Culver City">
                              <img width="600" height="482"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/185291320_5483125978426247_7763717519402642002_n.jpeg 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/185291320_5483125978426247_7763717519402642002_n-300x241.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/185291320_5483125978426247_7763717519402642002_n-350x281.jpeg 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/185291320_5483125978426247_7763717519402642002_n.jpeg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="482" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/185291320_5483125978426247_7763717519402642002_n.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/185291320_5483125978426247_7763717519402642002_n.jpeg 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/185291320_5483125978426247_7763717519402642002_n-300x241.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/185291320_5483125978426247_7763717519402642002_n-350x281.jpeg 350w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Culver City Police Department. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/13/french-bulldog-puppy-stolen-at-gunpoint-in-culver-city/" title="French Bulldog Puppy Stolen at Gunpoint in Culver City">
                French Bulldog Puppy Stolen at Gunpoint in Culver City              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 13, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/13/french-bulldog-puppy-stolen-at-gunpoint-in-culver-city/" title="French Bulldog Puppy Stolen at Gunpoint in Culver City">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 13, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Culver City police searching for suspect in May 12 incident By Sam Catanzaro A French bulldog puppy was stolen at...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
      </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas!</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1621900358" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596145098828-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_sidebar_tower_2 -->
<div id='div-gpt-ad-1596145098828-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145098828-0'); });
  </script>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_134353_0_60ac3c4624c86  normal " data-unique="epic_module_134353_0_60ac3c4624c86">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-134353 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Police Seek Suspects Wanted for Shooting BB Gun at Culver City Businesses" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-4.00.07-PM-360x180.png" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/crime-courts/" class="category-crime-courts">Crime + Courts</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/">Police Seek Suspects Wanted for Shooting BB Gun at Culver City Businesses</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/samcatanzaro/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/"><i class="fa fa-clock-o"></i> May 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Culver City police seeking public assistance in string of vandalisms By Sam Catanzaro Police are searching for suspects wanted for...</p>
                    <a href="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-134350 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/05/24/culver-city-postal-service-employee-pleads-guilty-to-edd-fraud/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City Postal Service Employee Pleads Guilty to  EDD Fraud" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/05/24/culver-city-postal-service-employee-pleads-guilty-to-edd-fraud/">Culver City Postal Service Employee Pleads Guilty to  EDD Fraud</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/05/24/culver-city-postal-service-employee-pleads-guilty-to-edd-fraud/" ><i class="fa fa-clock-o"></i> May 24, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-134347 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/05/23/work-wraps-300-seat-performing-arts-center/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Work Wraps 300-Seat Performing Arts Center" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-120x86.jpeg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-350x250.jpeg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/05/23/work-wraps-300-seat-performing-arts-center/">Work Wraps 300-Seat Performing Arts Center</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/05/23/work-wraps-300-seat-performing-arts-center/" ><i class="fa fa-clock-o"></i> May 23, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-134343 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/05/23/edify-tv-a-look-at-culver-citys-media-park-revamp/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: A Look at Culver City&#8217;s Media Park Revamp" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-120x86.jpeg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-350x250.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-750x536.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/05/23/edify-tv-a-look-at-culver-citys-media-park-revamp/">Edify TV: A Look at Culver City&#8217;s Media Park Revamp</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/05/23/edify-tv-a-look-at-culver-citys-media-park-revamp/" ><i class="fa fa-clock-o"></i> May 23, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-134340 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/05/23/is-permanent-housing-the-real-homeless-solution/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Los Angeles City Council Postpones Vote on Encampment Ban" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/bn-homeless91616-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/bn-homeless91616-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/bn-homeless91616-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/05/23/is-permanent-housing-the-real-homeless-solution/">Is Permanent Housing the Real Homeless Solution?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/05/23/is-permanent-housing-the-real-homeless-solution/" ><i class="fa fa-clock-o"></i> May 23, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_134353_0_60ac3c4624c86 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_134353_1_60ac3c4627fb5  normal " data-unique="epic_module_134353_1_60ac3c4627fb5">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-134353 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Police Seek Suspects Wanted for Shooting BB Gun at Culver City Businesses" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-4.00.07-PM-350x250.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-4.00.07-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-4.00.07-PM-120x86.png 120w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/crime-courts/" class="category-crime-courts">Crime + Courts</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/">Police Seek Suspects Wanted for Shooting BB Gun at Culver City Businesses</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/samcatanzaro/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/"><i class="fa fa-clock-o"></i> May 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Culver City police seeking public assistance in string of vandalisms By Sam Catanzaro Police are searching for suspects wanted for...</p>
                    <a href="https://westsidetoday.com/2021/05/24/police-seek-suspects-wanted-for-shooting-bb-gun-at-culver-city-businesses/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-134350 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/05/24/culver-city-postal-service-employee-pleads-guilty-to-edd-fraud/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City Postal Service Employee Pleads Guilty to  EDD Fraud" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-3.48.05-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/culver-city/" class="category-culver-city">Culver City</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/05/24/culver-city-postal-service-employee-pleads-guilty-to-edd-fraud/">Culver City Postal Service Employee Pleads Guilty to  EDD Fraud</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/05/24/culver-city-postal-service-employee-pleads-guilty-to-edd-fraud/" ><i class="fa fa-clock-o"></i> May 24, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-134347 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/05/23/work-wraps-300-seat-performing-arts-center/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Work Wraps 300-Seat Performing Arts Center" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-120x86.jpeg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/download-1-350x250.jpeg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/05/23/work-wraps-300-seat-performing-arts-center/">Work Wraps 300-Seat Performing Arts Center</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/05/23/work-wraps-300-seat-performing-arts-center/" ><i class="fa fa-clock-o"></i> May 23, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-134343 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/05/23/edify-tv-a-look-at-culver-citys-media-park-revamp/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: A Look at Culver City&#8217;s Media Park Revamp" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-120x86.jpeg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-350x250.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-750x536.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/culver-city-media-park-the-arc-option-1-ground-urbanize-la-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/edify-tv/" class="category-edify-tv">Edify Tv</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/05/23/edify-tv-a-look-at-culver-citys-media-park-revamp/">Edify TV: A Look at Culver City&#8217;s Media Park Revamp</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/05/23/edify-tv-a-look-at-culver-citys-media-park-revamp/" ><i class="fa fa-clock-o"></i> May 23, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-134340 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/05/23/is-permanent-housing-the-real-homeless-solution/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Los Angeles City Council Postpones Vote on Encampment Ban" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/bn-homeless91616-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/bn-homeless91616-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/bn-homeless91616-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/oped/" class="category-oped">Oped</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/05/23/is-permanent-housing-the-real-homeless-solution/">Is Permanent Housing the Real Homeless Solution?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/05/23/is-permanent-housing-the-real-homeless-solution/" ><i class="fa fa-clock-o"></i> May 23, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_134353_1_60ac3c4627fb5 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_footertop', [728, 90], 'div-gpt-ad-1596145742562-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_footertop -->
<div id='div-gpt-ad-1596145742562-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145742562-0'); });
  </script>
</div>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-132686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132686"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132687"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132688"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a target="_blank" rel="noopener noreferrer" href="https://watchedify.com">WATCH EDIFY</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.4'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=b13e883faf22c6f661e2aa876527d93c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=b13e883faf22c6f661e2aa876527d93c'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=b13e883faf22c6f661e2aa876527d93c'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: westsidetoday-enki-v2.s3.amazonaws.com

Served from: westsidetoday.com @ 2021-05-24 15:52:38 by W3 Total Cache
-->