<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Westside Today News Show April 12, 2019 - WestsideToday</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://westsidetoday.com/xmlrpc.php" />
    <meta property="og:image" content="https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-4.09.14-.png" />
<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://westsidetoday.com/2019/04/12/westside-today-news-show-april-12-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Westside Today News Show April 12, 2019 - WestsideToday" />
<meta property="og:description" content="Westside Today News Show April 12: watch and win $100 and learn about * Legal street food in LA and Santa Monica * Regulations for Uber and Lyft? * Supebloom, watercolors and wine Show made possible by Wallis Annenberg Center for the Performing Arts." />
<meta property="og:url" content="https://westsidetoday.com/2019/04/12/westside-today-news-show-april-12-2019/" />
<meta property="og:site_name" content="WestsideToday" />
<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
<meta property="article:section" content="Edify Tv" />
<meta property="article:published_time" content="2019-04-12T14:26:41-08:00" />
<meta property="article:modified_time" content="2019-04-12T14:26:43-08:00" />
<meta property="og:updated_time" content="2019-04-12T14:26:43-08:00" />
<meta property="og:image" content="https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-4.09.14-.png" />
<meta property="og:image:secure_url" content="https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-4.09.14-.png" />
<meta property="og:image:width" content="795" />
<meta property="og:image:height" content="446" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Westside Today News Show April 12: watch and win $100 and learn about * Legal street food in LA and Santa Monica * Regulations for Uber and Lyft? * Supebloom, watercolors and wine Show made possible by Wallis Annenberg Center for the Performing Arts." />
<meta name="twitter:title" content="Westside Today News Show April 12, 2019 - WestsideToday" />
<meta name="twitter:site" content="@Westside_Today" />
<meta name="twitter:image" content="https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-4.09.14-.png" />
<meta name="twitter:creator" content="@Westside_Today" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/westsidetoday.com\/","sameAs":["https:\/\/www.facebook.com\/WestsideToday","https:\/\/www.instagram.com\/westsidelatoday\/","https:\/\/www.youtube.com\/user\/WestsideToday","https:\/\/twitter.com\/Westside_Today"],"@id":"https:\/\/westsidetoday.com\/#organization","name":"Westside Today","logo":"https:\/\/westsidetoday.com\/wp-content\/uploads\/2014\/01\/wst-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Comments Feed" href="https://westsidetoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Westside Today News Show April 12, 2019 Comments Feed" href="https://westsidetoday.com/2019/04/12/westside-today-news-show-april-12-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://westsidetoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://westsidetoday.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td_live_css_frontend-css'  href='https://westsidetoday.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://westsidetoday.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://westsidetoday.com/?p=130253' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2019%2F04%2F12%2Fwestside-today-news-show-april-12-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2019%2F04%2F12%2Fwestside-today-news-show-april-12-2019%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/westsidetoday.com\/wp-admin\/","wpRestNonce":"05fa32c1f5","wpRestUrl":"https:\/\/westsidetoday.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/westsidetoday.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/westsidetoday.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #000000;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #000000 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://westsidetoday.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://westsidetoday.com/edify-tv/",
                                "name": "Edify Tv"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://westsidetoday.com/2019/04/12/westside-today-news-show-april-12-2019/",
                                "name": "Westside Today News Show April 12, 2019"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Add post IDs separated by coma e.g 1792 and 300 are post IDs of the post on which you want to block the ads -->


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

var westsidetoday_articlebottomMapping = googletag.sizeMapping().

	addSize([992, 0],[728, 90]). //desktop
	addSize([768, 0],[300, 250]). //tablet
	addSize([320, 0],[300, 250]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();

var westsidetoday_footertopMapping = googletag.sizeMapping().

	addSize([992, 0],[970, 90]). //desktop
	addSize([768, 0],[468, 60]). //tablet
	addSize([320, 0],[300, 250]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();
	
var westsidetoday_headerleaderboardMapping = googletag.sizeMapping().

	addSize([992, 0],[970, 250]). //desktop
	addSize([768, 0],[300, 250]). //tablet
	addSize([320, 0],[300, 250]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();

var westsidetoday_newsfeedtopMapping = googletag.sizeMapping().

	addSize([992, 0],[728, 90]). //desktop
	addSize([768, 0],[468, 60]). //tablet
	addSize([320, 0],[300, 250]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();

var westsidetoday_poststyle1213Mapping = googletag.sizeMapping().

	addSize([992, 0],[728, 90]). //desktop
	addSize([768, 0],[468, 60]). //tablet
	addSize([320, 0],[300, 250]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();

var westsidetoday_sidebarhalfpageMapping = googletag.sizeMapping().

	addSize([992, 0],[300, 600]). //desktop
	addSize([768, 0],[300, 600]). //tablet
	addSize([320, 0],[]). //mobile
	addSize([0, 0],[]). //other
	build();
	
    googletag.defineSlot('/21621973880/westsidetoday_articlebottom', [[300, 250], [728, 90]], 'div-gpt-ad-1505587870125-0').defineSizeMapping(westsidetoday_articlebottomMapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/westsidetoday_articleinline', [300, 250], 'div-gpt-ad-1505587870125-1').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/westsidetoday_footertop', [[300, 250], [468, 60], [970, 90]], 'div-gpt-ad-1505587870125-2').defineSizeMapping(westsidetoday_footertopMapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/westsidetoday_headerleaderboard', [[300, 250], [970, 250]], 'div-gpt-ad-1505587870125-3').defineSizeMapping(westsidetoday_headerleaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/westsidetoday_newsfeedtop', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1505587870125-4').defineSizeMapping(westsidetoday_newsfeedtopMapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/westsidetoday_poststyle1213', [[300, 250], [728, 90], [468, 60], [970, 250]], 'div-gpt-ad-1505587870125-5').defineSizeMapping(westsidetoday_poststyle1213Mapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/westsidetoday_poststyle1', [300, 250], 'div-gpt-ad-1505587870125-6').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/westsidetoday_video_banner_desktop_300x250', [300, 250], 'div-gpt-ad-1505587870125-7').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/westsidetoday_sidebarbanner_middle_240x300', [240, 300], 'div-gpt-ad-1505587870125-8').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/westsidetoday_sidebar_banner_300x250', [300, 250], 'div-gpt-ad-1505587870125-9').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/westsidetoday_sidebarhalfpage', [300, 600], 'div-gpt-ad-1505587870125-10').defineSizeMapping(westsidetoday_sidebarhalfpageMapping).addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs(); 
    googletag.enableServices();
  });
</script>


</head>

<body class="post-template-default single single-post postid-130253 single-format-standard westside-today-news-show-april-12-2019 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-34"><a href="https://westsidetoday.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://westsidetoday.com/news/business/">Business</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://westsidetoday.com/news/crime-courts/">Crime + Courts</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://westsidetoday.com/news/education/">Education</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://westsidetoday.com/news/politics/">Politics</a></li>
	<li id="menu-item-93228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93228"><a href="https://westsidetoday.com/news/traffic-transportation/">Traffic + Transportation</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39"><a href="https://westsidetoday.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://westsidetoday.com/sports/prep-sports/">Prep Sports</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://westsidetoday.com/sports/colleges/">Colleges</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a href="https://westsidetoday.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://westsidetoday.com/lifestyle/dining/">Dining</a></li>
	<li id="menu-item-93319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93319"><a href="https://westsidetoday.com/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://westsidetoday.com/lifestyle/health-fit/">Health + Fitness</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://westsidetoday.com/lifestyle/senior/">Senior</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="https://westsidetoday.com/todo/">Things To Do<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://westsidetoday.com/todo/events-exhibits/">Events + Exhibits</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://westsidetoday.com/todo/music/">Music</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://westsidetoday.com/todo/theater-film/">Theater + Film</a></li>
</ul>
</li>
<li id="menu-item-93104" class="nav-wttv menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93104"><a href="https://westsidetoday.com/wttv/">Westside TV</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://westsidetoday.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://westsidetoday.com/">
			<img src="https://westsidetoday.com/wp-content/uploads/2014/01/wst-logo-300x41.png" alt="WestsideToday"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="https://westsidetoday.com/">
				<img src="https://westsidetoday.com/wp-content/uploads/2014/01/wst-logo-300x41.png" alt="WestsideToday"/>
				<span class="td-visual-hidden">WestsideToday</span>
			</a>
		    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-34"><a href="https://westsidetoday.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35"><a href="https://westsidetoday.com/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36"><a href="https://westsidetoday.com/news/crime-courts/">Crime + Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://westsidetoday.com/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://westsidetoday.com/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-93228"><a href="https://westsidetoday.com/news/traffic-transportation/">Traffic + Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39"><a href="https://westsidetoday.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41"><a href="https://westsidetoday.com/sports/prep-sports/">Prep Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="https://westsidetoday.com/sports/colleges/">Colleges</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-30"><a href="https://westsidetoday.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31"><a href="https://westsidetoday.com/lifestyle/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93319"><a href="https://westsidetoday.com/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32"><a href="https://westsidetoday.com/lifestyle/health-fit/">Health + Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="https://westsidetoday.com/lifestyle/senior/">Senior</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43"><a href="https://westsidetoday.com/todo/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44"><a href="https://westsidetoday.com/todo/events-exhibits/">Events + Exhibits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://westsidetoday.com/todo/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://westsidetoday.com/todo/theater-film/">Theater + Film</a></li>
</ul>
</li>
<li class="nav-wttv menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93104"><a href="https://westsidetoday.com/wttv/">Westside TV</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://westsidetoday.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19"><a href="https://westsidetoday.com/advertisers/">Advertising</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18"><a href="https://westsidetoday.com/submit-your-news/">Submit Your News!</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    </div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><!-- /21621973880/westsidetoday_headerleaderboard -->
<div id='div-gpt-ad-1505587870125-3' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505587870125-3'); });
</script>
</div></div>
</div>			</div>
		</div>
	</div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://westsidetoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Edify Tv" class="entry-crumb" href="https://westsidetoday.com/edify-tv/">Edify Tv</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Westside Today News Show April 12, 2019</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-130253" class="post-130253 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-traffic category-traffic-transportation category-transportation-2" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://westsidetoday.com/edify-tv/">Edify Tv</a></li><li class="entry-category"><a  href="https://westsidetoday.com/news/">News</a></li><li class="entry-category"><a  href="https://westsidetoday.com/traffic/">traffic</a></li><li class="entry-category"><a  href="https://westsidetoday.com/news/traffic-transportation/">Traffic + Transportation</a></li><li class="entry-category"><a  href="https://westsidetoday.com/transportation-2/">Transportation</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Westside Today News Show April 12, 2019</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://westsidetoday.com/author/samcatanzaro/">Sam Catanzaro</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T14:26:41+00:00" >April 12, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwestsidetoday.com%2F2019%2F04%2F12%2Fwestside-today-news-show-april-12-2019%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Westside+Today+News+Show+April+12%2C+2019&url=https%3A%2F%2Fwestsidetoday.com%2F2019%2F04%2F12%2Fwestside-today-news-show-april-12-2019%2F&via=WestsideToday"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://westsidetoday.com/2019/04/12/westside-today-news-show-april-12-2019/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://westsidetoday.com/2019/04/12/westside-today-news-show-april-12-2019/&amp;media=https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-4.09.14-.png&description=Westside+Today+News+Show+April+12%2C+2019" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Westside+Today+News+Show+April+12%2C+2019%20-%20https%3A%2F%2Fwestsidetoday.com%2F2019%2F04%2F12%2Fwestside-today-news-show-april-12-2019%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-4.09.14-.png" data-caption="Photo: Edify TV. "><img width="696" height="390" class="entry-thumb td-modal-image" src="https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-4.09.14--696x390.png" srcset="https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-4.09.14--696x390.png 696w, https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-4.09.14--300x168.png 300w, https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-4.09.14--768x431.png 768w, https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-4.09.14--749x420.png 749w, https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-4.09.14-.png 795w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Screen Shot 2019-04-12 at 4.09.14"/></a><figcaption class="wp-caption-text">Photo: Edify TV. </figcaption></figure></div>
        
<p>Westside Today News Show April 12: watch and win $100 and learn about <br />* Legal street food in LA and Santa Monica <br />* Regulations for Uber and Lyft? <br />* Supebloom, watercolors and wine <br />Show made possible by <a href="http://thewallis.org/">Wallis Annenberg Center for the Performing Arts</a>.</p>



<figure><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FWestsideToday%2Fvideos%2F2172002356462428%2F&amp;show_text=0&amp;width=560" width="560" height="315" allowfullscreen="true"></iframe></figure>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-p "><span class="td-adspot-title">ADVERTISEMENT</span><!-- /21621973880/westsidetoday_articleinline -->
<div id='div-gpt-ad-1505587870125-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505587870125-1'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwestsidetoday.com%2F2019%2F04%2F12%2Fwestside-today-news-show-april-12-2019%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Westside+Today+News+Show+April+12%2C+2019&url=https%3A%2F%2Fwestsidetoday.com%2F2019%2F04%2F12%2Fwestside-today-news-show-april-12-2019%2F&via=WestsideToday"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://westsidetoday.com/2019/04/12/westside-today-news-show-april-12-2019/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://westsidetoday.com/2019/04/12/westside-today-news-show-april-12-2019/&amp;media=https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-4.09.14-.png&description=Westside+Today+News+Show+April+12%2C+2019" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Westside+Today+News+Show+April+12%2C+2019%20-%20https%3A%2F%2Fwestsidetoday.com%2F2019%2F04%2F12%2Fwestside-today-news-show-april-12-2019%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://westsidetoday.com/2019/04/12/westside-today-news-show-april-12-2019/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://westsidetoday.com/2019/04/12/westside-today-news-show-april-12-2019/" data-text="Westside Today News Show April 12, 2019" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://westsidetoday.com/author/samcatanzaro/">Sam Catanzaro</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sam Catanzaro"></span><meta itemprop="datePublished" content="2019-04-12T14:26:41+00:00"><meta itemprop="dateModified" content="2019-04-12T14:26:43-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2019/04/12/westside-today-news-show-april-12-2019/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westsidetoday.com/wp-content/uploads/2014/01/wst-logo-300x41.png"></span><meta itemprop="name" content="WestsideToday"></span><meta itemprop="headline " content="Westside Today News Show April 12, 2019"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-4.09.14-.png"><meta itemprop="width" content="795"><meta itemprop="height" content="446"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5cb1e2f362001_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5cb1e2f362001" ><script>var block_td_uid_3_5cb1e2f362001 = new tdBlock();
block_td_uid_3_5cb1e2f362001.id = "td_uid_3_5cb1e2f362001";
block_td_uid_3_5cb1e2f362001.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5cb1e2f362001_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5cb1e2f362001_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":130253,"live_filter_cur_post_author":"73","block_template_id":""}';
block_td_uid_3_5cb1e2f362001.td_column_number = "3";
block_td_uid_3_5cb1e2f362001.block_type = "td_block_related_posts";
block_td_uid_3_5cb1e2f362001.post_count = "3";
block_td_uid_3_5cb1e2f362001.found_posts = "9711";
block_td_uid_3_5cb1e2f362001.header_color = "";
block_td_uid_3_5cb1e2f362001.ajax_pagination_infinite_stop = "";
block_td_uid_3_5cb1e2f362001.max_num_pages = "3237";
tdBlocksArray.push(block_td_uid_3_5cb1e2f362001);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5cb1e2f377382" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5cb1e2f362001" href="#">RELATED ARTICLES</a><a id="td_uid_5_5cb1e2f37738a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5cb1e2f362001" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5cb1e2f362001 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westsidetoday.com/2019/04/11/vaping-marijuana-banned-on-venice-and-county-beaches/" rel="bookmark" title="Vaping, Marijuana Banned on Venice and County Beaches"><img width="218" height="150" class="entry-thumb" src="https://westsidetoday.com/wp-content/uploads/2019/04/1.GreenDr-1-218x150.jpg" srcset="https://westsidetoday.com/wp-content/uploads/2019/04/1.GreenDr-1-218x150.jpg 218w, https://westsidetoday.com/wp-content/uploads/2019/04/1.GreenDr-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vaping, Marijuana Banned on Venice and County Beaches"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westsidetoday.com/2019/04/11/vaping-marijuana-banned-on-venice-and-county-beaches/" rel="bookmark" title="Vaping, Marijuana Banned on Venice and County Beaches">Vaping, Marijuana Banned on Venice and County Beaches</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westsidetoday.com/2019/04/10/opinion-can-newsom-housing-campaign-succeed/" rel="bookmark" title="Opinion: Can Newsom Housing Campaign Succeed?"><img width="218" height="150" class="entry-thumb" src="https://westsidetoday.com/wp-content/uploads/2019/04/3.-Beach-Curfew-Spare-218x150.jpg" srcset="https://westsidetoday.com/wp-content/uploads/2019/04/3.-Beach-Curfew-Spare-218x150.jpg 218w, https://westsidetoday.com/wp-content/uploads/2019/04/3.-Beach-Curfew-Spare-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opinion: Can Newsom Housing Campaign Succeed?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westsidetoday.com/2019/04/10/opinion-can-newsom-housing-campaign-succeed/" rel="bookmark" title="Opinion: Can Newsom Housing Campaign Succeed?">Opinion: Can Newsom Housing Campaign Succeed?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westsidetoday.com/2019/04/09/edify-tv-westside-congestion-fee/" rel="bookmark" title="Edify TV: Westside Congestion Fee"><img width="218" height="150" class="entry-thumb" src="https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-08-at-12.06.06-PM-2-218x150.png" srcset="https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-08-at-12.06.06-PM-2-218x150.png 218w, https://westsidetoday.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-08-at-12.06.06-PM-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Edify TV: Westside Congestion Fee"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westsidetoday.com/2019/04/09/edify-tv-westside-congestion-fee/" rel="bookmark" title="Edify TV: Westside Congestion Fee">Edify TV: Westside Congestion Fee</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5cb1e2f362001" data-td_block_id="td_uid_3_5cb1e2f362001"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5cb1e2f362001" data-td_block_id="td_uid_3_5cb1e2f362001"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5cb1e2f379f12_rand td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">LIKE US</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">5,123</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/WestsideToday"  >Like</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- /21621973880/westsidetoday_sidebar_banner_300x250 -->
<div id='div-gpt-ad-1505587870125-9' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505587870125-9'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /21621973880/westsidetoday_sidebarhalfpage -->
<div id='div-gpt-ad-1505587870125-10' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505587870125-10'); });
</script>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  "><!-- /21621973880/westsidetoday_footertop -->
<div id='div-gpt-ad-1505587870125-2' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505587870125-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 WestsideToday                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5cb1e2f37a650
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/westsidetoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://westsidetoday.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://westsidetoday.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cb1e2f37a8a1"></textarea>
						<div id="td_live_css_uid_1_5cb1e2f37a8a1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cb1e2f37a8a1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cb1e2f37a8a1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>