<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
              <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Getty Has Reopened With a Few Rules - WestsideToday</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Getty Has Reopened With a Few Rules - WestsideToday" />
	<meta property="og:description" content="The Getty is welcoming back visitors to the museum while adhering to some new rules and protocols. Learn more in..." />
	<meta property="og:url" content="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/" />
	<meta property="og:site_name" content="WestsideToday" />
	<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
	<meta property="article:published_time" content="2021-06-17T21:51:18+00:00" />
	<meta property="article:modified_time" content="2021-06-17T21:51:42+00:00" />
	<meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/getty.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="723" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Westside_Today" />
	<meta name="twitter:site" content="@Westside_Today" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/getty.png","width":1280,"height":723},{"@type":"WebPage","@id":"https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/#webpage","url":"https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/","name":"The Getty Has Reopened With a Few Rules - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/#primaryimage"},"datePublished":"2021-06-17T21:51:18+00:00","dateModified":"2021-06-17T21:51:42+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/#article","isPartOf":{"@id":"https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/56604b6e1cbeff21020499dc4b6dd6eb"},"headline":"The Getty Has Reopened With a Few Rules","datePublished":"2021-06-17T21:51:18+00:00","dateModified":"2021-06-17T21:51:42+00:00","mainEntityOfPage":{"@id":"https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/#primaryimage"},"articleSection":"video","inLanguage":"en-US"},{"@type":"Person","@id":"https://westsidetoday.com/#/schema/person/56604b6e1cbeff21020499dc4b6dd6eb","name":"Juliet Lemar","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/40afc26d59c76332e6d838bdcd36c7ee?s=96&d=mm&r=g","caption":"Juliet Lemar"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="The Getty Has Reopened With a Few Rules"/>
      <meta property="og:description" content="The Getty is welcoming back visitors to the museum while adhering to some new rules and protocols. Learn more in..."/>
      <meta property="og:url" content="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/"/>
      <meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/getty-1024x578.png"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="The Getty Has Reopened With a Few Rules" />
      <meta name="twitter:description" content="The Getty is welcoming back visitors to the museum while adhering to some new rules and protocols. Learn more in..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/" />
      <meta name="twitter:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/getty-1024x578.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b13e883faf22c6f661e2aa876527d93c"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=b13e883faf22c6f661e2aa876527d93c' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westsidetoday.com/?p=134537' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2021%2F06%2F17%2Fthe-getty-has-reopened-with-a-few-rules%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2021%2F06%2F17%2Fthe-getty-has-reopened-with-a-few-rules%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard', [320, 50], 'div-gpt-ad-1600215069750-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1600215121435-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1600215168215-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_articlebottom', [320, 50], 'div-gpt-ad-1600215212270-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts__2', [320, 50], 'div-gpt-ad-1600215251868-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts_3', [320, 50], 'div-gpt-ad-1600215294712-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_headerleaderboard', [320, 50], 'div-gpt-ad-1600215352420-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_footertop', [320, 50], 'div-gpt-ad-1600215425650-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_above_latest_news', [320, 50], 'div-gpt-ad-1600215503292-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/westsidetoday_articleinline', [320, 50], 'div-gpt-ad-1600215668219-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//westsidetoday.com/wp-content/uploads/custom-css-js/131639.js?v=8241'></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-134537 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-130700" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a></li>
<li id="menu-item-130701" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a></li>
<li id="menu-item-131418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/2021-summer-camp-guide/">2021 Summer Camp Guide</a></li>
<li id="menu-item-132683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<!-- /21621973880/westsidetoday_headerleaderboard -->
<div id='div-gpt-ad-1600215352420-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215352420-0'); });
  </script>
</div>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">June 17, 2021</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/06/16/westsides-councilmember-mike-bonin-served-recall-papers/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/WSTBonin.jpeg"></div><span class="d-block mt-2 h6">Westside&#8217;s Councilmember Mike Bonin Served Recall Papers</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/06/15/ccusd-creates-first-assistant-superintendent-of-diversity-equity-and-inclusion/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_6441-2.jpeg"></div><span class="d-block mt-2 h6">CCUSD Creates First Assistant Superintendent of Diversity, Equity and Inclusion</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/06/14/culver-city-police-search-for-suspect-in-assault-and-possible-hate-crime-against-asian-american/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/79534747_3325870897485110_1054792741822660608_n.jpeg"></div><span class="d-block mt-2 h6">Culver City Police Search for Suspect in Assault and Possible Hate Crime Against Asian American</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/06/14/edify-tv-westside-vandalism-suspect-arrested/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Westside Vandalism Suspect Arrested</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/05/03/here-are-some-of-the-secondary-effects-of-covid-we-need-to-address-right-now/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/cvs-health-covid-19-vaccine-media-gallery-image-08.jpg"></div><span class="d-block mt-2 h6">Here Are Some of the Secondary Effects of COVID We Need to Address Right Now</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/04/08/returning-to-normal/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/10/GettyImages-1265941625.jpg"></div><span class="d-block mt-2 h6">Returning to Normal</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/04/08/5-reasons-why-you-should-drink-coffee-every-day/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n.jpg"></div><span class="d-block mt-2 h6">5 Reasons Why You Should Drink Coffee Every Day</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/04/08/sustainable-morning-routine/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/naka-culver-city-.jpg"></div><span class="d-block mt-2 h6">Sustainable Morning Routine</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/01/08/how-covid-has-shaped-the-way-we-do-events-going-forward/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/01/Taste-Nation.jpg"></div><span class="d-block mt-2 h6">How COVID Has Shaped the Way We Do Events Going Forward</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/11/15/mar-vista-music-and-art-walk-returns/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/11/SvgQhtmw.jpeg"></div><span class="d-block mt-2 h6">Mar Vista Music and Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/09/26/culver-citys-small-book-press-festival/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/10/70780305_3086698438038220_2173434372978376704_n-696x336.jpg"></div><span class="d-block mt-2 h6">Culver City&#8217;s Small Book Press Festival</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/louis-vuitton-x-an-immersive-journey-through-fashion-history/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/07/MG_6469.jpg"></div><span class="d-block mt-2 h6">Louis Vuitton X: An Immersive Journey Through Fashion History</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/2021-summer-camp-guide/">2021 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">The Getty Has Reopened With a Few Rules</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe  width="640" height="360" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen data-src="https://player.vimeo.com/video/564376133" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>The Getty is welcoming back visitors to the museum while adhering to some new rules and protocols. Learn more in this video brought to you by <a href="http://schoolofrock.com/">School of Rock.</a></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-06-17">June 17, 2021</time>
            <meta itemprop="dateModified" content="2021-06-17"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/video/" rel="category tag">video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=The Getty Has Reopened With a Few Rules&amp;url=https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/&amp;title=The Getty Has Reopened With a Few Rules'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/westsidetoday_articleinline --><div id='div-gpt-ad-1600215668219-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215668219-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-134379 post type-post status-publish format-standard has-post-thumbnail hentry category-market-report category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/06/16/market-report-cancer-fighting-cauliflower/" title="Market Report: Cancer fighting Cauliflower?">
                              <img width="730" height="429"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-730x429.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-300x176.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-1024x602.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-768x452.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-350x206.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-1100x647.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-750x441.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-1140x671.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-730x429.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="429" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-730x429.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-730x429.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-300x176.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-1024x602.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-768x452.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-350x206.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-1100x647.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-750x441.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-1140x671.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/market-report/" rel="category tag">Market Report</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/06/16/market-report-cancer-fighting-cauliflower/" title="Market Report: Cancer fighting Cauliflower?">
                Market Report: Cancer fighting Cauliflower?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 16, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/06/16/market-report-cancer-fighting-cauliflower/" title="Market Report: Cancer fighting Cauliflower?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 16, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">This versatile veggie is packed with nutrients and antioxidants, learn more in this video brought to you by Deasy Penner...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134527 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/06/15/ucla-film-student-a-finalist-for-bafta-awards/" title="UCLA Film Student a Finalist for BAFTA Awards">
                              <img width="730" height="408"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-730x408.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-300x168.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-1024x572.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-768x429.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-350x196.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-1100x614.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-750x419.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-1140x637.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-730x408.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="408" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-730x408.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-300x168.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-1024x572.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-768x429.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-350x196.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-1100x614.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-750x419.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-1140x637.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/06/15/ucla-film-student-a-finalist-for-bafta-awards/" title="UCLA Film Student a Finalist for BAFTA Awards">
                UCLA Film Student a Finalist for BAFTA Awards              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 15, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/06/15/ucla-film-student-a-finalist-for-bafta-awards/" title="UCLA Film Student a Finalist for BAFTA Awards">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 15, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">UCLA student Kristi Hoi was selected as a finalist for the 2021 GSA BAFTA Student Awards for her film No...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134517 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/06/14/edify-tv-westside-vandalism-suspect-arrested/" title="Edify TV: Westside Vandalism Suspect Arrested">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-730x411.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-12.30.27-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/06/14/edify-tv-westside-vandalism-suspect-arrested/" title="Edify TV: Westside Vandalism Suspect Arrested">
                Edify TV: Westside Vandalism Suspect Arrested              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 14, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/06/14/edify-tv-westside-vandalism-suspect-arrested/" title="Edify TV: Westside Vandalism Suspect Arrested">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 14, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A man has been arrested in connection with a series of Westside vandalisms in West L.A., including at a local...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134479 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/06/10/how-common-is-dog-theft/" title="How Common Is Dog Theft?">
                              <img width="730" height="445"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-730x445.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-300x183.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-1024x625.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-768x469.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-350x214.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-1100x671.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-750x458.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-1140x696.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-730x445.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="445" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-730x445.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-730x445.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-300x183.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-1024x625.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-768x469.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-350x214.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-1100x671.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-750x458.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM-1140x696.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-10.37.29-AM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/06/10/how-common-is-dog-theft/" title="How Common Is Dog Theft?">
                How Common Is Dog Theft?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 10, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/06/10/how-common-is-dog-theft/" title="How Common Is Dog Theft?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 10, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Santa Monica Animal Service Foundation Board Chair Carmen Molinari educates us on how to protect ourselves and our animals in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134376 post type-post status-publish format-standard has-post-thumbnail hentry category-market-report category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/06/09/market-report-summer-gardening-tips/" title="Market Report: Summer Gardening Tips">
                              <img width="730" height="444"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-730x444.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-300x183.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-1024x623.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-768x467.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-350x213.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-1100x669.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-750x456.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-1140x694.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-730x444.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="444" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-730x444.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-730x444.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-300x183.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-1024x623.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-768x467.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-350x213.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-1100x669.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-750x456.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM-1140x694.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.32.55-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/market-report/" rel="category tag">Market Report</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/06/09/market-report-summer-gardening-tips/" title="Market Report: Summer Gardening Tips">
                Market Report: Summer Gardening Tips              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 9, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/06/09/market-report-summer-gardening-tips/" title="Market Report: Summer Gardening Tips">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 9, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Learn which plants are the easiest and hardest to grow and the most common mistakes backyard gardeners make in this...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134476 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/06/08/a-new-mural-honoring-veterans-beautifies-the-va-campus/" title="A New Mural Honoring Veterans Beautifies The VA Campus">
                              <img width="730" height="435"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-730x435.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-300x179.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-1024x610.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-768x457.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-350x208.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-1100x655.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-750x446.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-1140x679.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-730x435.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="435" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-730x435.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-730x435.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-300x179.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-1024x610.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-768x457.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-350x208.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-1100x655.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-750x446.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM-1140x679.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-12.11.07-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/06/08/a-new-mural-honoring-veterans-beautifies-the-va-campus/" title="A New Mural Honoring Veterans Beautifies The VA Campus">
                A New Mural Honoring Veterans Beautifies The VA Campus              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 8, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/06/08/a-new-mural-honoring-veterans-beautifies-the-va-campus/" title="A New Mural Honoring Veterans Beautifies The VA Campus">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 8, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A mural honoring the veterans was revealed on Memorial Day on the VA Campus. Created by artist Nick Spano, veterans,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134473 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/06/07/edify-tv-venice-business-calls-for-bonins-resignation-after-attack-on-security-guard/" title="Edify TV: Venice Business Calls for Bonin&#8217;s Resignation After Attack on Security Guard">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-730x411.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/06/07/edify-tv-venice-business-calls-for-bonins-resignation-after-attack-on-security-guard/" title="Edify TV: Venice Business Calls for Bonin&#8217;s Resignation After Attack on Security Guard">
                Edify TV: Venice Business Calls for Bonin&#8217;s Resignation After Attack on Security Guard              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 7, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/06/07/edify-tv-venice-business-calls-for-bonins-resignation-after-attack-on-security-guard/" title="Edify TV: Venice Business Calls for Bonin&#8217;s Resignation After Attack on Security Guard">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 7, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The sign hanging outside Arbor Collective snowboarding shop in Venice is calling for the resignation of Councilmember Mike Bonin after...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134430 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/06/07/enriching-summer-camps-from-the-boys-girls-clubs/" title="Enriching Summer Camps From The Boys &#038; Girls Clubs">
                              <img width="730" height="414"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-730x414.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-300x170.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-1024x581.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-768x436.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-350x199.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-1100x624.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-750x425.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-1140x647.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-730x414.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="414" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-730x414.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-730x414.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-300x170.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-1024x581.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-768x436.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-350x199.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-1100x624.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-750x425.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-1140x647.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/06/07/enriching-summer-camps-from-the-boys-girls-clubs/" title="Enriching Summer Camps From The Boys &#038; Girls Clubs">
                Enriching Summer Camps From The Boys &#038; Girls Clubs              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 7, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/06/07/enriching-summer-camps-from-the-boys-girls-clubs/" title="Enriching Summer Camps From The Boys &#038; Girls Clubs">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 7, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Boys &amp; Girls Club has many enriching, fun, and safe summer camps planned for youths starting June 14th, learn...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134436 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/06/03/reese-davidson-project-given-green-light-by-the-los-angeles-planning-commission/" title="Reese-Davidson Project Given Green Light by The Los Angeles Planning Commission">
                              <img width="730" height="358"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-730x358.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-300x147.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-1024x502.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-768x377.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-350x172.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-1100x540.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-750x368.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-1140x559.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-730x358.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="358" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-730x358.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-730x358.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-300x147.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-1024x502.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-768x377.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-350x172.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-1100x540.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-750x368.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-1140x559.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/06/03/reese-davidson-project-given-green-light-by-the-los-angeles-planning-commission/" title="Reese-Davidson Project Given Green Light by The Los Angeles Planning Commission">
                Reese-Davidson Project Given Green Light by The Los Angeles Planning Commission              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 3, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/06/03/reese-davidson-project-given-green-light-by-the-los-angeles-planning-commission/" title="Reese-Davidson Project Given Green Light by The Los Angeles Planning Commission">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 3, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Los Angeles Planning Commission officially signed off on a proposal for The Reese-Davidson project to move forward, learn more...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134433 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/06/02/belcampo-butcher-exposes-fraud-at-santa-monica-location/" title="Belcampo Butcher Exposes Fraud at Santa Monica Location">
                              <img width="730" height="401"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-730x401.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-300x165.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-1024x562.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-768x422.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-350x192.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-1100x604.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-750x412.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-1140x626.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-730x401.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="401" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-730x401.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-730x401.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-300x165.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-1024x562.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-768x422.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-350x192.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-1100x604.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-750x412.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-1140x626.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/06/02/belcampo-butcher-exposes-fraud-at-santa-monica-location/" title="Belcampo Butcher Exposes Fraud at Santa Monica Location">
                Belcampo Butcher Exposes Fraud at Santa Monica Location              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 2, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/06/02/belcampo-butcher-exposes-fraud-at-santa-monica-location/" title="Belcampo Butcher Exposes Fraud at Santa Monica Location">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 2, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">An ex-employee at Belcampo posted a now viral Instagram video exposing a meat sourcing fraud within the Santa Monica location,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134373 post type-post status-publish format-standard has-post-thumbnail hentry category-market-report category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/06/02/market-report-cherry-season/" title="Market Report: Cherry Season">
                              <img width="730" height="427"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-730x427.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-300x176.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-1024x599.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-768x449.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-350x205.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-1100x644.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-750x439.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-1140x667.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-730x427.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="427" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-730x427.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-730x427.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-300x176.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-1024x599.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-768x449.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-350x205.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-1100x644.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-750x439.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-1140x667.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/market-report/" rel="category tag">Market Report</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/06/02/market-report-cherry-season/" title="Market Report: Cherry Season">
                Market Report: Cherry Season              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 2, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/06/02/market-report-cherry-season/" title="Market Report: Cherry Season">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 2, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">June is one of the best months to buy cherries, learn more about this summer fruit in this video brought...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134402 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/06/01/metro-purple-line-extension-breaking-ground/" title="Metro Purple Line Extension Breaking Ground">
                              <img width="730" height="371"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-730x371.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-300x153.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-768x391.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-350x178.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-750x382.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132.jpg 800w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-730x371.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="371" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-730x371.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-730x371.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-300x153.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-768x391.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-350x178.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-750x382.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132.jpg 800w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/06/01/metro-purple-line-extension-breaking-ground/" title="Metro Purple Line Extension Breaking Ground">
                Metro Purple Line Extension Breaking Ground              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 1, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/06/01/metro-purple-line-extension-breaking-ground/" title="Metro Purple Line Extension Breaking Ground">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Officials broke ground recently at the future Westwood station of the Metro Purple Line Extension, which will connect Downtown to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134399 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/28/play-it-forward-at-angel-city-chorales-june-concert/" title="“Play It Forward” at Angel City Chorale’s June Concert">
                              <img width="730" height="400"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-730x400.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-300x164.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-1024x561.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-768x421.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-350x192.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-1100x602.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-750x411.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-1140x624.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-730x400.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="400" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-730x400.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-730x400.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-300x164.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-1024x561.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-768x421.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-350x192.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-1100x602.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-750x411.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-1140x624.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/28/play-it-forward-at-angel-city-chorales-june-concert/" title="“Play It Forward” at Angel City Chorale’s June Concert">
                “Play It Forward” at Angel City Chorale’s June Concert              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 28, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/28/play-it-forward-at-angel-city-chorales-june-concert/" title="“Play It Forward” at Angel City Chorale’s June Concert">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 28, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LA’s Premier community choral group and America&#8217;s Got Talent Golden Buzzer winning Angel City Chorale will perform at a virtual...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134105 post type-post status-publish format-standard has-post-thumbnail hentry category-market-report category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/27/experimenting-with-mushrooms/" title="Experimenting with Mushrooms?">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-730x411.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/market-report/" rel="category tag">Market Report</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/27/experimenting-with-mushrooms/" title="Experimenting with Mushrooms?">
                Experimenting with Mushrooms?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 27, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/27/experimenting-with-mushrooms/" title="Experimenting with Mushrooms?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 27, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Mushrooms are known for their earthy flavors and health benefits, Today we learn how to cook and store them. Brought...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-134369 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/05/25/cocktails-for-a-cause/" title="Cocktails For a Cause">
                              <img width="730" height="403"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-730x403.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-300x166.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-1024x566.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-768x424.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-350x193.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-1100x608.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-750x414.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-1140x630.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-730x403.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="403" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-730x403.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-730x403.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-300x166.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-1024x566.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-768x424.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-350x193.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-1100x608.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-750x414.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-1140x630.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/05/25/cocktails-for-a-cause/" title="Cocktails For a Cause">
                Cocktails For a Cause              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 25, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/05/25/cocktails-for-a-cause/" title="Cocktails For a Cause">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 25, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">It’s Mental Health Awareness month and Lanea Bar in Santa Monica has teamed up with I Got Your Back to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
      </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas!</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1623969559" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596145098828-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_sidebar_tower_2 -->
<div id='div-gpt-ad-1596145098828-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145098828-0'); });
  </script>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_134537_0_60cbcf17e0a53  normal " data-unique="epic_module_134537_0_60cbcf17e0a53">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-134537 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="The Getty Has Reopened With a Few Rules" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/getty-360x180.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/getty-360x180.png 360w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/getty-750x375.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/getty-1140x570.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/video/" class="category-video">video</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/">The Getty Has Reopened With a Few Rules</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/"><i class="fa fa-clock-o"></i> June 17, 2021</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>The Getty is welcoming back visitors to the museum while adhering to some new rules and protocols. Learn more in...</p>
                    <a href="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-134534 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-edify-tv">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/06/17/edify-tv-local-educator-making-baking-dreams-a-reality/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Local Educator Making Baking Dreams a Reality" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-1.09.52-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-1.09.52-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-1.09.52-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-1.09.52-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-1.09.52-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/06/17/edify-tv-local-educator-making-baking-dreams-a-reality/">Edify TV: Local Educator Making Baking Dreams a Reality</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/06/17/edify-tv-local-educator-making-baking-dreams-a-reality/" ><i class="fa fa-clock-o"></i> June 17, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-134531 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-politics">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/06/16/westsides-councilmember-mike-bonin-served-recall-papers/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Westside&#8217;s Councilmember Mike Bonin Served Recall Papers" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/WSTBonin-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/WSTBonin-120x86.jpeg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/WSTBonin-300x214.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/WSTBonin-350x250.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/WSTBonin.jpeg 700w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/06/16/westsides-councilmember-mike-bonin-served-recall-papers/">Westside&#8217;s Councilmember Mike Bonin Served Recall Papers</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/06/16/westsides-councilmember-mike-bonin-served-recall-papers/" ><i class="fa fa-clock-o"></i> June 16, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-134379 post type-post status-publish format-standard has-post-thumbnail hentry category-market-report category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/06/16/market-report-cancer-fighting-cauliflower/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Market Report: Cancer fighting Cauliflower?" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/06/16/market-report-cancer-fighting-cauliflower/">Market Report: Cancer fighting Cauliflower?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/06/16/market-report-cancer-fighting-cauliflower/" ><i class="fa fa-clock-o"></i> May 26, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-134527 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/06/15/ucla-film-student-a-finalist-for-bafta-awards/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="UCLA Film Student a Finalist for BAFTA Awards" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/06/15/ucla-film-student-a-finalist-for-bafta-awards/">UCLA Film Student a Finalist for BAFTA Awards</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/06/15/ucla-film-student-a-finalist-for-bafta-awards/" ><i class="fa fa-clock-o"></i> June 15, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_134537_0_60cbcf17e0a53 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_134537_1_60cbcf17e39e3  normal " data-unique="epic_module_134537_1_60cbcf17e39e3">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-134537 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="The Getty Has Reopened With a Few Rules" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/getty-350x250.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/getty-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/getty-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/getty-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/video/" class="category-video">video</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/">The Getty Has Reopened With a Few Rules</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/"><i class="fa fa-clock-o"></i> June 17, 2021</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>The Getty is welcoming back visitors to the museum while adhering to some new rules and protocols. Learn more in...</p>
                    <a href="https://westsidetoday.com/2021/06/17/the-getty-has-reopened-with-a-few-rules/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-134534 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-edify-tv">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/06/17/edify-tv-local-educator-making-baking-dreams-a-reality/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Local Educator Making Baking Dreams a Reality" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-1.09.52-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-1.09.52-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-1.09.52-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-1.09.52-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-1.09.52-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/lifestyle/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/06/17/edify-tv-local-educator-making-baking-dreams-a-reality/">Edify TV: Local Educator Making Baking Dreams a Reality</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/06/17/edify-tv-local-educator-making-baking-dreams-a-reality/" ><i class="fa fa-clock-o"></i> June 17, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-134531 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-politics">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/06/16/westsides-councilmember-mike-bonin-served-recall-papers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Westside&#8217;s Councilmember Mike Bonin Served Recall Papers" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/WSTBonin-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/WSTBonin-120x86.jpeg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/WSTBonin-300x214.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/WSTBonin-350x250.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/WSTBonin.jpeg 700w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/06/16/westsides-councilmember-mike-bonin-served-recall-papers/">Westside&#8217;s Councilmember Mike Bonin Served Recall Papers</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/06/16/westsides-councilmember-mike-bonin-served-recall-papers/" ><i class="fa fa-clock-o"></i> June 16, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-134379 post type-post status-publish format-standard has-post-thumbnail hentry category-market-report category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/06/16/market-report-cancer-fighting-cauliflower/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Market Report: Cancer fighting Cauliflower?" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.50-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/market-report/" class="category-market-report">Market Report</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/06/16/market-report-cancer-fighting-cauliflower/">Market Report: Cancer fighting Cauliflower?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/06/16/market-report-cancer-fighting-cauliflower/" ><i class="fa fa-clock-o"></i> May 26, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-134527 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/06/15/ucla-film-student-a-finalist-for-bafta-awards/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="UCLA Film Student a Finalist for BAFTA Awards" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-5.06.05-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/upbeat-beat/" class="category-upbeat-beat">Upbeat Beat</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/06/15/ucla-film-student-a-finalist-for-bafta-awards/">UCLA Film Student a Finalist for BAFTA Awards</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/06/15/ucla-film-student-a-finalist-for-bafta-awards/" ><i class="fa fa-clock-o"></i> June 15, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_134537_1_60cbcf17e39e3 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_footertop', [728, 90], 'div-gpt-ad-1596145742562-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_footertop -->
<div id='div-gpt-ad-1596145742562-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145742562-0'); });
  </script>
</div>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-132686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132686"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132687"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132688"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a target="_blank" rel="noopener noreferrer" href="https://watchedify.com">WATCH EDIFY</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.4'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=b13e883faf22c6f661e2aa876527d93c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=b13e883faf22c6f661e2aa876527d93c'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=b13e883faf22c6f661e2aa876527d93c'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: westsidetoday-enki-v2.s3.amazonaws.com

Served from: westsidetoday.com @ 2021-06-17 14:39:19 by W3 Total Cache
-->