<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <title>Edify TV: Culver City Tax on the Ballot - WestsideToday</title>
            <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Edify TV: Culver City Tax on the Ballot - WestsideToday" />
<meta property="og:description" content="On March 3rd, Culver City residents will vote on sales tax. Learn more what to expect for your pocket and..." />
<meta property="og:url" content="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/" />
<meta property="og:site_name" content="WestsideToday" />
<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
<meta property="article:tag" content="city of" />
<meta property="article:tag" content="culver city" />
<meta property="article:tag" content="Edify TV" />
<meta property="article:tag" content="tax" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-02-14T00:46:49+00:00" />
<meta property="article:modified_time" content="2020-02-14T00:46:51+00:00" />
<meta property="og:updated_time" content="2020-02-14T00:46:51+00:00" />
<meta property="og:image" content="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-4.44.28-PM.png" />
<meta property="og:image:secure_url" content="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-4.44.28-PM.png" />
<meta property="og:image:width" content="1094" />
<meta property="og:image:height" content="616" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On March 3rd, Culver City residents will vote on sales tax. Learn more what to expect for your pocket and..." />
<meta name="twitter:title" content="Edify TV: Culver City Tax on the Ballot - WestsideToday" />
<meta name="twitter:site" content="@Westside_Today" />
<meta name="twitter:image" content="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-4.44.28-PM.png" />
<meta name="twitter:creator" content="@Westside_Today" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","url":"https://westsidetoday.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/#primaryimage","url":"https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-4.44.28-PM.png","width":1094,"height":616},{"@type":"WebPage","@id":"https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/#webpage","url":"https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/","inLanguage":"en-US","name":"Edify TV: Culver City Tax on the Ballot - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/#primaryimage"},"datePublished":"2020-02-14T00:46:49+00:00","dateModified":"2020-02-14T00:46:51+00:00"},{"@type":"Article","@id":"https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/#article","isPartOf":{"@id":"https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/34927d496c144da1f22236329b4a06d3"},"headline":"Edify TV: Culver City Tax on the Ballot","datePublished":"2020-02-14T00:46:49+00:00","dateModified":"2020-02-14T00:46:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/#primaryimage"},"keywords":"city of,culver city,Edify TV,tax","articleSection":"Business,Culver City,Featured,News,video"},{"@type":["Person"],"@id":"https://westsidetoday.com/#/schema/person/34927d496c144da1f22236329b4a06d3","name":"Westside Today Staff","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b712cada9dd4a7d86d06b9fb52d2588c?s=96&d=mm&r=g","caption":"Westside Today Staff"},"description":"Do you have a news tip or story you would like to see on WestsideToday.com? Email editor@smmirror.com.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Comments Feed" href="https://westsidetoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Edify TV: Culver City Tax on the Ballot Comments Feed" href="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Edify TV: Culver City Tax on the Ballot"/>
      <meta property="og:description" content="On March 3rd, Culver City residents will vote on sales tax. Learn more what to expect for your pocket and..."/>
      <meta property="og:url" content="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/"/>
      <meta property="og:image" content="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-4.44.28-PM-1024x577.png"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Edify TV: Culver City Tax on the Ballot" />
      <meta name="twitter:description" content="On March 3rd, Culver City residents will vote on sales tax. Learn more what to expect for your pocket and..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/" />
      <meta name="twitter:image" content="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-4.44.28-PM-1024x577.png" />
    <link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://westsidetoday.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday.com/wp-content/themes/balaton/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday.com/wp-content/themes/balaton/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://westsidetoday.com/wp-content/uploads/jeg/jeg-TWQybkHNZ7.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.3'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://westsidetoday.com/?p=131238' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2020%2F02%2F13%2Fedify-tv-culver-city-tax-on-the-ballot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2020%2F02%2F13%2Fedify-tv-culver-city-tax-on-the-ballot%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>



<script type='text/javascript' src='//westsidetoday.com/wp-content/uploads/custom-css-js/130667.js?v=2687'></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
				<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-131238 single-format-standard wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-130700" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a></li>
<li id="menu-item-130701" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a></li>
<li id="menu-item-130698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130698"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li id="menu-item-130695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130695"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li id="menu-item-130697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130697"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li id="menu-item-130696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130696"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_headerleaderboard', [728, 90]).display();
</script>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">February 14, 2020</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-4.44.28-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Culver City Tax on the Ballot</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/02/10/reconstruction-along-culver-blvd-brings-controversy-westside-local-show-february-10-2020/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/wt2.png"></div><span class="d-block mt-2 h6">Reconstruction along Culver Blvd brings controversy: Westside Local Show &#8211; February, 10, 2020</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/02/10/fire-breaks-out-at-westside-homeless-encampment/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM.png"></div><span class="d-block mt-2 h6">Fire Breaks out at Westside Homeless Encampment</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/02/08/westside-chase-bank-robbed-at-gunpoint/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-scaled.jpg"></div><span class="d-block mt-2 h6">Westside Chase Bank Robbed at Gunpoint</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/02/06/individuals-with-measles-visit-over-30-westside-businesses/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/10/1.Measles-696x461.jpg"></div><span class="d-block mt-2 h6">Individuals With Measles Visit Over 30 Westside Businesses</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/10/15/culver-city-to-consider-banning-sale-of-flavored-vapes/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/10/25126975800_4729acf696_c-696x464.jpg"></div><span class="d-block mt-2 h6">Culver City to Consider Banning Sale of Flavored Vapes</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/10/04/relieving-sciatic-nerve-pain-with-shevi-at-body-rythm/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/bodyry.png"></div><span class="d-block mt-2 h6">Relieving Sciatic Nerve Pain with Shevi at Body Rythm</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/03/06/six-cases-of-hep-c-reported-at-westside-medical-clinic/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/03/1HepCWestside-e1551900421234.jpg"></div><span class="d-block mt-2 h6">Six Cases of Hep C Reported at Westside Medical Clinic</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/11/15/mar-vista-music-and-art-walk-returns/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/11/SvgQhtmw.jpeg"></div><span class="d-block mt-2 h6">Mar Vista Music and Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/09/26/culver-citys-small-book-press-festival/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/10/70780305_3086698438038220_2173434372978376704_n-696x336.jpg"></div><span class="d-block mt-2 h6">Culver City&#8217;s Small Book Press Festival</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/louis-vuitton-x-an-immersive-journey-through-fashion-history/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/07/MG_6469.jpg"></div><span class="d-block mt-2 h6">Louis Vuitton X: An Immersive Journey Through Fashion History</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/need-a-little-growth-capital/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/07/1.-Judges-Panel.jpg"></div><span class="d-block mt-2 h6">Need a Little Growth Capital?</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130698"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130695"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130697"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130696"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Edify TV: Culver City Tax on the Ballot</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe  width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true" data-src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FWestsideToday%2Fvideos%2F929139074172586%2F&show_text=0&width=560" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FWestsideToday%2Fvideos%2F929139074172586%2F&show_text=0&width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></noscript></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>On March 3rd, Culver City residents will vote on sales tax. Learn more what to expect for your pocket and wallet in this video made possible by <a href="https://www.theplayground.com/">Gary Spatz&#8217;s &#8211; The Playground: A Young Actor&#8217;s Conservatory</a>.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-02-13">February 13, 2020</time>
            <meta itemprop="dateModified" content="2020-02-13"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
            Tags: <a href="https://westsidetoday.com/tag/city-of/" rel="tag">city of</a>, <a href="https://westsidetoday.com/tag/culver-city/" rel="tag">culver city</a>, <a href="https://westsidetoday.com/tag/edify-tv/" rel="tag">Edify TV</a>, <a href="https://westsidetoday.com/tag/tax/" rel="tag">tax</a>          </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/news/business/" rel="category tag">Business</a>, <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Edify TV: Culver City Tax on the Ballot&amp;url=https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/&amp;title=Edify TV: Culver City Tax on the Ballot'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script src='https://www.googletagservices.com/tag/js/gpt.js'>  googletag.pubads().definePassback('/21621973880/westsidetoday_articlebottom', [[300, 250], [728, 90]]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-131235 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/10/reconstruction-along-culver-blvd-brings-controversy-westside-local-show-february-10-2020/" title="Reconstruction along Culver Blvd brings controversy: Westside Local Show &#8211; February, 10, 2020">
                              <img width="730" height="408"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/wt2-730x408.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-300x167.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-1024x572.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-768x429.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-1536x858.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-2048x1143.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-350x195.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-1100x614.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-750x419.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-1140x636.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/wt2-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="408" src="https://westsidetoday.com/wp-content/uploads/2020/02/wt2-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/wt2-730x408.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-300x167.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-1024x572.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-768x429.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-1536x858.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-2048x1143.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-350x195.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-1100x614.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-750x419.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-1140x636.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/10/reconstruction-along-culver-blvd-brings-controversy-westside-local-show-february-10-2020/" title="Reconstruction along Culver Blvd brings controversy: Westside Local Show &#8211; February, 10, 2020">
                Reconstruction along Culver Blvd brings controversy: Westside Local Show &#8211; February, 10, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 10, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/10/reconstruction-along-culver-blvd-brings-controversy-westside-local-show-february-10-2020/" title="Reconstruction along Culver Blvd brings controversy: Westside Local Show &#8211; February, 10, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * Reconstruction along Culver Blvd brings controversy. * Celebrate...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131232 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/10/fire-breaks-out-at-westside-homeless-encampment/" title="Fire Breaks out at Westside Homeless Encampment">
                              <img width="730" height="495"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-730x495.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-300x203.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-1024x694.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-768x520.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-350x237.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-1100x745.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-750x508.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-1140x772.png 1140w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-730x495.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="495" src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-730x495.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-730x495.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-300x203.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-1024x694.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-768x520.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-350x237.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-1100x745.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-750x508.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-1140x772.png 1140w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">A rubbish fire burns under the 10 Freeway at Venice Boulevard Monday morning. Photo: Jef Scott (Facebook).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/10/fire-breaks-out-at-westside-homeless-encampment/" title="Fire Breaks out at Westside Homeless Encampment">
                Fire Breaks out at Westside Homeless Encampment              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 10, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/10/fire-breaks-out-at-westside-homeless-encampment/" title="Fire Breaks out at Westside Homeless Encampment">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAFD: no investigation into Monday morning fire The Los Angeles Fire Department (LAFD) put out a fire that broke out...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131229 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news tag-chase-bank tag-lapd tag-los-angeles-police-department tag-west-los-angeles tag-westside-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/08/westside-chase-bank-robbed-at-gunpoint/" title="Westside Chase Bank Robbed at Gunpoint">
                              <img width="730" height="426"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-730x426.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-300x175.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-1024x598.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-768x449.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-1536x897.jpg 1536w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-2048x1196.jpg 2048w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-350x204.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-1100x642.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-750x438.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-1140x666.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-730x426.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="426" src="https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-730x426.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-730x426.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-300x175.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-1024x598.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-768x449.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-1536x897.jpg 1536w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-2048x1196.jpg 2048w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-350x204.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-1100x642.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-750x438.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-1140x666.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Police respond to a Chase Bank that was robbed Saturday morning on the Westside. Photo: Citizen App. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/08/westside-chase-bank-robbed-at-gunpoint/" title="Westside Chase Bank Robbed at Gunpoint">
                Westside Chase Bank Robbed at Gunpoint              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 8, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/08/westside-chase-bank-robbed-at-gunpoint/" title="Westside Chase Bank Robbed at Gunpoint">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 8, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Female suspect at large By Chole Rivera A female suspect robbed a Westside Chase Bank at gunpoint this morning, Los...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131227 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-news-2 tag-west-los-angeles tag-westside">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/07/video-large-tree-falls-on-westside-house/" title="Video: Large Tree Falls on Westside House">
                              <img width="730" height="430"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-730x430.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-300x177.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-768x452.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-350x206.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-750x442.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM.png 978w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-730x430.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="430" src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-730x430.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-730x430.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-300x177.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-768x452.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-350x206.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-750x442.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM.png 978w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/07/video-large-tree-falls-on-westside-house/" title="Video: Large Tree Falls on Westside House">
                Video: Large Tree Falls on Westside House              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 7, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/07/video-large-tree-falls-on-westside-house/" title="Video: Large Tree Falls on Westside House">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 7, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A large tree fell on a West Los Angeles home Friday causing significant damage. Find out more in this video...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131225 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-fire tag-lafd tag-los-angeles-fire-department tag-venice-hotel">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/07/culver-adajcanet-hotel-fire-leaves-one-dead/" title="Culver-Adajcanet Hotel Fire Leaves One Dead">
                              <img width="730" height="481"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-730x481.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-300x198.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-1024x675.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-768x506.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-350x231.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-1100x725.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-750x494.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-1140x751.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-730x481.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="481" src="https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-730x481.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-730x481.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-300x198.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-1024x675.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-768x506.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-350x231.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-1100x725.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-750x494.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire-1140x751.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/02/Hotel-Fire.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">A hotel burns Friday morning near Culver City. Photo: Citizen App. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/07/culver-adajcanet-hotel-fire-leaves-one-dead/" title="Culver-Adajcanet Hotel Fire Leaves One Dead">
                Culver-Adajcanet Hotel Fire Leaves One Dead              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 7, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/07/culver-adajcanet-hotel-fire-leaves-one-dead/" title="Culver-Adajcanet Hotel Fire Leaves One Dead">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 7, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Many displaced by Thursday blaze By Sam Catanzaro One person was killed in a fire that broke out in a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131223 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-education category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/06/walk-to-school-day-in-culver-city/" title="Walk to School Day in Culver City">
                              <img width="384" height="512"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/unnamed.jpg 384w, https://westsidetoday.com/wp-content/uploads/2020/02/unnamed-225x300.jpg 225w, https://westsidetoday.com/wp-content/uploads/2020/02/unnamed-350x467.jpg 350w" sizes="(max-width: 384px) 100vw, 384px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/unnamed.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="384" height="512" src="https://westsidetoday.com/wp-content/uploads/2020/02/unnamed.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/unnamed.jpg 384w, https://westsidetoday.com/wp-content/uploads/2020/02/unnamed-225x300.jpg 225w, https://westsidetoday.com/wp-content/uploads/2020/02/unnamed-350x467.jpg 350w" sizes="(max-width: 384px) 100vw, 384px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: City of Culver City. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/news/education/" rel="category tag">Education</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/06/walk-to-school-day-in-culver-city/" title="Walk to School Day in Culver City">
                Walk to School Day in Culver City              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 6, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/06/walk-to-school-day-in-culver-city/" title="Walk to School Day in Culver City">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 6, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Getting ready to drop the kids off at school or pick them up? Well, leave the car keys at home...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131221 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news category-real-estate tag-culver-city tag-jefferson-creative-campus tag-medmen tag-westside-news tag-westside-today">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/06/culver-city-office-campus-sells-for-over-100m/" title="Culver City Office Campus Sells for Over $100M">
                              <img width="730" height="402"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-9.31.25-PM-730x402.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-9.31.25-PM-300x165.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-9.31.25-PM-768x422.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-9.31.25-PM-350x193.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-9.31.25-PM-750x413.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-9.31.25-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-9.31.25-PM-730x402.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="402" src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-9.31.25-PM-730x402.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-9.31.25-PM-730x402.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-9.31.25-PM-300x165.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-9.31.25-PM-768x422.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-9.31.25-PM-350x193.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-9.31.25-PM-750x413.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-9.31.25-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Jefferson Creative Campus. Photo: Lincoln Property Company. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/06/culver-city-office-campus-sells-for-over-100m/" title="Culver City Office Campus Sells for Over $100M">
                Culver City Office Campus Sells for Over $100M              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 6, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/06/culver-city-office-campus-sells-for-over-100m/" title="Culver City Office Campus Sells for Over $100M">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 6, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Jefferson Creative Campus changes hands By Staff Writer A developer has purchased a massive Culver City office campus for over...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131219 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/06/hatchet-hall-offers-a-special-menu-for-black-history-month-westside-local-show-february-6-2020/" title="Hatchet Hall offers a special menu for Black History Month: Westside Local Show &#8211; February, 6, 2020">
                              <img width="730" height="402"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-730x402.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-300x165.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-1024x565.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-768x423.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-1536x847.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-2048x1129.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-350x193.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-1100x606.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-750x413.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-1140x628.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-730x402.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="402" src="https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-730x402.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-730x402.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-300x165.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-1024x565.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-768x423.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-1536x847.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-2048x1129.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-350x193.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-1100x606.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-750x413.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/wt-1-1140x628.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/06/hatchet-hall-offers-a-special-menu-for-black-history-month-westside-local-show-february-6-2020/" title="Hatchet Hall offers a special menu for Black History Month: Westside Local Show &#8211; February, 6, 2020">
                Hatchet Hall offers a special menu for Black History Month: Westside Local Show &#8211; February, 6, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 6, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/06/hatchet-hall-offers-a-special-menu-for-black-history-month-westside-local-show-february-6-2020/" title="Hatchet Hall offers a special menu for Black History Month: Westside Local Show &#8211; February, 6, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 6, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * Hatchet Hall offers a special menu for Black...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131217 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/06/city-of-la-installing-showers-bathrooms-at-culver-adajcent-encampment/" title="City of LA Installing Showers, Bathrooms at Culver-Adajcent Encampment">
                              <img width="730" height="548"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-730x548.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-300x225.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-1024x768.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-768x576.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-1536x1152.jpg 1536w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-350x263.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-1100x825.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-750x563.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-1140x855.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o.jpg 2048w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="548" src="https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-730x548.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-300x225.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-1024x768.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-768x576.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-1536x1152.jpg 1536w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-350x263.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-1100x825.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-750x563.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o-1140x855.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/02/68532625_2711720898860761_5040044478614732800_o.jpg 2048w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">A cleanup at the Venice Boulevard Globe Avenue homeless encampment over the summer. Photo: LAPD Pacific Division/Facebook.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/06/city-of-la-installing-showers-bathrooms-at-culver-adajcent-encampment/" title="City of LA Installing Showers, Bathrooms at Culver-Adajcent Encampment">
                City of LA Installing Showers, Bathrooms at Culver-Adajcent Encampment              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 6, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/06/city-of-la-installing-showers-bathrooms-at-culver-adajcent-encampment/" title="City of LA Installing Showers, Bathrooms at Culver-Adajcent Encampment">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 6, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Funding for pilot program approved by LA City Council By Sam Catanzaro Over $1 million has been approved by LA...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131216 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-news tag-culver-city tag-los-angeles-health tag-measles">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/06/individuals-with-measles-visit-over-30-westside-businesses/" title="Individuals With Measles Visit Over 30 Westside Businesses">
                              <img width="696" height="461"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/10/1.Measles-696x461.jpg 696w, https://westsidetoday.com/wp-content/uploads/2019/10/1.Measles-696x461-300x199.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/10/1.Measles-696x461-350x232.jpg 350w" sizes="(max-width: 696px) 100vw, 696px" data-src="https://westsidetoday.com/wp-content/uploads/2019/10/1.Measles-696x461.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="461" src="https://westsidetoday.com/wp-content/uploads/2019/10/1.Measles-696x461.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/10/1.Measles-696x461.jpg 696w, https://westsidetoday.com/wp-content/uploads/2019/10/1.Measles-696x461-300x199.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/10/1.Measles-696x461-350x232.jpg 350w" sizes="(max-width: 696px) 100vw, 696px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/health/" rel="category tag">health</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/06/individuals-with-measles-visit-over-30-westside-businesses/" title="Individuals With Measles Visit Over 30 Westside Businesses">
                Individuals With Measles Visit Over 30 Westside Businesses              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 6, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/06/individuals-with-measles-visit-over-30-westside-businesses/" title="Individuals With Measles Visit Over 30 Westside Businesses">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 6, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Five people with measles visited over 30 Westside businesses, county health officials say. According to the Los Angeles County Department...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131214 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-entertainment category-featured category-news tag-center-theater-group tag-culver-city tag-kirk-douglas tag-kirk-douglas-theater">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/06/kirk-douglas-passes-away/" title="Kirk Douglas Passes Away">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-730x487.jpeg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-300x200.jpeg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-1024x684.jpeg 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-768x513.jpeg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-350x234.jpeg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-1100x734.jpeg 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-272x182.jpeg 272w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-750x501.jpeg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-1140x761.jpeg 1140w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-730x487.jpeg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-300x200.jpeg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-1024x684.jpeg 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-768x513.jpeg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-350x234.jpeg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-1100x734.jpeg 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-272x182.jpeg 272w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-750x501.jpeg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas-1140x761.jpeg 1140w, https://westsidetoday.com/wp-content/uploads/2020/02/1.KirkDouglas.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Kirk and Anne Douglas outside Culver City's Kirk Douglas Theatre. Photo: Center Theatre Group. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/lifestyle/entertainment/" rel="category tag">Entertainment</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/06/kirk-douglas-passes-away/" title="Kirk Douglas Passes Away">
                Kirk Douglas Passes Away              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 6, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/06/kirk-douglas-passes-away/" title="Kirk Douglas Passes Away">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 6, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Hollywood icon died at 103 By Sam Catanzaro Actor and Hollywood star Kirk Douglas died yesterday at age 103 as...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131210 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/04/edify-tv-culver-city-micro-apartments/" title="Edify TV: Culver City Micro-Apartments">
                              <img width="730" height="406"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM-730x406.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM-300x167.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM-1024x570.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM-768x428.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM-350x195.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM-750x418.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM.png 1092w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM-730x406.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="406" src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM-730x406.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM-730x406.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM-300x167.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM-1024x570.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM-768x428.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM-350x195.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM-750x418.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-1.44.02-PM.png 1092w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/04/edify-tv-culver-city-micro-apartments/" title="Edify TV: Culver City Micro-Apartments">
                Edify TV: Culver City Micro-Apartments              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 4, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/04/edify-tv-culver-city-micro-apartments/" title="Edify TV: Culver City Micro-Apartments">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 4, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Learn more about changes coming to Culver City that will allow micro-apartments in this video made possible by Fazio Cleaners.</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131208 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/03/sidewalk-improvements-coming-to-mar-vista-westside-local-show-february-3-2020/" title="Sidewalk improvements coming to Mar Vista: Westside Local Show &#8211; February, 3, 2020">
                              <img width="730" height="402"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/WT-730x402.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-300x165.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-1024x564.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-768x423.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-1536x846.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-2048x1129.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-350x193.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-1100x606.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-750x413.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-1140x628.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/WT-730x402.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="402" src="https://westsidetoday.com/wp-content/uploads/2020/02/WT-730x402.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/WT-730x402.png 730w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-300x165.png 300w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-1024x564.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-768x423.png 768w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-1536x846.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-2048x1129.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-350x193.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-1100x606.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-750x413.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/WT-1140x628.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/03/sidewalk-improvements-coming-to-mar-vista-westside-local-show-february-3-2020/" title="Sidewalk improvements coming to Mar Vista: Westside Local Show &#8211; February, 3, 2020">
                Sidewalk improvements coming to Mar Vista: Westside Local Show &#8211; February, 3, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 3, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/03/sidewalk-improvements-coming-to-mar-vista-westside-local-show-february-3-2020/" title="Sidewalk improvements coming to Mar Vista: Westside Local Show &#8211; February, 3, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 3, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * Sidewalk improvements coming to Mar Vista. * Free...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131206 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news tag-culver-city tag-culver-city-news tag-juan-roberto-saucedo">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/02/03/three-life-sentences-for-culver-city-man-who-murdered-father/" title="Three Life Sentences for Culver City Man Who Murdered Father">
                              <img width="730" height="486"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838-730x486.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838-300x200.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838-768x511.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838-350x233.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838-272x182.jpg 272w, https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838-750x499.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="486" src="https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838-730x486.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838-300x200.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838-768x511.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838-350x233.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838-272x182.jpg 272w, https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838-750x499.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/GettyImages-504104838.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Getty Images. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/02/03/three-life-sentences-for-culver-city-man-who-murdered-father/" title="Three Life Sentences for Culver City Man Who Murdered Father">
                Three Life Sentences for Culver City Man Who Murdered Father              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 3, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/02/03/three-life-sentences-for-culver-city-man-who-murdered-father/" title="Three Life Sentences for Culver City Man Who Murdered Father">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 3, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Juan Roberto Saucedo sentenced to three life sentences without parole By Sam Catanzaro A Culver City man will spend the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131203 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/01/31/not-enough-time-to-get-to-the-grocery-farm-fresh-to-you-has-you-covered/" title="Not enough time to get to the grocery? Farm Fresh To You has you covered.">
                              <img width="730" height="402"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-730x402.png 730w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-300x165.png 300w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-1024x564.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-768x423.png 768w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-1536x846.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-2048x1128.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-350x193.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-1100x606.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-750x413.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-1140x628.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-730x402.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="402" src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-730x402.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-730x402.png 730w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-300x165.png 300w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-1024x564.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-768x423.png 768w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-1536x846.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-2048x1128.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-350x193.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-1100x606.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-750x413.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-10.23.05-AM-1140x628.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/01/31/not-enough-time-to-get-to-the-grocery-farm-fresh-to-you-has-you-covered/" title="Not enough time to get to the grocery? Farm Fresh To You has you covered.">
                Not enough time to get to the grocery? Farm Fresh To You has you covered.              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 31, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/01/31/not-enough-time-to-get-to-the-grocery-farm-fresh-to-you-has-you-covered/" title="Not enough time to get to the grocery? Farm Fresh To You has you covered.">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 31, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Farm Fresh To You delivers the season&#8217;s best mix of 100% certified-organic produce and hand-crafted farm products conveniently to your...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
        <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Comments</span>
      <hr class="brd-black brd-bold my-1">
    </div>
  
<!-- comment form -->
      <div class="c-meta l-meta mb-5 f-text">
      	<div id="respond" class="comment-respond">
		<div class="mb-2 mt-5"><span class="f-title h4 c-black">Leave a Reply<span class="f-title small pl-2"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/#respond" style="display:none;">Cancel reply</a></span></span></div><form action="https://westsidetoday.com/wp-comments-post.php?wpe-comment-post=westsidetoday" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group"><textarea name="comment" class="form-control rounded-0 w-category f-meta" id="comment" rows="5" aria-required="true"></textarea></div><div class="row"><div class="author col form-group"><input id="author" class="form-control rounded-0 w-category f-meta" placeholder="Name" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="email col form-group"><input id="email" class="form-control rounded-0 w-category f-meta" placeholder="Email" name="email" type="text" value="" size="30" aria-required='true' /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn btn-dark btn-sm w-category f-meta text-uppercase px-3 py-2 rounded-0" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131238' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div>
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas!</p>

<script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581641291" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_articleinline', [300, 250]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_131238_0_5e45ee4b05975  normal " data-unique="epic_module_131238_0_5e45ee4b05975">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-131238 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-culver-city category-featured category-news category-video tag-city-of tag-culver-city tag-edify-tv tag-tax">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Edify TV: Culver City Tax on the Ballot" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-4.44.28-PM-360x180.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-4.44.28-PM-360x180.png 360w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-4.44.28-PM-750x375.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/business/" class="category-business">Business</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/">Edify TV: Culver City Tax on the Ballot</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/westsidetodaystaff/">Westside Today Staff</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/"><i class="fa fa-clock-o"></i> February 13, 2020</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>On March 3rd, Culver City residents will vote on sales tax. Learn more what to expect for your pocket and...</p>
                    <a href="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-131235 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/02/10/reconstruction-along-culver-blvd-brings-controversy-westside-local-show-february-10-2020/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Reconstruction along Culver Blvd brings controversy: Westside Local Show &#8211; February, 10, 2020" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/wt2-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/wt2-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/02/10/reconstruction-along-culver-blvd-brings-controversy-westside-local-show-february-10-2020/">Reconstruction along Culver Blvd brings controversy: Westside Local Show &#8211; February, 10, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/02/10/reconstruction-along-culver-blvd-brings-controversy-westside-local-show-february-10-2020/" ><i class="fa fa-clock-o"></i> February 10, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131232 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/02/10/fire-breaks-out-at-westside-homeless-encampment/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Fire Breaks out at Westside Homeless Encampment" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-1140x813.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/02/10/fire-breaks-out-at-westside-homeless-encampment/">Fire Breaks out at Westside Homeless Encampment</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/02/10/fire-breaks-out-at-westside-homeless-encampment/" ><i class="fa fa-clock-o"></i> February 10, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131229 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news tag-chase-bank tag-lapd tag-los-angeles-police-department tag-west-los-angeles tag-westside-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/02/08/westside-chase-bank-robbed-at-gunpoint/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Westside Chase Bank Robbed at Gunpoint" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-350x250.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-750x536.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/02/08/westside-chase-bank-robbed-at-gunpoint/">Westside Chase Bank Robbed at Gunpoint</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/02/08/westside-chase-bank-robbed-at-gunpoint/" ><i class="fa fa-clock-o"></i> February 8, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131227 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-news-2 tag-west-los-angeles tag-westside">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/02/07/video-large-tree-falls-on-westside-house/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Video: Large Tree Falls on Westside House" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/02/07/video-large-tree-falls-on-westside-house/">Video: Large Tree Falls on Westside House</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/02/07/video-large-tree-falls-on-westside-house/" ><i class="fa fa-clock-o"></i> February 7, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_131238_0_5e45ee4b05975 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_131238_1_5e45ee4b08835  normal " data-unique="epic_module_131238_1_5e45ee4b08835">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-131238 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-culver-city category-featured category-news category-video tag-city-of tag-culver-city tag-edify-tv tag-tax">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Edify TV: Culver City Tax on the Ballot" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-4.44.28-PM-350x250.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-4.44.28-PM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-4.44.28-PM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-4.44.28-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/business/" class="category-business">Business</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/">Edify TV: Culver City Tax on the Ballot</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/westsidetodaystaff/">Westside Today Staff</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/"><i class="fa fa-clock-o"></i> February 13, 2020</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>On March 3rd, Culver City residents will vote on sales tax. Learn more what to expect for your pocket and...</p>
                    <a href="https://westsidetoday.com/2020/02/13/edify-tv-culver-city-tax-on-the-ballot/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-131235 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/02/10/reconstruction-along-culver-blvd-brings-controversy-westside-local-show-february-10-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Reconstruction along Culver Blvd brings controversy: Westside Local Show &#8211; February, 10, 2020" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/wt2-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/wt2-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/wt2-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/02/10/reconstruction-along-culver-blvd-brings-controversy-westside-local-show-february-10-2020/">Reconstruction along Culver Blvd brings controversy: Westside Local Show &#8211; February, 10, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/02/10/reconstruction-along-culver-blvd-brings-controversy-westside-local-show-february-10-2020/" ><i class="fa fa-clock-o"></i> February 10, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131232 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/02/10/fire-breaks-out-at-westside-homeless-encampment/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Fire Breaks out at Westside Homeless Encampment" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.41.42-PM-1140x813.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/02/10/fire-breaks-out-at-westside-homeless-encampment/">Fire Breaks out at Westside Homeless Encampment</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/02/10/fire-breaks-out-at-westside-homeless-encampment/" ><i class="fa fa-clock-o"></i> February 10, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131229 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news tag-chase-bank tag-lapd tag-los-angeles-police-department tag-west-los-angeles tag-westside-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/02/08/westside-chase-bank-robbed-at-gunpoint/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Westside Chase Bank Robbed at Gunpoint" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-350x250.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-750x536.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/Chase-Bank-Robbed-WST-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/crime-courts/" class="category-crime-courts">Crime + Courts</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/02/08/westside-chase-bank-robbed-at-gunpoint/">Westside Chase Bank Robbed at Gunpoint</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/02/08/westside-chase-bank-robbed-at-gunpoint/" ><i class="fa fa-clock-o"></i> February 8, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131227 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-news-2 tag-west-los-angeles tag-westside">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/02/07/video-large-tree-falls-on-westside-house/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Video: Large Tree Falls on Westside House" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-6.16.56-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/02/07/video-large-tree-falls-on-westside-house/">Video: Large Tree Falls on Westside House</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/02/07/video-large-tree-falls-on-westside-house/" ><i class="fa fa-clock-o"></i> February 7, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_131238_1_5e45ee4b08835 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
  <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_footertop', [[468, 60], [300, 250], [970, 90]]).display();
</script>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday.wpengine.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday.wpengine.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-130690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130690"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li id="menu-item-130692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130692"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li id="menu-item-130691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130691"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.7.0'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
</body>
</html>