<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
              <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Two Suspects Sought for Stealing $4K From Culver City Gas Station - WestsideToday</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Two Suspects Sought for Stealing $4K From Culver City Gas Station - WestsideToday" />
	<meta property="og:description" content="Culver City police search for two suspects wanted in connection with June 11 robbery By Sam Catanzaro Culver City police..." />
	<meta property="og:url" content="https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/" />
	<meta property="og:site_name" content="WestsideToday" />
	<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
	<meta property="article:published_time" content="2022-06-17T05:11:18+00:00" />
	<meta property="article:modified_time" content="2022-06-17T05:11:20+00:00" />
	<meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-16-at-1.13.44-PM.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="599" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Westside_Today" />
	<meta name="twitter:site" content="@Westside_Today" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-16-at-1.13.44-PM.png","width":900,"height":599},{"@type":"WebPage","@id":"https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/#webpage","url":"https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/","name":"Two Suspects Sought for Stealing $4K From Culver City Gas Station - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/#primaryimage"},"datePublished":"2022-06-17T05:11:18+00:00","dateModified":"2022-06-17T05:11:20+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/#article","isPartOf":{"@id":"https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/10f80ab2c36ea19386e25fa3e4a00562"},"headline":"Two Suspects Sought for Stealing $4K From Culver City Gas Station","datePublished":"2022-06-17T05:11:18+00:00","dateModified":"2022-06-17T05:11:20+00:00","mainEntityOfPage":{"@id":"https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/#primaryimage"},"articleSection":"Crime,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://westsidetoday.com/#/schema/person/10f80ab2c36ea19386e25fa3e4a00562","name":"Sam Catanzaro","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1457ef4a07d2d28da24d44615fcd30b1?s=96&d=mm&r=g","caption":"Sam Catanzaro"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Two Suspects Sought for Stealing $4K From Culver City Gas Station"/>
      <meta property="og:description" content="Culver City police search for two suspects wanted in connection with June 11 robbery By Sam Catanzaro Culver City police..."/>
      <meta property="og:url" content="https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/"/>
      <meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-16-at-1.13.44-PM.png"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Two Suspects Sought for Stealing $4K From Culver City Gas Station" />
      <meta name="twitter:description" content="Culver City police search for two suspects wanted in connection with June 11 robbery By Sam Catanzaro Culver City police..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/" />
      <meta name="twitter:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-16-at-1.13.44-PM.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f9f1964de35241866b6e46d6e47c2727"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=f9f1964de35241866b6e46d6e47c2727' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westsidetoday.com/?p=137550' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2022%2F06%2F16%2Ftwo-suspects-sought-for-stealing-4k-from-culver-city-gas-station%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2022%2F06%2F16%2Ftwo-suspects-sought-for-stealing-4k-from-culver-city-gas-station%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard', [320, 50], 'div-gpt-ad-1600215069750-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1600215121435-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1600215168215-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_articlebottom', [320, 50], 'div-gpt-ad-1600215212270-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts__2', [320, 50], 'div-gpt-ad-1600215251868-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts_3', [320, 50], 'div-gpt-ad-1600215294712-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_headerleaderboard', [320, 50], 'div-gpt-ad-1600215352420-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_footertop', [320, 50], 'div-gpt-ad-1600215425650-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_above_latest_news', [320, 50], 'div-gpt-ad-1600215503292-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/westsidetoday_articleinline', [320, 50], 'div-gpt-ad-1600215668219-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//westsidetoday.com/wp-content/uploads/custom-css-js/131639.js?v=8007'></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-137550 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-132683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-136721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136721"><a href="https://westsidetoday.com/2022-summer-camp-guide/">2022 Summer Camp Guide</a></li>
<li id="menu-item-135613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135613"><a href="https://westsidetoday.com/best-of-west-la-2021/">Best of Culver City/West LA 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<!-- /21621973880/westsidetoday_headerleaderboard -->
<div id='div-gpt-ad-1600215352420-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215352420-0'); });
  </script>
</div>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">June 17, 2022</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/06/16/bass-pulls-ahead-of-caruso-in-latest-vote-tally/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1.jpg"></div><span class="d-block mt-2 h6">Bass Pulls Ahead of Caruso in Latest Vote Tally</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-16-at-1.13.44-PM.png"></div><span class="d-block mt-2 h6">Two Suspects Sought for Stealing $4K From Culver City Gas Station</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/06/16/culver-citybus-receives-645750-to-analyze-citys-transit-system-and-develop-sustainability-roadmap/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000.jpeg"></div><span class="d-block mt-2 h6">Culver CityBus Receives $645,750 to Analyze City’s Transit System and Develop Sustainability Roadmap</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/06/16/beverly-hills-man-pleads-guilty-to-attempting-to-hire-hitman-to-murder-a-woman-he-briefly-dated-but-later-rebuffed-him/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett.jpg"></div><span class="d-block mt-2 h6">Beverly Hills Man Pleads Guilty to Attempting to Hire Hitman to Murder a Woman He Briefly Dated but Later Rebuffed Him</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136721"><a href="https://westsidetoday.com/2022-summer-camp-guide/">2022 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135613"><a href="https://westsidetoday.com/best-of-west-la-2021/">Best of Culver City/West LA 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Two Suspects Sought for Stealing $4K From Culver City Gas Station</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe  width="560" height="420" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowFullScreen="true" data-src="https://www.facebook.com/plugins/video.php?height=420&href=https%3A%2F%2Fwww.facebook.com%2FCulverCityPoliceDepartment%2Fvideos%2F1067872697415350%2F&show_text=false&width=560&t=0" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Culver City police search for two suspects wanted in connection with June 11 robbery</strong></p>



<p><strong>By Sam Catanzaro</strong></p>



<p>Culver City police are searching for two suspects wanted for stealing $4,000 in cash from a gas station in an armed robbery.&nbsp;</p>



<p>According to the Culver City Police Department (CCPD), on June 1 at 9:23 p.m., dispatchers received a call for service of an armed robbery that occurred at the Shell Gas Station, located at 10332 Culver Boulevard. </p>



<p>CCPD officers met with three victims and learned that two suspects entered the store and upon approaching the register, Suspect #1 removed a silver and black semi-automatic handgun from his waistband, racked a round in the chamber, and pointed the gun at the victim’s head. Suspects #1 and #2 forced two employees face down on the floor while removing cash from the register.&nbsp;&nbsp;</p>



<p>Suspect #1 then entered the back office and pointed the gun at the manager’s head and demanded more money.&nbsp;</p>



<p>“In fear for her life, she complied,” the CCPD said.&nbsp;</p>



<p>The suspects, both still outstanding, made off with $4,000 in cash&nbsp;</p>



<p>Both suspects exited the store and ran eastbound on Culver Boulevard, the victims’s told police.&nbsp;</p>



<p>Both suspects are still outstanding.&nbsp;&nbsp;</p>



<p>Suspect # 1 is described as a Hispanic male, 20-30 years old, 5&#8217;8&#8243; tall, 150 pounds, tattoos on his right hand. At the time of the crime he was seen wearing a gray hoodie, black face mask, black shorts, black shoes and armed with a black/silver handgun.</p>



<p>Suspect # 2 is described as a Hispanic male, 20-30 years old, 5&#8217;10&#8221; Tall, 200 pounds. At the time of the crime he was seen wearing a black hoodie with &#8220;Adidas&#8221; on the right side, skeleton face mask, blue surgical gloves, black pants and black shoes.</p>



<p><em>Anyone with any information or questions regarding this incident, is asked to contact the Culver City Police Department’s Public Information Officer, Sergeant Eddie Baskaron at 310-253-6316 or the Watch Commander at 310.253.6202.</em></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-06-16">June 16, 2022</time>
            <meta itemprop="dateModified" content="2022-06-16"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/news/crime/" rel="category tag">Crime</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Two Suspects Sought for Stealing $4K From Culver City Gas Station&amp;url=https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/&amp;title=Two Suspects Sought for Stealing $4K From Culver City Gas Station'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/westsidetoday_articleinline --><div id='div-gpt-ad-1600215668219-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215668219-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-137553 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/16/bass-pulls-ahead-of-caruso-in-latest-vote-tally/" title="Bass Pulls Ahead of Caruso in Latest Vote Tally">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@RepKarenBass). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/16/bass-pulls-ahead-of-caruso-in-latest-vote-tally/" title="Bass Pulls Ahead of Caruso in Latest Vote Tally">
                Bass Pulls Ahead of Caruso in Latest Vote Tally              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 16, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/16/bass-pulls-ahead-of-caruso-in-latest-vote-tally/" title="Bass Pulls Ahead of Caruso in Latest Vote Tally">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">41-38 lead for Karen Bass in race for LA Mayor By Dolores Quintana The ballots are still being counted in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137547 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-transportation">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/16/culver-citybus-receives-645750-to-analyze-citys-transit-system-and-develop-sustainability-roadmap/" title="Culver CityBus Receives $645,750 to Analyze City’s Transit System and Develop Sustainability Roadmap">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-730x487.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-300x200.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-1024x683.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-768x512.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-350x233.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-1100x733.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-272x182.jpeg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-750x500.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-1140x760.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000.jpeg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-730x487.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-730x487.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-300x200.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-1024x683.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-768x512.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-350x233.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-1100x733.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-272x182.jpeg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-750x500.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-1140x760.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/news/transportation/" rel="category tag">Transportation</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/16/culver-citybus-receives-645750-to-analyze-citys-transit-system-and-develop-sustainability-roadmap/" title="Culver CityBus Receives $645,750 to Analyze City’s Transit System and Develop Sustainability Roadmap">
                Culver CityBus Receives $645,750 to Analyze City’s Transit System and Develop Sustainability Roadmap              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 16, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/16/culver-citybus-receives-645750-to-analyze-citys-transit-system-and-develop-sustainability-roadmap/" title="Culver CityBus Receives $645,750 to Analyze City’s Transit System and Develop Sustainability Roadmap">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Submitted by the City of Culver City The Federal Transportation Administration (FTA) announced in early June that the Culver City...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137541 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/16/beverly-hills-man-pleads-guilty-to-attempting-to-hire-hitman-to-murder-a-woman-he-briefly-dated-but-later-rebuffed-him/" title="Beverly Hills Man Pleads Guilty to Attempting to Hire Hitman to Murder a Woman He Briefly Dated but Later Rebuffed Him">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Scott Quinn Berkett. Photo: U.S. Attorney's Office</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime/" rel="category tag">Crime</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/16/beverly-hills-man-pleads-guilty-to-attempting-to-hire-hitman-to-murder-a-woman-he-briefly-dated-but-later-rebuffed-him/" title="Beverly Hills Man Pleads Guilty to Attempting to Hire Hitman to Murder a Woman He Briefly Dated but Later Rebuffed Him">
                Beverly Hills Man Pleads Guilty to Attempting to Hire Hitman to Murder a Woman He Briefly Dated but Later Rebuffed Him              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 16, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/16/beverly-hills-man-pleads-guilty-to-attempting-to-hire-hitman-to-murder-a-woman-he-briefly-dated-but-later-rebuffed-him/" title="Beverly Hills Man Pleads Guilty to Attempting to Hire Hitman to Murder a Woman He Briefly Dated but Later Rebuffed Him">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Scott Quinn Berkett faces up to 10 years in federal prison A Beverly Hills man pleaded guilty this week to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137532 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/15/rotisserie-chicken-spot-named-top-101-restaurant-in-la-expanding-to-culver-city/" title="Rotisserie Chicken Spot Named Top-101 Restaurant in LA Expanding to Culver City">
                              <img width="730" height="504"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-11.25.06-AM-730x504.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-11.25.06-AM-300x207.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-11.25.06-AM-768x530.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-11.25.06-AM-350x242.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-11.25.06-AM-750x518.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-11.25.06-AM.png 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-11.25.06-AM-730x504.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="504" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-11.25.06-AM-730x504.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-11.25.06-AM-730x504.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-11.25.06-AM-300x207.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-11.25.06-AM-768x530.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-11.25.06-AM-350x242.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-11.25.06-AM-750x518.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-11.25.06-AM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@kismetrotisserie).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/15/rotisserie-chicken-spot-named-top-101-restaurant-in-la-expanding-to-culver-city/" title="Rotisserie Chicken Spot Named Top-101 Restaurant in LA Expanding to Culver City">
                Rotisserie Chicken Spot Named Top-101 Restaurant in LA Expanding to Culver City              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 15, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/15/rotisserie-chicken-spot-named-top-101-restaurant-in-la-expanding-to-culver-city/" title="Rotisserie Chicken Spot Named Top-101 Restaurant in LA Expanding to Culver City">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Kismet Rotisserie opening at One Culver development By Dolores Quintana Kismet Rotisserie is coming to Culver City at the One...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137528 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/15/ramen-spot-coming-to-westchester/" title="Ramen Spot Coming to Westchester">
                              <img width="730" height="484"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-730x484.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-1024x678.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-768x509.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-350x232.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-1100x729.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-750x497.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-1140x755.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-730x484.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="484" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-730x484.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-730x484.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-1024x678.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-768x509.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-350x232.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-1100x729.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-750x497.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678-1140x755.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/DSC_4678.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Tonkatsu ramen from Kai Ramen. Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/15/ramen-spot-coming-to-westchester/" title="Ramen Spot Coming to Westchester">
                Ramen Spot Coming to Westchester              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 15, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/15/ramen-spot-coming-to-westchester/" title="Ramen Spot Coming to Westchester">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Kai Ramen coming to 8334 Lincoln Boulevard Kai Ramen will be coming to Westchester with a new location at 8334...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137520 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/14/culver-city-pride-ride-and-rally-around-the-corner/" title="Culver City Pride Ride and Rally Around the Corner">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-1140x760.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485-1140x760.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1485.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photos: Culver Pride (official)</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/14/culver-city-pride-ride-and-rally-around-the-corner/" title="Culver City Pride Ride and Rally Around the Corner">
                Culver City Pride Ride and Rally Around the Corner              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 14, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/14/culver-city-pride-ride-and-rally-around-the-corner/" title="Culver City Pride Ride and Rally Around the Corner">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Sunday, June 26, 2022, 9 AM Pride Ride | 11 AM Rally Culver City’s second ever Pride celebration is set...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137513 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/14/watering-in-city-of-la-limited-to-twice-a-week/" title="Watering in City of LA Limited to Twice a Week">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-1536x1024.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-2048x1366.jpg 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-1140x760.jpg 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-1536x1024.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-2048x1366.jpg 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3433-1140x760.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/14/watering-in-city-of-la-limited-to-twice-a-week/" title="Watering in City of LA Limited to Twice a Week">
                Watering in City of LA Limited to Twice a Week              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 14, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/14/watering-in-city-of-la-limited-to-twice-a-week/" title="Watering in City of LA Limited to Twice a Week">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">New regulations in effect as of June 1 Stricter water conservation rules are now in effect for Los Angeles Department...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137510 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/14/former-tsa-officer-pleads-guilty-to-attempting-to-smuggle-methamphetamine-through-lax/" title="Former TSA Officer Pleads Guilty to Attempting to Smuggle Methamphetamine Through LAX">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-730x487.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-300x200.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-1024x683.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-768x512.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-350x233.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-1100x733.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-272x182.jpeg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-750x500.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-1140x760.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX.jpeg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-730x487.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-730x487.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-300x200.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-1024x683.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-768x512.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-350x233.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-1100x733.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-272x182.jpeg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-750x500.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX-1140x760.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-LAX.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime/" rel="category tag">Crime</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/14/former-tsa-officer-pleads-guilty-to-attempting-to-smuggle-methamphetamine-through-lax/" title="Former TSA Officer Pleads Guilty to Attempting to Smuggle Methamphetamine Through LAX">
                Former TSA Officer Pleads Guilty to Attempting to Smuggle Methamphetamine Through LAX              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 14, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/14/former-tsa-officer-pleads-guilty-to-attempting-to-smuggle-methamphetamine-through-lax/" title="Former TSA Officer Pleads Guilty to Attempting to Smuggle Methamphetamine Through LAX">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Michael Williams of Hawthrone faces minimum of six years in federal prison By Staff Writer A former Transportation Security Administration...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137506 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/13/column-the-endorsement-race/" title="Column: The Endorsement Race!">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-1024x684.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-768x513.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-350x234.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-1100x734.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-750x501.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-1140x761.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-1024x684.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-768x513.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-350x234.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-1100x734.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-750x501.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED-1140x761.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-opED.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/13/column-the-endorsement-race/" title="Column: The Endorsement Race!">
                Column: The Endorsement Race!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 13, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/13/column-the-endorsement-race/" title="Column: The Endorsement Race!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 13, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">With 40 percent of the CD-11 vote up for grabs and four months to go, Park &amp; Darling will compete...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137503 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/13/ccusd-board-member-mckeithan-announces-resignation/" title="CCUSD Board Member McKeithan Announces Resignation">
                              <img width="200" height="200"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-1.jpg 200w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-1-150x150.jpg 150w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-1-75x75.jpg 75w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-1.jpg" data-sizes="(max-width: 200px) 100vw, 200px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="200" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-1.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-1.jpg 200w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-1-150x150.jpg 150w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-1-75x75.jpg 75w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><div class="ccfic"><span class="ccfic-text">Tashon McKeithan. Photo: CCUSD.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/education/" rel="category tag">Education</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/13/ccusd-board-member-mckeithan-announces-resignation/" title="CCUSD Board Member McKeithan Announces Resignation">
                CCUSD Board Member McKeithan Announces Resignation              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 13, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/13/ccusd-board-member-mckeithan-announces-resignation/" title="CCUSD Board Member McKeithan Announces Resignation">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 13, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Seat will remain vacant Culver City Unified School District (CCUSD) Board member Tashon McKeithan has announced her resignation. District officials...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137493 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/10/actor-patrick-john-flueger-lists-marina-del-rey-apartment/" title="Actor Patrick John Flueger Lists Marina del Rey Apartment">
                              <img width="730" height="518"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM-730x518.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM-300x213.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM-768x545.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM-350x249.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM-750x533.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM.png 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM-730x518.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="518" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM-730x518.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM-730x518.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM-300x213.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM-768x545.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM-350x249.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM-750x533.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.43.30-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: One Shot Productions//Douglas Elliman Realty</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/10/actor-patrick-john-flueger-lists-marina-del-rey-apartment/" title="Actor Patrick John Flueger Lists Marina del Rey Apartment">
                Actor Patrick John Flueger Lists Marina del Rey Apartment              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 10, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/10/actor-patrick-john-flueger-lists-marina-del-rey-apartment/" title="Actor Patrick John Flueger Lists Marina del Rey Apartment">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">$2.2 million price tag for “Chicago PD” actor’s home By Dolores Quintana Actor Patrick John Flueger, who stars in “Chicago...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137490 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/10/how-is-the-westside-commercial-real-estate-market-recovering/" title="How is the Westside Commercial Real Estate Market Recovering?">
                              <img width="683" height="512"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-commercial.jpg 683w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-commercial-300x225.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-commercial-350x262.jpg 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-commercial.jpg" data-sizes="(max-width: 683px) 100vw, 683px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="683" height="512" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-commercial.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-commercial.jpg 683w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-commercial-300x225.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/westside-commercial-350x262.jpg 350w" sizes="(max-width: 683px) 100vw, 683px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/10/how-is-the-westside-commercial-real-estate-market-recovering/" title="How is the Westside Commercial Real Estate Market Recovering?">
                How is the Westside Commercial Real Estate Market Recovering?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 10, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/10/how-is-the-westside-commercial-real-estate-market-recovering/" title="How is the Westside Commercial Real Estate Market Recovering?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Dolores Quintana The commercial real estate market in Los Angeles is still trying to recover from over two years...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137487 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/10/2-billion-luxe-hotel-coming-to-former-robinsons-may-property-in-beverly-hills/" title="$2 Billion Luxe Hotel Coming to Former Robinsons-May Property in Beverly Hills">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-730x411.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-300x169.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-1024x576.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-768x432.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-1536x864.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-350x197.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-1100x619.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-750x422.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-1140x641.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group.jpg 2000w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-730x411.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-730x411.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-730x411.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-300x169.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-1024x576.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-768x432.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-1536x864.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-350x197.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-1100x619.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-750x422.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group-1140x641.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/One-Beverly-Hills-Aerial-View-DBOX-for-Alagem-Capital-Group.jpg 2000w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">One Beverly Hills aerial view. Rendering: Alagem Capital Group.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/10/2-billion-luxe-hotel-coming-to-former-robinsons-may-property-in-beverly-hills/" title="$2 Billion Luxe Hotel Coming to Former Robinsons-May Property in Beverly Hills">
                $2 Billion Luxe Hotel Coming to Former Robinsons-May Property in Beverly Hills              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 10, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/10/2-billion-luxe-hotel-coming-to-former-robinsons-may-property-in-beverly-hills/" title="$2 Billion Luxe Hotel Coming to Former Robinsons-May Property in Beverly Hills">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">One Beverly Hills expected to be completed in 2027 By Dolores Quintana Aman, a luxury hotel brand with a twist,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137484 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/10/westside-man-arrested-in-alleged-5-2-million-construction-bond-scam/" title="Westside Man Arrested in Alleged $5.2 Million Construction Bond Scam">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">United States Courthouse - Spring Street. Photo: U.S. Attorney's Office for the Central District of California (Facebook).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/10/westside-man-arrested-in-alleged-5-2-million-construction-bond-scam/" title="Westside Man Arrested in Alleged $5.2 Million Construction Bond Scam">
                Westside Man Arrested in Alleged $5.2 Million Construction Bond Scam              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 10, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/10/westside-man-arrested-in-alleged-5-2-million-construction-bond-scam/" title="Westside Man Arrested in Alleged $5.2 Million Construction Bond Scam">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Tommy Lester Watts faces up to 20 years in federal prison By Staff&nbsp; Writer A Westwood man was arrested this...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-137481 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/06/09/state-fast-food-workers-poised-to-get-bargaining-power/" title="State Fast Food Workers Poised to Get Bargaining Power">
                              <img width="730" height="495"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/McDonalds_US90_Marianna-730x495.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/McDonalds_US90_Marianna-300x203.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/McDonalds_US90_Marianna-768x521.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/McDonalds_US90_Marianna-350x237.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/McDonalds_US90_Marianna-750x508.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/McDonalds_US90_Marianna.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/McDonalds_US90_Marianna-730x495.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="495" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/McDonalds_US90_Marianna-730x495.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/McDonalds_US90_Marianna-730x495.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/McDonalds_US90_Marianna-300x203.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/McDonalds_US90_Marianna-768x521.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/McDonalds_US90_Marianna-350x237.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/McDonalds_US90_Marianna-750x508.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/McDonalds_US90_Marianna.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/06/09/state-fast-food-workers-poised-to-get-bargaining-power/" title="State Fast Food Workers Poised to Get Bargaining Power">
                State Fast Food Workers Poised to Get Bargaining Power              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 9, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/06/09/state-fast-food-workers-poised-to-get-bargaining-power/" title="State Fast Food Workers Poised to Get Bargaining Power">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 9, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">AB 257 would create a board of 11 appointees to negotiate on behalf of fast food workers in California By...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
      </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas!</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1655444554" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596145098828-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_sidebar_tower_2 -->
<div id='div-gpt-ad-1596145098828-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145098828-0'); });
  </script>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_137550_0_62ac144af38a6  normal " data-unique="epic_module_137550_0_62ac144af38a6">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-137553 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2022/06/16/bass-pulls-ahead-of-caruso-in-latest-vote-tally/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Bass Pulls Ahead of Caruso in Latest Vote Tally" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-360x180.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-360x180.jpg 360w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-750x375.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2022/06/16/bass-pulls-ahead-of-caruso-in-latest-vote-tally/">Bass Pulls Ahead of Caruso in Latest Vote Tally</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/staffreport/">Staff Report</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/06/16/bass-pulls-ahead-of-caruso-in-latest-vote-tally/"><i class="fa fa-clock-o"></i> June 16, 2022</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2022/06/16/bass-pulls-ahead-of-caruso-in-latest-vote-tally/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>41-38 lead for Karen Bass in race for LA Mayor By Dolores Quintana The ballots are still being counted in...</p>
                    <a href="https://westsidetoday.com/2022/06/16/bass-pulls-ahead-of-caruso-in-latest-vote-tally/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-137550 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Two Suspects Sought for Stealing $4K From Culver City Gas Station" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-16-at-1.13.44-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-16-at-1.13.44-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-16-at-1.13.44-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-16-at-1.13.44-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/">Two Suspects Sought for Stealing $4K From Culver City Gas Station</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/" ><i class="fa fa-clock-o"></i> June 16, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-137547 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-transportation">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/06/16/culver-citybus-receives-645750-to-analyze-citys-transit-system-and-develop-sustainability-roadmap/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Auto Draft" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-120x86.jpeg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-350x250.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/06/16/culver-citybus-receives-645750-to-analyze-citys-transit-system-and-develop-sustainability-roadmap/">Culver CityBus Receives $645,750 to Analyze City’s Transit System and Develop Sustainability Roadmap</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/06/16/culver-citybus-receives-645750-to-analyze-citys-transit-system-and-develop-sustainability-roadmap/" ><i class="fa fa-clock-o"></i> June 16, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-137541 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/06/16/beverly-hills-man-pleads-guilty-to-attempting-to-hire-hitman-to-murder-a-woman-he-briefly-dated-but-later-rebuffed-him/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Beverly Hills Man Pleads Guilty to Attempting to Hire Hitman to Murder a Woman He Briefly Dated but Later Rebuffed Him" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/06/16/beverly-hills-man-pleads-guilty-to-attempting-to-hire-hitman-to-murder-a-woman-he-briefly-dated-but-later-rebuffed-him/">Beverly Hills Man Pleads Guilty to Attempting to Hire Hitman to Murder a Woman He Briefly Dated but Later Rebuffed Him</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/06/16/beverly-hills-man-pleads-guilty-to-attempting-to-hire-hitman-to-murder-a-woman-he-briefly-dated-but-later-rebuffed-him/" ><i class="fa fa-clock-o"></i> June 16, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-137424 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/06/16/shop-with-celebrity-chef-nyesha-arrington/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Shop With Celebrity Chef Nyesha Arrington" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-02-at-5.31.49-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-02-at-5.31.49-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-02-at-5.31.49-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-02-at-5.31.49-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-02-at-5.31.49-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/06/16/shop-with-celebrity-chef-nyesha-arrington/">Shop With Celebrity Chef Nyesha Arrington</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/06/16/shop-with-celebrity-chef-nyesha-arrington/" ><i class="fa fa-clock-o"></i> June 16, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_137550_0_62ac144af38a6 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_137550_1_62ac144b0253a  normal " data-unique="epic_module_137550_1_62ac144b0253a">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-137553 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2022/06/16/bass-pulls-ahead-of-caruso-in-latest-vote-tally/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Bass Pulls Ahead of Caruso in Latest Vote Tally" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-350x250.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/feature-image-1-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2022/06/16/bass-pulls-ahead-of-caruso-in-latest-vote-tally/">Bass Pulls Ahead of Caruso in Latest Vote Tally</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/staffreport/">Staff Report</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/06/16/bass-pulls-ahead-of-caruso-in-latest-vote-tally/"><i class="fa fa-clock-o"></i> June 16, 2022</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2022/06/16/bass-pulls-ahead-of-caruso-in-latest-vote-tally/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>41-38 lead for Karen Bass in race for LA Mayor By Dolores Quintana The ballots are still being counted in...</p>
                    <a href="https://westsidetoday.com/2022/06/16/bass-pulls-ahead-of-caruso-in-latest-vote-tally/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-137550 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Two Suspects Sought for Stealing $4K From Culver City Gas Station" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-16-at-1.13.44-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-16-at-1.13.44-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-16-at-1.13.44-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-16-at-1.13.44-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/crime/" class="category-crime">Crime</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/">Two Suspects Sought for Stealing $4K From Culver City Gas Station</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/06/16/two-suspects-sought-for-stealing-4k-from-culver-city-gas-station/" ><i class="fa fa-clock-o"></i> June 16, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-137547 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-transportation">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/06/16/culver-citybus-receives-645750-to-analyze-citys-transit-system-and-develop-sustainability-roadmap/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Auto Draft" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-120x86.jpeg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-350x250.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/635870007371900000-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/06/16/culver-citybus-receives-645750-to-analyze-citys-transit-system-and-develop-sustainability-roadmap/">Culver CityBus Receives $645,750 to Analyze City’s Transit System and Develop Sustainability Roadmap</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/06/16/culver-citybus-receives-645750-to-analyze-citys-transit-system-and-develop-sustainability-roadmap/" ><i class="fa fa-clock-o"></i> June 16, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-137541 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/06/16/beverly-hills-man-pleads-guilty-to-attempting-to-hire-hitman-to-murder-a-woman-he-briefly-dated-but-later-rebuffed-him/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Beverly Hills Man Pleads Guilty to Attempting to Hire Hitman to Murder a Woman He Briefly Dated but Later Rebuffed Him" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/U.S.-Attorneys-Office-berkett-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/crime/" class="category-crime">Crime</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/06/16/beverly-hills-man-pleads-guilty-to-attempting-to-hire-hitman-to-murder-a-woman-he-briefly-dated-but-later-rebuffed-him/">Beverly Hills Man Pleads Guilty to Attempting to Hire Hitman to Murder a Woman He Briefly Dated but Later Rebuffed Him</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/06/16/beverly-hills-man-pleads-guilty-to-attempting-to-hire-hitman-to-murder-a-woman-he-briefly-dated-but-later-rebuffed-him/" ><i class="fa fa-clock-o"></i> June 16, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-137424 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/06/16/shop-with-celebrity-chef-nyesha-arrington/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Shop With Celebrity Chef Nyesha Arrington" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-02-at-5.31.49-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-02-at-5.31.49-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-02-at-5.31.49-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-02-at-5.31.49-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-02-at-5.31.49-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/food-drink/" class="category-food-drink">Food &amp; Drink</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/06/16/shop-with-celebrity-chef-nyesha-arrington/">Shop With Celebrity Chef Nyesha Arrington</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/06/16/shop-with-celebrity-chef-nyesha-arrington/" ><i class="fa fa-clock-o"></i> June 16, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_137550_1_62ac144b0253a = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_footertop', [728, 90], 'div-gpt-ad-1596145742562-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_footertop -->
<div id='div-gpt-ad-1596145742562-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145742562-0'); });
  </script>
</div>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-132686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132686"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132687"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132688"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a target="_blank" rel="noopener noreferrer" href="https://watchedify.com">WATCH EDIFY</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.4'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=f9f1964de35241866b6e46d6e47c2727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=f9f1964de35241866b6e46d6e47c2727'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=f9f1964de35241866b6e46d6e47c2727'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: westsidetoday-enki-v2.s3.amazonaws.com

Served from: westsidetoday.com @ 2022-06-16 22:42:35 by W3 Total Cache
-->