<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
              <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Culver City Middle School Redesignated as High-Performing &quot;California School to Watch&quot; - WestsideToday</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Culver City Middle School Redesignated as High-Performing &quot;California School to Watch&quot; - WestsideToday" />
	<meta property="og:description" content="Submitted by Culver City Unified School District State Superintendent of Public Instruction Tony Thurmond last week announced that Culver City..." />
	<meta property="og:url" content="https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/" />
	<meta property="og:site_name" content="WestsideToday" />
	<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
	<meta property="article:published_time" content="2022-02-23T05:26:22+00:00" />
	<meta property="article:modified_time" content="2022-02-23T05:26:24+00:00" />
	<meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1.png" />
	<meta property="og:image:width" content="730" />
	<meta property="og:image:height" content="272" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Westside_Today" />
	<meta name="twitter:site" content="@Westside_Today" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1.png","width":730,"height":272},{"@type":"WebPage","@id":"https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/#webpage","url":"https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/","name":"Culver City Middle School Redesignated as High-Performing \"California School to Watch\" - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/#primaryimage"},"datePublished":"2022-02-23T05:26:22+00:00","dateModified":"2022-02-23T05:26:24+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/#article","isPartOf":{"@id":"https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/dd1092449896c56363c58d34923b6bc4"},"headline":"Culver City Middle School Redesignated as High-Performing &#8220;California School to Watch&#8221;","datePublished":"2022-02-23T05:26:22+00:00","dateModified":"2022-02-23T05:26:24+00:00","mainEntityOfPage":{"@id":"https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/#primaryimage"},"articleSection":"Education,News,Upbeat Beat","inLanguage":"en-US"},{"@type":"Person","@id":"https://westsidetoday.com/#/schema/person/dd1092449896c56363c58d34923b6bc4","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8a7d039e384d14d4e643657761ca3a6a?s=96&d=mm&r=g","caption":"Staff Report"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Culver City Middle School Redesignated as High-Performing &#8220;California School to Watch&#8221;"/>
      <meta property="og:description" content="Submitted by Culver City Unified School District State Superintendent of Public Instruction Tony Thurmond last week announced that Culver City..."/>
      <meta property="og:url" content="https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/"/>
      <meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1.png"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Culver City Middle School Redesignated as High-Performing &#8220;California School to Watch&#8221;" />
      <meta name="twitter:description" content="Submitted by Culver City Unified School District State Superintendent of Public Instruction Tony Thurmond last week announced that Culver City..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/" />
      <meta name="twitter:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d65b00f153e81d4d6f8e18150a18d380"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=d65b00f153e81d4d6f8e18150a18d380' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=d65b00f153e81d4d6f8e18150a18d380' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=d65b00f153e81d4d6f8e18150a18d380' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=d65b00f153e81d4d6f8e18150a18d380' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=d65b00f153e81d4d6f8e18150a18d380' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=d65b00f153e81d4d6f8e18150a18d380' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=d65b00f153e81d4d6f8e18150a18d380' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=d65b00f153e81d4d6f8e18150a18d380' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=d65b00f153e81d4d6f8e18150a18d380' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=d65b00f153e81d4d6f8e18150a18d380' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=d65b00f153e81d4d6f8e18150a18d380' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=d65b00f153e81d4d6f8e18150a18d380' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=d65b00f153e81d4d6f8e18150a18d380' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=d65b00f153e81d4d6f8e18150a18d380' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westsidetoday.com/?p=136413' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2022%2F02%2F22%2Fculver-city-middle-school-redesignated-as-high-performing-california-school-to-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2022%2F02%2F22%2Fculver-city-middle-school-redesignated-as-high-performing-california-school-to-watch%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard', [320, 50], 'div-gpt-ad-1600215069750-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1600215121435-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1600215168215-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_articlebottom', [320, 50], 'div-gpt-ad-1600215212270-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts__2', [320, 50], 'div-gpt-ad-1600215251868-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts_3', [320, 50], 'div-gpt-ad-1600215294712-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_headerleaderboard', [320, 50], 'div-gpt-ad-1600215352420-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_footertop', [320, 50], 'div-gpt-ad-1600215425650-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_above_latest_news', [320, 50], 'div-gpt-ad-1600215503292-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/westsidetoday_articleinline', [320, 50], 'div-gpt-ad-1600215668219-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//westsidetoday.com/wp-content/uploads/custom-css-js/131639.js?v=4035'></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-136413 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-132683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-135613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135613"><a href="https://westsidetoday.com/best-of-west-la-2021/">Best of Culver City/West LA 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<!-- /21621973880/westsidetoday_headerleaderboard -->
<div id='div-gpt-ad-1600215352420-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215352420-0'); });
  </script>
</div>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">February 23, 2022</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/02/22/getty-center-celebrates-25th-anniversary-this-summer/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a.jpg"></div><span class="d-block mt-2 h6">Getty Center Celebrates 25th Anniversary This Summer</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1.png"></div><span class="d-block mt-2 h6">Culver City Middle School Redesignated as High-Performing &#8220;California School to Watch&#8221;</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/02/22/santa-monica-library-goes-fine-free/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM.png"></div><span class="d-block mt-2 h6">Santa Monica Library Goes Fine Free</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/02/22/man-shot-at-culver-city-gas-station/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055.jpg"></div><span class="d-block mt-2 h6">Man Shot at Culver City Gas Station</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135613"><a href="https://westsidetoday.com/best-of-west-la-2021/">Best of Culver City/West LA 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Culver City Middle School Redesignated as High-Performing &#8220;California School to Watch&#8221;</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1.png">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="272">
            <img width="730" height="272"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1-300x112.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1-350x130.png 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="272" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1-300x112.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1-350x130.png 350w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><em><strong>Submitted by Culver City Unified School District</strong></em></p>



<p>State Superintendent of Public Instruction Tony Thurmond last week announced that Culver City Middle School was among only 31 schools in California reapplied to the &#8220;California Schools to Watch&#8221; program, demonstrated their sustained progress, and have been redesignated as 2022 “California Schools to Watch.”</p>



<p>“Congratulations to these innovative and exceptional schools for creating systems that support the needs of all students—all while navigating extraordinarily challenging conditions during the pandemic,&#8221; Thurmond said. &#8220;These schools are outstanding examples of how educational innovation and a dedicated school community can keep students engaged and learning through a critical stage in their K–12 journey.”</p>



<p>These high-performing model schools demonstrate academic excellence, social equity, and responsiveness to the needs of young adolescents.</p>



<p>The California Schools to Watch program is sponsored by the California Department of Education, the California League of Schools, and the California Middle Grades Alliance, in association with the National Forum to Accelerate Middle-Grades Reform. To earn this designation, schools must complete an extensive application and host a site visit by middle grades experts. In order to retain the designation, each school is re-evaluated every three years.</p>



<p>The 2022 schools will be recognized by State Superintendent Thurmond during the School to Watch Leadership Celebration Day on Thursday, March 3. For more information about the program, please visit the California Schools to Watch <a href="https://r20.rs6.net/tn.jsp?f=001rk67JR1Zlwsu81LOtFMypGfR2CZyDawKOVZY627tLefIpHnY7ItE_Itzaiu8zEy1bgSK_vGqqI-YmZRCwBI86-lKzFfcndJbLQU5jE4rjl74ho4hbGzksoXrUEfvx0M4mQu6Bu98haPnhBh7HWs2qkT0GhIu3pGhDa6g3zYevfxnm_5F-uyX0g==&amp;c=y3sj-995HkFf3e_WDKASVZmKfnL0r2lVQObCMxR5TK838lR0918TXA==&amp;ch=mbRLB4IacVtM4cOJ8uDGlu8fydLF-Nq1GyQPJ27YupPz3U1Yu9Brng=="><strong>web page</strong></a>.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-02-22">February 22, 2022</time>
            <meta itemprop="dateModified" content="2022-02-22"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/news/education/" rel="category tag">Education</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Culver City Middle School Redesignated as High-Performing &#8220;California School to Watch&#8221;&amp;url=https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/&amp;title=Culver City Middle School Redesignated as High-Performing &#8220;California School to Watch&#8221;'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/westsidetoday_articleinline --><div id='div-gpt-ad-1600215668219-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215668219-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-136416 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/22/getty-center-celebrates-25th-anniversary-this-summer/" title="Getty Center Celebrates 25th Anniversary This Summer">
                              <img width="730" height="453"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-730x453.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-300x186.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-1024x635.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-768x476.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-350x217.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-1100x682.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-750x465.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-1140x707.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-730x453.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="453" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-730x453.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-730x453.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-300x186.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-1024x635.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-768x476.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-350x217.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-1100x682.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-750x465.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-1140x707.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">The Getty Center. Photo: Christopher Sprinkle.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/art/" rel="category tag">Life and Arts</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/22/getty-center-celebrates-25th-anniversary-this-summer/" title="Getty Center Celebrates 25th Anniversary This Summer">
                Getty Center Celebrates 25th Anniversary This Summer              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 22, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/22/getty-center-celebrates-25th-anniversary-this-summer/" title="Getty Center Celebrates 25th Anniversary This Summer">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 22, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Getty Center turns 25 this May and will celebrate with a concert series, Family Festival, and a special audio...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136406 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/22/santa-monica-library-goes-fine-free/" title="Santa Monica Library Goes Fine Free">
                              <img width="730" height="417"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-730x417.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-300x171.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-1024x585.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-768x438.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-1536x877.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-2048x1169.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-350x200.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-1100x628.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-750x428.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-1140x651.png 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-730x417.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="417" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-730x417.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-730x417.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-300x171.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-1024x585.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-768x438.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-1536x877.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-2048x1169.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-350x200.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-1100x628.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-750x428.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-1140x651.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/22/santa-monica-library-goes-fine-free/" title="Santa Monica Library Goes Fine Free">
                Santa Monica Library Goes Fine Free              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 22, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/22/santa-monica-library-goes-fine-free/" title="Santa Monica Library Goes Fine Free">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 22, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Santa Monica Public Library is going fine free! Learn more in this video brought to you by The Invisible Gardener.</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136399 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/22/man-shot-at-culver-city-gas-station/" title="Man Shot at Culver City Gas Station">
                              <img width="724" height="483"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055.jpg 724w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055-272x182.jpg 272w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055.jpg" data-sizes="(max-width: 724px) 100vw, 724px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="724" height="483" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055.jpg 724w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Getty Images.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime/" rel="category tag">Crime</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/22/man-shot-at-culver-city-gas-station/" title="Man Shot at Culver City Gas Station">
                Man Shot at Culver City Gas Station              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 22, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/22/man-shot-at-culver-city-gas-station/" title="Man Shot at Culver City Gas Station">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 22, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Victim treated for non-life-threatening gunshot wounds following Sunday incident By Sam Catanzaro A man was shot at Culver City gas...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136396 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/22/nico-ruderman-files-for-state-assembly/" title="Nico Ruderman Files for State Assembly">
                              <img width="400" height="533"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/273910799_105448908739594_3967123771315046856_n.jpg 400w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/273910799_105448908739594_3967123771315046856_n-225x300.jpg 225w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/273910799_105448908739594_3967123771315046856_n-350x466.jpg 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/273910799_105448908739594_3967123771315046856_n.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="533" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/273910799_105448908739594_3967123771315046856_n.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/273910799_105448908739594_3967123771315046856_n.jpg 400w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/273910799_105448908739594_3967123771315046856_n-225x300.jpg 225w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/273910799_105448908739594_3967123771315046856_n-350x466.jpg 350w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@NicoforCA).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/22/nico-ruderman-files-for-state-assembly/" title="Nico Ruderman Files for State Assembly">
                Nico Ruderman Files for State Assembly              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 22, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/22/nico-ruderman-files-for-state-assembly/" title="Nico Ruderman Files for State Assembly">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 22, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Venice Neighborhood Council member will be a candidate in the April 5th special election for 62nd Assembly District By Nick...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136386 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-transportation">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/18/vegas-to-la-high-speed-rail-project-inches-forward/" title="Vegas to LA High-Speed Rail Project Inches Forward">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-730x411.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-300x169.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-1024x577.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-768x432.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-1536x865.jpeg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-350x197.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-1100x619.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-750x422.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-1140x642.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo.jpeg 1920w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-730x411.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-730x411.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-730x411.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-300x169.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-1024x577.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-768x432.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-1536x865.jpeg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-350x197.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-1100x619.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-750x422.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo-1140x642.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Westside-Rail-Photo.jpeg 1920w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">A conceptual rendering of a station on the California High Speed Rail system. Credit: Kilograph.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>, <a href="https://westsidetoday.com/news/transportation/" rel="category tag">Transportation</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/18/vegas-to-la-high-speed-rail-project-inches-forward/" title="Vegas to LA High-Speed Rail Project Inches Forward">
                Vegas to LA High-Speed Rail Project Inches Forward              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 18, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/18/vegas-to-la-high-speed-rail-project-inches-forward/" title="Vegas to LA High-Speed Rail Project Inches Forward">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 18, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Brightline West tentatively set to break ground in 2023 By Dolores Quintana Brightline West, a proposed high speed rail project...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136383 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/18/over-50000-square-feet-of-office-space-planned-near-ballona-creek/" title="Over 50,000 Square-Feet of Office Space Planned Near Ballona Creek">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/9925-jefferson-5.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">A rendering of a development planned for 9925 Jefferson Boulevard looking northeast from Jefferson Boulevard. Credit: ShubinDonaldson.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/18/over-50000-square-feet-of-office-space-planned-near-ballona-creek/" title="Over 50,000 Square-Feet of Office Space Planned Near Ballona Creek">
                Over 50,000 Square-Feet of Office Space Planned Near Ballona Creek              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 18, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/18/over-50000-square-feet-of-office-space-planned-near-ballona-creek/" title="Over 50,000 Square-Feet of Office Space Planned Near Ballona Creek">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 18, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Culver City industrial space at 9925 Jefferson Boulevard posed for revamp By Dolores Quintana Over 50,000 square feet of office...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136377 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/17/westchester-home-goes-up-in-flames/" title="Westchester Home Goes up in Flames">
                              <img width="724" height="483"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1040037286.jpg 724w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1040037286-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1040037286-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1040037286-272x182.jpg 272w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1040037286.jpg" data-sizes="(max-width: 724px) 100vw, 724px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="724" height="483" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1040037286.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1040037286.jpg 724w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1040037286-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1040037286-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1040037286-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/17/westchester-home-goes-up-in-flames/" title="Westchester Home Goes up in Flames">
                Westchester Home Goes up in Flames              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 17, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/17/westchester-home-goes-up-in-flames/" title="Westchester Home Goes up in Flames">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 17, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAFD make quick work putting out February 17 fire By Chad Winthrop A Westchester home caught fire this week.&nbsp; According...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136374 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/17/beverlywood-man-sentenced-to-20-years-in-federal-prison-for-650-million-ponzi-scheme-that-falsely-claimed-to-license-foreign-film-rights/" title="Beverlywood Man Sentenced to 20 Years in Federal Prison for $650 Million Ponzi Scheme that Falsely Claimed to License Foreign Film Rights">
                              <img width="600" height="404"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/170990841_3897620383617346_7175161986450806100_n.jpeg 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/170990841_3897620383617346_7175161986450806100_n-300x202.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/170990841_3897620383617346_7175161986450806100_n-350x236.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/170990841_3897620383617346_7175161986450806100_n-272x182.jpeg 272w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/170990841_3897620383617346_7175161986450806100_n.jpeg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="404" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/170990841_3897620383617346_7175161986450806100_n.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/170990841_3897620383617346_7175161986450806100_n.jpeg 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/170990841_3897620383617346_7175161986450806100_n-300x202.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/170990841_3897620383617346_7175161986450806100_n-350x236.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/170990841_3897620383617346_7175161986450806100_n-272x182.jpeg 272w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><div class="ccfic"><span class="ccfic-text">Zachary Joseph Horwitz. Photo: Facebook (@salvadormanuel.alvarezceledon)</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime/" rel="category tag">Crime</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/17/beverlywood-man-sentenced-to-20-years-in-federal-prison-for-650-million-ponzi-scheme-that-falsely-claimed-to-license-foreign-film-rights/" title="Beverlywood Man Sentenced to 20 Years in Federal Prison for $650 Million Ponzi Scheme that Falsely Claimed to License Foreign Film Rights">
                Beverlywood Man Sentenced to 20 Years in Federal Prison for $650 Million Ponzi Scheme that Falsely Claimed to License Foreign Film Rights              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 17, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/17/beverlywood-man-sentenced-to-20-years-in-federal-prison-for-650-million-ponzi-scheme-that-falsely-claimed-to-license-foreign-film-rights/" title="Beverlywood Man Sentenced to 20 Years in Federal Prison for $650 Million Ponzi Scheme that Falsely Claimed to License Foreign Film Rights">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 17, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A Beverlywood man was sentenced this week to 240 months in federal prison for operating a Ponzi scheme that raised...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136365 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/16/john-ogroats-celebrating-40th-anniversary-with-giveaway/" title="John O&#8217;Groats Celebrating 40th Anniversary With Giveaway">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/1-John-OGroats-Main-Room-3-2022_001.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Courtesy John O’Groats</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/16/john-ogroats-celebrating-40th-anniversary-with-giveaway/" title="John O&#8217;Groats Celebrating 40th Anniversary With Giveaway">
                John O&#8217;Groats Celebrating 40th Anniversary With Giveaway              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 16, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/16/john-ogroats-celebrating-40th-anniversary-with-giveaway/" title="John O&#8217;Groats Celebrating 40th Anniversary With Giveaway">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">$40 gift cards for first 40 patrons By Kerry Slater John O&#8217;Groats, the beloved breakfast West Los Angeles restaurant, will...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136353 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/15/ellen-reids-soundwalk-ucla-is-a-work-of-public-art-that-can-get-you-moving/" title="Ellen Reid’s SOUNDWALK: UCLA Is A Work Of Public Art That Can Get You Moving">
                              <img width="730" height="548"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/SOUNDWALK-UCLA-Is-A-Work-Of-Public-Art-Feature-Image-730x548.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/SOUNDWALK-UCLA-Is-A-Work-Of-Public-Art-Feature-Image-300x225.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/SOUNDWALK-UCLA-Is-A-Work-Of-Public-Art-Feature-Image-768x576.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/SOUNDWALK-UCLA-Is-A-Work-Of-Public-Art-Feature-Image-350x263.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/SOUNDWALK-UCLA-Is-A-Work-Of-Public-Art-Feature-Image-750x563.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/SOUNDWALK-UCLA-Is-A-Work-Of-Public-Art-Feature-Image.jpeg 800w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/SOUNDWALK-UCLA-Is-A-Work-Of-Public-Art-Feature-Image-730x548.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="548" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/SOUNDWALK-UCLA-Is-A-Work-Of-Public-Art-Feature-Image-730x548.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/SOUNDWALK-UCLA-Is-A-Work-Of-Public-Art-Feature-Image-730x548.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/SOUNDWALK-UCLA-Is-A-Work-Of-Public-Art-Feature-Image-300x225.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/SOUNDWALK-UCLA-Is-A-Work-Of-Public-Art-Feature-Image-768x576.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/SOUNDWALK-UCLA-Is-A-Work-Of-Public-Art-Feature-Image-350x263.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/SOUNDWALK-UCLA-Is-A-Work-Of-Public-Art-Feature-Image-750x563.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/SOUNDWALK-UCLA-Is-A-Work-Of-Public-Art-Feature-Image.jpeg 800w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of Ellen Reid/CAP UCLA</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/15/ellen-reids-soundwalk-ucla-is-a-work-of-public-art-that-can-get-you-moving/" title="Ellen Reid’s SOUNDWALK: UCLA Is A Work Of Public Art That Can Get You Moving">
                Ellen Reid’s SOUNDWALK: UCLA Is A Work Of Public Art That Can Get You Moving              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 15, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/15/ellen-reids-soundwalk-ucla-is-a-work-of-public-art-that-can-get-you-moving/" title="Ellen Reid’s SOUNDWALK: UCLA Is A Work Of Public Art That Can Get You Moving">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Art Piece That Promotes Mental Wellness and Exercise For Everyone By Dolores Quintana Ellen Reid is a Pulitzer Prize winning...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136350 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/15/film-review/" title="FILM REVIEW">
                              <img width="730" height="730"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-730x730.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-300x300.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-150x150.jpeg 150w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-768x768.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-350x350.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-75x75.jpeg 75w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-750x750.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE.jpeg 1024w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-730x730.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="730" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-730x730.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-730x730.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-300x300.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-150x150.jpeg 150w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-768x768.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-350x350.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-75x75.jpeg 75w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE-750x750.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/FILM-REVIEW-SPIDER-MAN-NO-WAY-HOME-FEATURE-IMAGE.jpeg 1024w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of Kathy Whitney Boole</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/15/film-review/" title="FILM REVIEW">
                FILM REVIEW              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 15, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/15/film-review/" title="FILM REVIEW">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">SPIDER-MAN: NO WAY HOME By Kathy Whitney Boole FILM REVIEWSPIDER-MAN: NO WAY HOMERated PG-13148 MinutesReleased December 17th Spider-Man: No Way...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136333 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/15/west-la-red-cross-donates-comfort-kits-to-veterans/" title="West LA Red Cross Donates Comfort Kits to Veterans">
                              <img width="730" height="461"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-730x461.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-300x189.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-1024x646.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-768x485.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-1536x969.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-2048x1292.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-350x221.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-1100x694.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-750x473.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-1140x719.png 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-730x461.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="461" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-730x461.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-730x461.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-300x189.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-1024x646.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-768x485.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-1536x969.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-2048x1292.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-350x221.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-1100x694.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-750x473.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-5.09.33-PM-1140x719.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>, <a href="https://westsidetoday.com/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/15/west-la-red-cross-donates-comfort-kits-to-veterans/" title="West LA Red Cross Donates Comfort Kits to Veterans">
                West LA Red Cross Donates Comfort Kits to Veterans              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 15, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/15/west-la-red-cross-donates-comfort-kits-to-veterans/" title="West LA Red Cross Donates Comfort Kits to Veterans">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The American Red Cross is supporting our Veterans by supplying comfort kits. Learn how you can get involved in this...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136344 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/14/mar-vista-resident-stephanie-clements-announces-campaign-for-city-controller/" title="Mar Vista Resident Stephanie Clements Announces Campaign For City Controller">
                              <img width="730" height="584"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-730x584.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-300x240.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-1024x819.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-768x614.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-350x280.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-1100x880.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-750x600.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-1140x912.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image.jpeg 1500w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-730x584.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="584" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-730x584.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-730x584.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-300x240.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-1024x819.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-768x614.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-350x280.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-1100x880.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-750x600.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image-1140x912.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Mar-Vista-Resident-Stephanie-Clements-Feature-Image.jpeg 1500w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of Facebook</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/14/mar-vista-resident-stephanie-clements-announces-campaign-for-city-controller/" title="Mar Vista Resident Stephanie Clements Announces Campaign For City Controller">
                Mar Vista Resident Stephanie Clements Announces Campaign For City Controller              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 14, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/14/mar-vista-resident-stephanie-clements-announces-campaign-for-city-controller/" title="Mar Vista Resident Stephanie Clements Announces Campaign For City Controller">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Clements Running On An Anti-Corruption, Pro-Fiscal Responsibility Platform By Dolores Quintana Mar Vista resident Stephanie Clements announced her campaign for...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136341 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/14/cd-11-council-candidates-talk-about-homelessness/" title="CD-11 Council Candidates Talk About Homelessness">
                              <img width="730" height="365"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-730x365.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-300x150.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-1024x512.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-768x384.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-350x175.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-1100x550.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-360x180.jpeg 360w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-750x375.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-1140x570.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image.jpeg 1329w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-730x365.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="365" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-730x365.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-730x365.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-300x150.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-1024x512.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-768x384.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-350x175.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-1100x550.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-360x180.jpeg 360w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-750x375.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image-1140x570.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/CD-11-Council-Candidates-Talk-About-Homelessness-Feature-Image.jpeg 1329w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of Vicky Halliday</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/14/cd-11-council-candidates-talk-about-homelessness/" title="CD-11 Council Candidates Talk About Homelessness">
                CD-11 Council Candidates Talk About Homelessness              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 14, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/14/cd-11-council-candidates-talk-about-homelessness/" title="CD-11 Council Candidates Talk About Homelessness">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Candidates Jim Murez, Allison Holdorff-Polhill, Traci Park, Mike Newhouse, Greg Good, Vince Sulaitis, Mat Smith, and Erin Darling engage in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-136330 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/02/14/new-composting-law-for-california/" title="New Composting Law For California">
                              <img width="730" height="349"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-730x349.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-300x144.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-1024x490.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-768x368.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-1536x735.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-2048x980.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-350x168.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-1100x527.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-750x359.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-1140x546.png 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-730x349.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="349" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-730x349.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-730x349.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-300x144.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-1024x490.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-768x368.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-1536x735.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-2048x980.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-350x168.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-1100x527.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-750x359.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-4.19.50-PM-1140x546.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/02/14/new-composting-law-for-california/" title="New Composting Law For California">
                New Composting Law For California              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 14, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/02/14/new-composting-law-for-california/" title="New Composting Law For California">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Are You Composting Correctly? Learn what to put in your green bins in this video brought to you by Sheriff...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
      </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas!</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1645599835" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596145098828-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_sidebar_tower_2 -->
<div id='div-gpt-ad-1596145098828-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145098828-0'); });
  </script>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_136413_0_6215dc5bc155b  normal " data-unique="epic_module_136413_0_6215dc5bc155b">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-136416 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-news category-upbeat-beat">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2022/02/22/getty-center-celebrates-25th-anniversary-this-summer/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Getty Center Celebrates 25th Anniversary This Summer" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-360x180.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-360x180.jpg 360w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-750x375.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/art/" class="category-art">Life and Arts</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2022/02/22/getty-center-celebrates-25th-anniversary-this-summer/">Getty Center Celebrates 25th Anniversary This Summer</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/staffreport/">Staff Report</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/02/22/getty-center-celebrates-25th-anniversary-this-summer/"><i class="fa fa-clock-o"></i> February 22, 2022</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2022/02/22/getty-center-celebrates-25th-anniversary-this-summer/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>The Getty Center turns 25 this May and will celebrate with a concert series, Family Festival, and a special audio...</p>
                    <a href="https://westsidetoday.com/2022/02/22/getty-center-celebrates-25th-anniversary-this-summer/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-136413 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news category-upbeat-beat">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City Middle School Redesignated as High-Performing &#8220;California School to Watch&#8221;" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1-350x250.png 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/">Culver City Middle School Redesignated as High-Performing &#8220;California School to Watch&#8221;</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/" ><i class="fa fa-clock-o"></i> February 22, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-136406 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/02/22/santa-monica-library-goes-fine-free/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Santa Monica Library Goes Fine Free" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/02/22/santa-monica-library-goes-fine-free/">Santa Monica Library Goes Fine Free</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/02/22/santa-monica-library-goes-fine-free/" ><i class="fa fa-clock-o"></i> February 22, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-136403 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-art category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/02/22/spotlight-on-black-health-and-wellness-during-black-history-month/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Spotlight On Black Health And Wellness During Black History Month" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-11.50.03-AM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-11.50.03-AM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-11.50.03-AM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-11.50.03-AM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-11.50.03-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/02/22/spotlight-on-black-health-and-wellness-during-black-history-month/">Spotlight On Black Health And Wellness During Black History Month</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/02/22/spotlight-on-black-health-and-wellness-during-black-history-month/" ><i class="fa fa-clock-o"></i> February 22, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-136399 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/02/22/man-shot-at-culver-city-gas-station/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Man Shot at Culver City Gas Station" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/02/22/man-shot-at-culver-city-gas-station/">Man Shot at Culver City Gas Station</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/02/22/man-shot-at-culver-city-gas-station/" ><i class="fa fa-clock-o"></i> February 22, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_136413_0_6215dc5bc155b = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_136413_1_6215dc5bc49f9  normal " data-unique="epic_module_136413_1_6215dc5bc49f9">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-136416 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-news category-upbeat-beat">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2022/02/22/getty-center-celebrates-25th-anniversary-this-summer/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Getty Center Celebrates 25th Anniversary This Summer" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-350x250.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/3b65377b-e951-47f4-92f9-4bb05d86a82a-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/art/" class="category-art">Life and Arts</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2022/02/22/getty-center-celebrates-25th-anniversary-this-summer/">Getty Center Celebrates 25th Anniversary This Summer</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/staffreport/">Staff Report</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/02/22/getty-center-celebrates-25th-anniversary-this-summer/"><i class="fa fa-clock-o"></i> February 22, 2022</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2022/02/22/getty-center-celebrates-25th-anniversary-this-summer/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>The Getty Center turns 25 this May and will celebrate with a concert series, Family Festival, and a special audio...</p>
                    <a href="https://westsidetoday.com/2022/02/22/getty-center-celebrates-25th-anniversary-this-summer/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-136413 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news category-upbeat-beat">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City Middle School Redesignated as High-Performing &#8220;California School to Watch&#8221;" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/118412342_3577709042263220_5200063603671386060_n-730x272-1-350x250.png 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/education/" class="category-education">Education</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/">Culver City Middle School Redesignated as High-Performing &#8220;California School to Watch&#8221;</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/02/22/culver-city-middle-school-redesignated-as-high-performing-california-school-to-watch/" ><i class="fa fa-clock-o"></i> February 22, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-136406 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/02/22/santa-monica-library-goes-fine-free/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Santa Monica Library Goes Fine Free" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-8.40.44-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/02/22/santa-monica-library-goes-fine-free/">Santa Monica Library Goes Fine Free</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/02/22/santa-monica-library-goes-fine-free/" ><i class="fa fa-clock-o"></i> February 22, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-136403 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-art category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/02/22/spotlight-on-black-health-and-wellness-during-black-history-month/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Spotlight On Black Health And Wellness During Black History Month" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-11.50.03-AM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-11.50.03-AM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-11.50.03-AM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-11.50.03-AM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-11.50.03-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/culture/" class="category-culture">Culture</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/02/22/spotlight-on-black-health-and-wellness-during-black-history-month/">Spotlight On Black Health And Wellness During Black History Month</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/02/22/spotlight-on-black-health-and-wellness-during-black-history-month/" ><i class="fa fa-clock-o"></i> February 22, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-136399 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/02/22/man-shot-at-culver-city-gas-station/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Man Shot at Culver City Gas Station" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1339397055-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/crime/" class="category-crime">Crime</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/02/22/man-shot-at-culver-city-gas-station/">Man Shot at Culver City Gas Station</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/02/22/man-shot-at-culver-city-gas-station/" ><i class="fa fa-clock-o"></i> February 22, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_136413_1_6215dc5bc49f9 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_footertop', [728, 90], 'div-gpt-ad-1596145742562-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_footertop -->
<div id='div-gpt-ad-1596145742562-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145742562-0'); });
  </script>
</div>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-132686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132686"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132687"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132688"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a target="_blank" rel="noopener noreferrer" href="https://watchedify.com">WATCH EDIFY</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.4'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=d65b00f153e81d4d6f8e18150a18d380'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=d65b00f153e81d4d6f8e18150a18d380'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=d65b00f153e81d4d6f8e18150a18d380'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: westsidetoday-enki-v2.s3.amazonaws.com

Served from: westsidetoday.com @ 2022-02-22 23:03:55 by W3 Total Cache
-->