<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
              <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Edify TV: Brentwood Encampment Reacts to Veteran Homicide - WestsideToday</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Edify TV: Brentwood Encampment Reacts to Veteran Homicide - WestsideToday" />
	<meta property="og:description" content="Last weekend a homeless veteran, just a week away from entering permanent supportive housing, was killed in a vehicular assault...." />
	<meta property="og:url" content="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/" />
	<meta property="og:site_name" content="WestsideToday" />
	<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
	<meta property="article:published_time" content="2021-04-08T21:23:06+00:00" />
	<meta property="article:modified_time" content="2021-04-08T21:23:08+00:00" />
	<meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.11.53-PM.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="854" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Westside_Today" />
	<meta name="twitter:site" content="@Westside_Today" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.11.53-PM.png","width":1280,"height":854},{"@type":"WebPage","@id":"https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/#webpage","url":"https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/","name":"Edify TV: Brentwood Encampment Reacts to Veteran Homicide - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/#primaryimage"},"datePublished":"2021-04-08T21:23:06+00:00","dateModified":"2021-04-08T21:23:08+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/#article","isPartOf":{"@id":"https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/56604b6e1cbeff21020499dc4b6dd6eb"},"headline":"Edify TV: Brentwood Encampment Reacts to Veteran Homicide","datePublished":"2021-04-08T21:23:06+00:00","dateModified":"2021-04-08T21:23:08+00:00","mainEntityOfPage":{"@id":"https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/#primaryimage"},"articleSection":"News,video","inLanguage":"en-US"},{"@type":"Person","@id":"https://westsidetoday.com/#/schema/person/56604b6e1cbeff21020499dc4b6dd6eb","name":"Juliet Lemar","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/40afc26d59c76332e6d838bdcd36c7ee?s=96&d=mm&r=g","caption":"Juliet Lemar"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Edify TV: Brentwood Encampment Reacts to Veteran Homicide"/>
      <meta property="og:description" content="Last weekend a homeless veteran, just a week away from entering permanent supportive housing, was killed in a vehicular assault...."/>
      <meta property="og:url" content="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/"/>
      <meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.11.53-PM-1024x683.png"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Edify TV: Brentwood Encampment Reacts to Veteran Homicide" />
      <meta name="twitter:description" content="Last weekend a homeless veteran, just a week away from entering permanent supportive housing, was killed in a vehicular assault...." />
      <meta name="twitter:url" content="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/" />
      <meta name="twitter:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.11.53-PM-1024x683.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6ec469acba25ca9168987dd50b914535"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westsidetoday.com/?p=133927' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2021%2F04%2F08%2Fedify-tv-brentwood-encampment-reacts-to-veteran-homicide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2021%2F04%2F08%2Fedify-tv-brentwood-encampment-reacts-to-veteran-homicide%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard', [320, 50], 'div-gpt-ad-1600215069750-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1600215121435-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1600215168215-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_articlebottom', [320, 50], 'div-gpt-ad-1600215212270-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts__2', [320, 50], 'div-gpt-ad-1600215251868-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts_3', [320, 50], 'div-gpt-ad-1600215294712-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_headerleaderboard', [320, 50], 'div-gpt-ad-1600215352420-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_footertop', [320, 50], 'div-gpt-ad-1600215425650-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_above_latest_news', [320, 50], 'div-gpt-ad-1600215503292-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/westsidetoday_articleinline', [320, 50], 'div-gpt-ad-1600215668219-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//westsidetoday.com/wp-content/uploads/custom-css-js/131639.js?v=152'></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-133927 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-130700" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a></li>
<li id="menu-item-130701" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a></li>
<li id="menu-item-131418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/back-to-school-guide/">2020 Back to School Guide</a></li>
<li id="menu-item-132683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<!-- /21621973880/westsidetoday_headerleaderboard -->
<div id='div-gpt-ad-1600215352420-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215352420-0'); });
  </script>
</div>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">April 8, 2021</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.11.53-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Brentwood Encampment Reacts to Veteran Homicide</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/04/06/culver-city-library-set-to-reopen/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/download.jpeg"></div><span class="d-block mt-2 h6">Culver City Library Set to Reopen</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/04/06/getting-lausd-kids-back-in-the-classroom/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood.jpg"></div><span class="d-block mt-2 h6">Getting LAUSD Kids Back in the Classroom</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/04/05/edify-tv-helping-local-cultural-religious-and-lgbtq-centers/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Helping Local Cultural, Religious and LGBTQ+ Centers</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/03/01/types-of-drug-rehab-facilities-in-las-vegas/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/201-Coliseum-Athletic-Tee-Mino-Fixing-Collar.jpg"></div><span class="d-block mt-2 h6">Types of Drug Rehab Facilities in Las Vegas</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/03/01/5-health-tips-and-tricks-for-women/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-650007568.jpg"></div><span class="d-block mt-2 h6">5 Health Tips and Tricks for Women</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/07/16/la-county-tops-daily-covid-19-count-again/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-6.50.44-PM-1-1.png"></div><span class="d-block mt-2 h6">LA County Tops Daily COVID-19 Count, Again</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/04/10/covid-19-cases-surpasses-8000/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/04/WST-April-10.jpg"></div><span class="d-block mt-2 h6">COVID-19 Cases Surpasses 10,000</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/01/08/how-covid-has-shaped-the-way-we-do-events-going-forward/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/01/Taste-Nation.jpg"></div><span class="d-block mt-2 h6">How COVID Has Shaped the Way We Do Events Going Forward</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/11/15/mar-vista-music-and-art-walk-returns/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/11/SvgQhtmw.jpeg"></div><span class="d-block mt-2 h6">Mar Vista Music and Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/09/26/culver-citys-small-book-press-festival/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/10/70780305_3086698438038220_2173434372978376704_n-696x336.jpg"></div><span class="d-block mt-2 h6">Culver City&#8217;s Small Book Press Festival</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/louis-vuitton-x-an-immersive-journey-through-fashion-history/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/07/MG_6469.jpg"></div><span class="d-block mt-2 h6">Louis Vuitton X: An Immersive Journey Through Fashion History</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/back-to-school-guide/">2020 Back to School Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Edify TV: Brentwood Encampment Reacts to Veteran Homicide</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe width="560" height="315"  title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/ZeXomakBLcw" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>Last weekend a homeless veteran, just a week away from entering permanent supportive housing, was killed in a vehicular assault. Hear from an eyewitness in this video made possible by <a href="http://hcioncology.com/">Hyperthermia Cancer Institute.</a></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-04-08">April 8, 2021</time>
            <meta itemprop="dateModified" content="2021-04-08"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Edify TV: Brentwood Encampment Reacts to Veteran Homicide&amp;url=https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/&amp;title=Edify TV: Brentwood Encampment Reacts to Veteran Homicide'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/westsidetoday_articleinline --><div id='div-gpt-ad-1600215668219-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215668219-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-133924 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-edify-tv category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/04/06/culver-city-library-set-to-reopen/" title="Culver City Library Set to Reopen">
                              <img width="275" height="183"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/download.jpeg 275w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/download-272x182.jpeg 272w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/download.jpeg" data-sizes="(max-width: 275px) 100vw, 275px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="275" height="183" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/download.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/download.jpeg 275w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/download-272x182.jpeg 272w" sizes="(max-width: 275px) 100vw, 275px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/04/06/culver-city-library-set-to-reopen/" title="Culver City Library Set to Reopen">
                Culver City Library Set to Reopen              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 6, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/04/06/culver-city-library-set-to-reopen/" title="Culver City Library Set to Reopen">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 6, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Book lovers take note! The Culver City public library is set to open this month after a year of being closed. Learn...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133917 post type-post status-publish format-standard has-post-thumbnail hentry category-brentwood category-education category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/04/06/getting-lausd-kids-back-in-the-classroom/" title="Getting LAUSD Kids Back in the Classroom">
                              <img width="730" height="410"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-730x410.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-300x168.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-768x431.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-350x196.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-750x421.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-730x410.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="410" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-730x410.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-730x410.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-300x168.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-768x431.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-350x196.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-750x421.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">I recently visited a few schools across my district to see these protocols and safety measures firsthand, including Walgrove, Warner, and Palisades Elementary. Campuses are ready and staff is prepared and eager to have students back at school," writes Nick Melvoin (right) LAUSD District 4 Board Member Board District 4, which includes the Westside. Photo: Courtesy.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/brentwood/" rel="category tag">Brentwood</a>, <a href="https://westsidetoday.com/news/education/" rel="category tag">Education</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/04/06/getting-lausd-kids-back-in-the-classroom/" title="Getting LAUSD Kids Back in the Classroom">
                Getting LAUSD Kids Back in the Classroom              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 6, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/04/06/getting-lausd-kids-back-in-the-classroom/" title="Getting LAUSD Kids Back in the Classroom">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 6, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Melvoin LAUSD District 4 Board Member Board District 4 This past year has been exceptionally difficult for the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133913 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/04/05/edify-tv-first-look-at-rail-line-from-valley-to-westside/" title="Edify TV: First Look at Rail Line From Valley to Westside">
                              <img width="730" height="370"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-730x370.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-300x152.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-1024x519.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-768x389.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-350x177.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-1100x558.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-750x380.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-1140x578.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-730x370.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="370" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-730x370.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-730x370.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-300x152.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-1024x519.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-768x389.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-350x177.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-1100x558.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-750x380.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-1140x578.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/04/05/edify-tv-first-look-at-rail-line-from-valley-to-westside/" title="Edify TV: First Look at Rail Line From Valley to Westside">
                Edify TV: First Look at Rail Line From Valley to Westside              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 5, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/04/05/edify-tv-first-look-at-rail-line-from-valley-to-westside/" title="Edify TV: First Look at Rail Line From Valley to Westside">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 5, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A team has been selected to design a future train line that will take commuters from the Valley to the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133920 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/04/05/edify-tv-helping-local-cultural-religious-and-lgbtq-centers/" title="Edify TV: Helping Local Cultural, Religious and LGBTQ+ Centers">
                              <img width="700" height="394"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM.png 700w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM-350x197.png 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM.png" data-sizes="(max-width: 700px) 100vw, 700px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="700" height="394" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM.png 700w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM-350x197.png 350w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/04/05/edify-tv-helping-local-cultural-religious-and-lgbtq-centers/" title="Edify TV: Helping Local Cultural, Religious and LGBTQ+ Centers">
                Edify TV: Helping Local Cultural, Religious and LGBTQ+ Centers              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 5, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/04/05/edify-tv-helping-local-cultural-religious-and-lgbtq-centers/" title="Edify TV: Helping Local Cultural, Religious and LGBTQ+ Centers">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 5, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Westside cultural, religious and LGBTQ+ centers stand to benefit from a new fund the City of Los Angeles has created...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133904 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/04/05/mike-bonin-proposes-homeless-shelter-for-culver-city/" title="Mike Bonin Proposes Homeless Shelter for Culver City">
                              <img width="730" height="384"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-02-25-at-6.35.14-PM-730x384-1.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-02-25-at-6.35.14-PM-730x384-1-300x158.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-02-25-at-6.35.14-PM-730x384-1-350x184.png 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-02-25-at-6.35.14-PM-730x384-1.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="384" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-02-25-at-6.35.14-PM-730x384-1.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-02-25-at-6.35.14-PM-730x384-1.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-02-25-at-6.35.14-PM-730x384-1-300x158.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-02-25-at-6.35.14-PM-730x384-1-350x184.png 350w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/04/05/mike-bonin-proposes-homeless-shelter-for-culver-city/" title="Mike Bonin Proposes Homeless Shelter for Culver City">
                Mike Bonin Proposes Homeless Shelter for Culver City              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 5, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/04/05/mike-bonin-proposes-homeless-shelter-for-culver-city/" title="Mike Bonin Proposes Homeless Shelter for Culver City">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 5, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Sam Catanzaro Los Angeles City Councilmember Mike Bonin has proposed bringing a homeless shelter to Culver City On March...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133898 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/04/05/six-story-development-full-steam-ahead-in-palms/" title="Six-Story Development Full Steam Ahead in Palms">
                              <img width="730" height="542"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c-730x542.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c-300x223.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c-1024x760.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c-768x570.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c-350x260.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c-750x557.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c.jpeg 1029w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c-730x542.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="542" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c-730x542.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c-730x542.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c-300x223.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c-1024x760.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c-768x570.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c-350x260.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c-750x557.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/29DE3288-E061-4807-924F-011E790E7AAB_1_105_c.jpeg 1029w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Rendering: The Albert Group Architects</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/04/05/six-story-development-full-steam-ahead-in-palms/" title="Six-Story Development Full Steam Ahead in Palms">
                Six-Story Development Full Steam Ahead in Palms              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 5, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/04/05/six-story-development-full-steam-ahead-in-palms/" title="Six-Story Development Full Steam Ahead in Palms">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 5, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">62-units underway in Palms By Toi Creel Construction is underway on a six-story, 62 unit housing project with affordable units...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133895 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/04/01/washington-boulevard-stormwater-and-urban-runoff-diversion-project-meeting/" title="Washington Boulevard Stormwater and Urban Runoff Diversion Project Meeting">
                              <img width="600" height="396"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.49.23-PM.png 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.49.23-PM-300x198.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.49.23-PM-350x231.png 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.49.23-PM.png" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="396" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.49.23-PM.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.49.23-PM.png 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.49.23-PM-300x198.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.49.23-PM-350x231.png 350w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: City of Culver City.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/04/01/washington-boulevard-stormwater-and-urban-runoff-diversion-project-meeting/" title="Washington Boulevard Stormwater and Urban Runoff Diversion Project Meeting">
                Washington Boulevard Stormwater and Urban Runoff Diversion Project Meeting              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 1, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/04/01/washington-boulevard-stormwater-and-urban-runoff-diversion-project-meeting/" title="Washington Boulevard Stormwater and Urban Runoff Diversion Project Meeting">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Community meeting April 8 By Chad Winthrop A virtual meeting will be held next week regarding a major water infrastructure...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133892 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/04/01/man-arrested-after-robbing-culver-city-restaurant-at-gunpoint/" title="Man Arrested After Robbing Culver City Restaurant at Gunpoint">
                              <img width="730" height="502"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.39.35-PM-730x502.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.39.35-PM-300x206.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.39.35-PM-768x528.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.39.35-PM-350x241.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.39.35-PM-750x516.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.39.35-PM.png 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.39.35-PM-730x502.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="502" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.39.35-PM-730x502.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.39.35-PM-730x502.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.39.35-PM-300x206.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.39.35-PM-768x528.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.39.35-PM-350x241.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.39.35-PM-750x516.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-7.39.35-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">The Culver City strip mall where an armed robbery occurred this week. Photo: Google. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/04/01/man-arrested-after-robbing-culver-city-restaurant-at-gunpoint/" title="Man Arrested After Robbing Culver City Restaurant at Gunpoint">
                Man Arrested After Robbing Culver City Restaurant at Gunpoint              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 1, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/04/01/man-arrested-after-robbing-culver-city-restaurant-at-gunpoint/" title="Man Arrested After Robbing Culver City Restaurant at Gunpoint">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">23-year-old man arrested in connection to March 29 incident By Sam Catanzaro Culver City police recently arrested a man suspected...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133870 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/04/01/national-aids-memorial-mary-bowman-arts-in-activism-award-given-to-westside-local/" title="National AIDS Memorial Mary Bowman Arts in Activism Award Given to Westside Local">
                              <img width="400" height="530"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/400w-Final-MB-portrait-with-poem-copy36x48PrintReady-page-001.jpg 400w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/400w-Final-MB-portrait-with-poem-copy36x48PrintReady-page-001-226x300.jpg 226w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/400w-Final-MB-portrait-with-poem-copy36x48PrintReady-page-001-350x464.jpg 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/400w-Final-MB-portrait-with-poem-copy36x48PrintReady-page-001.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="530" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/400w-Final-MB-portrait-with-poem-copy36x48PrintReady-page-001.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/400w-Final-MB-portrait-with-poem-copy36x48PrintReady-page-001.jpg 400w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/400w-Final-MB-portrait-with-poem-copy36x48PrintReady-page-001-226x300.jpg 226w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/400w-Final-MB-portrait-with-poem-copy36x48PrintReady-page-001-350x464.jpg 350w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/video/" rel="category tag">video</a>, <a href="https://westsidetoday.com/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/04/01/national-aids-memorial-mary-bowman-arts-in-activism-award-given-to-westside-local/" title="National AIDS Memorial Mary Bowman Arts in Activism Award Given to Westside Local">
                National AIDS Memorial Mary Bowman Arts in Activism Award Given to Westside Local              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 1, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/04/01/national-aids-memorial-mary-bowman-arts-in-activism-award-given-to-westside-local/" title="National AIDS Memorial Mary Bowman Arts in Activism Award Given to Westside Local">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Poet, Activist, Artist, and Westside local Ima Diawara uses her art and activism to raise greater awareness about bigotry, stigma...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133885 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/04/01/councilmembers-seek-to-extend-the-motel-conversion-ordinance/" title="Councilmembers Seek to Extend the Motel Conversion Ordinance">
                              <img width="730" height="402"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-730x402.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-300x165.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-1024x564.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-768x423.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-350x193.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-1100x606.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-750x413.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-1140x628.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-730x402.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="402" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-730x402.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-730x402.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-300x165.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-1024x564.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-768x423.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-350x193.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-1100x606.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-750x413.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM-1140x628.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.56.02-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/04/01/councilmembers-seek-to-extend-the-motel-conversion-ordinance/" title="Councilmembers Seek to Extend the Motel Conversion Ordinance">
                Councilmembers Seek to Extend the Motel Conversion Ordinance              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 1, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/04/01/councilmembers-seek-to-extend-the-motel-conversion-ordinance/" title="Councilmembers Seek to Extend the Motel Conversion Ordinance">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Councilmembers Paul Koretz and Mike Bonin have introduced a motion to the Departments of City Planning and Building and Safety...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133880 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/04/01/food-review-a-proper-breakfast-burrito/" title="Food Review: A Proper Breakfast Burrito">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-1140x760.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312-1140x760.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_7312.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">The bacon breakfast burrito from Holy Guacamole in Santa Monica. Photos: Kerry Slater. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/04/01/food-review-a-proper-breakfast-burrito/" title="Food Review: A Proper Breakfast Burrito">
                Food Review: A Proper Breakfast Burrito              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 1, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/04/01/food-review-a-proper-breakfast-burrito/" title="Food Review: A Proper Breakfast Burrito">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Breaking down the bacon breakfast burrito from Santa Monica&#8217;s Holy Guacamole By Kerry Slater A hole in the wall rolls...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133877 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/03/30/hyperthermia-cancer-institute-giving-all-cancer-patients-hope/" title="Hyperthermia Cancer Institute: Giving All Cancer Patients Hope">
                              <img width="730" height="472"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/unnamed-4-730x472.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/unnamed-4-300x194.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/unnamed-4-768x497.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/unnamed-4-350x226.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/unnamed-4-750x485.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/unnamed-4.jpeg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/unnamed-4-730x472.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="472" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/unnamed-4-730x472.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/unnamed-4-730x472.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/unnamed-4-300x194.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/unnamed-4-768x497.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/unnamed-4-350x226.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/unnamed-4-750x485.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/unnamed-4.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/03/30/hyperthermia-cancer-institute-giving-all-cancer-patients-hope/" title="Hyperthermia Cancer Institute: Giving All Cancer Patients Hope">
                Hyperthermia Cancer Institute: Giving All Cancer Patients Hope              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 30, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/03/30/hyperthermia-cancer-institute-giving-all-cancer-patients-hope/" title="Hyperthermia Cancer Institute: Giving All Cancer Patients Hope">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 30, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Call us as soon as you can after you are diagnosed with cancer.&nbsp; Located in the heart of Santa Monica,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133873 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/03/30/culver-city-awards-performing-arts-grants-to-21-arts-organizations/" title="Culver City Awards Performing Arts Grants to 21 Arts Organizations">
                              <img width="600" height="379"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/ccwebsite-cityhall-bg.jpeg 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/ccwebsite-cityhall-bg-300x190.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/ccwebsite-cityhall-bg-350x221.jpeg 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/ccwebsite-cityhall-bg.jpeg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="379" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/ccwebsite-cityhall-bg.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/ccwebsite-cityhall-bg.jpeg 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/ccwebsite-cityhall-bg-300x190.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/ccwebsite-cityhall-bg-350x221.jpeg 350w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/03/30/culver-city-awards-performing-arts-grants-to-21-arts-organizations/" title="Culver City Awards Performing Arts Grants to 21 Arts Organizations">
                Culver City Awards Performing Arts Grants to 21 Arts Organizations              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 30, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/03/30/culver-city-awards-performing-arts-grants-to-21-arts-organizations/" title="Culver City Awards Performing Arts Grants to 21 Arts Organizations">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 30, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Culver City&#8217;s City Council recently awarded a grand total of $150,066 in 2021 Performing Arts Grants as recommended by the Cultural Affairs Commission. Twenty-one...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133863 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-sports">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/03/29/culver-city-centaurs-to-play-on-fox-sports-west/" title="Culver City Centaurs to Play on Fox Sports West">
                              <img width="730" height="476"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/154532516_3882083951837356_7255092171987960691_n-730x476.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/154532516_3882083951837356_7255092171987960691_n-300x196.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/154532516_3882083951837356_7255092171987960691_n-768x501.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/154532516_3882083951837356_7255092171987960691_n-350x228.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/154532516_3882083951837356_7255092171987960691_n-750x489.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/154532516_3882083951837356_7255092171987960691_n.jpeg 823w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/154532516_3882083951837356_7255092171987960691_n-730x476.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="476" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/154532516_3882083951837356_7255092171987960691_n-730x476.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/154532516_3882083951837356_7255092171987960691_n-730x476.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/154532516_3882083951837356_7255092171987960691_n-300x196.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/154532516_3882083951837356_7255092171987960691_n-768x501.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/154532516_3882083951837356_7255092171987960691_n-350x228.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/154532516_3882083951837356_7255092171987960691_n-750x489.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/03/154532516_3882083951837356_7255092171987960691_n.jpeg 823w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/sports/" rel="category tag">Sports</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/03/29/culver-city-centaurs-to-play-on-fox-sports-west/" title="Culver City Centaurs to Play on Fox Sports West">
                Culver City Centaurs to Play on Fox Sports West              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 29, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/03/29/culver-city-centaurs-to-play-on-fox-sports-west/" title="Culver City Centaurs to Play on Fox Sports West">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 29, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Fox Sports West broadcast for Centaurs Friday By Staff Writer Culver City High School football is hitting the airwaves this...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133861 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/03/29/fatal-shooting-near-culver-city/" title="Fatal Shooting Near Culver City">
                              <img width="724" height="483"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/GettyImages-1185364093.jpg 724w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/GettyImages-1185364093-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/GettyImages-1185364093-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/GettyImages-1185364093-272x182.jpg 272w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/GettyImages-1185364093.jpg" data-sizes="(max-width: 724px) 100vw, 724px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="724" height="483" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/GettyImages-1185364093.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/GettyImages-1185364093.jpg 724w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/GettyImages-1185364093-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/GettyImages-1185364093-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/GettyImages-1185364093-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/03/29/fatal-shooting-near-culver-city/" title="Fatal Shooting Near Culver City">
                Fatal Shooting Near Culver City              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 29, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/03/29/fatal-shooting-near-culver-city/" title="Fatal Shooting Near Culver City">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 29, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Man shot dead over the weekend in Windsor Hills A man was shot dead in unincorporated Los Angeles County near...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
      </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas!</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1617917351" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596145098828-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_sidebar_tower_2 -->
<div id='div-gpt-ad-1596145098828-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145098828-0'); });
  </script>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_133927_0_606f75a763107  normal " data-unique="epic_module_133927_0_606f75a763107">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-133927 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Edify TV: Brentwood Encampment Reacts to Veteran Homicide" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.11.53-PM-360x180.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.11.53-PM-360x180.png 360w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.11.53-PM-750x375.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.11.53-PM-1140x570.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/">Edify TV: Brentwood Encampment Reacts to Veteran Homicide</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/"><i class="fa fa-clock-o"></i> April 8, 2021</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Last weekend a homeless veteran, just a week away from entering permanent supportive housing, was killed in a vehicular assault....</p>
                    <a href="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-133924 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-edify-tv category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/04/06/culver-city-library-set-to-reopen/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City Library Set to Reopen" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/download-120x86.jpeg" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/04/06/culver-city-library-set-to-reopen/">Culver City Library Set to Reopen</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/04/06/culver-city-library-set-to-reopen/" ><i class="fa fa-clock-o"></i> April 6, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-133917 post type-post status-publish format-standard has-post-thumbnail hentry category-brentwood category-education category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/04/06/getting-lausd-kids-back-in-the-classroom/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Getting LAUSD Kids Back in the Classroom" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/04/06/getting-lausd-kids-back-in-the-classroom/">Getting LAUSD Kids Back in the Classroom</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/04/06/getting-lausd-kids-back-in-the-classroom/" ><i class="fa fa-clock-o"></i> April 6, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-133913 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/04/05/edify-tv-first-look-at-rail-line-from-valley-to-westside/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: First Look at Rail Line From Valley to Westside" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/04/05/edify-tv-first-look-at-rail-line-from-valley-to-westside/">Edify TV: First Look at Rail Line From Valley to Westside</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/04/05/edify-tv-first-look-at-rail-line-from-valley-to-westside/" ><i class="fa fa-clock-o"></i> April 5, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-133920 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-westside-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/04/05/edify-tv-helping-local-cultural-religious-and-lgbtq-centers/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Helping Local Cultural, Religious and LGBTQ+ Centers" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM-350x250.png 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/04/05/edify-tv-helping-local-cultural-religious-and-lgbtq-centers/">Edify TV: Helping Local Cultural, Religious and LGBTQ+ Centers</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/04/05/edify-tv-helping-local-cultural-religious-and-lgbtq-centers/" ><i class="fa fa-clock-o"></i> April 6, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_133927_0_606f75a763107 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_133927_1_606f75a76554b  normal " data-unique="epic_module_133927_1_606f75a76554b">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-133927 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Edify TV: Brentwood Encampment Reacts to Veteran Homicide" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.11.53-PM-350x250.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.11.53-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.11.53-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.11.53-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-2.11.53-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/">Edify TV: Brentwood Encampment Reacts to Veteran Homicide</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/"><i class="fa fa-clock-o"></i> April 8, 2021</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Last weekend a homeless veteran, just a week away from entering permanent supportive housing, was killed in a vehicular assault....</p>
                    <a href="https://westsidetoday.com/2021/04/08/edify-tv-brentwood-encampment-reacts-to-veteran-homicide/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-133924 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-edify-tv category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/04/06/culver-city-library-set-to-reopen/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City Library Set to Reopen" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/download-120x86.jpeg" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/culver-city/" class="category-culver-city">Culver City</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/04/06/culver-city-library-set-to-reopen/">Culver City Library Set to Reopen</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/04/06/culver-city-library-set-to-reopen/" ><i class="fa fa-clock-o"></i> April 6, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-133917 post type-post status-publish format-standard has-post-thumbnail hentry category-brentwood category-education category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/04/06/getting-lausd-kids-back-in-the-classroom/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Getting LAUSD Kids Back in the Classroom" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Brentwood-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/brentwood/" class="category-brentwood">Brentwood</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/04/06/getting-lausd-kids-back-in-the-classroom/">Getting LAUSD Kids Back in the Classroom</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/04/06/getting-lausd-kids-back-in-the-classroom/" ><i class="fa fa-clock-o"></i> April 6, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-133913 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/04/05/edify-tv-first-look-at-rail-line-from-valley-to-westside/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: First Look at Rail Line From Valley to Westside" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-6.06.59-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/video/" class="category-video">video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/04/05/edify-tv-first-look-at-rail-line-from-valley-to-westside/">Edify TV: First Look at Rail Line From Valley to Westside</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/04/05/edify-tv-first-look-at-rail-line-from-valley-to-westside/" ><i class="fa fa-clock-o"></i> April 5, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-133920 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-westside-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/04/05/edify-tv-helping-local-cultural-religious-and-lgbtq-centers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Helping Local Cultural, Religious and LGBTQ+ Centers" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-5.41.24-PM-350x250.png 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/edify-tv/" class="category-edify-tv">Edify Tv</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/04/05/edify-tv-helping-local-cultural-religious-and-lgbtq-centers/">Edify TV: Helping Local Cultural, Religious and LGBTQ+ Centers</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/04/05/edify-tv-helping-local-cultural-religious-and-lgbtq-centers/" ><i class="fa fa-clock-o"></i> April 6, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_133927_1_606f75a76554b = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_footertop', [728, 90], 'div-gpt-ad-1596145742562-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_footertop -->
<div id='div-gpt-ad-1596145742562-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145742562-0'); });
  </script>
</div>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-132686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132686"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132687"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132688"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a target="_blank" rel="noopener noreferrer" href="https://watchedify.com">WATCH EDIFY</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.2'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6ec469acba25ca9168987dd50b914535'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6ec469acba25ca9168987dd50b914535'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=6ec469acba25ca9168987dd50b914535'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: westsidetoday-enki-v2.s3.amazonaws.com

Served from: westsidetoday.com @ 2021-04-08 13:29:11 by W3 Total Cache
-->