<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
              <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls - WestsideToday</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls - WestsideToday" />
	<meta property="og:description" content="Federal class-action lawsuit filed against Los Angeles County By Toi Creel The company behind Westfield Culver City has filed a..." />
	<meta property="og:url" content="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/" />
	<meta property="og:site_name" content="WestsideToday" />
	<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
	<meta property="article:published_time" content="2020-09-28T05:43:27+00:00" />
	<meta property="article:modified_time" content="2020-09-28T05:43:28+00:00" />
	<meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="927" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Westside_Today" />
	<meta name="twitter:site" content="@Westside_Today" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-scaled.jpg","width":2560,"height":927},{"@type":"WebPage","@id":"https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/#webpage","url":"https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/","name":"Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/#primaryimage"},"datePublished":"2020-09-28T05:43:27+00:00","dateModified":"2020-09-28T05:43:28+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/"]}]},{"@type":"Article","@id":"https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/#article","isPartOf":{"@id":"https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/10f80ab2c36ea19386e25fa3e4a00562"},"headline":"Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls","datePublished":"2020-09-28T05:43:27+00:00","dateModified":"2020-09-28T05:43:28+00:00","mainEntityOfPage":{"@id":"https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/#webpage"},"commentCount":0,"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/#primaryimage"},"articleSection":"Featured,News,Real Estate","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/#respond"]}]},{"@type":"Person","@id":"https://westsidetoday.com/#/schema/person/10f80ab2c36ea19386e25fa3e4a00562","name":"Sam Catanzaro","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1457ef4a07d2d28da24d44615fcd30b1?s=96&d=mm&r=g","caption":"Sam Catanzaro"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Comments Feed" href="https://westsidetoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls Comments Feed" href="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls"/>
      <meta property="og:description" content="Federal class-action lawsuit filed against Los Angeles County By Toi Creel The company behind Westfield Culver City has filed a..."/>
      <meta property="og:url" content="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/"/>
      <meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-1024x371.jpg"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls" />
      <meta name="twitter:description" content="Federal class-action lawsuit filed against Los Angeles County By Toi Creel The company behind Westfield Culver City has filed a..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/" />
      <meta name="twitter:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-1024x371.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=beaaab8059c010c9b32fe0f880074912"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.5'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westsidetoday.com/?p=132458' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2020%2F09%2F27%2Fwestfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2020%2F09%2F27%2Fwestfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard', [320, 50], 'div-gpt-ad-1600215069750-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1600215121435-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1600215168215-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_articlebottom', [320, 50], 'div-gpt-ad-1600215212270-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts__2', [320, 50], 'div-gpt-ad-1600215251868-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts_3', [320, 50], 'div-gpt-ad-1600215294712-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_headerleaderboard', [320, 50], 'div-gpt-ad-1600215352420-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_footertop', [320, 50], 'div-gpt-ad-1600215425650-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_above_latest_news', [320, 50], 'div-gpt-ad-1600215503292-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/westsidetoday_articleinline', [320, 50], 'div-gpt-ad-1600215668219-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//westsidetoday.com/wp-content/uploads/custom-css-js/131639.js?v=824'></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-132458 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-130700" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a></li>
<li id="menu-item-130701" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a></li>
<li id="menu-item-130695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130695"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li id="menu-item-130697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130697"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li id="menu-item-130696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130696"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
<li id="menu-item-131418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/back-to-school-guide/">2020 Back to School Guide</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<!-- /21621973880/westsidetoday_headerleaderboard -->
<div id='div-gpt-ad-1600215352420-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215352420-0'); });
  </script>
</div>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">September 28, 2020</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-scaled.jpg"></div><span class="d-block mt-2 h6">Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/09/25/edify-tv-trident-center-redevelopment/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1.jpg"></div><span class="d-block mt-2 h6">Edify TV: Trident Center Redevelopment</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/09/24/edify-tv-boulders-blocking-westside-encampment/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Boulders Blocking Westside Encampment Removed</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/09/24/stabbing-suspect-at-large-police-seek-publics-help-culver-city-beat-september-24-2020/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5.png"></div><span class="d-block mt-2 h6">Stabbing Suspect At Large Police Seek Publics Help: Culver City Beat &#8211; September, 24, 2020</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/07/16/la-county-tops-daily-covid-19-count-again/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-6.50.44-PM-1-1.png"></div><span class="d-block mt-2 h6">LA County Tops Daily COVID-19 Count, Again</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/04/10/covid-19-cases-surpasses-8000/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/04/WST-April-10.jpg"></div><span class="d-block mt-2 h6">COVID-19 Cases Surpasses 10,000</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/23/culver-city-resident-latest-covid-19-death/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/03/Use-this-March-23-COVID-19-Cases.jpg"></div><span class="d-block mt-2 h6">Culver City Resident Dies From COVID-19</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/18/city-of-la-providing-microloans-for-local-businesses-hurt-by-covid-19/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/03/MMG-COVID-March-18.jpg"></div><span class="d-block mt-2 h6">City of LA Providing Microloans for Local Businesses Hurt by COVID-19</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/11/15/mar-vista-music-and-art-walk-returns/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/11/SvgQhtmw.jpeg"></div><span class="d-block mt-2 h6">Mar Vista Music and Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/09/26/culver-citys-small-book-press-festival/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/10/70780305_3086698438038220_2173434372978376704_n-696x336.jpg"></div><span class="d-block mt-2 h6">Culver City&#8217;s Small Book Press Festival</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/louis-vuitton-x-an-immersive-journey-through-fashion-history/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/07/MG_6469.jpg"></div><span class="d-block mt-2 h6">Louis Vuitton X: An Immersive Journey Through Fashion History</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/need-a-little-growth-capital/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/07/1.-Judges-Panel.jpg"></div><span class="d-block mt-2 h6">Need a Little Growth Capital?</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130695"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130697"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130696"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/back-to-school-guide/">2020 Back to School Guide</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-730x264.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="264">
            <img width="2560" height="927"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-scaled.jpg 2560w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-300x109.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-1024x371.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-768x278.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-1536x556.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-2048x742.jpg 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-730x264.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-350x127.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-1100x398.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-750x272.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-1140x413.jpg 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-scaled.jpg" data-sizes="(max-width: 2560px) 100vw, 2560px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="2560" height="927" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-scaled.jpg 2560w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-300x109.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-1024x371.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-768x278.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-1536x556.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-2048x742.jpg 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-730x264.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-350x127.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-1100x398.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-750x272.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-1140x413.jpg 1140w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><div class="ccfic"></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Federal class-action lawsuit filed against Los Angeles County</strong></p>



<p><strong>By Toi Creel </strong></p>



<p>The company behind Westfield Culver City has filed a lawsuit against Los Angeles County calling for the reopening of indoor malls. </p>



<p>Unibail-Rodamco-Westfield operates malls across the Los Angels-area, including in Century City, Culver City, Sherman Oaks, Valencia, Canoga Park and Arcadia.</p>



<p>In a recent federal class-action lawsuit filed against Los Angeles County, a group of local community members including business owners challenged the county for its COVID-19-related closure of Del Amo Fashion Center in Torrance and other indoor malls.</p>



<p>In the lawsuit, Unibail-Rodamco-Westfield refers to the closure of indoor malls as “ arbitrary and based on the misconception that these facilities are less safe than functionally equivalent big box retailers that have been allowed to operate throughout the pandemic.”</p>



<p>They also argue that opposed to other retailers like hair salons and barbershops, indoor malls are safer.</p>



<p>“They have significantly larger interior pavilion space, easily separated entrances and exits, as well as extensive security infrastructure; all of which allows indoor malls to maintain separation among guests that is not possible at the average grocery store or big box retailer,” said Jean-Marie Tritant, URW’s president for United States operations in a letter.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-09-27">September 27, 2020</time>
            <meta itemprop="dateModified" content="2020-09-27"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls&amp;url=https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/&amp;title=Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/westsidetoday_articleinline --><div id='div-gpt-ad-1600215668219-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215668219-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-132454 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/25/edify-tv-trident-center-redevelopment/" title="Edify TV: Trident Center Redevelopment">
                              <img width="730" height="468"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-730x468.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-300x192.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-1024x656.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-768x492.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-1536x984.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-350x224.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-1100x705.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-750x481.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-1140x730.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1.jpg 1873w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-730x468.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="468" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-730x468.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-730x468.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-300x192.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-1024x656.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-768x492.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-1536x984.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-350x224.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-1100x705.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-750x481.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-1140x730.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1.jpg 1873w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/25/edify-tv-trident-center-redevelopment/" title="Edify TV: Trident Center Redevelopment">
                Edify TV: Trident Center Redevelopment              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 25, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/25/edify-tv-trident-center-redevelopment/" title="Edify TV: Trident Center Redevelopment">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 25, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Westside&#8217;s Trident Center is getting a major overhaul and new name as part of a flurry of development in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132450 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-realty category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/25/selling-your-home-tips-to-increase-property-value/" title="Selling Your Home? Tips to Increase Property Value.">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-730x411.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>, <a href="https://westsidetoday.com/realty/" rel="category tag">Realty</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/25/selling-your-home-tips-to-increase-property-value/" title="Selling Your Home? Tips to Increase Property Value.">
                Selling Your Home? Tips to Increase Property Value.              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 25, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/25/selling-your-home-tips-to-increase-property-value/" title="Selling Your Home? Tips to Increase Property Value.">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 25, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Today on Westside Cribz, Kathy Griffin is selling her Bel Air estate, How to increase your home&#8217;s value, and Local...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132445 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/24/edify-tv-boulders-blocking-westside-encampment/" title="Edify TV: Boulders Blocking Westside Encampment Removed">
                              <img width="730" height="497"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-730x497.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-300x204.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-1024x697.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-768x523.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-350x238.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-1100x749.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-750x510.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-1140x776.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-730x497.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="497" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-730x497.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-730x497.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-300x204.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-1024x697.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-768x523.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-350x238.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-1100x749.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-750x510.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-1140x776.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/24/edify-tv-boulders-blocking-westside-encampment/" title="Edify TV: Boulders Blocking Westside Encampment Removed">
                Edify TV: Boulders Blocking Westside Encampment Removed              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 24, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/24/edify-tv-boulders-blocking-westside-encampment/" title="Edify TV: Boulders Blocking Westside Encampment Removed">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 24, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">City officials recently removed boulders placed on sidewalks by some Westside residents to prevent the formation of a homeless encampment....</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132442 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/24/stabbing-suspect-at-large-police-seek-publics-help-culver-city-beat-september-24-2020/" title="Stabbing Suspect At Large Police Seek Publics Help: Culver City Beat &#8211; September, 24, 2020">
                              <img width="730" height="413"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-730x413.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-300x170.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-1024x579.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-768x434.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-350x198.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-1100x622.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-750x424.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-1140x645.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-730x413.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="413" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-730x413.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-730x413.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-300x170.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-1024x579.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-768x434.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-350x198.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-1100x622.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-750x424.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-1140x645.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/24/stabbing-suspect-at-large-police-seek-publics-help-culver-city-beat-september-24-2020/" title="Stabbing Suspect At Large Police Seek Publics Help: Culver City Beat &#8211; September, 24, 2020">
                Stabbing Suspect At Large Police Seek Publics Help: Culver City Beat &#8211; September, 24, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 24, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/24/stabbing-suspect-at-large-police-seek-publics-help-culver-city-beat-september-24-2020/" title="Stabbing Suspect At Large Police Seek Publics Help: Culver City Beat &#8211; September, 24, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 24, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Stabbing Suspect At Large Police Seek Publics Help * Increases In...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132438 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-edify-tv category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/24/edify-tv-al-fresco-program-ending/" title="Edify TV: Al Fresco Program Ending?">
                              <img width="730" height="426"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-730x426.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-300x175.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-1024x598.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-768x449.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-350x204.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-1100x642.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-750x438.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-1140x666.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM.png 1387w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-730x426.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="426" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-730x426.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-730x426.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-300x175.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-1024x598.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-768x449.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-350x204.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-1100x642.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-750x438.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM-1140x666.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-4.39.55-PM.png 1387w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/24/edify-tv-al-fresco-program-ending/" title="Edify TV: Al Fresco Program Ending?">
                Edify TV: Al Fresco Program Ending?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 24, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/24/edify-tv-al-fresco-program-ending/" title="Edify TV: Al Fresco Program Ending?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 24, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">During a COVID-19 pandemic many restaurants have found aid through the City of Los Angeles’ Al Fresco dining program, but...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132434 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/24/as-county-breweries-say-they-have-been-unfairly-shuttered-lawmakers-pass-grant-program/" title="As County Breweries Say They Have Been Unfairly Shuttered Lawmakers Pass Grant Program">
                              <img width="724" height="483"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1156330943.jpg 724w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1156330943-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1156330943-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1156330943-272x182.jpg 272w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1156330943.jpg" data-sizes="(max-width: 724px) 100vw, 724px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="724" height="483" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1156330943.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1156330943.jpg 724w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1156330943-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1156330943-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1156330943-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/24/as-county-breweries-say-they-have-been-unfairly-shuttered-lawmakers-pass-grant-program/" title="As County Breweries Say They Have Been Unfairly Shuttered Lawmakers Pass Grant Program">
                As County Breweries Say They Have Been Unfairly Shuttered Lawmakers Pass Grant Program              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 24, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/24/as-county-breweries-say-they-have-been-unfairly-shuttered-lawmakers-pass-grant-program/" title="As County Breweries Say They Have Been Unfairly Shuttered Lawmakers Pass Grant Program">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 24, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">$10 million grant program approved by Board of Supervisors&nbsp; By Sam Catanzaro Will a $10 million grant program be enough...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132426 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/23/popular-westside-food-group-opening-three-restaurants-in-marina-del-rey/" title="Trio of Popular Restaurants Coming to Marina del Rey">
                              <img width="730" height="267"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-730x267.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-300x110.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-1024x374.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-768x280.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-1536x561.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-2048x748.jpg 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-350x128.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-1100x402.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-750x274.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-1140x416.jpg 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-730x267.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="267" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-730x267.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-730x267.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-300x110.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-1024x374.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-768x280.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-1536x561.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-2048x748.jpg 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-350x128.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-1100x402.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-750x274.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/KNHHU-1140x416.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Left to right: KazuNori, HiHo Cheeseburger, UOVO. Photos: facebook. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/23/popular-westside-food-group-opening-three-restaurants-in-marina-del-rey/" title="Trio of Popular Restaurants Coming to Marina del Rey">
                Trio of Popular Restaurants Coming to Marina del Rey              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 23, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/23/popular-westside-food-group-opening-three-restaurants-in-marina-del-rey/" title="Trio of Popular Restaurants Coming to Marina del Rey">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 23, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Marina del Rey getting HiHo Cheeseburger, KazuNori and UOVO By Kerry Slater A trio of popular restaurants is coming to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132422 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/22/burglary-suspect-makes-entry-into-occupied-culver-city-residence/" title="Burglary Suspect Makes Entry Into Occupied Culver City Residence">
                              <img width="730" height="410"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1170855901-730x410.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1170855901-300x169.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1170855901-768x432.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1170855901-350x197.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1170855901-750x422.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1170855901.jpg 788w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1170855901-730x410.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="410" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1170855901-730x410.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1170855901-730x410.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1170855901-300x169.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1170855901-768x432.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1170855901-350x197.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1170855901-750x422.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1170855901.jpg 788w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Getty Images.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/22/burglary-suspect-makes-entry-into-occupied-culver-city-residence/" title="Burglary Suspect Makes Entry Into Occupied Culver City Residence">
                Burglary Suspect Makes Entry Into Occupied Culver City Residence              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 22, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/22/burglary-suspect-makes-entry-into-occupied-culver-city-residence/" title="Burglary Suspect Makes Entry Into Occupied Culver City Residence">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 22, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Man enters Culver City home, confronted by residents By Chad Winthrop Culver City police arrested this week a burglary suspect...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132419 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/22/smoke-from-wildfires-making-you-sick/" title="Smoke From Wildfires Making You Sick?">
                              <img width="730" height="483"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-730x483.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-1024x678.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-768x509.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-1536x1017.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-350x232.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-1100x728.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-750x497.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-1140x755.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329.jpg 1800w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-730x483.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="483" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-730x483.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-730x483.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-1024x678.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-768x509.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-1536x1017.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-350x232.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-1100x728.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-750x497.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329-1140x755.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/DSC_4329.jpg 1800w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/22/smoke-from-wildfires-making-you-sick/" title="Smoke From Wildfires Making You Sick?">
                Smoke From Wildfires Making You Sick?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 22, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/22/smoke-from-wildfires-making-you-sick/" title="Smoke From Wildfires Making You Sick?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 22, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">UCLA pulmonologist on how people can tell if the wildfires are making them sick By Toi Creel Even if you...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132416 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-sports category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/22/culver-city-officials-threaten-to-close-skatepark-if-face-coverings-are-not-worn/" title="Culver City Officials Threaten to Close Skatepark if Face Coverings Are Not Worn">
                              <img width="600" height="430"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/101926832_3956724274368961_1000228682725326848_n.png 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/101926832_3956724274368961_1000228682725326848_n-300x215.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/101926832_3956724274368961_1000228682725326848_n-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/101926832_3956724274368961_1000228682725326848_n-120x86.png 120w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/101926832_3956724274368961_1000228682725326848_n.png" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="430" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/101926832_3956724274368961_1000228682725326848_n.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/101926832_3956724274368961_1000228682725326848_n.png 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/101926832_3956724274368961_1000228682725326848_n-300x215.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/101926832_3956724274368961_1000228682725326848_n-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/101926832_3956724274368961_1000228682725326848_n-120x86.png 120w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/sports/" rel="category tag">Sports</a>, <a href="https://westsidetoday.com/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/22/culver-city-officials-threaten-to-close-skatepark-if-face-coverings-are-not-worn/" title="Culver City Officials Threaten to Close Skatepark if Face Coverings Are Not Worn">
                Culver City Officials Threaten to Close Skatepark if Face Coverings Are Not Worn              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 22, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/22/culver-city-officials-threaten-to-close-skatepark-if-face-coverings-are-not-worn/" title="Culver City Officials Threaten to Close Skatepark if Face Coverings Are Not Worn">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 22, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Officials post additional notices at skatepark  By Chad Winthrop Culver City health officials are threatening to close the city&#8217;s skatepark...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132413 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/22/will-county-see-another-surge-in-covid-19-cases/" title="Will County See Another Surge in COVID-19 Cases?">
                              <img width="730" height="437"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-10.28.33-AM-730x437.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-10.28.33-AM-300x180.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-10.28.33-AM-768x460.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-10.28.33-AM-350x210.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-10.28.33-AM-750x449.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-10.28.33-AM.png 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-10.28.33-AM-730x437.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="437" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-10.28.33-AM-730x437.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-10.28.33-AM-730x437.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-10.28.33-AM-300x180.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-10.28.33-AM-768x460.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-10.28.33-AM-350x210.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-10.28.33-AM-750x449.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-10.28.33-AM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Santa Monica's Palisades Bluffs over Labor Day weekend. Photo: Toi Creel. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/22/will-county-see-another-surge-in-covid-19-cases/" title="Will County See Another Surge in COVID-19 Cases?">
                Will County See Another Surge in COVID-19 Cases?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 22, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/22/will-county-see-another-surge-in-covid-19-cases/" title="Will County See Another Surge in COVID-19 Cases?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 22, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">County health officials keeping close eye on data this week By Sam Catanzaro Los Angeles County health officials are monitoring...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132407 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/21/firefighters-extinguish-building-fire-in-palms-culver-city-beat-september-21-2020/" title="Firefighters Extinguish Building Fire In Palms: Culver City Beat &#8211; September, 21, 2020">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-730x411.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-4.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/21/firefighters-extinguish-building-fire-in-palms-culver-city-beat-september-21-2020/" title="Firefighters Extinguish Building Fire In Palms: Culver City Beat &#8211; September, 21, 2020">
                Firefighters Extinguish Building Fire In Palms: Culver City Beat &#8211; September, 21, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 21, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/21/firefighters-extinguish-building-fire-in-palms-culver-city-beat-september-21-2020/" title="Firefighters Extinguish Building Fire In Palms: Culver City Beat &#8211; September, 21, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 21, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Firefighters Extinguish Palms Building Fire * Bobcat Fire Reaches Historical Size...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132404 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/21/shots-fired-and-live-ammo-found-at-culver-city-park/" title="Shots Fired and Live Ammo Found at Culver City Park">
                              <img width="730" height="446"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-730x446.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-300x183.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-1024x625.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-768x469.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-350x214.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-1100x672.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-750x458.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-1140x696.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM.png 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-730x446.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="446" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-730x446.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-730x446.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-300x183.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-1024x625.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-768x469.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-350x214.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-1100x672.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-750x458.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM-1140x696.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-5.31.13-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Culver City Park. Photo: Google. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/21/shots-fired-and-live-ammo-found-at-culver-city-park/" title="Shots Fired and Live Ammo Found at Culver City Park">
                Shots Fired and Live Ammo Found at Culver City Park              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 21, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/21/shots-fired-and-live-ammo-found-at-culver-city-park/" title="Shots Fired and Live Ammo Found at Culver City Park">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 21, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">No victims reported by police By Sam Catanzaro Police found spent shells and live ammunition following reports of shots fired...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132400 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/21/culver-city-hotel-stabbing-leaves-victim-bleeding-profusely/" title="Culver City Hotel Stabbing Leaves Victim &#8216;Bleeding Profusely&#8217;">
                              <img width="730" height="483"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-2.49.14-PM-730x483.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-2.49.14-PM-300x198.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-2.49.14-PM-768x508.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-2.49.14-PM-350x231.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-2.49.14-PM-750x496.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-2.49.14-PM.png 1000w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-2.49.14-PM-730x483.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="483" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-2.49.14-PM-730x483.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-2.49.14-PM-730x483.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-2.49.14-PM-300x198.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-2.49.14-PM-768x508.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-2.49.14-PM-350x231.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-2.49.14-PM-750x496.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-2.49.14-PM.png 1000w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">DoubleTree Culver City. Photo: Google. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/21/culver-city-hotel-stabbing-leaves-victim-bleeding-profusely/" title="Culver City Hotel Stabbing Leaves Victim &#8216;Bleeding Profusely&#8217;">
                Culver City Hotel Stabbing Leaves Victim &#8216;Bleeding Profusely&#8217;              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 21, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/21/culver-city-hotel-stabbing-leaves-victim-bleeding-profusely/" title="Culver City Hotel Stabbing Leaves Victim &#8216;Bleeding Profusely&#8217;">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 21, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Suspect at-large, victim in critical condition following Friday incident at Culver City DoubleTree By Sam Catanzaro A suspect remains at-large...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132396 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/09/18/4-6-quake-rocks-westside/" title="4.6 Quake Rocks Westside">
                              <img width="730" height="479"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-730x479.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-300x197.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-1024x671.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-768x503.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-1536x1007.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-350x229.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-1100x721.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-750x492.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-1140x747.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake.jpg 1800w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-730x479.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="479" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-730x479.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-730x479.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-300x197.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-1024x671.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-768x503.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-1536x1007.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-350x229.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-1100x721.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-750x492.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake-1140x747.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Earthquake.jpg 1800w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">An intensity map of a 4.6 magnitude earthquake felt throughout Los Angeles Friday night. Photo: USGS/Getty Images.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/09/18/4-6-quake-rocks-westside/" title="4.6 Quake Rocks Westside">
                4.6 Quake Rocks Westside              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 18, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/09/18/4-6-quake-rocks-westside/" title="4.6 Quake Rocks Westside">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 18, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">4.6 magnitude quake&nbsp;recorded Friday night By Sam Catanzaro A 4.6 magnitude earthquake struck the San Gabriel Valley Friday sending shock...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
        <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Comments</span>
      <hr class="brd-black brd-bold my-1">
    </div>
  
<!-- comment form -->
      <div class="c-meta l-meta mb-5 f-text">
      	<div id="respond" class="comment-respond">
		<div class="mb-2 mt-5"><span class="f-title h4 c-black">Leave a Reply<span class="f-title small pl-2"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/#respond" style="display:none;">Cancel reply</a></span></span></div><form action="https://westsidetoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group"><textarea name="comment" class="form-control rounded-0 w-category f-meta" id="comment" rows="5" aria-required="true"></textarea></div><div class="row"><div class="author col form-group"><input id="author" class="form-control rounded-0 w-category f-meta" placeholder="Name" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="email col form-group"><input id="email" class="form-control rounded-0 w-category f-meta" placeholder="Email" name="email" type="text" value="" size="30" aria-required='true' /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn btn-dark btn-sm w-category f-meta text-uppercase px-3 py-2 rounded-0" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132458' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div>
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas! Test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1601273338" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596145098828-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_sidebar_tower_2 -->
<div id='div-gpt-ad-1596145098828-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145098828-0'); });
  </script>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_132458_0_5f717dfac1cdc  normal " data-unique="epic_module_132458_0_5f717dfac1cdc">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-132458 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-real-estate">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-360x180.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-360x180.jpg 360w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-750x375.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/">Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/samcatanzaro/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/"><i class="fa fa-clock-o"></i> September 27, 2020</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Federal class-action lawsuit filed against Los Angeles County By Toi Creel The company behind Westfield Culver City has filed a...</p>
                    <a href="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-132454 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/09/25/edify-tv-trident-center-redevelopment/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Trident Center Redevelopment" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-750x536.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/09/25/edify-tv-trident-center-redevelopment/">Edify TV: Trident Center Redevelopment</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/09/25/edify-tv-trident-center-redevelopment/" ><i class="fa fa-clock-o"></i> September 25, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-132450 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-realty category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/09/25/selling-your-home-tips-to-increase-property-value/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Selling Your Home? Tips to Increase Property Value." data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/09/25/selling-your-home-tips-to-increase-property-value/">Selling Your Home? Tips to Increase Property Value.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/09/25/selling-your-home-tips-to-increase-property-value/" ><i class="fa fa-clock-o"></i> September 25, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-132445 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/09/24/edify-tv-boulders-blocking-westside-encampment/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Boulders Blocking Westside Encampment Removed" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/09/24/edify-tv-boulders-blocking-westside-encampment/">Edify TV: Boulders Blocking Westside Encampment Removed</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/09/24/edify-tv-boulders-blocking-westside-encampment/" ><i class="fa fa-clock-o"></i> September 24, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-132442 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/09/24/stabbing-suspect-at-large-police-seek-publics-help-culver-city-beat-september-24-2020/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Stabbing Suspect At Large Police Seek Publics Help: Culver City Beat &#8211; September, 24, 2020" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/09/24/stabbing-suspect-at-large-police-seek-publics-help-culver-city-beat-september-24-2020/">Stabbing Suspect At Large Police Seek Publics Help: Culver City Beat &#8211; September, 24, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/09/24/stabbing-suspect-at-large-police-seek-publics-help-culver-city-beat-september-24-2020/" ><i class="fa fa-clock-o"></i> September 24, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_132458_0_5f717dfac1cdc = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_132458_1_5f717dfac3f29  normal " data-unique="epic_module_132458_1_5f717dfac3f29">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-132458 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-real-estate">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-350x250.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-750x536.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/1512015_10152625057897596_7699011004433406747_o-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/">Westfield Files Federal Class-Action Lawsuit to Reopen Indoor Malls</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/samcatanzaro/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/"><i class="fa fa-clock-o"></i> September 27, 2020</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Federal class-action lawsuit filed against Los Angeles County By Toi Creel The company behind Westfield Culver City has filed a...</p>
                    <a href="https://westsidetoday.com/2020/09/27/westfield-files-federal-class-action-lawsuit-to-reopen-indoor-malls/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-132454 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/09/25/edify-tv-trident-center-redevelopment/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Trident Center Redevelopment" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-750x536.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Gateway-to-Sawtelle-Japantown_1-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/edify-tv/" class="category-edify-tv">Edify Tv</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/09/25/edify-tv-trident-center-redevelopment/">Edify TV: Trident Center Redevelopment</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/09/25/edify-tv-trident-center-redevelopment/" ><i class="fa fa-clock-o"></i> September 25, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-132450 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-realty category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/09/25/selling-your-home-tips-to-increase-property-value/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Selling Your Home? Tips to Increase Property Value." data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.36.42-AM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/real-estate/" class="category-real-estate">Real Estate</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/09/25/selling-your-home-tips-to-increase-property-value/">Selling Your Home? Tips to Increase Property Value.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/09/25/selling-your-home-tips-to-increase-property-value/" ><i class="fa fa-clock-o"></i> September 25, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-132445 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/09/24/edify-tv-boulders-blocking-westside-encampment/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Boulders Blocking Westside Encampment Removed" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-5.46.49-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/09/24/edify-tv-boulders-blocking-westside-encampment/">Edify TV: Boulders Blocking Westside Encampment Removed</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/09/24/edify-tv-boulders-blocking-westside-encampment/" ><i class="fa fa-clock-o"></i> September 24, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-132442 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/09/24/stabbing-suspect-at-large-police-seek-publics-help-culver-city-beat-september-24-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Stabbing Suspect At Large Police Seek Publics Help: Culver City Beat &#8211; September, 24, 2020" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/wt-5-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/09/24/stabbing-suspect-at-large-police-seek-publics-help-culver-city-beat-september-24-2020/">Stabbing Suspect At Large Police Seek Publics Help: Culver City Beat &#8211; September, 24, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/09/24/stabbing-suspect-at-large-police-seek-publics-help-culver-city-beat-september-24-2020/" ><i class="fa fa-clock-o"></i> September 24, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_132458_1_5f717dfac3f29 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_footertop', [728, 90], 'div-gpt-ad-1596145742562-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_footertop -->
<div id='div-gpt-ad-1596145742562-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145742562-0'); });
  </script>
</div>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-130690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130690"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li id="menu-item-130692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130692"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li id="menu-item-130691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130691"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/comment-reply.min.js?ver=beaaab8059c010c9b32fe0f880074912'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=beaaab8059c010c9b32fe0f880074912'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=beaaab8059c010c9b32fe0f880074912'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=beaaab8059c010c9b32fe0f880074912'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: westsidetoday-enki-v2.s3.amazonaws.com

Served from: westsidetoday.com @ 2020-09-27 22:08:58 by W3 Total Cache
-->