<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
              <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Culver City Tex-Mex Restaurant Closes - WestsideToday</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Culver City Tex-Mex Restaurant Closes - WestsideToday" />
	<meta property="og:description" content="Westside Dining Scene August 20-26, 2020 By Kerry Slater Popular downtown Culver City Tex-Mex restaurant Amacita is closed for the..." />
	<meta property="og:url" content="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/" />
	<meta property="og:site_name" content="WestsideToday" />
	<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
	<meta property="article:published_time" content="2020-08-20T21:20:46+00:00" />
	<meta property="article:modified_time" content="2020-08-20T21:20:48+00:00" />
	<meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="1077" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Westside_Today" />
	<meta name="twitter:site" content="@Westside_Today" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita.jpg","width":1440,"height":1077},{"@type":"WebPage","@id":"https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/#webpage","url":"https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/","name":"Culver City Tex-Mex Restaurant Closes - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/#primaryimage"},"datePublished":"2020-08-20T21:20:46+00:00","dateModified":"2020-08-20T21:20:48+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/"]}]},{"@type":"Article","@id":"https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/#article","isPartOf":{"@id":"https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/34927d496c144da1f22236329b4a06d3"},"headline":"Culver City Tex-Mex Restaurant Closes","datePublished":"2020-08-20T21:20:46+00:00","dateModified":"2020-08-20T21:20:48+00:00","mainEntityOfPage":{"@id":"https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/#webpage"},"commentCount":0,"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/#primaryimage"},"articleSection":"Dining,Featured,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/#respond"]}]},{"@type":["Person"],"@id":"https://westsidetoday.com/#/schema/person/34927d496c144da1f22236329b4a06d3","name":"Westside Today Staff","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b712cada9dd4a7d86d06b9fb52d2588c?s=96&d=mm&r=g","caption":"Westside Today Staff"},"description":"Do you have a news tip or story you would like to see on WestsideToday.com? Email editor@smmirror.com."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Comments Feed" href="https://westsidetoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Culver City Tex-Mex Restaurant Closes Comments Feed" href="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Culver City Tex-Mex Restaurant Closes"/>
      <meta property="og:description" content="Westside Dining Scene August 20-26, 2020 By Kerry Slater Popular downtown Culver City Tex-Mex restaurant Amacita is closed for the..."/>
      <meta property="og:url" content="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/"/>
      <meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-1024x766.jpg"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Culver City Tex-Mex Restaurant Closes" />
      <meta name="twitter:description" content="Westside Dining Scene August 20-26, 2020 By Kerry Slater Popular downtown Culver City Tex-Mex restaurant Amacita is closed for the..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/" />
      <meta name="twitter:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-1024x766.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=beaaab8059c010c9b32fe0f880074912"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=beaaab8059c010c9b32fe0f880074912' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.4'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westsidetoday.com/?p=132120' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2020%2F08%2F20%2Fculver-city-tex-mex-restaurant-closes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2020%2F08%2F20%2Fculver-city-tex-mex-restaurant-closes%2F&#038;format=xml" />

<script type="text/javascript" src='//westsidetoday.com/wp-content/uploads/custom-css-js/131639.js?v=8643'></script>
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>

<!-- end Simple Custom CSS and JS -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-132120 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-130700" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a></li>
<li id="menu-item-130701" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a></li>
<li id="menu-item-130695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130695"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li id="menu-item-130697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130697"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li id="menu-item-130696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130696"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
<li id="menu-item-131418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/back-to-school-guide/">2020 Back to School Guide</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_headerleaderboard', [728, 90]).display();
</script>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">August 20, 2020</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita.jpg"></div><span class="d-block mt-2 h6">Culver City Tex-Mex Restaurant Closes</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/08/19/edify-tv-third-street-promenade-dinosaur-lawsuit/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Third Street Promenade Dinosaur Lawsuit</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/08/18/lausd-launches-massive-covid-19-testing-operation-for-all-students-and-staff/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290.jpg"></div><span class="d-block mt-2 h6">LAUSD Launches Massive COVID-19 Testing Operation for All Students and Staff</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/08/17/has-coronavirus-killed-the-mass-transit-boom/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1.jpg"></div><span class="d-block mt-2 h6">Has Coronavirus Killed the Mass Transit Boom?</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/07/16/la-county-tops-daily-covid-19-count-again/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-6.50.44-PM-1-1.png"></div><span class="d-block mt-2 h6">LA County Tops Daily COVID-19 Count, Again</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/04/10/covid-19-cases-surpasses-8000/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/04/WST-April-10.jpg"></div><span class="d-block mt-2 h6">COVID-19 Cases Surpasses 10,000</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/23/culver-city-resident-latest-covid-19-death/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/03/Use-this-March-23-COVID-19-Cases.jpg"></div><span class="d-block mt-2 h6">Culver City Resident Dies From COVID-19</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/18/city-of-la-providing-microloans-for-local-businesses-hurt-by-covid-19/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/03/MMG-COVID-March-18.jpg"></div><span class="d-block mt-2 h6">City of LA Providing Microloans for Local Businesses Hurt by COVID-19</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/11/15/mar-vista-music-and-art-walk-returns/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/11/SvgQhtmw.jpeg"></div><span class="d-block mt-2 h6">Mar Vista Music and Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/09/26/culver-citys-small-book-press-festival/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/10/70780305_3086698438038220_2173434372978376704_n-696x336.jpg"></div><span class="d-block mt-2 h6">Culver City&#8217;s Small Book Press Festival</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/louis-vuitton-x-an-immersive-journey-through-fashion-history/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/07/MG_6469.jpg"></div><span class="d-block mt-2 h6">Louis Vuitton X: An Immersive Journey Through Fashion History</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/need-a-little-growth-capital/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/07/1.-Judges-Panel.jpg"></div><span class="d-block mt-2 h6">Need a Little Growth Capital?</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130695"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130697"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130696"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/back-to-school-guide/">2020 Back to School Guide</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Culver City Tex-Mex Restaurant Closes</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-730x546.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="546">
            <img width="1440" height="1077"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita.jpg 1440w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-300x224.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-1024x766.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-768x574.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-730x546.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-350x262.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-1100x823.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-750x561.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-1140x853.jpg 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita.jpg" data-sizes="(max-width: 1440px) 100vw, 1440px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1440" height="1077" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita.jpg 1440w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-300x224.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-1024x766.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-768x574.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-730x546.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-350x262.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-1100x823.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-750x561.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-1140x853.jpg 1140w" sizes="(max-width: 1440px) 100vw, 1440px" /></noscript><div class="ccfic"><span class="ccfic-text">Amacita in Culver City. Photo: Facebook. </span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Westside Dining Scene August 20-26</strong>, <strong>2020</strong></p>



<p><strong>By Kerry Slater</strong></p>



<p><em>Popular downtown Culver City Tex-Mex restaurant Amacita is closed for the foreseeable future</em>. <em>Learn more in the latest Westside Food Scene</em></p>



<h2>New Restaurant Opens in Former Spitfire Grill Space</h2>



<figure class="wp-block-image size-large is-resized"><img  alt=""  width="480" height="360" data-src="https://smmirror.com/wp-content/uploads/2020/08/1.Sptfire-Grill.jpg" class="wp-image-54329 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smmirror.com/wp-content/uploads/2020/08/1.Sptfire-Grill.jpg" alt="" class="wp-image-54329" width="480" height="360"/></noscript></figure>



<p>A restaurant called&nbsp;<a target="_blank" href="http://thecloverfield.net/" rel="noreferrer noopener">The Cloverfield</a>&nbsp;has opened in the former space occupied by longtime Santa Monica staple Spitfire Grill across from the Santa Monica Airport. As reported by&nbsp;<a target="_blank" href="https://la.eater.com/2020/8/19/21376160/the-cloverfield-santa-monica-airport-open-new-restaurant-inside" rel="noreferrer noopener"><em>Eater LA</em></a>, The Cloverfield–specializing in thin-crust pizza, housemade pastas, burgers, craft beer and cocktails–boasts Tallula’s Mary Thompson as general manager and Alfred Salvatierra running the kitchen. The owner is Sean Martin who owns a bar in London called the Pregnant Man. The Spitfire Grill closed last December after 30 years serving hungry Santa Monica diners.&nbsp;</p>



<h2>Venice&#8217;s Great White Takes Over Subway Space</h2>



<figure class="wp-block-image size-large is-resized"><img  alt=""  width="512" height="223" data-src="https://smmirror.com/wp-content/uploads/2020/08/2.Great-White--1024x445.jpg" class="wp-image-54330 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smmirror.com/wp-content/uploads/2020/08/2.Great-White--1024x445.jpg" alt="" class="wp-image-54330" width="512" height="223"/></noscript></figure>



<p><a target="_blank" href="https://greatwhitevenice.com/" rel="noreferrer noopener">Great White</a>&nbsp;cafe, located on Pacific Avenue, has expanded its menu and dinner hours while also expanding its footprint by taking over a former Subway located next door. According to their website, dinner hours are from 5 p.m. to 10 p.m. and feature shared plates, sustainably sourced fish and chips, chili prawn pasta and wood-fired-oven pizzas. In addition, the restaurant&#8217;s site touts a new natural wine program with offerings made by small and independent producers.&nbsp;</p>



<h2>Bruce Marder&#8217;s Brentwood Restaurant and Lounge Shifts to Mexican Cuisine&nbsp;</h2>



<figure class="wp-block-image size-large is-resized"><img  alt=""  width="504" height="378" data-src="https://smmirror.com/wp-content/uploads/2020/08/3.Baja-Norrte.jpg" class="wp-image-54331 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smmirror.com/wp-content/uploads/2020/08/3.Baja-Norrte.jpg" alt="" class="wp-image-54331" width="504" height="378"/></noscript></figure>



<p>Renown Los Angeles restaurateur Bruce Marder&#8217;s Brentwood Restaurant and Lounge at 148 Barrington Avenue has reopened under a new name serving &#8220;elevated&#8221; Mexican food. &#8220;<em>Brentwood Restaurant is still a Bruce Marder restaurant, but we&#8217;ve reopened as Baja Norte!</em>&#8221; reads a post on Facebook. Sidewalk dining or take out at&nbsp;<a target="_blank" href="https://www.bajanortebrentwood.com/" rel="noreferrer noopener">Baja Norte</a>&nbsp;is available Tuesday &#8211; Sunday from 5 p.m. &#8211; 10 p.m. Marder, a restaurateur since 1972, opened Venice&#8217;s West Beach Café in 1972 and is currently operating Capo and Cora’s Coffee Shoppe–both in Santa Monica–in addition to Baja Norte.&nbsp;</p>



<h2>Beloved Sawtelle Coffee Shop Closes&nbsp;</h2>



<figure class="wp-block-image size-large is-resized"><img  alt=""  width="512" height="512" data-src="https://smmirror.com/wp-content/uploads/2020/08/4.Balconi-Coffee-1024x1024.jpg" class="wp-image-54332 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smmirror.com/wp-content/uploads/2020/08/4.Balconi-Coffee-1024x1024.jpg" alt="" class="wp-image-54332" width="512" height="512"/></noscript></figure>



<p>Beloved Sawtelle craft coffee shop&nbsp;<a target="_blank" href="http://www.balconicoffee.com/" rel="noreferrer noopener">Balconi Coffee Company</a>&nbsp;has closed after a decade of serving Westsiders. Located at 11301 Olympic Boulevard #124, Balconi was known for using a siphon to brew their coffee in a quaint and cozy shop. According to a notice posted on its door and website, the last day of service was July 31. &#8220;<em>Dear friends, thank you all for your support over the last 10 years and especially during this unprecedented global event. Unfortunately, we will be closing the business</em>,&#8221; reads the notice. &#8220;<em>We stayed in operation and navigated through the challenging months. We definitely believe things will get back to normal but not before getting a little harder. So the very difficult decision was made to shut down for now and keep everybody safe and try again in 2021 at some other location.&#8221;&nbsp;</em></p>



<h2>Culver City Tex-Mex Restaurant Closes&nbsp;</h2>



<figure class="wp-block-image size-large is-resized"><img  alt=""  width="512" height="383" data-src="https://smmirror.com/wp-content/uploads/2020/08/5.Amacita-1024x766.jpg" class="wp-image-54333 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smmirror.com/wp-content/uploads/2020/08/5.Amacita-1024x766.jpg" alt="" class="wp-image-54333" width="512" height="383"/></noscript></figure>



<p>Popular downtown Culver City Tex-Mex restaurant Amacita is closed for the foreseeable future. The restaurant-helmed by chef Josef Centeno of Baco Mercat and Orsa &amp; Winston–had its last day of service last Friday but indicated that the closure is only temporary. &#8220;<em>We’re figuring out ways to adapt while the months ahead are still uncertain. We’ll miss all of you, our Culver City neighbors, but it isn’t goodbye</em>,&#8221; the restaurant wrote in an Instagram post.&nbsp;</p>



<h2>Popular Pacific Palisades Eatery No Longer&nbsp;</h2>



<figure class="wp-block-image size-large is-resized"><img  alt=""  width="512" height="384" data-src="https://smmirror.com/wp-content/uploads/2020/08/6.Taste_-1024x768.jpg" class="wp-image-54334 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smmirror.com/wp-content/uploads/2020/08/6.Taste_-1024x768.jpg" alt="" class="wp-image-54334" width="512" height="384"/></noscript></figure>



<p><a target="_blank" href="http://ilovetaste.com/app/taste_palisades/" rel="noreferrer noopener">Taste</a>–a popular Pacific Palisades Californian cuisine eatery–has closed according to food blog&nbsp;<a target="_blank" href="https://toddrickallen.com/2020/08/19/taste-disappears-from-pacific-palisades/" rel="noreferrer noopener">Toddrickallen.com</a>. The restaurant, located at 538 Palisades Drive, has &#8220;disappeared from Pacific Palisades&#8221;, the blog reports. It is unclear if Taste–which also has a shuttered location on Melrose–will reopen, as the restaurant could not be reached for more information. We have been told by a reader via email, however, that &#8220;at least 2 parties wanted to buy the [Pacific Palisasdes] location but were unable to reach an agreement with the landlord.&#8221;</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-08-20">August 20, 2020</time>
            <meta itemprop="dateModified" content="2020-08-20"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Culver City Tex-Mex Restaurant Closes&amp;url=https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/&amp;title=Culver City Tex-Mex Restaurant Closes'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/westsidetoday_articleinline', [728, 90], 'div-gpt-ad-1596146052941-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/westsidetoday_articleinline --><div id='div-gpt-ad-1596146052941-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596146052941-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-132117 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/19/edify-tv-third-street-promenade-dinosaur-lawsuit/" title="Edify TV: Third Street Promenade Dinosaur Lawsuit">
                              <img width="730" height="408"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-730x408.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-300x168.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-1024x573.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-768x429.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-350x196.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-750x419.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM.png 1098w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-730x408.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="408" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-730x408.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-300x168.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-1024x573.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-768x429.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-350x196.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-750x419.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM.png 1098w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/19/edify-tv-third-street-promenade-dinosaur-lawsuit/" title="Edify TV: Third Street Promenade Dinosaur Lawsuit">
                Edify TV: Third Street Promenade Dinosaur Lawsuit              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 19, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/19/edify-tv-third-street-promenade-dinosaur-lawsuit/" title="Edify TV: Third Street Promenade Dinosaur Lawsuit">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 19, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A Third Street Promenade property owner is suing the City of Santa Monica in a case that involves dinosaurs and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132110 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured category-health-fit category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/18/lausd-launches-massive-covid-19-testing-operation-for-all-students-and-staff/" title="LAUSD Launches Massive COVID-19 Testing Operation for All Students and Staff">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-1140x760.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-1140x760.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/education/" rel="category tag">Education</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/lifestyle/health-fit/" rel="category tag">Health + Fitness</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/18/lausd-launches-massive-covid-19-testing-operation-for-all-students-and-staff/" title="LAUSD Launches Massive COVID-19 Testing Operation for All Students and Staff">
                LAUSD Launches Massive COVID-19 Testing Operation for All Students and Staff              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 18, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/18/lausd-launches-massive-covid-19-testing-operation-for-all-students-and-staff/" title="LAUSD Launches Massive COVID-19 Testing Operation for All Students and Staff">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 18, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Chad Winthrop The nation’s second-largest public school system will provide COVID-19 tests and contact tracing for all Los Angeles...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132107 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-oped category-traffic-transportation">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/17/has-coronavirus-killed-the-mass-transit-boom/" title="Has Coronavirus Killed the Mass Transit Boom?">
                              <img width="730" height="486"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-730x486.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1.jpg 1024w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-730x486.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="486" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-730x486.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1.jpg 1024w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/oped/" rel="category tag">Oped</a>, <a href="https://westsidetoday.com/news/traffic-transportation/" rel="category tag">Traffic + Transportation</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/17/has-coronavirus-killed-the-mass-transit-boom/" title="Has Coronavirus Killed the Mass Transit Boom?">
                Has Coronavirus Killed the Mass Transit Boom?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 17, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/wpengine/" title="Posts by wpengine" rel="author">wpengine</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/17/has-coronavirus-killed-the-mass-transit-boom/" title="Has Coronavirus Killed the Mass Transit Boom?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Westside Today Columnist For most of the last 30 years, California saw a mass transit boom stretching...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132097 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/17/inglewood-oil-fields-being-phased-out-westside-beat-august-17-2020/" title="Inglewood Oil Fields Being Phased Out: Westside Beat &#8211; August, 17, 2020">
                              <img width="730" height="436"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-730x436.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-300x179.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-1024x612.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-768x459.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-350x209.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-1100x657.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-750x448.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-1140x681.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-730x436.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="436" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-730x436.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-730x436.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-300x179.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-1024x612.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-768x459.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-350x209.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-1100x657.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-750x448.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4-1140x681.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-4.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/17/inglewood-oil-fields-being-phased-out-westside-beat-august-17-2020/" title="Inglewood Oil Fields Being Phased Out: Westside Beat &#8211; August, 17, 2020">
                Inglewood Oil Fields Being Phased Out: Westside Beat &#8211; August, 17, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 17, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/17/inglewood-oil-fields-being-phased-out-westside-beat-august-17-2020/" title="Inglewood Oil Fields Being Phased Out: Westside Beat &#8211; August, 17, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Inglewood Oil Fields Being Phased Out * LA County Sues Grace...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132092 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/17/culver-city-traffic-stop-yields-loaded-handgun-burglary-tools/" title="Culver City Traffic Stop Yields Loaded Handgun, Burglary Tools">
                              <img width="730" height="521"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-730x521.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-300x214.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-1024x731.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-768x548.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-1100x786.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-750x536.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-1140x814.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-730x521.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="521" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-730x521.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-730x521.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-300x214.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-1024x731.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-768x548.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-1100x786.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-750x536.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS-1140x814.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/CCPD-ARREST-TOOLS.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Items recovered by Culver City police during a recent traffic stop. Photos: CCPD. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/17/culver-city-traffic-stop-yields-loaded-handgun-burglary-tools/" title="Culver City Traffic Stop Yields Loaded Handgun, Burglary Tools">
                Culver City Traffic Stop Yields Loaded Handgun, Burglary Tools              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 17, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/17/culver-city-traffic-stop-yields-loaded-handgun-burglary-tools/" title="Culver City Traffic Stop Yields Loaded Handgun, Burglary Tools">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Culver City Police Department arrest two individuals for probable cause burglary By Chad Winthrop Culver City police recently arrested a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132089 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-edify-tv category-featured category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/17/edify-tv-culver-city-street-dining/" title="Edify TV: Culver City Street Dining">
                              <img width="730" height="388"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-730x388.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-300x159.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-1024x544.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-768x408.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-350x186.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-1100x585.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-750x399.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-1140x606.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM.png 1355w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-730x388.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="388" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-730x388.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-730x388.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-300x159.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-1024x544.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-768x408.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-350x186.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-1100x585.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-750x399.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM-1140x606.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.10.45-PM.png 1355w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/17/edify-tv-culver-city-street-dining/" title="Edify TV: Culver City Street Dining">
                Edify TV: Culver City Street Dining              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 17, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/17/edify-tv-culver-city-street-dining/" title="Edify TV: Culver City Street Dining">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Learn about news changes to Downtown Culver City allowing restaurants and retailers to use the street and sidewalk to conduct...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132084 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/14/edify-tv-abbot-kinney-hotel/" title="Edify TV: Abbot Kinney Hotel?">
                              <img width="730" height="428"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-730x428.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-300x176.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-1024x600.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-768x450.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-350x205.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-1100x644.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-750x439.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-1140x668.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-730x428.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="428" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-730x428.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-730x428.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-300x176.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-1024x600.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-768x450.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-350x205.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-1100x644.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-750x439.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-1140x668.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/14/edify-tv-abbot-kinney-hotel/" title="Edify TV: Abbot Kinney Hotel?">
                Edify TV: Abbot Kinney Hotel?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 14, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/14/edify-tv-abbot-kinney-hotel/" title="Edify TV: Abbot Kinney Hotel?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 14, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Could a hotel soon be coming to Abbot Kinney Boulevard in Venice? Learn more in this video made possible by...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132072 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/13/robbery-suspects-apprehended-after-car-chase-westside-beat-august-13-2020/" title="Robbery Suspects Apprehended After Car Chase: Westside Beat &#8211; August, 13, 2020">
                              <img width="730" height="409"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-730x409.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-300x168.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-1024x574.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-768x431.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-1536x861.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-2048x1148.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-350x196.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-1100x617.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-750x420.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-1140x639.png 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-730x409.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="409" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-730x409.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-300x168.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-1024x574.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-768x431.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-1536x861.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-2048x1148.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-350x196.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-1100x617.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-750x420.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/wt-3-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/13/robbery-suspects-apprehended-after-car-chase-westside-beat-august-13-2020/" title="Robbery Suspects Apprehended After Car Chase: Westside Beat &#8211; August, 13, 2020">
                Robbery Suspects Apprehended After Car Chase: Westside Beat &#8211; August, 13, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 13, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/13/robbery-suspects-apprehended-after-car-chase-westside-beat-august-13-2020/" title="Robbery Suspects Apprehended After Car Chase: Westside Beat &#8211; August, 13, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 13, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Robbery Suspects Apprehended After Car Chase * Transportation During Covid19 Is...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132069 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/13/edify-tv-westside-fruit-stands/" title="Edify TV: Westside Fruit Stands">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-1024x577.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-768x433.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-1536x866.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-2048x1154.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-1100x620.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-750x423.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-1140x643.png 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-730x411.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-1024x577.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-768x433.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-1536x866.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-2048x1154.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-1100x620.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-750x423.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-13-at-2.44.32-PM-1140x643.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/13/edify-tv-westside-fruit-stands/" title="Edify TV: Westside Fruit Stands">
                Edify TV: Westside Fruit Stands              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 13, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/13/edify-tv-westside-fruit-stands/" title="Edify TV: Westside Fruit Stands">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 13, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Despite a dining scene that is rapidly changing due to the COVID-19 pandemic, fruit stands on the Westside have remained...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132061 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-dining category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/12/gordon-ramsey-opening-culver-city-restaurant/" title="Gordon Ramsey Opening Culver City Restaurant?">
                              <img width="730" height="515"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-730x515.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-300x212.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-1024x723.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-768x542.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-350x247.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-1100x776.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-750x529.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-1140x805.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-730x515.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="515" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-730x515.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-730x515.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-300x212.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-1024x723.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-768x542.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-350x247.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-1100x776.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-750x529.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey-1140x805.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/1.Gordon-Ramsey.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Gordon Ramsey on Hell's Kitchen. Photo: Facebook. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/12/gordon-ramsey-opening-culver-city-restaurant/" title="Gordon Ramsey Opening Culver City Restaurant?">
                Gordon Ramsey Opening Culver City Restaurant?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 12, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/12/gordon-ramsey-opening-culver-city-restaurant/" title="Gordon Ramsey Opening Culver City Restaurant?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 12, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Gordon Ramsay North America files for CUP permit at Culver City Steps By Sam Catanzaro Gordon Ramsey cooking meals for...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132056 post type-post status-publish format-standard has-post-thumbnail hentry category-beverly-hills category-crime-courts category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/11/disbarred-beverly-hills-lawyer-pleads-guilty-to-embezzling-clients-money/" title="Disbarred Beverly Hills Lawyer Pleads Guilty  to Embezzling Client’s Money">
                              <img width="730" height="434"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-730x434.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-300x179.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-1024x609.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-768x457.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-350x208.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-1100x655.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-750x446.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-1140x678.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-730x434.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="434" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-730x434.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-730x434.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-300x179.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-1024x609.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-768x457.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-350x208.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-1100x655.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-750x446.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772-1140x678.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-928158772.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/beverly-hills/" rel="category tag">Beverly Hills</a>, <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/11/disbarred-beverly-hills-lawyer-pleads-guilty-to-embezzling-clients-money/" title="Disbarred Beverly Hills Lawyer Pleads Guilty  to Embezzling Client’s Money">
                Disbarred Beverly Hills Lawyer Pleads Guilty  to Embezzling Client’s Money              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 11, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/11/disbarred-beverly-hills-lawyer-pleads-guilty-to-embezzling-clients-money/" title="Disbarred Beverly Hills Lawyer Pleads Guilty  to Embezzling Client’s Money">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 11, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Staff Writer A disbarred Beverly Hills lawyer has pleaded guilty to a federal criminal charge for scheming to steal...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132051 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/11/westside-donut-institution-taking-over-former-stans-donuts-shop/" title="Westside Donut Institution Taking Over Former Stan&#8217;s Donuts Shop">
                              <img width="730" height="730"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-730x730.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-300x300.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-150x150.jpg 150w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-768x768.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-350x350.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-75x75.jpg 75w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-750x750.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o.jpg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-730x730.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="730" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-730x730.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-730x730.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-300x300.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-150x150.jpg 150w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-768x768.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-350x350.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-75x75.jpg 75w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o-750x750.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/117362090_3476156262408980_1529772395572888580_o.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Ralph and Celia Primo in front of Stan's Donuts. Photo: Primo's Donuts (Facebook). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/11/westside-donut-institution-taking-over-former-stans-donuts-shop/" title="Westside Donut Institution Taking Over Former Stan&#8217;s Donuts Shop">
                Westside Donut Institution Taking Over Former Stan&#8217;s Donuts Shop              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 11, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/11/westside-donut-institution-taking-over-former-stans-donuts-shop/" title="Westside Donut Institution Taking Over Former Stan&#8217;s Donuts Shop">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 11, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Westwood Village Stan&#8217;s Donuts to be taken over by Primo&#8217;s Donuts By Sam Catanzaro A longtime Westside donut shop will...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132048 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health-fit category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/11/la-county-surpasses-somber-milestone-of-5000-coronavirus-deaths/" title="LA County Surpasses Somber Milestone of 5,000 Coronavirus Deaths">
                              <img width="730" height="486"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-730x486.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-1024x682.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-768x511.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-1100x732.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-750x499.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-1140x759.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-730x486.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="486" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-730x486.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-1024x682.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-768x511.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-1100x732.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-750x499.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID-1140x759.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Westside-COVID.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: LA County (Flickr).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/lifestyle/health-fit/" rel="category tag">Health + Fitness</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/11/la-county-surpasses-somber-milestone-of-5000-coronavirus-deaths/" title="LA County Surpasses Somber Milestone of 5,000 Coronavirus Deaths">
                LA County Surpasses Somber Milestone of 5,000 Coronavirus Deaths              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 11, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/11/la-county-surpasses-somber-milestone-of-5000-coronavirus-deaths/" title="LA County Surpasses Somber Milestone of 5,000 Coronavirus Deaths">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 11, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Hospitalizations continue to decline By Sam Catanzaro L.A. County reached a somber milestone Tuesday of over 5,000 COVID- 19 deaths....</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132045 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/10/officials-id-man-fatally-shot-by-culver-city-police/" title="Officials ID Man Fatally Shot By Culver City Police">
                              <img width="730" height="475"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-730x475.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-300x195.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-1024x666.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-768x500.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-350x228.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-1100x716.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-750x488.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-1140x742.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-730x475.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="475" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-730x475.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-730x475.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-300x195.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-1024x666.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-768x500.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-350x228.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-1100x716.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-750x488.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting-1140x742.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Culver-Police-Shooting.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">The scene of an involved shooting in Culver City last Monday. Photo: Citizen App.
</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/10/officials-id-man-fatally-shot-by-culver-city-police/" title="Officials ID Man Fatally Shot By Culver City Police">
                Officials ID Man Fatally Shot By Culver City Police              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 10, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/10/officials-id-man-fatally-shot-by-culver-city-police/" title="Officials ID Man Fatally Shot By Culver City Police">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Los Angeles County Coroner IDs Jesse Vanloozen as victim By Sam Catanzaro Officials have identified a man who was fatally...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-132042 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-health-fit category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/08/10/edify-tv-westsiders-embracing-aquatic-activities/" title="Edify TV: Westsiders Embracing Aquatic Activities">
                              <img width="730" height="409"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-730x409.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-300x168.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-1024x574.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-768x431.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-350x196.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-1100x617.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-750x421.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-1140x639.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM.png 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-730x409.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="409" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-730x409.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-300x168.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-1024x574.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-768x431.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-350x196.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-1100x617.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-750x421.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM-1140x639.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-5.04.34-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/lifestyle/health-fit/" rel="category tag">Health + Fitness</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/08/10/edify-tv-westsiders-embracing-aquatic-activities/" title="Edify TV: Westsiders Embracing Aquatic Activities">
                Edify TV: Westsiders Embracing Aquatic Activities              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 10, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/08/10/edify-tv-westsiders-embracing-aquatic-activities/" title="Edify TV: Westsiders Embracing Aquatic Activities">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">While social and physical distancing continues, Westsiders have been taking to the ocean for some sunshine and recreation. Learn more...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
        <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Comments</span>
      <hr class="brd-black brd-bold my-1">
    </div>
  
<!-- comment form -->
      <div class="c-meta l-meta mb-5 f-text">
      	<div id="respond" class="comment-respond">
		<div class="mb-2 mt-5"><span class="f-title h4 c-black">Leave a Reply<span class="f-title small pl-2"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/20/culver-city-tex-mex-restaurant-closes/#respond" style="display:none;">Cancel reply</a></span></span></div><form action="https://westsidetoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group"><textarea name="comment" class="form-control rounded-0 w-category f-meta" id="comment" rows="5" aria-required="true"></textarea></div><div class="row"><div class="author col form-group"><input id="author" class="form-control rounded-0 w-category f-meta" placeholder="Name" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="email col form-group"><input id="email" class="form-control rounded-0 w-category f-meta" placeholder="Email" name="email" type="text" value="" size="30" aria-required='true' /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn btn-dark btn-sm w-category f-meta text-uppercase px-3 py-2 rounded-0" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132120' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div>
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas! Test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1597960438" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596145098828-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_sidebar_tower_2 -->
<div id='div-gpt-ad-1596145098828-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145098828-0'); });
  </script>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_132120_0_5f3ef0f686825  normal " data-unique="epic_module_132120_0_5f3ef0f686825">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-132120 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Culver City Tex-Mex Restaurant Closes" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-360x180.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-360x180.jpg 360w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-750x375.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Amacita in Culver City. Photo: Facebook. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/lifestyle/dining/" class="category-dining">Dining</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/">Culver City Tex-Mex Restaurant Closes</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/westsidetodaystaff/">Westside Today Staff</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/"><i class="fa fa-clock-o"></i> August 20, 2020</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Westside Dining Scene August 20-26, 2020 By Kerry Slater Popular downtown Culver City Tex-Mex restaurant Amacita is closed for the...</p>
                    <a href="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-132117 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/08/19/edify-tv-third-street-promenade-dinosaur-lawsuit/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Third Street Promenade Dinosaur Lawsuit" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Amacita in Culver City. Photo: Facebook. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/08/19/edify-tv-third-street-promenade-dinosaur-lawsuit/">Edify TV: Third Street Promenade Dinosaur Lawsuit</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/08/19/edify-tv-third-street-promenade-dinosaur-lawsuit/" ><i class="fa fa-clock-o"></i> August 19, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-132110 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured category-health-fit category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/08/18/lausd-launches-massive-covid-19-testing-operation-for-all-students-and-staff/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LAUSD Launches Massive COVID-19 Testing Operation for All Students and Staff" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Amacita in Culver City. Photo: Facebook. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/08/18/lausd-launches-massive-covid-19-testing-operation-for-all-students-and-staff/">LAUSD Launches Massive COVID-19 Testing Operation for All Students and Staff</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/08/18/lausd-launches-massive-covid-19-testing-operation-for-all-students-and-staff/" ><i class="fa fa-clock-o"></i> August 18, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-132107 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-oped category-traffic-transportation">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/08/17/has-coronavirus-killed-the-mass-transit-boom/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Has Coronavirus Killed the Mass Transit Boom?" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Amacita in Culver City. Photo: Facebook. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/08/17/has-coronavirus-killed-the-mass-transit-boom/">Has Coronavirus Killed the Mass Transit Boom?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/08/17/has-coronavirus-killed-the-mass-transit-boom/" ><i class="fa fa-clock-o"></i> August 17, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-132101 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/08/17/edify-tv-should-muscle-beach-re-open/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Should Muscle Beach Re-Open?" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-4.47.32-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-4.47.32-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-4.47.32-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-4.47.32-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-4.47.32-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Amacita in Culver City. Photo: Facebook. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/08/17/edify-tv-should-muscle-beach-re-open/">Edify TV: Should Muscle Beach Re-Open?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/08/17/edify-tv-should-muscle-beach-re-open/" ><i class="fa fa-clock-o"></i> August 17, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_132120_0_5f3ef0f686825 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_132120_1_5f3ef0f689066  normal " data-unique="epic_module_132120_1_5f3ef0f689066">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-132120 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Culver City Tex-Mex Restaurant Closes" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-350x250.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-750x536.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/5.Amacita-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Amacita in Culver City. Photo: Facebook. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/lifestyle/dining/" class="category-dining">Dining</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/">Culver City Tex-Mex Restaurant Closes</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/westsidetodaystaff/">Westside Today Staff</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/"><i class="fa fa-clock-o"></i> August 20, 2020</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Westside Dining Scene August 20-26, 2020 By Kerry Slater Popular downtown Culver City Tex-Mex restaurant Amacita is closed for the...</p>
                    <a href="https://westsidetoday.com/2020/08/20/culver-city-tex-mex-restaurant-closes/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-132117 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/08/19/edify-tv-third-street-promenade-dinosaur-lawsuit/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Third Street Promenade Dinosaur Lawsuit" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Amacita in Culver City. Photo: Facebook. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/edify-tv/" class="category-edify-tv">Edify Tv</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/08/19/edify-tv-third-street-promenade-dinosaur-lawsuit/">Edify TV: Third Street Promenade Dinosaur Lawsuit</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/08/19/edify-tv-third-street-promenade-dinosaur-lawsuit/" ><i class="fa fa-clock-o"></i> August 19, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-132110 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured category-health-fit category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/08/18/lausd-launches-massive-covid-19-testing-operation-for-all-students-and-staff/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LAUSD Launches Massive COVID-19 Testing Operation for All Students and Staff" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1227333290-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Amacita in Culver City. Photo: Facebook. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/education/" class="category-education">Education</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/08/18/lausd-launches-massive-covid-19-testing-operation-for-all-students-and-staff/">LAUSD Launches Massive COVID-19 Testing Operation for All Students and Staff</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/08/18/lausd-launches-massive-covid-19-testing-operation-for-all-students-and-staff/" ><i class="fa fa-clock-o"></i> August 18, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-132107 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-oped category-traffic-transportation">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/08/17/has-coronavirus-killed-the-mass-transit-boom/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Has Coronavirus Killed the Mass Transit Boom?" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Alliance-2-1024x682-1-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Amacita in Culver City. Photo: Facebook. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/08/17/has-coronavirus-killed-the-mass-transit-boom/">Has Coronavirus Killed the Mass Transit Boom?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/08/17/has-coronavirus-killed-the-mass-transit-boom/" ><i class="fa fa-clock-o"></i> August 17, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-132101 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/08/17/edify-tv-should-muscle-beach-re-open/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Should Muscle Beach Re-Open?" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-4.47.32-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-4.47.32-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-4.47.32-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-4.47.32-PM-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-4.47.32-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Amacita in Culver City. Photo: Facebook. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/video/" class="category-video">video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/08/17/edify-tv-should-muscle-beach-re-open/">Edify TV: Should Muscle Beach Re-Open?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/08/17/edify-tv-should-muscle-beach-re-open/" ><i class="fa fa-clock-o"></i> August 17, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_132120_1_5f3ef0f689066 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_footertop', [728, 90], 'div-gpt-ad-1596145742562-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_footertop -->
<div id='div-gpt-ad-1596145742562-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145742562-0'); });
  </script>
</div>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-130690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130690"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li id="menu-item-130692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130692"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li id="menu-item-130691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130691"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/comment-reply.min.js?ver=beaaab8059c010c9b32fe0f880074912'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=beaaab8059c010c9b32fe0f880074912'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=beaaab8059c010c9b32fe0f880074912'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=beaaab8059c010c9b32fe0f880074912'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: westsidetoday-enki-v2.s3.amazonaws.com

Served from: westsidetoday.com @ 2020-08-20 13:53:58 by W3 Total Cache
-->