<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
              <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Live Art Auction At Santa Monica Auctions This Sunday - WestsideToday</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Live Art Auction At Santa Monica Auctions This Sunday - WestsideToday" />
	<meta property="og:description" content="Santa Monica Auctions is hosting its bi-annual live art auction this Sunday November 6th starting at 1pm, see some of..." />
	<meta property="og:url" content="https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/" />
	<meta property="og:site_name" content="WestsideToday" />
	<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
	<meta property="article:published_time" content="2022-11-01T13:00:00+00:00" />
	<meta property="article:modified_time" content="2022-10-31T13:18:13+00:00" />
	<meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-Copy.png" />
	<meta property="og:image:width" content="1169" />
	<meta property="og:image:height" content="750" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Westside_Today" />
	<meta name="twitter:site" content="@Westside_Today" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-Copy.png","width":1169,"height":750},{"@type":"WebPage","@id":"https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/#webpage","url":"https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/","name":"Live Art Auction At Santa Monica Auctions This Sunday - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/#primaryimage"},"datePublished":"2022-11-01T13:00:00+00:00","dateModified":"2022-10-31T13:18:13+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/#article","isPartOf":{"@id":"https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/56604b6e1cbeff21020499dc4b6dd6eb"},"headline":"Live Art Auction At Santa Monica Auctions This Sunday","datePublished":"2022-11-01T13:00:00+00:00","dateModified":"2022-10-31T13:18:13+00:00","mainEntityOfPage":{"@id":"https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/#primaryimage"},"articleSection":"Life and Arts,Video","inLanguage":"en-US"},{"@type":"Person","@id":"https://westsidetoday.com/#/schema/person/56604b6e1cbeff21020499dc4b6dd6eb","name":"Juliet Lemar","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/40afc26d59c76332e6d838bdcd36c7ee?s=96&d=mm&r=g","caption":"Juliet Lemar"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Live Art Auction At Santa Monica Auctions This Sunday"/>
      <meta property="og:description" content="Santa Monica Auctions is hosting its bi-annual live art auction this Sunday November 6th starting at 1pm, see some of..."/>
      <meta property="og:url" content="https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/"/>
      <meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-Copy-1024x657.png"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Live Art Auction At Santa Monica Auctions This Sunday" />
      <meta name="twitter:description" content="Santa Monica Auctions is hosting its bi-annual live art auction this Sunday November 6th starting at 1pm, see some of..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/" />
      <meta name="twitter:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-Copy-1024x657.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fe59fbf39cb7f5034523582590c3adb1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=fe59fbf39cb7f5034523582590c3adb1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=fe59fbf39cb7f5034523582590c3adb1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=fe59fbf39cb7f5034523582590c3adb1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=fe59fbf39cb7f5034523582590c3adb1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=fe59fbf39cb7f5034523582590c3adb1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=fe59fbf39cb7f5034523582590c3adb1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=fe59fbf39cb7f5034523582590c3adb1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=fe59fbf39cb7f5034523582590c3adb1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=fe59fbf39cb7f5034523582590c3adb1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=fe59fbf39cb7f5034523582590c3adb1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=fe59fbf39cb7f5034523582590c3adb1' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=fe59fbf39cb7f5034523582590c3adb1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=fe59fbf39cb7f5034523582590c3adb1' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=fe59fbf39cb7f5034523582590c3adb1' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westsidetoday.com/?p=138964' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2022%2F11%2F01%2Flive-art-auction-at-santa-monica-auctions-this-sunday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2022%2F11%2F01%2Flive-art-auction-at-santa-monica-auctions-this-sunday%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard', [320, 50], 'div-gpt-ad-1600215069750-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1600215121435-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1600215168215-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_articlebottom', [320, 50], 'div-gpt-ad-1600215212270-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts__2', [320, 50], 'div-gpt-ad-1600215251868-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts_3', [320, 50], 'div-gpt-ad-1600215294712-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_headerleaderboard', [320, 50], 'div-gpt-ad-1600215352420-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_footertop', [320, 50], 'div-gpt-ad-1600215425650-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_above_latest_news', [320, 50], 'div-gpt-ad-1600215503292-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/westsidetoday_articleinline', [320, 50], 'div-gpt-ad-1600215668219-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//westsidetoday.com/wp-content/uploads/custom-css-js/131639.js?v=7511'></script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-138964 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-132683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-136721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136721"><a href="https://westsidetoday.com/2022-back-to-school-guide/">2022 Back to School Guide</a></li>
<li id="menu-item-135613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135613"><a href="https://westsidetoday.com/best-of-west-la-2021/">Best of Culver City/West LA 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<!-- /21621973880/westsidetoday_headerleaderboard -->
<div id='div-gpt-ad-1600215352420-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215352420-0'); });
  </script>
</div>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">November 1, 2022</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy.png"></div><span class="d-block mt-2 h6">The Road To Becoming a Chess GrandMaster</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/10/31/new-bill-barring-parking-requirements-for-new-developments-signed-by-newsom/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1.png"></div><span class="d-block mt-2 h6">New Bill Barring Parking Requirements For New Developments Signed by Newsom</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/10/31/botanical-drug-lozenge-for-oral-cancer-seeks-clinical-trial-participants/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy.png"></div><span class="d-block mt-2 h6">Botanical Drug Lozenge for Oral Cancer Seeks Clinical Trial Participants</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2022/10/29/40-million-loan-secured-for-del-rey-apartment-development/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-apartment.jpg"></div><span class="d-block mt-2 h6">$40 Million Loan Secured for Del Rey Apartment Development</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136721"><a href="https://westsidetoday.com/2022-back-to-school-guide/">2022 Back to School Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135613"><a href="https://westsidetoday.com/best-of-west-la-2021/">Best of Culver City/West LA 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Live Art Auction At Santa Monica Auctions This Sunday</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe src="https://player.vimeo.com/video/765686215?h=46cb603058" width="640" height="360" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>Santa Monica Auctions is hosting its bi-annual live art auction this Sunday November 6th starting at 1pm, see some of what&#8217;s on offer in this video.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-11-01">November 1, 2022</time>
            <meta itemprop="dateModified" content="2022-10-31"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/art/" rel="category tag">Life and Arts</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Live Art Auction At Santa Monica Auctions This Sunday&amp;url=https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/&amp;title=Live Art Auction At Santa Monica Auctions This Sunday'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/westsidetoday_articleinline --><div id='div-gpt-ad-1600215668219-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215668219-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-138979 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/" title="The Road To Becoming a Chess GrandMaster">
                              <img width="730" height="456" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-730x456.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-730x456.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-300x187.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-1024x639.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-768x479.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-350x218.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-1100x686.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-750x468.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-1140x711.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy.png 1202w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/" title="The Road To Becoming a Chess GrandMaster">
                The Road To Becoming a Chess GrandMaster              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 1, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/" title="The Road To Becoming a Chess GrandMaster">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 1, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">1000 GMs is a non-profit organization helping chess players around the world achieve their dreams of becoming a GrandMaster. Learn...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138975 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/10/31/botanical-drug-lozenge-for-oral-cancer-seeks-clinical-trial-participants/" title="Botanical Drug Lozenge for Oral Cancer Seeks Clinical Trial Participants">
                              <img width="730" height="415" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-730x415.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-730x415.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-300x171.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-1024x582.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-768x437.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-350x199.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-1100x626.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-750x427.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-1140x648.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy.png 1319w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/health/" rel="category tag">Health</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>, <a href="https://westsidetoday.com/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/10/31/botanical-drug-lozenge-for-oral-cancer-seeks-clinical-trial-participants/" title="Botanical Drug Lozenge for Oral Cancer Seeks Clinical Trial Participants">
                Botanical Drug Lozenge for Oral Cancer Seeks Clinical Trial Participants              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 31, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/10/31/botanical-drug-lozenge-for-oral-cancer-seeks-clinical-trial-participants/" title="Botanical Drug Lozenge for Oral Cancer Seeks Clinical Trial Participants">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 31, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Clinical researchers at the VA Greater Los Angeles Healthcare System have begun a phase 2 clinical trial for a first-in-class...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138960 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/10/31/new-bill-barring-parking-requirements-for-new-developments-signed-by-newsom/" title="New Bill Barring Parking Requirements For New Developments Signed by Newsom">
                              <img width="730" height="390" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-730x390.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-730x390.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-300x160.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-1024x546.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-768x410.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-350x187.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-1100x587.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-750x400.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-1140x608.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1.png 1400w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/10/31/new-bill-barring-parking-requirements-for-new-developments-signed-by-newsom/" title="New Bill Barring Parking Requirements For New Developments Signed by Newsom">
                New Bill Barring Parking Requirements For New Developments Signed by Newsom              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 31, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/10/31/new-bill-barring-parking-requirements-for-new-developments-signed-by-newsom/" title="New Bill Barring Parking Requirements For New Developments Signed by Newsom">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 31, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A bill signed by Governor Newsom has barred all new construction developments in California from requiring parking spaces &#8211; if...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138938 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/10/28/santa-monica-auctions-announces-return-of-longtime-annual-fall-auction/" title="Santa Monica Auctions Announces Return of Longtime Annual Fall Auction">
                              <img width="730" height="486" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-730x486.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-1024x682.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-1536x1023.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-2048x1364.jpg 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-1140x759.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-scaled.jpg 1126w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/art/" rel="category tag">Life and Arts</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/10/28/santa-monica-auctions-announces-return-of-longtime-annual-fall-auction/" title="Santa Monica Auctions Announces Return of Longtime Annual Fall Auction">
                Santa Monica Auctions Announces Return of Longtime Annual Fall Auction              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 28, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/10/28/santa-monica-auctions-announces-return-of-longtime-annual-fall-auction/" title="Santa Monica Auctions Announces Return of Longtime Annual Fall Auction">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 28, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Robert Berman&#8217;s beloved event returns to Bergamot Station on November 6 By Susan Payne Santa Monica Auctions, an independently owned...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138917 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/10/27/historic-restaurant-tells-ghost-stories-for-a-halloween-treat/" title="Historic Restaurant Tells Ghost Stories For a Halloween Treat">
                              <img width="730" height="465" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-730x465.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-730x465.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-300x191.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1024x652.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-768x489.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-350x223.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1100x700.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-750x478.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1140x726.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy.png 1178w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/10/27/historic-restaurant-tells-ghost-stories-for-a-halloween-treat/" title="Historic Restaurant Tells Ghost Stories For a Halloween Treat">
                Historic Restaurant Tells Ghost Stories For a Halloween Treat              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 27, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/10/27/historic-restaurant-tells-ghost-stories-for-a-halloween-treat/" title="Historic Restaurant Tells Ghost Stories For a Halloween Treat">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 27, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Victorian in Santa Monica is one of the oldest buildings in the city. Learn about the history and the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138895 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/10/26/experience-historical-gems-at-local-prop-shop-jadis/" title="Experience Historical Gems at Local Prop Shop Jadis">
                              <img width="730" height="416" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-today-_-brentwood-730x416.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-today-_-brentwood-730x416.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-today-_-brentwood-300x171.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-today-_-brentwood-1024x583.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-today-_-brentwood-768x437.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-today-_-brentwood-1536x875.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-today-_-brentwood-2048x1166.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-today-_-brentwood-350x199.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-today-_-brentwood-1100x626.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-today-_-brentwood-750x427.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-today-_-brentwood-1140x649.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-today-_-brentwood-e1666813611759.png 1405w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/10/26/experience-historical-gems-at-local-prop-shop-jadis/" title="Experience Historical Gems at Local Prop Shop Jadis">
                Experience Historical Gems at Local Prop Shop Jadis              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 26, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/10/26/experience-historical-gems-at-local-prop-shop-jadis/" title="Experience Historical Gems at Local Prop Shop Jadis">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 26, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local oddities and prop shop Jadis is known for its unique vibe and historical antiquities, in this video we explore...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138886 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/10/25/tour-the-ballona-creek-trash-interceptor-now-fully-operational/" title="Tour the Ballona Creek Trash Interceptor Now Fully Operational">
                              <img width="730" height="450" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-730x450.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-730x450.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-300x185.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-1024x631.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-768x473.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-1536x947.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-2048x1262.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-350x216.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-1100x678.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-750x462.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-1140x703.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/10/25/tour-the-ballona-creek-trash-interceptor-now-fully-operational/" title="Tour the Ballona Creek Trash Interceptor Now Fully Operational">
                Tour the Ballona Creek Trash Interceptor Now Fully Operational              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 25, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/10/25/tour-the-ballona-creek-trash-interceptor-now-fully-operational/" title="Tour the Ballona Creek Trash Interceptor Now Fully Operational">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 25, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Ballona Creek Trash Interceptor™ Pilot Project has officially launched. In this video we take a tour onboard and meet...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138883 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/10/25/parents-claim-neglect-after-school-is-closed-due-to-water-damage/" title="Parents Claim Neglect After School is Closed Due to Water Damage">
                              <img width="730" height="446" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-730x446.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-730x446.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-300x183.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-1024x626.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-768x469.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-1536x939.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-2048x1252.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-350x214.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-1100x672.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-750x458.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-1140x697.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/education/" rel="category tag">Education</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/10/25/parents-claim-neglect-after-school-is-closed-due-to-water-damage/" title="Parents Claim Neglect After School is Closed Due to Water Damage">
                Parents Claim Neglect After School is Closed Due to Water Damage              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 25, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/10/25/parents-claim-neglect-after-school-is-closed-due-to-water-damage/" title="Parents Claim Neglect After School is Closed Due to Water Damage">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 25, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Parents of children attending John Muir Elementary say the district failed to respond to water damage and mold leading to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138868 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/10/24/new-39-unit-affordable-senior-community-building-unveiled/" title="New 39 Unit Affordable Senior Community Building Unveiled">
                              <img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/14-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/14-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/14-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/14-1024x684.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/14-768x513.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/14-1536x1025.jpg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/14-2048x1367.jpg 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/14-350x234.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/14-1100x734.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/14-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/14-750x501.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/14-1140x761.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/10/24/new-39-unit-affordable-senior-community-building-unveiled/" title="New 39 Unit Affordable Senior Community Building Unveiled">
                New 39 Unit Affordable Senior Community Building Unveiled              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 24, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/10/24/new-39-unit-affordable-senior-community-building-unveiled/" title="New 39 Unit Affordable Senior Community Building Unveiled">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 24, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Magnolia Villas is a newly constructed 39 unit 62+ affordable housing community on Broadway and 10th. Learn what services it...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138851 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-veterans category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/10/21/100-disabled-veterans-not-eligible-for-new-v-a-housing/" title="100% Disabled Veterans Not Eligible for New V.A Housing">
                              <img width="730" height="421" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-Today-_-Century-City-730x421.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-Today-_-Century-City-730x421.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-Today-_-Century-City-300x173.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-Today-_-Century-City-1024x590.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-Today-_-Century-City-768x443.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-Today-_-Century-City-1536x885.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-Today-_-Century-City-2048x1181.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-Today-_-Century-City-350x202.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-Today-_-Century-City-1100x634.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-Today-_-Century-City-750x432.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Westside-Today-_-Century-City-1140x657.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/veterans/" rel="category tag">Veterans</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/10/21/100-disabled-veterans-not-eligible-for-new-v-a-housing/" title="100% Disabled Veterans Not Eligible for New V.A Housing">
                100% Disabled Veterans Not Eligible for New V.A Housing              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 21, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/10/21/100-disabled-veterans-not-eligible-for-new-v-a-housing/" title="100% Disabled Veterans Not Eligible for New V.A Housing">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 21, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Veterans receiving over 30%-60% AMI will be ineligible for housing on the West L.A VA Campus.&nbsp;.Video sponsored by The Canyon...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138847 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/10/20/endless-summer-haven-on-the-westside/" title="Endless Summer Haven on the Westside">
                              <img width="730" height="444" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.24.22-PM-730x444.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.24.22-PM-730x444.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.24.22-PM-300x182.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.24.22-PM-1024x623.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.24.22-PM-768x467.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.24.22-PM-1536x934.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.24.22-PM-2048x1245.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.24.22-PM-350x213.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.24.22-PM-1100x669.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.24.22-PM-750x456.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.24.22-PM-1140x693.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/10/20/endless-summer-haven-on-the-westside/" title="Endless Summer Haven on the Westside">
                Endless Summer Haven on the Westside              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 20, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/10/20/endless-summer-haven-on-the-westside/" title="Endless Summer Haven on the Westside">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 20, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Enjoy this video produced by Casa del Mar. The perfect place for a post summer getaway is Hotel Casa del...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138837 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/10/19/mr-bones-celebrates-35-years-with-new-festive-additions/" title="Mr.Bones Celebrates 35 Years With New Festive Additions">
                              <img width="730" height="457" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-today-1-730x457.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-today-1-730x457.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-today-1-300x188.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-today-1-1024x641.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-today-1-768x481.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-today-1-1536x962.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-today-1-2048x1282.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-today-1-350x219.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-today-1-1100x689.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-today-1-750x470.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-today-1-1140x714.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/10/19/mr-bones-celebrates-35-years-with-new-festive-additions/" title="Mr.Bones Celebrates 35 Years With New Festive Additions">
                Mr.Bones Celebrates 35 Years With New Festive Additions              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 19, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/10/19/mr-bones-celebrates-35-years-with-new-festive-additions/" title="Mr.Bones Celebrates 35 Years With New Festive Additions">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 19, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Family owned Mr. Bones Pumpkin Patch has been serving the Westside for 35 years and this year they have expanded...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138833 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/10/19/animals-at-local-shelter-seek-forever-home-at-fall-adoption-drive/" title="Animals at Local Shelter Seek Forever Home at Fall Adoption Drive">
                              <img width="730" height="532" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-10.06.29-PM-730x532.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-10.06.29-PM-730x532.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-10.06.29-PM-300x219.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-10.06.29-PM-768x560.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-10.06.29-PM-350x255.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-10.06.29-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-10.06.29-PM-750x546.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-10.06.29-PM.png 888w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>, <a href="https://westsidetoday.com/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/10/19/animals-at-local-shelter-seek-forever-home-at-fall-adoption-drive/" title="Animals at Local Shelter Seek Forever Home at Fall Adoption Drive">
                Animals at Local Shelter Seek Forever Home at Fall Adoption Drive              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 19, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/10/19/animals-at-local-shelter-seek-forever-home-at-fall-adoption-drive/" title="Animals at Local Shelter Seek Forever Home at Fall Adoption Drive">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 19, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">As animal shelters reach capacity it&#8217;s more important than ever to support your local shelter. Meet some of the animals...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138820 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/10/18/gallery-robbery-35000-in-paintings-stolen/" title="Gallery Robbery, $35,000 in Paintings Stolen">
                              <img width="730" height="454" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-4.59.05-PM-730x454.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-4.59.05-PM-730x454.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-4.59.05-PM-300x187.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-4.59.05-PM-1024x637.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-4.59.05-PM-768x478.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-4.59.05-PM-1536x955.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-4.59.05-PM-2048x1274.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-4.59.05-PM-350x218.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-4.59.05-PM-1100x684.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-4.59.05-PM-750x466.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-4.59.05-PM-1140x709.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime/" rel="category tag">Crime</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/10/18/gallery-robbery-35000-in-paintings-stolen/" title="Gallery Robbery, $35,000 in Paintings Stolen">
                Gallery Robbery, $35,000 in Paintings Stolen              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 18, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/10/18/gallery-robbery-35000-in-paintings-stolen/" title="Gallery Robbery, $35,000 in Paintings Stolen">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 18, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">After her Palisades Gallery was burglarized, Katie O&#8217;Neil asks for the return of her treasured paintings..Video sponsored by L.A Marathon.</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-138802 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2022/10/14/veterans-against-to-purple-line-extension-rally-during-bidens-westside-visit/" title="Veterans Against to Purple Line Extension Rally During Biden&#8217;s Westside Visit">
                              <img width="730" height="480" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-3.38.23-PM-730x480.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-3.38.23-PM-730x480.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-3.38.23-PM-300x197.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-3.38.23-PM-1024x673.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-3.38.23-PM-768x505.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-3.38.23-PM-1536x1010.png 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-3.38.23-PM-2048x1346.png 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-3.38.23-PM-350x230.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-3.38.23-PM-1100x723.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-3.38.23-PM-750x493.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-3.38.23-PM-1140x749.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2022/10/14/veterans-against-to-purple-line-extension-rally-during-bidens-westside-visit/" title="Veterans Against to Purple Line Extension Rally During Biden&#8217;s Westside Visit">
                Veterans Against to Purple Line Extension Rally During Biden&#8217;s Westside Visit              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 14, 2022</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2022/10/14/veterans-against-to-purple-line-extension-rally-during-bidens-westside-visit/" title="Veterans Against to Purple Line Extension Rally During Biden&#8217;s Westside Visit">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">During President Biden’s visit to the L.A Purple Line Expansion project Veterans voice concerns over transportation being valued over housing..Video...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
      </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas!</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1667308430" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596145098828-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_sidebar_tower_2 -->
<div id='div-gpt-ad-1596145098828-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145098828-0'); });
  </script>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_138964_0_63611b8e8a04b  normal " data-unique="epic_module_138964_0_63611b8e8a04b">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-138979 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="The Road To Becoming a Chess GrandMaster" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-360x180.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-360x180.png 360w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-750x375.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-1140x570.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/">The Road To Becoming a Chess GrandMaster</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/"><i class="fa fa-clock-o"></i> November 1, 2022</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>1000 GMs is a non-profit organization helping chess players around the world achieve their dreams of becoming a GrandMaster. Learn...</p>
                    <a href="https://westsidetoday.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-138964 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Live Art Auction At Santa Monica Auctions This Sunday" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-Copy-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-Copy-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-Copy-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-Copy-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/">Live Art Auction At Santa Monica Auctions This Sunday</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/" ><i class="fa fa-clock-o"></i> October 31, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-138975 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news category-video category-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/10/31/botanical-drug-lozenge-for-oral-cancer-seeks-clinical-trial-participants/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Botanical Drug Lozenge for Oral Cancer Seeks Clinical Trial Participants" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/10/31/botanical-drug-lozenge-for-oral-cancer-seeks-clinical-trial-participants/">Botanical Drug Lozenge for Oral Cancer Seeks Clinical Trial Participants</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/10/31/botanical-drug-lozenge-for-oral-cancer-seeks-clinical-trial-participants/" ><i class="fa fa-clock-o"></i> November 1, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-138960 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/10/31/new-bill-barring-parking-requirements-for-new-developments-signed-by-newsom/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="New Bill Barring Parking Requirements For New Developments Signed by Newsom" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/10/31/new-bill-barring-parking-requirements-for-new-developments-signed-by-newsom/">New Bill Barring Parking Requirements For New Developments Signed by Newsom</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/10/31/new-bill-barring-parking-requirements-for-new-developments-signed-by-newsom/" ><i class="fa fa-clock-o"></i> October 30, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-138957 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/10/29/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-cc-2-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-cc-2-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-cc-2-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/10/29/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/">Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/10/29/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/" ><i class="fa fa-clock-o"></i> October 29, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_138964_0_63611b8e8a04b = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_138964_1_63611b8e8d5bc  normal " data-unique="epic_module_138964_1_63611b8e8d5bc">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-138979 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="The Road To Becoming a Chess GrandMaster" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-350x250.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/11/century-city-_-westwood-Copy-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/">The Road To Becoming a Chess GrandMaster</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/"><i class="fa fa-clock-o"></i> November 1, 2022</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>1000 GMs is a non-profit organization helping chess players around the world achieve their dreams of becoming a GrandMaster. Learn...</p>
                    <a href="https://westsidetoday.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-138964 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Live Art Auction At Santa Monica Auctions This Sunday" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-Copy-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-Copy-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-Copy-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-_-century-city-Copy-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/art/" class="category-art">Life and Arts</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/">Live Art Auction At Santa Monica Auctions This Sunday</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/11/01/live-art-auction-at-santa-monica-auctions-this-sunday/" ><i class="fa fa-clock-o"></i> October 31, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-138975 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news category-video category-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/10/31/botanical-drug-lozenge-for-oral-cancer-seeks-clinical-trial-participants/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Botanical Drug Lozenge for Oral Cancer Seeks Clinical Trial Participants" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-3.21.41-PM-Copy-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/health/" class="category-health">Health</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/10/31/botanical-drug-lozenge-for-oral-cancer-seeks-clinical-trial-participants/">Botanical Drug Lozenge for Oral Cancer Seeks Clinical Trial Participants</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/10/31/botanical-drug-lozenge-for-oral-cancer-seeks-clinical-trial-participants/" ><i class="fa fa-clock-o"></i> November 1, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-138960 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/10/31/new-bill-barring-parking-requirements-for-new-developments-signed-by-newsom/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="New Bill Barring Parking Requirements For New Developments Signed by Newsom" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/century-city-_-westside-Copy-1-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/10/31/new-bill-barring-parking-requirements-for-new-developments-signed-by-newsom/">New Bill Barring Parking Requirements For New Developments Signed by Newsom</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/10/31/new-bill-barring-parking-requirements-for-new-developments-signed-by-newsom/" ><i class="fa fa-clock-o"></i> October 30, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-138957 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2022/10/29/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-cc-2-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-cc-2-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2022/10/westside-cc-2-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/uncategorized/" class="category-uncategorized">Uncategorized</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2022/10/29/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/">Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2022/10/29/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/" ><i class="fa fa-clock-o"></i> October 29, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_138964_1_63611b8e8d5bc = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_footertop', [728, 90], 'div-gpt-ad-1596145742562-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_footertop -->
<div id='div-gpt-ad-1596145742562-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145742562-0'); });
  </script>
</div>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-132686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132686"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132687"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132688"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a target="_blank" rel="noopener noreferrer" href="https://watchedify.com">WATCH EDIFY</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=fe59fbf39cb7f5034523582590c3adb1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=fe59fbf39cb7f5034523582590c3adb1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=fe59fbf39cb7f5034523582590c3adb1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: westsidetoday-enki-v2.s3.amazonaws.com

Served from: westsidetoday.com @ 2022-11-01 06:13:50 by W3 Total Cache
-->