<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
              <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Video: Closing Down Westside Oil Field? - WestsideToday</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Video: Closing Down Westside Oil Field? - WestsideToday" />
	<meta property="og:description" content="Officials are discussing closing a Westside oil field sitting on hundreds of acres of prime coastal land. Learn more in..." />
	<meta property="og:url" content="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/" />
	<meta property="og:site_name" content="WestsideToday" />
	<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
	<meta property="article:published_time" content="2021-02-26T23:07:37+00:00" />
	<meta property="article:modified_time" content="2021-02-26T23:14:20+00:00" />
	<meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-3.00.47-PM-1.png" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="788" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Westside_Today" />
	<meta name="twitter:site" content="@Westside_Today" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-3.00.47-PM-1.png","width":1400,"height":788},{"@type":"WebPage","@id":"https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/#webpage","url":"https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/","name":"Video: Closing Down Westside Oil Field? - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/#primaryimage"},"datePublished":"2021-02-26T23:07:37+00:00","dateModified":"2021-02-26T23:14:20+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/#article","isPartOf":{"@id":"https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/be00892c8482f6b975cd7f23129d2fcd"},"headline":"Video: Closing Down Westside Oil Field?","datePublished":"2021-02-26T23:07:37+00:00","dateModified":"2021-02-26T23:14:20+00:00","mainEntityOfPage":{"@id":"https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/#primaryimage"},"articleSection":"Featured,News,Real Estate","inLanguage":"en-US"},{"@type":"Person","@id":"https://westsidetoday.com/#/schema/person/be00892c8482f6b975cd7f23129d2fcd","name":"Video","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7ac8695726a93858e780712f7866e989?s=96&d=mm&r=g","caption":"Video"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Video: Closing Down Westside Oil Field?"/>
      <meta property="og:description" content="Officials are discussing closing a Westside oil field sitting on hundreds of acres of prime coastal land. Learn more in..."/>
      <meta property="og:url" content="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/"/>
      <meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-3.00.47-PM-1-1024x576.png"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Video: Closing Down Westside Oil Field?" />
      <meta name="twitter:description" content="Officials are discussing closing a Westside oil field sitting on hundreds of acres of prime coastal land. Learn more in..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/" />
      <meta name="twitter:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-3.00.47-PM-1-1024x576.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6ec469acba25ca9168987dd50b914535"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westsidetoday.com/?p=133628' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2021%2F02%2F26%2Fvideo-closing-down-westside-oil-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2021%2F02%2F26%2Fvideo-closing-down-westside-oil-field%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard', [320, 50], 'div-gpt-ad-1600215069750-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1600215121435-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1600215168215-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_articlebottom', [320, 50], 'div-gpt-ad-1600215212270-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts__2', [320, 50], 'div-gpt-ad-1600215251868-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts_3', [320, 50], 'div-gpt-ad-1600215294712-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_headerleaderboard', [320, 50], 'div-gpt-ad-1600215352420-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_footertop', [320, 50], 'div-gpt-ad-1600215425650-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_above_latest_news', [320, 50], 'div-gpt-ad-1600215503292-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/westsidetoday_articleinline', [320, 50], 'div-gpt-ad-1600215668219-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//westsidetoday.com/wp-content/uploads/custom-css-js/131639.js?v=1936'></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-133628 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-130700" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a></li>
<li id="menu-item-130701" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a></li>
<li id="menu-item-131418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/back-to-school-guide/">2020 Back to School Guide</a></li>
<li id="menu-item-132683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<!-- /21621973880/westsidetoday_headerleaderboard -->
<div id='div-gpt-ad-1600215352420-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215352420-0'); });
  </script>
</div>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">February 26, 2021</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-3.00.47-PM-1.png"></div><span class="d-block mt-2 h6">Video: Closing Down Westside Oil Field?</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/02/25/edify-tv-greek-street-food-anyone/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Greek Street Food Anyone?</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/02/24/free-sandwiches-as-inventive-sandwich-shop-to-open-in-culver-city/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o.jpg"></div><span class="d-block mt-2 h6">Free Sandwiches as Inventive Sandwich Shop to Open in Culver City</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/02/24/missing-21-year-old-last-seen-near-lax/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/nr21046wc.jpg"></div><span class="d-block mt-2 h6">Missing 21-Year-Old Last Seen Near LAX</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/07/16/la-county-tops-daily-covid-19-count-again/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-6.50.44-PM-1-1.png"></div><span class="d-block mt-2 h6">LA County Tops Daily COVID-19 Count, Again</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/04/10/covid-19-cases-surpasses-8000/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/04/WST-April-10.jpg"></div><span class="d-block mt-2 h6">COVID-19 Cases Surpasses 10,000</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/23/culver-city-resident-latest-covid-19-death/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/03/Use-this-March-23-COVID-19-Cases.jpg"></div><span class="d-block mt-2 h6">Culver City Resident Dies From COVID-19</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/18/city-of-la-providing-microloans-for-local-businesses-hurt-by-covid-19/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/03/MMG-COVID-March-18.jpg"></div><span class="d-block mt-2 h6">City of LA Providing Microloans for Local Businesses Hurt by COVID-19</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2021/01/08/how-covid-has-shaped-the-way-we-do-events-going-forward/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/01/Taste-Nation.jpg"></div><span class="d-block mt-2 h6">How COVID Has Shaped the Way We Do Events Going Forward</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/11/15/mar-vista-music-and-art-walk-returns/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/11/SvgQhtmw.jpeg"></div><span class="d-block mt-2 h6">Mar Vista Music and Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/09/26/culver-citys-small-book-press-festival/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/10/70780305_3086698438038220_2173434372978376704_n-696x336.jpg"></div><span class="d-block mt-2 h6">Culver City&#8217;s Small Book Press Festival</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/louis-vuitton-x-an-immersive-journey-through-fashion-history/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/07/MG_6469.jpg"></div><span class="d-block mt-2 h6">Louis Vuitton X: An Immersive Journey Through Fashion History</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/back-to-school-guide/">2020 Back to School Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Video: Closing Down Westside Oil Field?</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe width="560" height="315"  frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/qph8YlZtT1I" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>Officials are discussing closing a Westside oil field sitting on hundreds of acres of prime coastal land. Learn more in this video made possible by <a href="https://hcioncology.com/">Hyperthermia Cancer Institute</a>.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-02-26">February 26, 2021</time>
            <meta itemprop="dateModified" content="2021-02-26"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Video: Closing Down Westside Oil Field?&amp;url=https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/&amp;title=Video: Closing Down Westside Oil Field?'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/westsidetoday_articleinline --><div id='div-gpt-ad-1600215668219-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215668219-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-133619 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-edify-tv category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/25/edify-tv-greek-street-food-anyone/" title="Edify TV: Greek Street Food Anyone?">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-1140x642.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM.png 1400w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-730x411.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-1140x642.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM.png 1400w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/25/edify-tv-greek-street-food-anyone/" title="Edify TV: Greek Street Food Anyone?">
                Edify TV: Greek Street Food Anyone?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 25, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/25/edify-tv-greek-street-food-anyone/" title="Edify TV: Greek Street Food Anyone?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 25, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A souvlaki and gyro house serving up authentic Greek street food is eyeing a second Westside location. Learn more in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133616 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-edify-tv category-featured">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/25/video-closing-streets-to-allow-for-more-outdoor-dining/" title="Video: Closing Streets to Allow for More Outdoor Dining?">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-1140x642.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM.png 1400w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-730x411.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-1140x642.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM.png 1400w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/25/video-closing-streets-to-allow-for-more-outdoor-dining/" title="Video: Closing Streets to Allow for More Outdoor Dining?">
                Video: Closing Streets to Allow for More Outdoor Dining?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 25, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/25/video-closing-streets-to-allow-for-more-outdoor-dining/" title="Video: Closing Streets to Allow for More Outdoor Dining?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 25, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A drunk driver recently crashed into a Santa Monica outdoor dining area, bringing attention to a proposal that would close...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133606 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/24/free-sandwiches-as-inventive-sandwich-shop-to-open-in-culver-city/" title="Free Sandwiches as Inventive Sandwich Shop to Open in Culver City">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o.jpg 1080w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/110340491_10164053155450416_4501856236108868268_o.jpg 1080w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">The Superman Sandwich from Ike's (Pastrami, Roast Beef, Salami, Ham, Turkey, Bacon, Avocado, and All Natural Jack Cheese.) Photo: Facebook. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/24/free-sandwiches-as-inventive-sandwich-shop-to-open-in-culver-city/" title="Free Sandwiches as Inventive Sandwich Shop to Open in Culver City">
                Free Sandwiches as Inventive Sandwich Shop to Open in Culver City              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 24, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/24/free-sandwiches-as-inventive-sandwich-shop-to-open-in-culver-city/" title="Free Sandwiches as Inventive Sandwich Shop to Open in Culver City">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 24, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Ike’s Love &amp; Sandwiches bringing inventive sandwiches to Culver City By Kerry Slater A California chain featuring a menu of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133602 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/24/missing-21-year-old-last-seen-near-lax/" title="Missing 21-Year-Old Last Seen Near LAX">
                              <img width="364" height="339"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/nr21046wc.jpg 364w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/nr21046wc-300x279.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/nr21046wc-350x326.jpg 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/nr21046wc.jpg" data-sizes="(max-width: 364px) 100vw, 364px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="364" height="339" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/nr21046wc.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/nr21046wc.jpg 364w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/nr21046wc-300x279.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/nr21046wc-350x326.jpg 350w" sizes="(max-width: 364px) 100vw, 364px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/24/missing-21-year-old-last-seen-near-lax/" title="Missing 21-Year-Old Last Seen Near LAX">
                Missing 21-Year-Old Last Seen Near LAX              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 24, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/24/missing-21-year-old-last-seen-near-lax/" title="Missing 21-Year-Old Last Seen Near LAX">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 24, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Family of Nin-Munajuy Melton seeking public assistance in search A missing 21-year-old woman was last seen near LAX, her family...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133597 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/23/video-help-shape-the-future-of-this-culver-city-park/" title="Video: Help Shape the Future of This Culver City Park">
                              <img width="730" height="412"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-23-at-9.44.28-PM-730x412.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-23-at-9.44.28-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-23-at-9.44.28-PM-768x433.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-23-at-9.44.28-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-23-at-9.44.28-PM-750x423.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-23-at-9.44.28-PM.png 816w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-23-at-9.44.28-PM-730x412.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="412" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-23-at-9.44.28-PM-730x412.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-23-at-9.44.28-PM-730x412.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-23-at-9.44.28-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-23-at-9.44.28-PM-768x433.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-23-at-9.44.28-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-23-at-9.44.28-PM-750x423.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-23-at-9.44.28-PM.png 816w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/23/video-help-shape-the-future-of-this-culver-city-park/" title="Video: Help Shape the Future of This Culver City Park">
                Video: Help Shape the Future of This Culver City Park              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 23, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/23/video-help-shape-the-future-of-this-culver-city-park/" title="Video: Help Shape the Future of This Culver City Park">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 23, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Public input is needed to help shape the future of this Culver City Park. Learn more in this video made...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133588 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/22/police-looking-for-man-who-stole-cash-register-from-culver-city-business/" title="Police Looking for Man Who Stole Cash Register From Culver City Business">
                              <img width="730" height="446"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-730x446.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-300x183.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-1024x626.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-768x469.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-350x214.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-1100x672.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-750x458.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-1140x697.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM.png 1404w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-730x446.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="446" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-730x446.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-730x446.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-300x183.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-1024x626.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-768x469.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-350x214.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-1100x672.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-750x458.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM-1140x697.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-9.55.09-PM.png 1404w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/22/police-looking-for-man-who-stole-cash-register-from-culver-city-business/" title="Police Looking for Man Who Stole Cash Register From Culver City Business">
                Police Looking for Man Who Stole Cash Register From Culver City Business              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 22, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/22/police-looking-for-man-who-stole-cash-register-from-culver-city-business/" title="Police Looking for Man Who Stole Cash Register From Culver City Business">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 22, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Police release footage of Feb 14 incident By Chad Winthrop Police are asking the public for help identifying a man...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133578 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/21/westside-home-sales-spike-in-part-due-to-silicon-beach-transplants/" title="Westside Home Sales Spike in Part due to ‘Silicon Beach’ Transplants">
                              <img width="730" height="485"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-730x485.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-1024x680.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-768x510.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-1100x731.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-750x498.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o.jpg 1129w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-730x485.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="485" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-730x485.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-730x485.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-1024x680.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-768x510.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-1100x731.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o-750x498.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/11/Culvercity-5044804355_12843d66a2_o.jpg 1129w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/21/westside-home-sales-spike-in-part-due-to-silicon-beach-transplants/" title="Westside Home Sales Spike in Part due to ‘Silicon Beach’ Transplants">
                Westside Home Sales Spike in Part due to ‘Silicon Beach’ Transplants              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 21, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/21/westside-home-sales-spike-in-part-due-to-silicon-beach-transplants/" title="Westside Home Sales Spike in Part due to ‘Silicon Beach’ Transplants">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 21, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Annual report shows single-family home sales spiking on Westside By Sam Catanzaro A recent report says that single-family home sales...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133574 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/21/westside-hotel-to-homeless-shelter-sparks-debate/" title="Westside Hotel to Homeless Shelter Sparks Debate">
                              <img width="730" height="420"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-730x420.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-300x173.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-1024x589.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-768x442.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-350x201.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-1100x633.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-750x431.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-1140x656.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-730x420.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="420" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-730x420.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-730x420.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-300x173.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-1024x589.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-768x442.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-350x201.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-1100x633.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-750x431.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM-1140x656.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-6.23.05-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/21/westside-hotel-to-homeless-shelter-sparks-debate/" title="Westside Hotel to Homeless Shelter Sparks Debate">
                Westside Hotel to Homeless Shelter Sparks Debate              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 21, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/21/westside-hotel-to-homeless-shelter-sparks-debate/" title="Westside Hotel to Homeless Shelter Sparks Debate">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 21, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A proposal to convert a Westside hotel into a homeless shelter has sparked a debate. Learn more in this video...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133572 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/21/housing-backers-start-facing-post-pandemic-reality/" title="Housing Backers Start Facing Post-Pandemic Reality">
                              <img width="724" height="483"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-475201210.jpg 724w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-475201210-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-475201210-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-475201210-272x182.jpg 272w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-475201210.jpg" data-sizes="(max-width: 724px) 100vw, 724px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="724" height="483" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-475201210.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-475201210.jpg 724w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-475201210-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-475201210-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-475201210-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/oped/" rel="category tag">Oped</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/21/housing-backers-start-facing-post-pandemic-reality/" title="Housing Backers Start Facing Post-Pandemic Reality">
                Housing Backers Start Facing Post-Pandemic Reality              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 21, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/wpengine/" title="Posts by wpengine" rel="author">wpengine</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/21/housing-backers-start-facing-post-pandemic-reality/" title="Housing Backers Start Facing Post-Pandemic Reality">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 21, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Columnist The mysterious blindness that apparently affected California’s top legislative housing advocates all through 2020 seems to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133569 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/18/westside-pharmacy-involved-in-health-care-fraud-and-kickback-scheme/" title="Westside Pharmacy Involved in Health Care Fraud and Kickback Scheme">
                              <img width="730" height="439"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-8.00.36-PM-730x439.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-8.00.36-PM-300x180.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-8.00.36-PM-768x462.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-8.00.36-PM-350x210.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-8.00.36-PM-750x451.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-8.00.36-PM.png 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-8.00.36-PM-730x439.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="439" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-8.00.36-PM-730x439.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-8.00.36-PM-730x439.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-8.00.36-PM-300x180.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-8.00.36-PM-768x462.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-8.00.36-PM-350x210.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-8.00.36-PM-750x451.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-8.00.36-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Fusion Rx Compounding Pharmacy at 2001 Westwood Blvd. Photo: Google.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/18/westside-pharmacy-involved-in-health-care-fraud-and-kickback-scheme/" title="Westside Pharmacy Involved in Health Care Fraud and Kickback Scheme">
                Westside Pharmacy Involved in Health Care Fraud and Kickback Scheme              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 18, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/18/westside-pharmacy-involved-in-health-care-fraud-and-kickback-scheme/" title="Westside Pharmacy Involved in Health Care Fraud and Kickback Scheme">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 18, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Compounding pharmacy and owner plead guilty to health care fraud and kickback Scheme that led to $14 million in payments...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133567 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/18/culver-city-becomes-more-mobile-with-unanimous-city-council-move-vote/" title="Culver City Becomes More Mobile With Unanimous City Council MOVE Vote">
                              <img width="730" height="548"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-730x548.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-300x225.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-1024x768.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-768x576.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-350x263.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-1100x825.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-750x563.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-1140x855.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o.jpg 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-730x548.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="548" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-730x548.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-300x225.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-1024x768.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-768x576.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-350x263.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-1100x825.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-750x563.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o-1140x855.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/121623235_3643053275747368_1916800481649515659_o.jpg 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/18/culver-city-becomes-more-mobile-with-unanimous-city-council-move-vote/" title="Culver City Becomes More Mobile With Unanimous City Council MOVE Vote">
                Culver City Becomes More Mobile With Unanimous City Council MOVE Vote              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 18, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/18/culver-city-becomes-more-mobile-with-unanimous-city-council-move-vote/" title="Culver City Becomes More Mobile With Unanimous City Council MOVE Vote">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 18, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Unanimous vote earlier this month By Toi Creel A plan to make Culver City more bike and pedestrian friendly is...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133563 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/18/asian-woman-in-brentwood-verbally-assaulted-in-racially-motivated-attack/" title="Asian Woman Verbally Assaulted in Racially Motivated Attack">
                              <img width="730" height="629"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-730x629.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-300x259.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-1024x882.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-768x662.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-350x302.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-1100x948.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-750x646.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-1140x982.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-730x629.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="629" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-730x629.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-730x629.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-300x259.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-1024x882.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-768x662.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-350x302.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-1100x948.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-750x646.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM-1140x982.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-5.03.08-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/18/asian-woman-in-brentwood-verbally-assaulted-in-racially-motivated-attack/" title="Asian Woman Verbally Assaulted in Racially Motivated Attack">
                Asian Woman Verbally Assaulted in Racially Motivated Attack              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 18, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/18/asian-woman-in-brentwood-verbally-assaulted-in-racially-motivated-attack/" title="Asian Woman Verbally Assaulted in Racially Motivated Attack">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 18, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">While walking near the intersection of Bundy and Montana an Asian woman was verbally assaulted by a man walking his...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133556 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/18/nyc-chefs-korean-fine-dining-takeout-leaves-the-west-la/" title="NYC-Chefs’ Korean Fine Dining Takeout Leaves the West LA">
                              <img width="730" height="575"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-730x575.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-300x236.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-1024x806.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-768x604.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-1536x1209.jpeg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-2048x1612.jpeg 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-350x275.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-1100x866.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-750x590.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-1140x897.jpeg 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-730x575.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="575" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-730x575.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-730x575.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-300x236.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-1024x806.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-768x604.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-1536x1209.jpeg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-2048x1612.jpeg 2048w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-350x275.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-1100x866.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-750x590.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/BANCHANBOX-TOGETHER-HORIZONTAL-1140x897.jpeg 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/18/nyc-chefs-korean-fine-dining-takeout-leaves-the-west-la/" title="NYC-Chefs’ Korean Fine Dining Takeout Leaves the West LA">
                NYC-Chefs’ Korean Fine Dining Takeout Leaves the West LA              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 18, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/18/nyc-chefs-korean-fine-dining-takeout-leaves-the-west-la/" title="NYC-Chefs’ Korean Fine Dining Takeout Leaves the West LA">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 18, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Naemo moves from Sawtelle-area to Koreatown By Kerry Slater Two prominent New York City chefs running a Korean fine-dining pop-up...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133553 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/18/mar-vista-farm-to-table-bodega-eyeing-second-westside-storefront/" title="Mar Vista Farm-to-Table Bodega Eyeing Second Westside Storefront">
                              <img width="730" height="730"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-730x730.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-300x300.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-1024x1024.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-150x150.jpeg 150w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-768x768.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-350x350.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-1100x1100.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-75x75.jpeg 75w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-750x750.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-1140x1140.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o.jpeg 1440w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-730x730.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="730" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-730x730.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-730x730.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-300x300.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-1024x1024.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-150x150.jpeg 150w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-768x768.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-350x350.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-1100x1100.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-75x75.jpeg 75w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-750x750.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o-1140x1140.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/107513022_3050814711654277_135100708720084828_o.jpeg 1440w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">The Mr. Westside sandwich from Lady & Larder. Photo: Facebook. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/18/mar-vista-farm-to-table-bodega-eyeing-second-westside-storefront/" title="Mar Vista Farm-to-Table Bodega Eyeing Second Westside Storefront">
                Mar Vista Farm-to-Table Bodega Eyeing Second Westside Storefront              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 18, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/18/mar-vista-farm-to-table-bodega-eyeing-second-westside-storefront/" title="Mar Vista Farm-to-Table Bodega Eyeing Second Westside Storefront">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 18, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Lady &amp; Larder is opening its second storefront in Santa Monica By Kerry Slater An artisan bodega (owned by two...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133549 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2021/02/18/food-review-highway-robbery-on-pch/" title="Food Review: Highway Robbery on PCH">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-1140x760.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-730x487.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-730x487.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-300x200.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-1024x683.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-768x512.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-350x233.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-1100x733.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-272x182.jpg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-750x500.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762-1140x760.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/IMG_6762.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Rockwell Kitchen's breakfast burrito. Photo: Kerry Slater.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2021/02/18/food-review-highway-robbery-on-pch/" title="Food Review: Highway Robbery on PCH">
                Food Review: Highway Robbery on PCH              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 18, 2021</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2021/02/18/food-review-highway-robbery-on-pch/" title="Food Review: Highway Robbery on PCH">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 18, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">An unmemorable breakfast burrito at Rockwell Kitchen By Kerry Slater A gourmet food truck on Pacific Coast Highway near the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
      </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas!</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1614383012" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596145098828-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_sidebar_tower_2 -->
<div id='div-gpt-ad-1596145098828-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145098828-0'); });
  </script>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_133628_0_603987a4224e1  normal " data-unique="epic_module_133628_0_603987a4224e1">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-133628 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-real-estate">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Video: Closing Down Westside Oil Field?" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-3.00.47-PM-1-360x180.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-3.00.47-PM-1-360x180.png 360w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-3.00.47-PM-1-750x375.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-3.00.47-PM-1-1140x570.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/">Video: Closing Down Westside Oil Field?</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/videointern/">Video</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/"><i class="fa fa-clock-o"></i> February 26, 2021</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Officials are discussing closing a Westside oil field sitting on hundreds of acres of prime coastal land. Learn more in...</p>
                    <a href="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-133622 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/02/25/westside-local-and-award-winning-singer-songwriter-chloe-temtchine-receives-life-saving-double-lung-transplant/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Westside local Chloe Temtchine receives life-saving, double-lung transplant." data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/chole-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/chole-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/chole-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/chole-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/chole-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/02/25/westside-local-and-award-winning-singer-songwriter-chloe-temtchine-receives-life-saving-double-lung-transplant/">Westside local Chloe Temtchine receives life-saving, double-lung transplant.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/02/25/westside-local-and-award-winning-singer-songwriter-chloe-temtchine-receives-life-saving-double-lung-transplant/" ><i class="fa fa-clock-o"></i> February 25, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-133619 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-edify-tv category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/02/25/edify-tv-greek-street-food-anyone/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Greek Street Food Anyone?" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/02/25/edify-tv-greek-street-food-anyone/">Edify TV: Greek Street Food Anyone?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/02/25/edify-tv-greek-street-food-anyone/" ><i class="fa fa-clock-o"></i> February 25, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-133616 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-edify-tv category-featured">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/02/25/video-closing-streets-to-allow-for-more-outdoor-dining/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Video: Closing Streets to Allow for More Outdoor Dining?" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/02/25/video-closing-streets-to-allow-for-more-outdoor-dining/">Video: Closing Streets to Allow for More Outdoor Dining?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/02/25/video-closing-streets-to-allow-for-more-outdoor-dining/" ><i class="fa fa-clock-o"></i> February 25, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-133613 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-dining">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/02/25/nearly-20-culver-city-restaurants-taking-part-in-in-dinel-a/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Nearly 20 Culver City Restaurants Taking Part in in dineL.A." data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-120x86.jpeg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-300x212.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-1024x724.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-768x543.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-730x516.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-350x250.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-1100x778.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-750x530.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-1140x806.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen.jpeg 1440w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/02/25/nearly-20-culver-city-restaurants-taking-part-in-in-dinel-a/">Nearly 20 Culver City Restaurants Taking Part in in dineL.A.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/02/25/nearly-20-culver-city-restaurants-taking-part-in-in-dinel-a/" ><i class="fa fa-clock-o"></i> February 25, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_133628_0_603987a4224e1 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_133628_1_603987a426c79  normal " data-unique="epic_module_133628_1_603987a426c79">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-133628 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-real-estate">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Video: Closing Down Westside Oil Field?" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-3.00.47-PM-1-350x250.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-3.00.47-PM-1-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-3.00.47-PM-1-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-3.00.47-PM-1-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/">Video: Closing Down Westside Oil Field?</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/videointern/">Video</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/"><i class="fa fa-clock-o"></i> February 26, 2021</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Officials are discussing closing a Westside oil field sitting on hundreds of acres of prime coastal land. Learn more in...</p>
                    <a href="https://westsidetoday.com/2021/02/26/video-closing-down-westside-oil-field/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-133622 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/02/25/westside-local-and-award-winning-singer-songwriter-chloe-temtchine-receives-life-saving-double-lung-transplant/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Westside local Chloe Temtchine receives life-saving, double-lung transplant." data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/chole-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/chole-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/chole-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/chole-750x536.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/chole-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/video/" class="category-video">video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/02/25/westside-local-and-award-winning-singer-songwriter-chloe-temtchine-receives-life-saving-double-lung-transplant/">Westside local Chloe Temtchine receives life-saving, double-lung transplant.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/02/25/westside-local-and-award-winning-singer-songwriter-chloe-temtchine-receives-life-saving-double-lung-transplant/" ><i class="fa fa-clock-o"></i> February 25, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-133619 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-edify-tv category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/02/25/edify-tv-greek-street-food-anyone/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Greek Street Food Anyone?" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-3.37.56-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/lifestyle/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/02/25/edify-tv-greek-street-food-anyone/">Edify TV: Greek Street Food Anyone?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/02/25/edify-tv-greek-street-food-anyone/" ><i class="fa fa-clock-o"></i> February 25, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-133616 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-edify-tv category-featured">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/02/25/video-closing-streets-to-allow-for-more-outdoor-dining/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Video: Closing Streets to Allow for More Outdoor Dining?" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.56.34-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/lifestyle/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/02/25/video-closing-streets-to-allow-for-more-outdoor-dining/">Video: Closing Streets to Allow for More Outdoor Dining?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/02/25/video-closing-streets-to-allow-for-more-outdoor-dining/" ><i class="fa fa-clock-o"></i> February 25, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-133613 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-dining">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2021/02/25/nearly-20-culver-city-restaurants-taking-part-in-in-dinel-a/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Nearly 20 Culver City Restaurants Taking Part in in dineL.A." data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-120x86.jpeg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-300x212.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-1024x724.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-768x543.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-730x516.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-350x250.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-1100x778.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-750x530.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen-1140x806.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/02/Moto-Ramen.jpeg 1440w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/culver-city/" class="category-culver-city">Culver City</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2021/02/25/nearly-20-culver-city-restaurants-taking-part-in-in-dinel-a/">Nearly 20 Culver City Restaurants Taking Part in in dineL.A.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2021/02/25/nearly-20-culver-city-restaurants-taking-part-in-in-dinel-a/" ><i class="fa fa-clock-o"></i> February 25, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_133628_1_603987a426c79 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_footertop', [728, 90], 'div-gpt-ad-1596145742562-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_footertop -->
<div id='div-gpt-ad-1596145742562-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145742562-0'); });
  </script>
</div>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-132686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132686"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132687"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132688"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a target="_blank" rel="noopener noreferrer" href="https://watchedify.com">WATCH EDIFY</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.2'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6ec469acba25ca9168987dd50b914535'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6ec469acba25ca9168987dd50b914535'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=6ec469acba25ca9168987dd50b914535'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: westsidetoday-enki-v2.s3.amazonaws.com

Served from: westsidetoday.com @ 2021-02-26 15:43:32 by W3 Total Cache
-->