<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
              <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Food Review: A Westside Burger Institution Returns - WestsideToday</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Food Review: A Westside Burger Institution Returns - WestsideToday" />
	<meta property="og:description" content="Pico Boulevard Big Tomy’s reopens after 2018 fire By Kerry Slater A longtime Westside chili cheeseburger institution reopened recently after..." />
	<meta property="og:url" content="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/" />
	<meta property="og:site_name" content="WestsideToday" />
	<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
	<meta property="article:published_time" content="2020-12-23T21:41:26+00:00" />
	<meta property="article:modified_time" content="2020-12-23T21:41:27+00:00" />
	<meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="795" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Westside_Today" />
	<meta name="twitter:site" content="@Westside_Today" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504.jpg","width":1200,"height":795},{"@type":"WebPage","@id":"https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/#webpage","url":"https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/","name":"Food Review: A Westside Burger Institution Returns - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/#primaryimage"},"datePublished":"2020-12-23T21:41:26+00:00","dateModified":"2020-12-23T21:41:27+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/#article","isPartOf":{"@id":"https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/34927d496c144da1f22236329b4a06d3"},"headline":"Food Review: A Westside Burger Institution Returns","datePublished":"2020-12-23T21:41:26+00:00","dateModified":"2020-12-23T21:41:27+00:00","mainEntityOfPage":{"@id":"https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/#primaryimage"},"articleSection":"Dining,Featured,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://westsidetoday.com/#/schema/person/34927d496c144da1f22236329b4a06d3","name":"Westside Today Staff","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b712cada9dd4a7d86d06b9fb52d2588c?s=96&d=mm&r=g","caption":"Westside Today Staff"},"description":"Do you have a news tip or story you would like to see on WestsideToday.com? Email editor@smmirror.com."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Food Review: A Westside Burger Institution Returns"/>
      <meta property="og:description" content="Pico Boulevard Big Tomy’s reopens after 2018 fire By Kerry Slater A longtime Westside chili cheeseburger institution reopened recently after..."/>
      <meta property="og:url" content="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/"/>
      <meta property="og:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-1024x678.jpg"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Food Review: A Westside Burger Institution Returns" />
      <meta name="twitter:description" content="Pico Boulevard Big Tomy’s reopens after 2018 fire By Kerry Slater A longtime Westside chili cheeseburger institution reopened recently after..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/" />
      <meta name="twitter:image" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-1024x678.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6ec469acba25ca9168987dd50b914535"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/themes/balaton/style.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=6ec469acba25ca9168987dd50b914535' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.6'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westsidetoday.com/?p=133146' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2020%2F12%2F23%2Ffood-review-a-westside-burger-institution-returns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2020%2F12%2F23%2Ffood-review-a-westside-burger-institution-returns%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard', [320, 50], 'div-gpt-ad-1600215069750-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1600215121435-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1600215168215-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_articlebottom', [320, 50], 'div-gpt-ad-1600215212270-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts__2', [320, 50], 'div-gpt-ad-1600215251868-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/westsidetoday_article_related_posts_3', [320, 50], 'div-gpt-ad-1600215294712-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_headerleaderboard', [320, 50], 'div-gpt-ad-1600215352420-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_footertop', [320, 50], 'div-gpt-ad-1600215425650-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/westsidetoday_above_latest_news', [320, 50], 'div-gpt-ad-1600215503292-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/westsidetoday_articleinline', [320, 50], 'div-gpt-ad-1600215668219-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//westsidetoday.com/wp-content/uploads/custom-css-js/131639.js?v=8311'></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-133146 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-130700" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a></li>
<li id="menu-item-130701" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a></li>
<li id="menu-item-131418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/back-to-school-guide/">2020 Back to School Guide</a></li>
<li id="menu-item-132683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<!-- /21621973880/westsidetoday_headerleaderboard -->
<div id='div-gpt-ad-1600215352420-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215352420-0'); });
  </script>
</div>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">December 23, 2020</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504.jpg"></div><span class="d-block mt-2 h6">Food Review: A Westside Burger Institution Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/12/21/culver-city-selects-new-mayor-2/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor.jpg"></div><span class="d-block mt-2 h6">Culver City Selects New Mayor</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/12/21/lapd-arrest-parolee-in-possession-of-replica-firearm-culver-city-beat-december-21-2020/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5.png"></div><span class="d-block mt-2 h6">LAPD Arrest Parolee in Possession of Replica Firearm: Culver City Beat &#8211; December, 21, 2020</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/12/20/the-londoner-by-anthony-morrison-thriving-during-a-pandemic/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New.jpeg"></div><span class="d-block mt-2 h6">The Londoner By Anthony Morrison Thriving During A Pandemic</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/07/16/la-county-tops-daily-covid-19-count-again/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-6.50.44-PM-1-1.png"></div><span class="d-block mt-2 h6">LA County Tops Daily COVID-19 Count, Again</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/04/10/covid-19-cases-surpasses-8000/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/04/WST-April-10.jpg"></div><span class="d-block mt-2 h6">COVID-19 Cases Surpasses 10,000</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/23/culver-city-resident-latest-covid-19-death/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/03/Use-this-March-23-COVID-19-Cases.jpg"></div><span class="d-block mt-2 h6">Culver City Resident Dies From COVID-19</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/18/city-of-la-providing-microloans-for-local-businesses-hurt-by-covid-19/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/03/MMG-COVID-March-18.jpg"></div><span class="d-block mt-2 h6">City of LA Providing Microloans for Local Businesses Hurt by COVID-19</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/11/15/mar-vista-music-and-art-walk-returns/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/11/SvgQhtmw.jpeg"></div><span class="d-block mt-2 h6">Mar Vista Music and Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/09/26/culver-citys-small-book-press-festival/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/10/70780305_3086698438038220_2173434372978376704_n-696x336.jpg"></div><span class="d-block mt-2 h6">Culver City&#8217;s Small Book Press Festival</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/louis-vuitton-x-an-immersive-journey-through-fashion-history/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/07/MG_6469.jpg"></div><span class="d-block mt-2 h6">Louis Vuitton X: An Immersive Journey Through Fashion History</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/need-a-little-growth-capital/"><div class="lazy bg-20" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/07/1.-Judges-Panel.jpg"></div><span class="d-block mt-2 h6">Need a Little Growth Capital?</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/back-to-school-guide/">2020 Back to School Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132683"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132684"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132685"><a href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Food Review: A Westside Burger Institution Returns</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-730x484.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="484">
            <img width="1200" height="795"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504.jpg 1200w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-1024x678.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-768x509.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-730x484.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-350x232.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-1100x729.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-750x497.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-1140x755.jpg 1140w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="795" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504.jpg 1200w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-300x199.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-1024x678.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-768x509.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-730x484.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-350x232.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-1100x729.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-750x497.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-1140x755.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><div class="ccfic"><span class="ccfic-text">Chili cheeseburger simplicity at Big Tomy's. Photos: Kerry Slater.</span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Pico Boulevard Big Tomy’s reopens after 2018 fire</strong></p>



<p><strong>By Kerry Slater</strong></p>



<p>A longtime Westside chili cheeseburger institution reopened recently after a 2018 fire, and despite better options in the area, this holdover from a previous era still churns out a burger worth biting into if one finds themselves stuck in traffic on Pico Boulevard.</p>



<p>On April 6, 2018, a fire ripped through the kitchen of Big Tomy’s. Before this disaster, the restaurant–located on the corner of Pico and Sawtelle boulevards–had been serving hungry Westsiders 24/7 for 35 straight years. An “opening soon” sign remained hanging on the window for over two years before the restaurant finally welcomed back diners on October 15 of this year.</p>



<figure class="wp-block-image"><img  alt=""  data-src="https://smmirror-enki-v5.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4492-1024x678.jpg" class="wp-image-55716 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smmirror-enki-v5.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4492-1024x678.jpg" alt="" class="wp-image-55716"/></noscript><figcaption>On April 6, 2018, a fire ripped through the kitchen of Big Tomy’s who had been serving hungry Westsiders 24/7 for 35 straight years.</figcaption></figure>



<p>Despite considering myself well-versed in the local burger scene, I had never gone to Big Tomy’s before pulling off of traffic on Pico Boulevard this week for a late lunch. Sticking to basics, I ordered a chili cheeseburger and fries. The bill was just under $10, which is impressive for the Westside. A few minutes later my food was ready. Due to the pandemic, the outdoor patio was closed so I used the hood of my car as a table and bit in.</p>



<p>The patty itself is nothing to write home about, reminiscent of burgers served at a country club’s poolside restaurant. The chili, however, takes the burger up a few notches. Often chili burgers suffer from messiness, but at Big Tomy’s the simple yet tasty chili acts more like a thick sauce. This both keeps shirts clean and also allows the taste of the patty to still be present. Whereas many chili cheeseburgers taste just like chili between buns, Big Tomy’s allows the patty and chili to complement each other. These components by themselves are nothing special but come together for a solid burger.</p>



<figure class="wp-block-image"><img  alt=""  data-src="https://smmirror-enki-v5.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4501-2-1024x678.jpg" class="wp-image-55722 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smmirror-enki-v5.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4501-2-1024x678.jpg" alt="" class="wp-image-55722"/></noscript><figcaption>Tucked underneath the 10-Freeway, Big Tomy’s is a holdover from a previous era in Los Angeles.</figcaption></figure>



<p>No matter how well-constructed a chili cheeseburger is, there will be some spillage and this is where the fries enter the scene. Big Tomy’s boast some top-notch fries to get the important job of sopping-up-the-chili done. The fries–piping hot, crispy yet not overly greasy–were one of the highlights of the meal when utilized to clean up the spilled chili, cheese and bits of burger off the wrapper.</p>



<p>While there no doubt better burgers on the Westside. Big Tomy’s is worth going to if you are in the area and need a quick bite. Places like The Window in Venice and The Apple Pan just east on Pico may top Big Tomy’s when it comes to the no-frills burger, but the addition of chili and taste of nostalgia will keep it in my burger rotation.</p>



<p><em>Value: 7.5/10<br />Taste: 6.5/10<br />Quality: 6.5/10</em></p>



<h3>Overall score: 6.8/10</h3>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-12-23">December 23, 2020</time>
            <meta itemprop="dateModified" content="2020-12-23"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Food Review: A Westside Burger Institution Returns&amp;url=https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/&amp;title=Food Review: A Westside Burger Institution Returns'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/westsidetoday_articleinline --><div id='div-gpt-ad-1600215668219-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600215668219-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-133135 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/21/culver-city-selects-new-mayor-2/" title="Culver City Selects New Mayor">
                              <img width="730" height="521"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-730x521.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-300x214.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-1024x731.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-768x548.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-1100x786.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-750x536.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-1140x814.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor.jpg 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-730x521.jpg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="521" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-730x521.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-730x521.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-300x214.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-1024x731.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-768x548.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-1100x786.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-750x536.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-1140x814.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Culver City Mayor Alex Fisch. Photo: City of Culver City. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/21/culver-city-selects-new-mayor-2/" title="Culver City Selects New Mayor">
                Culver City Selects New Mayor              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 21, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/21/culver-city-selects-new-mayor-2/" title="Culver City Selects New Mayor">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 21, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Alex Fisch named as Mayor, Daniel Lee as Vice Mayor By Sam Catanzaro Culver City lawmakers selected a new Mayor...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133132 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/21/lapd-arrest-parolee-in-possession-of-replica-firearm-culver-city-beat-december-21-2020/" title="LAPD Arrest Parolee in Possession of Replica Firearm: Culver City Beat &#8211; December, 21, 2020">
                              <img width="730" height="410"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-730x410.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-1024x575.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-768x431.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-1100x618.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-750x421.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-1140x640.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-730x410.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="410" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-730x410.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-1024x575.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-768x431.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-1100x618.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-750x421.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-1140x640.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/21/lapd-arrest-parolee-in-possession-of-replica-firearm-culver-city-beat-december-21-2020/" title="LAPD Arrest Parolee in Possession of Replica Firearm: Culver City Beat &#8211; December, 21, 2020">
                LAPD Arrest Parolee in Possession of Replica Firearm: Culver City Beat &#8211; December, 21, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 21, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/21/lapd-arrest-parolee-in-possession-of-replica-firearm-culver-city-beat-december-21-2020/" title="LAPD Arrest Parolee in Possession of Replica Firearm: Culver City Beat &#8211; December, 21, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 21, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * LAPD Arrest Parolee in Possession of Replica Firearm * Places of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133126 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-business-spotlight category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/20/the-londoner-by-anthony-morrison-thriving-during-a-pandemic/" title="The Londoner By Anthony Morrison Thriving During A Pandemic">
                              <img width="730" height="496"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-730x496.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-300x204.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-1024x696.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-768x522.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-350x238.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-1100x748.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-750x510.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-1140x775.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New.jpeg 1344w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-730x496.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="496" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-730x496.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-730x496.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-300x204.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-1024x696.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-768x522.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-350x238.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-1100x748.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-750x510.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New-1140x775.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/The-Londoner-New.jpeg 1344w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/local-business-spotlight/" rel="category tag">Local Business Spotlight</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/20/the-londoner-by-anthony-morrison-thriving-during-a-pandemic/" title="The Londoner By Anthony Morrison Thriving During A Pandemic">
                The Londoner By Anthony Morrison Thriving During A Pandemic              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 20, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/20/the-londoner-by-anthony-morrison-thriving-during-a-pandemic/" title="The Londoner By Anthony Morrison Thriving During A Pandemic">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 20, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">While many businesses have closed due to pressures from the COVID-19 pandemic, The Londoner by Anthony Morrison, South Bay’s only...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133124 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/20/feds-give-la-county-permission-to-skip-2021-homeless-count/" title="Feds Give LA County Permission to Skip 2021 Homeless Count">
                              <img width="730" height="405"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-730x405.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-300x167.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-1024x569.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-768x427.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-350x194.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-1100x611.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-750x417.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-1140x633.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-730x405.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="405" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-730x405.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-730x405.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-300x167.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-1024x569.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-768x427.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-350x194.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-1100x611.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-750x417.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-1140x633.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/20/feds-give-la-county-permission-to-skip-2021-homeless-count/" title="Feds Give LA County Permission to Skip 2021 Homeless Count">
                Feds Give LA County Permission to Skip 2021 Homeless Count              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 20, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/20/feds-give-la-county-permission-to-skip-2021-homeless-count/" title="Feds Give LA County Permission to Skip 2021 Homeless Count">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 20, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">“There is no safe way to gather the 8,000 volunteers necessary,” LAHSA says By Sam Catanzaro The federal government has...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133120 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/20/edify-tv-venice-area-motel-purchased-for-project-roomkey/" title="Edify TV: Venice-Area Motel Purchased for Project Roomkey">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM.png 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-730x411.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-4.21.30-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/20/edify-tv-venice-area-motel-purchased-for-project-roomkey/" title="Edify TV: Venice-Area Motel Purchased for Project Roomkey">
                Edify TV: Venice-Area Motel Purchased for Project Roomkey              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 20, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/20/edify-tv-venice-area-motel-purchased-for-project-roomkey/" title="Edify TV: Venice-Area Motel Purchased for Project Roomkey">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 20, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A Venice-area motel is among 8 properties the City of LA recently purchased to house homeless individuals. Learn more in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133117 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/18/ex-wife-of-tiktok-investor-buys-brentwood-estate-for-25-1-million/" title="Ex-Wife of TikTok Investor Buys Brentwood Estate for $25.1 Million">
                              <img width="730" height="413"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-730x413.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-300x170.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-1024x579.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-768x434.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-350x198.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-1100x622.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-750x424.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-1140x645.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-730x413.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="413" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-730x413.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-730x413.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-300x170.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-1024x579.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-768x434.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-350x198.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-1100x622.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-750x424.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc-1140x645.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wscc.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/18/ex-wife-of-tiktok-investor-buys-brentwood-estate-for-25-1-million/" title="Ex-Wife of TikTok Investor Buys Brentwood Estate for $25.1 Million">
                Ex-Wife of TikTok Investor Buys Brentwood Estate for $25.1 Million              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 18, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/18/ex-wife-of-tiktok-investor-buys-brentwood-estate-for-25-1-million/" title="Ex-Wife of TikTok Investor Buys Brentwood Estate for $25.1 Million">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 18, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Today on Westside Cribz, how much does location affect your resale value? Tour one of Brentwood’s largest properties, and check...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133112 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/17/baldwin-hills-shooting-leaves-one-dead/" title="Baldwin Hills Shooting Leaves One Dead">
                              <img width="600" height="429"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Baldwin-Hills-Shooting.jpg 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Baldwin-Hills-Shooting-300x215.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Baldwin-Hills-Shooting-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Baldwin-Hills-Shooting-120x86.jpg 120w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Baldwin-Hills-Shooting.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="429" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Baldwin-Hills-Shooting.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Baldwin-Hills-Shooting.jpg 600w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Baldwin-Hills-Shooting-300x215.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Baldwin-Hills-Shooting-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Baldwin-Hills-Shooting-120x86.jpg 120w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><div class="ccfic"><span class="ccfic-text">The scene of a fatal Baldwin Hills shooting Wednesday. Photo: Citizen App. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/17/baldwin-hills-shooting-leaves-one-dead/" title="Baldwin Hills Shooting Leaves One Dead">
                Baldwin Hills Shooting Leaves One Dead              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 17, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/17/baldwin-hills-shooting-leaves-one-dead/" title="Baldwin Hills Shooting Leaves One Dead">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Incidnet occurs in Target parking lot Wednesday By Chad Winthrop A Baldwin Hills shooting left one person dead this week....</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133109 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/17/fire-in-condo-building-in-fox-hills-under-investigation-culver-city-beat-december-17-2020/" title="Fire in Condo Building  in Fox Hills Under Investigation: Culver City Beat &#8211; December, 17, 2020">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-730x411.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-4.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/17/fire-in-condo-building-in-fox-hills-under-investigation-culver-city-beat-december-17-2020/" title="Fire in Condo Building  in Fox Hills Under Investigation: Culver City Beat &#8211; December, 17, 2020">
                Fire in Condo Building  in Fox Hills Under Investigation: Culver City Beat &#8211; December, 17, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 17, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/17/fire-in-condo-building-in-fox-hills-under-investigation-culver-city-beat-december-17-2020/" title="Fire in Condo Building  in Fox Hills Under Investigation: Culver City Beat &#8211; December, 17, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Fire in Condo Building in Fox Hills Under Investigation * Unions...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133106 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/17/farm-to-table-holiday-meals-from-hotel-casa-del-mar-shutters-on-the-beach/" title="Farm-to-Table Holiday Meals From Hotel Casa Del Mar &#038; Shutters on the Beach">
                              <img width="730" height="462"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_6603-730x462.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_6603-300x190.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_6603-768x486.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_6603-350x222.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_6603-750x475.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_6603.jpeg 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_6603-730x462.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="462" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_6603-730x462.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_6603-730x462.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_6603-300x190.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_6603-768x486.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_6603-350x222.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_6603-750x475.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_6603.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Wagyu slow-braised short ribs with creamy polenta highlight a holiday meal spread from Hotel Casa Del Mar & Shutters on the Beach. Photos: Courtesy.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/17/farm-to-table-holiday-meals-from-hotel-casa-del-mar-shutters-on-the-beach/" title="Farm-to-Table Holiday Meals From Hotel Casa Del Mar &#038; Shutters on the Beach">
                Farm-to-Table Holiday Meals From Hotel Casa Del Mar &#038; Shutters on the Beach              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 17, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/17/farm-to-table-holiday-meals-from-hotel-casa-del-mar-shutters-on-the-beach/" title="Farm-to-Table Holiday Meals From Hotel Casa Del Mar &#038; Shutters on the Beach">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Santa Monica hotels offering gourmet to-go meals for Christmas and New Year’s&nbsp; While many holiday traditions look different this year,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133102 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/17/westside-sushi-restaurant-located-in-historic-building-plans-move/" title="Westside Sushi Restaurant Located in Historic Building Plans Move">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM-730x487.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM-300x200.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM-768x512.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM-350x233.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM-272x182.png 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM-750x500.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM.png 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM-730x487.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM-730x487.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM-730x487.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM-300x200.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM-768x512.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM-350x233.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM-272x182.png 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM-750x500.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-4.42.20-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">The “Chili Bowl” building that is home to Shunji. Photo: Google.
</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/17/westside-sushi-restaurant-located-in-historic-building-plans-move/" title="Westside Sushi Restaurant Located in Historic Building Plans Move">
                Westside Sushi Restaurant Located in Historic Building Plans Move              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 17, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/staffreport/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/17/westside-sushi-restaurant-located-in-historic-building-plans-move/" title="Westside Sushi Restaurant Located in Historic Building Plans Move">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Shunji planning move to Ocean Park Boulevard  By Kerry Slater A Michelin-Starred sushi restaurant–located in an architecturally unique West LA...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133097 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-business-spotlight category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/17/gifts-for-everyone-at-the-book-jewel/" title="Gifts for Everyone at The Book Jewel">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-730x487.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-300x200.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-1024x683.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-768x512.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-350x233.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-1100x733.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-272x182.png 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-750x500.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-1140x760.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel.png 1200w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-730x487.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-730x487.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-730x487.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-300x200.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-1024x683.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-768x512.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-350x233.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-1100x733.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-272x182.png 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-750x500.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel-1140x760.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1.Book-Jewel.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/local-business-spotlight/" rel="category tag">Local Business Spotlight</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/17/gifts-for-everyone-at-the-book-jewel/" title="Gifts for Everyone at The Book Jewel">
                Gifts for Everyone at The Book Jewel              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 17, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/17/gifts-for-everyone-at-the-book-jewel/" title="Gifts for Everyone at The Book Jewel">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Westchester’s first independent bookstore opens doors Fall weather has set in, opening the doors to the Holiday season and there...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133093 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/15/officials-seek-help-identifying-patient-at-westside-hospital/" title="Officials Seek Help Identifying Patient at Westside Hospital">
                              <img width="730" height="486"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-730x486.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-300x200.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-1024x681.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-768x511.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-1536x1022.jpeg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-350x233.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-1100x732.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-272x182.jpeg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-750x499.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-1140x758.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center.jpeg 1920w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-730x486.jpeg" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="486" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-730x486.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-730x486.jpeg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-300x200.jpeg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-1024x681.jpeg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-768x511.jpeg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-1536x1022.jpeg 1536w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-350x233.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-1100x732.jpeg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-272x182.jpeg 272w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-750x499.jpeg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center-1140x758.jpeg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/1920px-UCLA_Reagan_Medical_Center.jpeg 1920w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/15/officials-seek-help-identifying-patient-at-westside-hospital/" title="Officials Seek Help Identifying Patient at Westside Hospital">
                Officials Seek Help Identifying Patient at Westside Hospital              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 15, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/15/officials-seek-help-identifying-patient-at-westside-hospital/" title="Officials Seek Help Identifying Patient at Westside Hospital">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 15, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Patient has been at Ronald Reagan UCLA Medical Center&nbsp;since Nov. 14, officials say By Chad Winthrop Officials are asking the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133090 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/15/culver-city-high-school-grad-named-member-of-hrc-foundation-youth-ambassadors/" title="Culver City High School Grad Named Member of HRC Foundation Youth Ambassadors">
                              <img width="400" height="600"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/unnamed.jpg 400w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/unnamed-200x300.jpg 200w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/unnamed-350x525.jpg 350w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/unnamed.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="600" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/unnamed.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/unnamed.jpg 400w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/unnamed-200x300.jpg 200w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/unnamed-350x525.jpg 350w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/education/" rel="category tag">Education</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/15/culver-city-high-school-grad-named-member-of-hrc-foundation-youth-ambassadors/" title="Culver City High School Grad Named Member of HRC Foundation Youth Ambassadors">
                Culver City High School Grad Named Member of HRC Foundation Youth Ambassadors              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 15, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/15/culver-city-high-school-grad-named-member-of-hrc-foundation-youth-ambassadors/" title="Culver City High School Grad Named Member of HRC Foundation Youth Ambassadors">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 15, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Human Rights Campaign have announced that Nico Craig, an 18-year-old DJ and music producer, has been named a member...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133087 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/15/edify-tv-dmv-lines-a-concern-amid-pandemic/" title="Edify TV: DMV Lines a Concern Amid Pandemic?">
                              <img width="730" height="409"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-3.48.51-PM-730x409.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-3.48.51-PM-300x168.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-3.48.51-PM-768x430.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-3.48.51-PM-350x196.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-3.48.51-PM-750x420.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-3.48.51-PM.png 900w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-3.48.51-PM-730x409.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="409" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-3.48.51-PM-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-3.48.51-PM-730x409.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-3.48.51-PM-300x168.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-3.48.51-PM-768x430.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-3.48.51-PM-350x196.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-3.48.51-PM-750x420.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-3.48.51-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/15/edify-tv-dmv-lines-a-concern-amid-pandemic/" title="Edify TV: DMV Lines a Concern Amid Pandemic?">
                Edify TV: DMV Lines a Concern Amid Pandemic?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 15, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/15/edify-tv-dmv-lines-a-concern-amid-pandemic/" title="Edify TV: DMV Lines a Concern Amid Pandemic?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 15, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">&#8220;They don&#8217;t clean the seats down between each person sitting down so, I am going to go home change and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-133081 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/12/14/culver-city-council-welcomes-three-council-members-culver-city-beat-december-14-2020/" title="Culver City Council Welcomes Three Council Members: Culver City Beat &#8211; December, 14, 2020">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3.png 1280w"  data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-730x411.png" data-sizes="(max-width: 730px) 100vw, 730px" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-730x411.png 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-300x169.png 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-1024x576.png 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-768x432.png 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-350x197.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-1100x619.png 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-750x422.png 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3-1140x641.png 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-3.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/12/14/culver-city-council-welcomes-three-council-members-culver-city-beat-december-14-2020/" title="Culver City Council Welcomes Three Council Members: Culver City Beat &#8211; December, 14, 2020">
                Culver City Council Welcomes Three Council Members: Culver City Beat &#8211; December, 14, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 14, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/12/14/culver-city-council-welcomes-three-council-members-culver-city-beat-december-14-2020/" title="Culver City Council Welcomes Three Council Members: Culver City Beat &#8211; December, 14, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 14, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Culver City Council Welcomes Three Council Members * ‘Operation Santa’ Helping...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
      </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas!</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1608763184" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596145098828-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_sidebar_tower_2 -->
<div id='div-gpt-ad-1596145098828-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145098828-0'); });
  </script>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_133146_0_5fe3c73032246  normal " data-unique="epic_module_133146_0_5fe3c73032246">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-133146 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Food Review: A Westside Burger Institution Returns" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-360x180.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-360x180.jpg 360w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-750x375.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Chili cheeseburger simplicity at Big Tomy's. Photos: Kerry Slater.</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/lifestyle/dining/" class="category-dining">Dining</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/">Food Review: A Westside Burger Institution Returns</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/westsidetodaystaff/">Westside Today Staff</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/"><i class="fa fa-clock-o"></i> December 23, 2020</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Pico Boulevard Big Tomy’s reopens after 2018 fire By Kerry Slater A longtime Westside chili cheeseburger institution reopened recently after...</p>
                    <a href="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-133143 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/12/23/la-women-restaurateurs-create-a-virtual-food-festival/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LA Women Restaurateurs Create a Virtual Food Festival" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_2034-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_2034-120x86.jpeg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_2034-350x250.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_2034-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Chili cheeseburger simplicity at Big Tomy's. Photos: Kerry Slater.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/12/23/la-women-restaurateurs-create-a-virtual-food-festival/">LA Women Restaurateurs Create a Virtual Food Festival</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/12/23/la-women-restaurateurs-create-a-virtual-food-festival/" ><i class="fa fa-clock-o"></i> December 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-133137 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/12/21/covid-19-vaccine-arrives-for-westside-healthcare-workers/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Covid-19 Vaccine Arrives For Westside Healthcare Workers" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-5.22.56-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-5.22.56-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-5.22.56-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-5.22.56-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Chili cheeseburger simplicity at Big Tomy's. Photos: Kerry Slater.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/12/21/covid-19-vaccine-arrives-for-westside-healthcare-workers/">Covid-19 Vaccine Arrives For Westside Healthcare Workers</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/12/21/covid-19-vaccine-arrives-for-westside-healthcare-workers/" ><i class="fa fa-clock-o"></i> December 21, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-133135 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/12/21/culver-city-selects-new-mayor-2/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City Selects New Mayor" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-300x214.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-1024x731.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-768x548.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-730x521.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-1100x786.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-750x536.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-1140x814.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor.jpg 1200w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Chili cheeseburger simplicity at Big Tomy's. Photos: Kerry Slater.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/12/21/culver-city-selects-new-mayor-2/">Culver City Selects New Mayor</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/12/21/culver-city-selects-new-mayor-2/" ><i class="fa fa-clock-o"></i> December 21, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-133132 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/12/21/lapd-arrest-parolee-in-possession-of-replica-firearm-culver-city-beat-december-21-2020/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LAPD Arrest Parolee in Possession of Replica Firearm: Culver City Beat &#8211; December, 21, 2020" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Chili cheeseburger simplicity at Big Tomy's. Photos: Kerry Slater.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/12/21/lapd-arrest-parolee-in-possession-of-replica-firearm-culver-city-beat-december-21-2020/">LAPD Arrest Parolee in Possession of Replica Firearm: Culver City Beat &#8211; December, 21, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/12/21/lapd-arrest-parolee-in-possession-of-replica-firearm-culver-city-beat-december-21-2020/" ><i class="fa fa-clock-o"></i> December 21, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_133146_0_5fe3c73032246 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_133146_1_5fe3c730350da  normal " data-unique="epic_module_133146_1_5fe3c730350da">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-133146 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-featured category-news">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Food Review: A Westside Burger Institution Returns" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-350x250.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/DSC_4504-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Chili cheeseburger simplicity at Big Tomy's. Photos: Kerry Slater.</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/lifestyle/dining/" class="category-dining">Dining</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/">Food Review: A Westside Burger Institution Returns</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/westsidetodaystaff/">Westside Today Staff</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/"><i class="fa fa-clock-o"></i> December 23, 2020</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Pico Boulevard Big Tomy’s reopens after 2018 fire By Kerry Slater A longtime Westside chili cheeseburger institution reopened recently after...</p>
                    <a href="https://westsidetoday.com/2020/12/23/food-review-a-westside-burger-institution-returns/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-133143 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/12/23/la-women-restaurateurs-create-a-virtual-food-festival/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LA Women Restaurateurs Create a Virtual Food Festival" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_2034-120x86.jpeg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_2034-120x86.jpeg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_2034-350x250.jpeg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/IMG_2034-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Chili cheeseburger simplicity at Big Tomy's. Photos: Kerry Slater.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/uncategorized/" class="category-uncategorized">Uncategorized</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/12/23/la-women-restaurateurs-create-a-virtual-food-festival/">LA Women Restaurateurs Create a Virtual Food Festival</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/12/23/la-women-restaurateurs-create-a-virtual-food-festival/" ><i class="fa fa-clock-o"></i> December 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-133137 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/12/21/covid-19-vaccine-arrives-for-westside-healthcare-workers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Covid-19 Vaccine Arrives For Westside Healthcare Workers" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-5.22.56-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-5.22.56-PM-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-5.22.56-PM-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-5.22.56-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Chili cheeseburger simplicity at Big Tomy's. Photos: Kerry Slater.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/video/" class="category-video">video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/12/21/covid-19-vaccine-arrives-for-westside-healthcare-workers/">Covid-19 Vaccine Arrives For Westside Healthcare Workers</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/12/21/covid-19-vaccine-arrives-for-westside-healthcare-workers/" ><i class="fa fa-clock-o"></i> December 21, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-133135 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/12/21/culver-city-selects-new-mayor-2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City Selects New Mayor" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-120x86.jpg 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-300x214.jpg 300w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-1024x731.jpg 1024w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-768x548.jpg 768w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-730x521.jpg 730w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-350x250.jpg 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-1100x786.jpg 1100w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-750x536.jpg 750w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor-1140x814.jpg 1140w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/Culver-Mayor.jpg 1200w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Chili cheeseburger simplicity at Big Tomy's. Photos: Kerry Slater.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/culver-city/" class="category-culver-city">Culver City</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/12/21/culver-city-selects-new-mayor-2/">Culver City Selects New Mayor</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/12/21/culver-city-selects-new-mayor-2/" ><i class="fa fa-clock-o"></i> December 21, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-133132 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/12/21/lapd-arrest-parolee-in-possession-of-replica-firearm-culver-city-beat-december-21-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LAPD Arrest Parolee in Possession of Replica Firearm: Culver City Beat &#8211; December, 21, 2020" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-120x86.png 120w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-350x250.png 350w, https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2020/12/wt-5-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Chili cheeseburger simplicity at Big Tomy's. Photos: Kerry Slater.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/12/21/lapd-arrest-parolee-in-possession-of-replica-firearm-culver-city-beat-december-21-2020/">LAPD Arrest Parolee in Possession of Replica Firearm: Culver City Beat &#8211; December, 21, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/12/21/lapd-arrest-parolee-in-possession-of-replica-firearm-culver-city-beat-december-21-2020/" ><i class="fa fa-clock-o"></i> December 21, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_133146_1_5fe3c730350da = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/westsidetoday_footertop', [728, 90], 'div-gpt-ad-1596145742562-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/westsidetoday_footertop -->
<div id='div-gpt-ad-1596145742562-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596145742562-0'); });
  </script>
</div>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday-enki-v2.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-132686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132686"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-132687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132687"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-132688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132688"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a target="_blank" rel="noopener noreferrer" href="https://watchedify.com">WATCH EDIFY</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6ec469acba25ca9168987dd50b914535'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6ec469acba25ca9168987dd50b914535'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=6ec469acba25ca9168987dd50b914535'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: westsidetoday-enki-v2.s3.amazonaws.com

Served from: westsidetoday.com @ 2020-12-23 14:39:44 by W3 Total Cache
-->