<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
              <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>One Westside Sexual Assault Suspect Still at-Large - WestsideToday</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="One Westside Sexual Assault Suspect Still at-Large - WestsideToday" />
	<meta property="og:description" content="LAPD arrest one suspect on suspicion of forced sexual penetration By Sam Catanzaro After arresting one suspect, Los Angeles police..." />
	<meta property="og:url" content="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/" />
	<meta property="og:site_name" content="WestsideToday" />
	<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
	<meta property="article:published_time" content="2020-06-24T21:36:02+00:00" />
	<meta property="article:modified_time" content="2020-06-24T21:36:03+00:00" />
	<meta property="og:image" content="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="915" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Westside_Today" />
	<meta name="twitter:site" content="@Westside_Today" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","inLanguage":"en-US","url":"https://westsidetoday.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","description":"The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/#primaryimage","inLanguage":"en-US","url":"https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt.jpg","width":1200,"height":915},{"@type":"WebPage","@id":"https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/#webpage","url":"https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/","name":"One Westside Sexual Assault Suspect Still at-Large - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/#primaryimage"},"datePublished":"2020-06-24T21:36:02+00:00","dateModified":"2020-06-24T21:36:03+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/"]}]},{"@type":"Article","@id":"https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/#article","isPartOf":{"@id":"https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/10f80ab2c36ea19386e25fa3e4a00562"},"headline":"One Westside Sexual Assault Suspect Still at-Large","datePublished":"2020-06-24T21:36:02+00:00","dateModified":"2020-06-24T21:36:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/#primaryimage"},"articleSection":"Crime + Courts,Featured,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/#respond"]}]},{"@type":["Person"],"@id":"https://westsidetoday.com/#/schema/person/10f80ab2c36ea19386e25fa3e4a00562","name":"Sam Catanzaro","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1457ef4a07d2d28da24d44615fcd30b1?s=96&d=mm&r=g","caption":"Sam Catanzaro"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Comments Feed" href="https://westsidetoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; One Westside Sexual Assault Suspect Still at-Large Comments Feed" href="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="One Westside Sexual Assault Suspect Still at-Large"/>
      <meta property="og:description" content="LAPD arrest one suspect on suspicion of forced sexual penetration By Sam Catanzaro After arresting one suspect, Los Angeles police..."/>
      <meta property="og:url" content="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/"/>
      <meta property="og:image" content="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1024x781.jpg"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="One Westside Sexual Assault Suspect Still at-Large" />
      <meta name="twitter:description" content="LAPD arrest one suspect on suspicion of forced sexual penetration By Sam Catanzaro After arresting one suspect, Los Angeles police..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/" />
      <meta name="twitter:image" content="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1024x781.jpg" />
    <link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://westsidetoday.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday.com/wp-content/themes/balaton/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday.com/wp-content/themes/balaton/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://westsidetoday.com/wp-content/uploads/jeg/jeg-K5FS0HdvVm.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.4'></script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://westsidetoday.com/?p=131637' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2020%2F06%2F24%2Fone-westside-sexual-assault-suspect-still-at-large%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2020%2F06%2F24%2Fone-westside-sexual-assault-suspect-still-at-large%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//westsidetoday.com/wp-content/uploads/custom-css-js/130667.js?v=744'></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
				<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-131637 single-format-standard wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-130700" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a></li>
<li id="menu-item-130701" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a></li>
<li id="menu-item-130695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130695"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li id="menu-item-130697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130697"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li id="menu-item-130696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130696"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
<li id="menu-item-131418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/2020-summer-camp-directory/">2020 Summer Camp Directory</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_headerleaderboard', [728, 90]).display();
</script>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">June 25, 2020</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt.jpg"></div><span class="d-block mt-2 h6">One Westside Sexual Assault Suspect Still at-Large</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/06/23/porn-star-ron-jeremy-charged-with-rapes-and-sexual-assaults-in-west-hollywood/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009.jpg"></div><span class="d-block mt-2 h6">Porn Star Ron Jeremy Charged With Rapes and Sexual Assaults in West Hollywood</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/06/23/culver-city-high-school-grad-gets-star-on-hollywood-walk-of-fame/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin.jpg"></div><span class="d-block mt-2 h6">Culver City High School Grad Gets Star on Hollywood Walk of Fame</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/06/22/new-building-for-santa-monica-college/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM.png"></div><span class="d-block mt-2 h6">New building for Santa Monica College.</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/04/10/covid-19-cases-surpasses-8000/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/04/WST-April-10.jpg"></div><span class="d-block mt-2 h6">COVID-19 Cases Surpasses 10,000</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/23/culver-city-resident-latest-covid-19-death/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/Use-this-March-23-COVID-19-Cases.jpg"></div><span class="d-block mt-2 h6">Culver City Resident Dies From COVID-19</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/18/city-of-la-providing-microloans-for-local-businesses-hurt-by-covid-19/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/03/MMG-COVID-March-18.jpg"></div><span class="d-block mt-2 h6">City of LA Providing Microloans for Local Businesses Hurt by COVID-19</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/03/16/culver-city-closes-bars-restaurants-other-businesses/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092.jpg"></div><span class="d-block mt-2 h6">Culver City Closes Bars, Restaurants, Other Businesses</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/11/15/mar-vista-music-and-art-walk-returns/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/11/SvgQhtmw.jpeg"></div><span class="d-block mt-2 h6">Mar Vista Music and Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/09/26/culver-citys-small-book-press-festival/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/10/70780305_3086698438038220_2173434372978376704_n-696x336.jpg"></div><span class="d-block mt-2 h6">Culver City&#8217;s Small Book Press Festival</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/louis-vuitton-x-an-immersive-journey-through-fashion-history/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/07/MG_6469.jpg"></div><span class="d-block mt-2 h6">Louis Vuitton X: An Immersive Journey Through Fashion History</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/need-a-little-growth-capital/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/07/1.-Judges-Panel.jpg"></div><span class="d-block mt-2 h6">Need a Little Growth Capital?</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130695"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130697"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130696"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131418"><a href="https://westsidetoday.com/2020-summer-camp-directory/">2020 Summer Camp Directory</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">One Westside Sexual Assault Suspect Still at-Large</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-730x557.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="557">
            <img width="1200" height="915"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt.jpg 1200w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-300x229.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1024x781.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-768x586.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-730x557.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-350x267.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1100x839.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-750x572.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1140x869.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="915" src="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt.jpg 1200w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-300x229.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1024x781.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-768x586.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-730x557.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-350x267.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1100x839.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-750x572.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1140x869.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><div class="ccfic"><span class="ccfic-text">Left: a suspect sought by the LAPD. Right: Darryll Mercade, a suspect arrested by the LAPD. Photo: LAPD. </span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>LAPD arrest one suspect on suspicion of forced sexual penetration</strong></p>



<p><strong>By Sam Catanzaro</strong></p>



<p>After arresting one suspect, Los Angeles police are on the lookout for another man who was involved in the sexual assaults of 13 women in Venice, Palms, Culver City and Marina Del Rey.</p>



<p>Between May 14 and June 16, 2020, detectives with the LAPD’s Operations West Bureau have identified as many as 13 possible incidents, with potential additional occurrences in Culver City and Marina Del Rey.</p>



<p>“In this series, the suspects approach young females who are walking or jogging alone on streets during early evening hours. The suspects grab the women’s buttocks and breasts, then flee—on foot, on skateboard, on a bicycle and, in several instances, in a silver Mercedes Benz sedan,” the LAPD said.</p>



<p>Due to video provided by concerned neighbors, investigators obtained a license plate of the suspect’s vehicle and identified one of the suspects involved in the series.</p>



<p>Officers assigned to LAPD Pacific Area located the vehicle, a silver Mercedes Benz C-class sedan, near where several of the sexual batteries occurred, shortly after midnight on June 22, 2020. They followed the vehicle and arrested the suspect, 21-year-old Darryll Mercade of Los Angeles, on suspicion of forced sexual penetration.</p>



<p>“This is a great example of the neighborhood coming together to help get this guy off the streets,” said Captain Steven Embrich, LAPD Pacific Area’s commanding officer. “Without these great neighbors looking out for each other, we wouldn’t have had that vital information that cracked the case. We really appreciate all the people who stepped up and helped us out.”</p>



<p>Detectives from LAPD’s Operations West Bureau Special Assault Section are still seeking the identity of a second suspect believed to be working with Mercadel. Witnesses describe the second suspect as a Black male of medium height and heavier build in his early 20s.</p>



<p>“Though they have not been seen together, both appear to be connected to the silver Mercedes and are likely working in concert,” the LAPD said.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-06-24">June 24, 2020</time>
            <meta itemprop="dateModified" content="2020-06-24"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=One Westside Sexual Assault Suspect Still at-Large&amp;url=https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/&amp;title=One Westside Sexual Assault Suspect Still at-Large'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script src='https://www.googletagservices.com/tag/js/gpt.js'>  googletag.pubads().definePassback('/21621973880/westsidetoday_articlebottom', [[300, 250], [728, 90]]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-131635 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-west-hollywood">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/23/porn-star-ron-jeremy-charged-with-rapes-and-sexual-assaults-in-west-hollywood/" title="Porn Star Ron Jeremy Charged With Rapes and Sexual Assaults in West Hollywood">
                              <img width="622" height="492"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009.jpg 622w, https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009-300x237.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009-350x277.jpg 350w" sizes="(max-width: 622px) 100vw, 622px" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="622" height="492" src="https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009.jpg 622w, https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009-300x237.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009-350x277.jpg 350w" sizes="(max-width: 622px) 100vw, 622px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/west-hollywood/" rel="category tag">West Hollywood</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/23/porn-star-ron-jeremy-charged-with-rapes-and-sexual-assaults-in-west-hollywood/" title="Porn Star Ron Jeremy Charged With Rapes and Sexual Assaults in West Hollywood">
                Porn Star Ron Jeremy Charged With Rapes and Sexual Assaults in West Hollywood              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 23, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/23/porn-star-ron-jeremy-charged-with-rapes-and-sexual-assaults-in-west-hollywood/" title="Porn Star Ron Jeremy Charged With Rapes and Sexual Assaults in West Hollywood">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 23, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Adult film star faces 90 to life in prison if convicted as charged By Staff Writer Los Angeles County District...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131633 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/23/culver-city-high-school-grad-gets-star-on-hollywood-walk-of-fame/" title="Culver City High School Grad Gets Star on Hollywood Walk of Fame">
                              <img width="730" height="470"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-730x470.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-300x193.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-768x494.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-350x225.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-750x483.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin.jpg 800w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-730x470.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="470" src="https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-730x470.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-730x470.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-300x193.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-768x494.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-350x225.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-750x483.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin.jpg 800w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Big Boy (left) with former Dodgers announcer Vin Scully (right). Photo: REAL 92.3 (Facebook). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/23/culver-city-high-school-grad-gets-star-on-hollywood-walk-of-fame/" title="Culver City High School Grad Gets Star on Hollywood Walk of Fame">
                Culver City High School Grad Gets Star on Hollywood Walk of Fame              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 23, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/23/culver-city-high-school-grad-gets-star-on-hollywood-walk-of-fame/" title="Culver City High School Grad Gets Star on Hollywood Walk of Fame">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 23, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Hollywood Walk of Fame Star for Culver City High School graduate Big Boy By Kerry Slater A Culver City High...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131631 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/22/new-building-for-santa-monica-college/" title="New building for Santa Monica College.">
                              <img width="730" height="409"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-730x409.png 730w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-300x168.png 300w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-1024x574.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-768x431.png 768w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-1536x861.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-2048x1148.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-350x196.png 350w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-1100x617.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-750x421.png 750w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="409" src="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-730x409.png 730w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-300x168.png 300w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-1024x574.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-768x431.png 768w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-1536x861.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-2048x1148.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-350x196.png 350w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-1100x617.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-750x421.png 750w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/22/new-building-for-santa-monica-college/" title="New building for Santa Monica College.">
                New building for Santa Monica College.              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 22, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/22/new-building-for-santa-monica-college/" title="New building for Santa Monica College.">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 22, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Santa Monica College is expanding their campus, in this video brought to you by Hyperthermia Cancer Institute.</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131629 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/22/fireworks-illegal-in-culver-city-westside-beat-june-22-2020/" title="Fireworks illegal in Culver City? Westside Beat &#8211; June, 22, 2020">
                              <img width="730" height="408"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/wt-730x408.png 730w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-300x168.png 300w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-1024x572.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-768x429.png 768w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-1536x859.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2048x1145.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-350x196.png 350w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-1100x615.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-750x419.png 750w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-1140x637.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/wt-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="408" src="https://westsidetoday.com/wp-content/uploads/2020/06/wt-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/06/wt-730x408.png 730w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-300x168.png 300w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-1024x572.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-768x429.png 768w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-1536x859.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2048x1145.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-350x196.png 350w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-1100x615.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-750x419.png 750w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-1140x637.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/22/fireworks-illegal-in-culver-city-westside-beat-june-22-2020/" title="Fireworks illegal in Culver City? Westside Beat &#8211; June, 22, 2020">
                Fireworks illegal in Culver City? Westside Beat &#8211; June, 22, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 22, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/22/fireworks-illegal-in-culver-city-westside-beat-june-22-2020/" title="Fireworks illegal in Culver City? Westside Beat &#8211; June, 22, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 22, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Fireworks illegal in Culver City? * Police need your help finding...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131626 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/22/video-housing-las-homeless-under-freeway-underpasses/" title="Video: Housing LA&#8217;s Homeless Under Freeway Underpasses">
                              <img width="730" height="412"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-730x412.png 730w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-300x169.png 300w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-1024x578.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-768x433.png 768w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-350x198.png 350w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-750x423.png 750w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM.png 1088w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-730x412.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="412" src="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-730x412.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-730x412.png 730w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-300x169.png 300w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-1024x578.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-768x433.png 768w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-350x198.png 350w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-750x423.png 750w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM.png 1088w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/22/video-housing-las-homeless-under-freeway-underpasses/" title="Video: Housing LA&#8217;s Homeless Under Freeway Underpasses">
                Video: Housing LA&#8217;s Homeless Under Freeway Underpasses              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 22, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/22/video-housing-las-homeless-under-freeway-underpasses/" title="Video: Housing LA&#8217;s Homeless Under Freeway Underpasses">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 22, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">As ordered by a federal judge, Los Angeles will provide housing for almost 7,000 homeless individuals, especially those living under...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131624 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/21/conviction-upheld-in-westside-marijuana-dispensary-gas-station-murders/" title="Conviction Upheld in Westside Marijuana Dispensary, Gas Station Murders">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-730x487.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-300x200.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-1024x683.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-768x512.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-350x233.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-1100x733.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-272x182.jpg 272w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-750x500.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-1140x760.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-730x487.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-300x200.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-1024x683.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-768x512.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-350x233.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-1100x733.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-272x182.jpg 272w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-750x500.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137-1140x760.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/06/GettyImages-482691137.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/21/conviction-upheld-in-westside-marijuana-dispensary-gas-station-murders/" title="Conviction Upheld in Westside Marijuana Dispensary, Gas Station Murders">
                Conviction Upheld in Westside Marijuana Dispensary, Gas Station Murders              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 21, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/21/conviction-upheld-in-westside-marijuana-dispensary-gas-station-murders/" title="Conviction Upheld in Westside Marijuana Dispensary, Gas Station Murders">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 21, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">California appeals court finds Kayshon Moody guilty for 2017 slayings By Sam Catanzaro A state appeals court has upheld a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131622 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-traffic-transportation">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/19/getting-rid-of-armed-metro-guards/" title="Getting Rid of Armed Metro Guards?">
                              <img width="730" height="510"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-730x510.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-300x210.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-1024x716.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-768x537.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-350x245.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-1100x769.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-750x524.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-1140x797.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-730x510.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="510" src="https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-730x510.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-730x510.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-300x210.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-1024x716.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-768x537.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-350x245.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-1100x769.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-750x524.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994-1140x797.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/06/IMG_0994.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Officers at the Metro Expo Line Westwood/Rancho Park station. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/news/traffic-transportation/" rel="category tag">Traffic + Transportation</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/19/getting-rid-of-armed-metro-guards/" title="Getting Rid of Armed Metro Guards?">
                Getting Rid of Armed Metro Guards?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 19, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/19/getting-rid-of-armed-metro-guards/" title="Getting Rid of Armed Metro Guards?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 19, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">&#8220;We cannot rely on an armed police presence for every issue,&#8221; says Councilmember Mike Bonin. By Sam Catanzaro Los Angeles...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131618 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/18/new-kaiser-permanente-facility-now-open-westside-beat-june-18-2020/" title="New Kaiser Permanente facility now open! Westside Beat &#8211; June, 18, 2020">
                              <img width="730" height="409"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-730x409.png 730w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-300x168.png 300w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-1024x574.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-768x430.png 768w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-1536x861.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-2048x1148.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-350x196.png 350w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-1100x617.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-750x420.png 750w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="409" src="https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-730x409.png 730w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-300x168.png 300w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-1024x574.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-768x430.png 768w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-1536x861.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-2048x1148.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-350x196.png 350w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-1100x617.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-750x420.png 750w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-3-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/18/new-kaiser-permanente-facility-now-open-westside-beat-june-18-2020/" title="New Kaiser Permanente facility now open! Westside Beat &#8211; June, 18, 2020">
                New Kaiser Permanente facility now open! Westside Beat &#8211; June, 18, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 18, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/18/new-kaiser-permanente-facility-now-open-westside-beat-june-18-2020/" title="New Kaiser Permanente facility now open! Westside Beat &#8211; June, 18, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 18, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * New Kaiser Permanente facility now open! * Voting devices to blame...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131616 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/18/newsom-all-californians-must-wear-masks/" title="Newsom: All Californians Must Wear Masks">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/104429212_10158385058812937_8825965600462865327_n-730x487.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/06/104429212_10158385058812937_8825965600462865327_n-300x200.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/104429212_10158385058812937_8825965600462865327_n-350x233.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/104429212_10158385058812937_8825965600462865327_n-272x182.jpg 272w, https://westsidetoday.com/wp-content/uploads/2020/06/104429212_10158385058812937_8825965600462865327_n-750x500.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/104429212_10158385058812937_8825965600462865327_n.jpg 768w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/104429212_10158385058812937_8825965600462865327_n-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday.com/wp-content/uploads/2020/06/104429212_10158385058812937_8825965600462865327_n-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/06/104429212_10158385058812937_8825965600462865327_n-730x487.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/06/104429212_10158385058812937_8825965600462865327_n-300x200.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/104429212_10158385058812937_8825965600462865327_n-350x233.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/104429212_10158385058812937_8825965600462865327_n-272x182.jpg 272w, https://westsidetoday.com/wp-content/uploads/2020/06/104429212_10158385058812937_8825965600462865327_n-750x500.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/104429212_10158385058812937_8825965600462865327_n.jpg 768w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photo: Facebook. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/18/newsom-all-californians-must-wear-masks/" title="Newsom: All Californians Must Wear Masks">
                Newsom: All Californians Must Wear Masks              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 18, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/18/newsom-all-californians-must-wear-masks/" title="Newsom: All Californians Must Wear Masks">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 18, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Los Angeles County reports highest daily COVID-19 Wednesday By Sam Catanzaro Governor Gavin Newsom has ordered all Californians to wear...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131612 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/17/men-sought-in-series-of-westside-sexual-assaults/" title="Men Sought in Series of Westside Sexual Assaults">
                              <img width="730" height="557"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-730x557.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-300x229.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1024x781.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-768x586.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-350x267.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1100x839.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-750x572.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1140x869.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-730x557.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="557" src="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-730x557.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-730x557.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-300x229.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1024x781.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-768x586.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-350x267.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1100x839.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-750x572.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1140x869.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Two men sought by the LAPD for a series of Westside sexual assaults. Photos: LAPD.  </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/17/men-sought-in-series-of-westside-sexual-assaults/" title="Men Sought in Series of Westside Sexual Assaults">
                Men Sought in Series of Westside Sexual Assaults              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 17, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/17/men-sought-in-series-of-westside-sexual-assaults/" title="Men Sought in Series of Westside Sexual Assaults">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAPD say two men sexually assaulted up to 13 women By Sam Catanzaro Los Angeles police are on the lookout...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131606 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news category-police">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/16/culver-city-police-chief-on-medical-leave/" title="Culver City Police Chief on Medical Leave">
                              <img width="469" height="600"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.53.56-PM.png 469w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.53.56-PM-235x300.png 235w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.53.56-PM-350x448.png 350w" sizes="(max-width: 469px) 100vw, 469px" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.53.56-PM.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="469" height="600" src="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.53.56-PM.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.53.56-PM.png 469w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.53.56-PM-235x300.png 235w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.53.56-PM-350x448.png 350w" sizes="(max-width: 469px) 100vw, 469px" /></noscript><div class="ccfic"><span class="ccfic-text">Culver City police Captain Manuel Cid. Photo: CCPD. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/police/" rel="category tag">police</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/16/culver-city-police-chief-on-medical-leave/" title="Culver City Police Chief on Medical Leave">
                Culver City Police Chief on Medical Leave              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 16, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/16/culver-city-police-chief-on-medical-leave/" title="Culver City Police Chief on Medical Leave">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 16, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Culver City Police Chief Scott Bixby has named Captain Manuel Cid as Interim Chief By Sam Catanzaro Culver City&#8217;s police...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131604 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/15/new-townhomes-coming-to-venice-and-washington-blvd-westside-beat-june-15-2020/" title="New townhomes coming to Venice and Washington blvd? Westside Beat &#8211; June, 15, 2020">
                              <img width="730" height="337"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-730x337.png 730w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-300x139.png 300w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-1024x473.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-768x355.png 768w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-1536x709.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-2048x946.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-350x162.png 350w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-1100x508.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-750x346.png 750w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-1140x526.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-730x337.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="337" src="https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-730x337.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-730x337.png 730w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-300x139.png 300w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-1024x473.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-768x355.png 768w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-1536x709.png 1536w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-2048x946.png 2048w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-350x162.png 350w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-1100x508.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-750x346.png 750w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-2-1140x526.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/15/new-townhomes-coming-to-venice-and-washington-blvd-westside-beat-june-15-2020/" title="New townhomes coming to Venice and Washington blvd? Westside Beat &#8211; June, 15, 2020">
                New townhomes coming to Venice and Washington blvd? Westside Beat &#8211; June, 15, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 15, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/15/new-townhomes-coming-to-venice-and-washington-blvd-westside-beat-june-15-2020/" title="New townhomes coming to Venice and Washington blvd? Westside Beat &#8211; June, 15, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 15, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * New townhomes coming to Venice and Washington blvd? * Homeless populations...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131602 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-education category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/15/culver-city-unified-welcomes-two-new-principals/" title="Culver City Unified Welcomes Two New Principals">
                              <img width="730" height="363"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-730x363.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-300x149.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-1024x510.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-768x382.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-350x174.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-1100x547.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-360x180.jpg 360w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-750x373.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-1140x567.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals.jpg 1300w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-730x363.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="363" src="https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-730x363.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-730x363.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-300x149.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-1024x510.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-768x382.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-350x174.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-1100x547.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-360x180.jpg 360w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-750x373.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals-1140x567.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/06/CCUSD-Principals.jpg 1300w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Left: Casey Chabola. Right: Dr. Rebecca Godbey. Photos: CCUSD. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/news/education/" rel="category tag">Education</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/15/culver-city-unified-welcomes-two-new-principals/" title="Culver City Unified Welcomes Two New Principals">
                Culver City Unified Welcomes Two New Principals              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 15, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/15/culver-city-unified-welcomes-two-new-principals/" title="Culver City Unified Welcomes Two New Principals">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 15, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Casey Chabola, Rebecca Godbey join CCUSD pending confirmation By Chad Winthrop Two Culver City Unified School District schools are getting...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131595 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/12/culver-city-man-arrested-for-attempted-murder/" title="Culver City Man Arrested for Attempted Murder">
                              <img width="730" height="578"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-300x238.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-768x608.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-350x277.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-750x594.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="578" src="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-730x578.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-300x238.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-768x608.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-350x277.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_-750x594.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/02/1.CCPD_.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/12/culver-city-man-arrested-for-attempted-murder/" title="Culver City Man Arrested for Attempted Murder">
                Culver City Man Arrested for Attempted Murder              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 12, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/12/culver-city-man-arrested-for-attempted-murder/" title="Culver City Man Arrested for Attempted Murder">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 12, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Sam Catanzaro A Culver City man was arrested for attempted murder Friday. According to the Culver City Police Department...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131594 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/06/12/over-1500-covid-19-cases-confirmed-as-gyms-camps-and-more-open/" title="Over 1,500 COVID-19 Cases Confirmed as Gyms, Camps and More Open">
                              <img width="730" height="487"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-730x487.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-300x200.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-1024x683.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-768x512.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-1536x1024.jpg 1536w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-350x233.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-1100x733.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-272x182.jpg 272w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-750x500.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-1140x760.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o.jpg 2048w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="487" src="https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-730x487.jpg 730w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-300x200.jpg 300w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-1024x683.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-768x512.jpg 768w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-1536x1024.jpg 1536w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-350x233.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-1100x733.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-272x182.jpg 272w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-750x500.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o-1140x760.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2020/05/94103171_3325302147503066_5476883832764366848_o.jpg 2048w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/06/12/over-1500-covid-19-cases-confirmed-as-gyms-camps-and-more-open/" title="Over 1,500 COVID-19 Cases Confirmed as Gyms, Camps and More Open">
                Over 1,500 COVID-19 Cases Confirmed as Gyms, Camps and More Open              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 12, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/06/12/over-1500-covid-19-cases-confirmed-as-gyms-camps-and-more-open/" title="Over 1,500 COVID-19 Cases Confirmed as Gyms, Camps and More Open">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 12, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Gyms, zoos, museums, day camps and more reopen in LA County By Sam Catanzaro On the same day gyms, museums,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
        <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Comments</span>
      <hr class="brd-black brd-bold my-1">
    </div>
  
<!-- comment form -->
      <div class="c-meta l-meta mb-5 f-text">
      	<div id="respond" class="comment-respond">
		<div class="mb-2 mt-5"><span class="f-title h4 c-black">Leave a Reply<span class="f-title small pl-2"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/#respond" style="display:none;">Cancel reply</a></span></span></div><form action="https://westsidetoday.com/wp-comments-post.php?wpe-comment-post=westsidetoday" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group"><textarea name="comment" class="form-control rounded-0 w-category f-meta" id="comment" rows="5" aria-required="true"></textarea></div><div class="row"><div class="author col form-group"><input id="author" class="form-control rounded-0 w-category f-meta" placeholder="Name" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="email col form-group"><input id="email" class="form-control rounded-0 w-category f-meta" placeholder="Email" name="email" type="text" value="" size="30" aria-required='true' /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn btn-dark btn-sm w-category f-meta text-uppercase px-3 py-2 rounded-0" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131637' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div>
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Westside and the surrounding areas!</p>

<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131138" method="post" data-id="131138" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1593045420" /><input type="hidden" name="_mc4wp_form_id" value="131138" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_video_banner_desktop_300x250', [250, 250]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_131637_0_5ef3f1ac0086f  normal " data-unique="epic_module_131637_0_5ef3f1ac0086f">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-131637 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Men Sought in Series of Westside Sexual Assaults" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-360x180.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-360x180.jpg 360w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-750x375.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: a suspect sought by the LAPD. Right: Darryll Mercade, a suspect arrested by the LAPD. Photo: LAPD. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/crime-courts/" class="category-crime-courts">Crime + Courts</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/">One Westside Sexual Assault Suspect Still at-Large</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/samcatanzaro/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/"><i class="fa fa-clock-o"></i> June 24, 2020</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>LAPD arrest one suspect on suspicion of forced sexual penetration By Sam Catanzaro After arresting one suspect, Los Angeles police...</p>
                    <a href="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-131635 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-west-hollywood">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/06/23/porn-star-ron-jeremy-charged-with-rapes-and-sexual-assaults-in-west-hollywood/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Porn Star Ron Jeremy Charged With Rapes and Sexual Assaults in West Hollywood" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: a suspect sought by the LAPD. Right: Darryll Mercade, a suspect arrested by the LAPD. Photo: LAPD. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/06/23/porn-star-ron-jeremy-charged-with-rapes-and-sexual-assaults-in-west-hollywood/">Porn Star Ron Jeremy Charged With Rapes and Sexual Assaults in West Hollywood</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/06/23/porn-star-ron-jeremy-charged-with-rapes-and-sexual-assaults-in-west-hollywood/" ><i class="fa fa-clock-o"></i> June 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131633 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/06/23/culver-city-high-school-grad-gets-star-on-hollywood-walk-of-fame/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City High School Grad Gets Star on Hollywood Walk of Fame" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: a suspect sought by the LAPD. Right: Darryll Mercade, a suspect arrested by the LAPD. Photo: LAPD. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/06/23/culver-city-high-school-grad-gets-star-on-hollywood-walk-of-fame/">Culver City High School Grad Gets Star on Hollywood Walk of Fame</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/06/23/culver-city-high-school-grad-gets-star-on-hollywood-walk-of-fame/" ><i class="fa fa-clock-o"></i> June 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131631 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/06/22/new-building-for-santa-monica-college/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="New building for Santa Monica College." data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: a suspect sought by the LAPD. Right: Darryll Mercade, a suspect arrested by the LAPD. Photo: LAPD. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/06/22/new-building-for-santa-monica-college/">New building for Santa Monica College.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/06/22/new-building-for-santa-monica-college/" ><i class="fa fa-clock-o"></i> June 22, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131629 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/06/22/fireworks-illegal-in-culver-city-westside-beat-june-22-2020/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Fireworks illegal in Culver City? Westside Beat &#8211; June, 22, 2020" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/wt-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/wt-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: a suspect sought by the LAPD. Right: Darryll Mercade, a suspect arrested by the LAPD. Photo: LAPD. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/06/22/fireworks-illegal-in-culver-city-westside-beat-june-22-2020/">Fireworks illegal in Culver City? Westside Beat &#8211; June, 22, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/06/22/fireworks-illegal-in-culver-city-westside-beat-june-22-2020/" ><i class="fa fa-clock-o"></i> June 22, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_131637_0_5ef3f1ac0086f = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_131637_1_5ef3f1ac03576  normal " data-unique="epic_module_131637_1_5ef3f1ac03576">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-131637 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Men Sought in Series of Westside Sexual Assaults" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-350x250.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-350x250.jpg 350w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-750x536.jpg 750w, https://westsidetoday.com/wp-content/uploads/2020/06/Palms-Assualt-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: a suspect sought by the LAPD. Right: Darryll Mercade, a suspect arrested by the LAPD. Photo: LAPD. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/news/crime-courts/" class="category-crime-courts">Crime + Courts</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/">One Westside Sexual Assault Suspect Still at-Large</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/samcatanzaro/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/"><i class="fa fa-clock-o"></i> June 24, 2020</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>LAPD arrest one suspect on suspicion of forced sexual penetration By Sam Catanzaro After arresting one suspect, Los Angeles police...</p>
                    <a href="https://westsidetoday.com/2020/06/24/one-westside-sexual-assault-suspect-still-at-large/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-131635 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-west-hollywood">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/06/23/porn-star-ron-jeremy-charged-with-rapes-and-sexual-assaults-in-west-hollywood/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Porn Star Ron Jeremy Charged With Rapes and Sexual Assaults in West Hollywood" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2020/06/Ron_Jeremy_2009-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: a suspect sought by the LAPD. Right: Darryll Mercade, a suspect arrested by the LAPD. Photo: LAPD. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/06/23/porn-star-ron-jeremy-charged-with-rapes-and-sexual-assaults-in-west-hollywood/">Porn Star Ron Jeremy Charged With Rapes and Sexual Assaults in West Hollywood</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/06/23/porn-star-ron-jeremy-charged-with-rapes-and-sexual-assaults-in-west-hollywood/" ><i class="fa fa-clock-o"></i> June 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131633 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/06/23/culver-city-high-school-grad-gets-star-on-hollywood-walk-of-fame/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City High School Grad Gets Star on Hollywood Walk of Fame" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-120x86.jpg" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-120x86.jpg 120w, https://westsidetoday.com/wp-content/uploads/2020/06/Big-Boy-Vin-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: a suspect sought by the LAPD. Right: Darryll Mercade, a suspect arrested by the LAPD. Photo: LAPD. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/culver-city/" class="category-culver-city">Culver City</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/06/23/culver-city-high-school-grad-gets-star-on-hollywood-walk-of-fame/">Culver City High School Grad Gets Star on Hollywood Walk of Fame</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/06/23/culver-city-high-school-grad-gets-star-on-hollywood-walk-of-fame/" ><i class="fa fa-clock-o"></i> June 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131631 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/06/22/new-building-for-santa-monica-college/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="New building for Santa Monica College." data-src="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-4.38.33-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: a suspect sought by the LAPD. Right: Darryll Mercade, a suspect arrested by the LAPD. Photo: LAPD. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/06/22/new-building-for-santa-monica-college/">New building for Santa Monica College.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/06/22/new-building-for-santa-monica-college/" ><i class="fa fa-clock-o"></i> June 22, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131629 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/06/22/fireworks-illegal-in-culver-city-westside-beat-june-22-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Fireworks illegal in Culver City? Westside Beat &#8211; June, 22, 2020" data-src="https://westsidetoday.com/wp-content/uploads/2020/06/wt-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/06/wt-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/06/wt-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: a suspect sought by the LAPD. Right: Darryll Mercade, a suspect arrested by the LAPD. Photo: LAPD. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/06/22/fireworks-illegal-in-culver-city-westside-beat-june-22-2020/">Fireworks illegal in Culver City? Westside Beat &#8211; June, 22, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/06/22/fireworks-illegal-in-culver-city-westside-beat-june-22-2020/" ><i class="fa fa-clock-o"></i> June 22, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_131637_1_5ef3f1ac03576 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
  <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_footertop', [[468, 60], [300, 250], [970, 90]]).display();
</script>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday.wpengine.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday.wpengine.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-130690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130690"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li id="menu-item-130692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130692"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li id="menu-item-130691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130691"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.7'></script>
</body>
</html>