<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <title>When will the new NBA Inglewood arena be finished? - Westside Local Show - January, 3, 2020 - WestsideToday</title>
            <script type="text/javascript"> var epic_ajax_url = 'https://westsidetoday.com/?epic-ajax-request=epic-ne'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="When will the new NBA Inglewood arena be finished? - Westside Local Show - January, 3, 2020 - WestsideToday" />
<meta property="og:description" content="All your local news, events and happenings in under 5 minutes. When will the new NBA Inglewood arena be finished?..." />
<meta property="og:url" content="https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/" />
<meta property="og:site_name" content="WestsideToday" />
<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-03T15:25:40+00:00" />
<meta property="article:modified_time" content="2020-01-03T15:25:41+00:00" />
<meta property="og:updated_time" content="2020-01-03T15:25:41+00:00" />
<meta property="og:image" content="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM-1024x572.png" />
<meta property="og:image:secure_url" content="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM-1024x572.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="572" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="All your local news, events and happenings in under 5 minutes. When will the new NBA Inglewood arena be finished?..." />
<meta name="twitter:title" content="When will the new NBA Inglewood arena be finished? - Westside Local Show - January, 3, 2020 - WestsideToday" />
<meta name="twitter:site" content="@Westside_Today" />
<meta name="twitter:image" content="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM.png" />
<meta name="twitter:creator" content="@Westside_Today" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westsidetoday.com/#organization","name":"Westside Today","url":"https://westsidetoday.com/","sameAs":["https://www.facebook.com/WestsideToday","https://www.instagram.com/westsidelatoday/","https://www.youtube.com/user/WestsideToday","https://twitter.com/Westside_Today"],"logo":{"@type":"ImageObject","@id":"https://westsidetoday.com/#logo","url":"https://westsidetoday.com/wp-content/uploads/2014/01/wst-logo.png","width":500,"height":69,"caption":"Westside Today"},"image":{"@id":"https://westsidetoday.com/#logo"}},{"@type":"WebSite","@id":"https://westsidetoday.com/#website","url":"https://westsidetoday.com/","name":"WestsideToday","publisher":{"@id":"https://westsidetoday.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://westsidetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/#primaryimage","url":"https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM.png","width":3350,"height":1870},{"@type":"WebPage","@id":"https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/#webpage","url":"https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/","inLanguage":"en-US","name":"When will the new NBA Inglewood arena be finished? - Westside Local Show - January, 3, 2020 - WestsideToday","isPartOf":{"@id":"https://westsidetoday.com/#website"},"primaryImageOfPage":{"@id":"https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/#primaryimage"},"datePublished":"2020-01-03T15:25:40+00:00","dateModified":"2020-01-03T15:25:41+00:00"},{"@type":"Article","@id":"https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/#article","isPartOf":{"@id":"https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/#webpage"},"author":{"@id":"https://westsidetoday.com/#/schema/person/56604b6e1cbeff21020499dc4b6dd6eb"},"headline":"When will the new NBA Inglewood arena be finished? &#8211; Westside Local Show &#8211; January, 3, 2020","datePublished":"2020-01-03T15:25:40+00:00","dateModified":"2020-01-03T15:25:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/#webpage"},"publisher":{"@id":"https://westsidetoday.com/#organization"},"image":{"@id":"https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/#primaryimage"},"articleSection":"Edify Tv,News"},{"@type":["Person"],"@id":"https://westsidetoday.com/#/schema/person/56604b6e1cbeff21020499dc4b6dd6eb","name":"Juliet Lemar","image":{"@type":"ImageObject","@id":"https://westsidetoday.com/#authorlogo","url":"https://secure.gravatar.com/avatar/40afc26d59c76332e6d838bdcd36c7ee?s=96&d=mm&r=g","caption":"Juliet Lemar"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Feed" href="https://westsidetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; Comments Feed" href="https://westsidetoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestsideToday &raquo; When will the new NBA Inglewood arena be finished? &#8211; Westside Local Show &#8211; January, 3, 2020 Comments Feed" href="https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="When will the new NBA Inglewood arena be finished? &#8211; Westside Local Show &#8211; January, 3, 2020"/>
      <meta property="og:description" content="All your local news, events and happenings in under 5 minutes. When will the new NBA Inglewood arena be finished?..."/>
      <meta property="og:url" content="https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/"/>
      <meta property="og:image" content="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM-1024x572.png"/>
      <meta property="og:site_name" content="WestsideToday"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="When will the new NBA Inglewood arena be finished? &#8211; Westside Local Show &#8211; January, 3, 2020" />
      <meta name="twitter:description" content="All your local news, events and happenings in under 5 minutes. When will the new NBA Inglewood arena be finished?..." />
      <meta name="twitter:url" content="https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/" />
      <meta name="twitter:image" content="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM-1024x572.png" />
    <link rel='stylesheet' id='wp-block-library-css'  href='https://westsidetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://westsidetoday.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://westsidetoday.com/wp-content/themes/balaton/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://westsidetoday.com/wp-content/themes/balaton/style.css?ver=5.2.5' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fe0100  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fe0100 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fe0100 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fe0100 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fe0100 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://westsidetoday.com/wp-content/uploads/jeg/jeg-5Y4HBeKD8l.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://westsidetoday.com/?p=131077' />
<link rel="alternate" type="application/json+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2020%2F01%2F03%2Fwhen-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westsidetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestsidetoday.com%2F2020%2F01%2F03%2Fwhen-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47795422-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47795422-1');
</script>



<script type='text/javascript' src='//westsidetoday.com/wp-content/uploads/custom-css-js/130667.js?v=8884'></script>
		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
				<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-131077 single-format-standard wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li id="menu-item-130699" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a></li>
<li id="menu-item-130700" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a></li>
<li id="menu-item-130701" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a></li>
<li id="menu-item-130698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130698"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li id="menu-item-130695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130695"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li id="menu-item-130697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130697"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li id="menu-item-130696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130696"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_headerleaderboard', [728, 90]).display();
</script>
    </div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://westsidetoday.com/" class="custom-logo-link" rel="home"><img width="300" height="41"   alt="WestsideToday" data-src="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="41" src="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" /></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">January 4, 2020</span>
            <span class="">The Best Source of News, Culture, Lifestyle for Culver City, Mar Vista, Del Rey,  Palms and West Los Angeles</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li id="menu-item-130566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130699"><a href="https://westsidetoday.com/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/01/03/three-explosive-like-devices-found-at-venice-homeless-shelter/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM.png"></div><span class="d-block mt-2 h6">Three Explosive-Like Devices Found at Venice Homeless Shelter</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM.png"></div><span class="d-block mt-2 h6">When will the new NBA Inglewood arena be finished? &#8211; Westside Local Show &#8211; January, 3, 2020</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2020/01/02/off-duty-sheriff-shoots-man-near-culver-city/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM.png"></div><span class="d-block mt-2 h6">Off-Duty Sheriff Shoots Man Near Culver City</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/12/31/rapid-development-coyotes-michelin-stars-culver-citys-2019-top-stories/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092.jpg"></div><span class="d-block mt-2 h6">Rapid Development, Coyotes, Michelin Stars: Culver City&#8217;s 2019 Top Stories</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130700"><a href="https://westsidetoday.com/health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/10/15/culver-city-to-consider-banning-sale-of-flavored-vapes/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/10/25126975800_4729acf696_c-696x464.jpg"></div><span class="d-block mt-2 h6">Culver City to Consider Banning Sale of Flavored Vapes</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/03/06/six-cases-of-hep-c-reported-at-westside-medical-clinic/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/03/1HepCWestside-e1551900421234.jpg"></div><span class="d-block mt-2 h6">Six Cases of Hep C Reported at Westside Medical Clinic</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/02/28/wide-ranging-benefits-of-oxygen-therapy/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/02/50606659_325636594718424_1259543977535733760_o-2-e1551385895469.jpg"></div><span class="d-block mt-2 h6">Wide-Ranging Benefits of Oxygen Therapy</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2018/11/16/edify-tv-video-aging-healthy/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-16-at-10.47.00-AM.png"></div><span class="d-block mt-2 h6">Edify TV Video: Aging Healthy</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130701"><a href="https://westsidetoday.com/todo/events-exhibits/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/11/15/mar-vista-music-and-art-walk-returns/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/11/SvgQhtmw.jpeg"></div><span class="d-block mt-2 h6">Mar Vista Music and Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/09/26/culver-citys-small-book-press-festival/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/10/70780305_3086698438038220_2173434372978376704_n-696x336.jpg"></div><span class="d-block mt-2 h6">Culver City&#8217;s Small Book Press Festival</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/louis-vuitton-x-an-immersive-journey-through-fashion-history/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/07/MG_6469.jpg"></div><span class="d-block mt-2 h6">Louis Vuitton X: An Immersive Journey Through Fashion History</span></a></div><div class="col-3 l-black py-4"><a href="https://westsidetoday.com/2019/07/23/need-a-little-growth-capital/"><div class="lazy bg-20" data-src="https://westsidetoday.com/wp-content/uploads/2019/07/1.-Judges-Panel.jpg"></div><span class="d-block mt-2 h6">Need a Little Growth Capital?</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130698"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130695"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130697"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130696"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/" itemType="https://schema.org/WebPage" itemid="https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">When will the new NBA Inglewood arena be finished? &#8211; Westside Local Show &#8211; January, 3, 2020</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FWestsideToday%2Fvideos%2F836020560190941%2F&show_text=0&width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>All your local news, events and happenings in under 5 minutes. </p>



<ul><li>When will the new NBA Inglewood arena be finished?</li><li>Organic wine tasting event this week.</li></ul>



<p>All this and more on today’s show made possible by <a href="http://faziocleaners.com">Fazio Cleaners </a></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-01-03">January 3, 2020</time>
            <meta itemprop="dateModified" content="2020-01-03"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=When will the new NBA Inglewood arena be finished? &#8211; Westside Local Show &#8211; January, 3, 2020&amp;url=https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/&amp;title=When will the new NBA Inglewood arena be finished? &#8211; Westside Local Show &#8211; January, 3, 2020'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://westsidetoday.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" >
              </div>
      <meta itemprop="name" content="WestsideToday">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script src='https://www.googletagservices.com/tag/js/gpt.js'>  googletag.pubads().definePassback('/21621973880/westsidetoday_articlebottom', [[300, 250], [728, 90]]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-131086 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-health-fit">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/" title="What does it take to be the best? Edify TV gets educated about sports performance therapy.">
                              <img width="730" height="403"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-730x403.png 730w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-300x166.png 300w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-768x424.png 768w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-1024x566.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-350x193.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-1100x608.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-750x414.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-1140x630.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-730x403.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="403" src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-730x403.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-730x403.png 730w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-300x166.png 300w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-768x424.png 768w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-1024x566.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-350x193.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-1100x608.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-750x414.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-1140x630.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/lifestyle/health-fit/" rel="category tag">Health + Fitness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/" title="What does it take to be the best? Edify TV gets educated about sports performance therapy.">
                What does it take to be the best? Edify TV gets educated about sports performance therapy.              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 3, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/" title="What does it take to be the best? Edify TV gets educated about sports performance therapy.">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 3, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Achieving peak performance is hard work. Reporter Juliet Lemar stopped by to talk with Dr. Dean at Dean’s Sports Therapy...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131083 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news category-venice">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/01/03/three-explosive-like-devices-found-at-venice-homeless-shelter/" title="Three Explosive-Like Devices Found at Venice Homeless Shelter">
                              <img width="600" height="332"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM.png 600w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-300x166.png 300w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-350x194.png 350w" sizes="(max-width: 600px) 100vw, 600px" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="332" src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM.png 600w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-300x166.png 300w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-350x194.png 350w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><div class="ccfic"><span class="ccfic-text">Footage from the Citizen App showing police activity in Venice Thursday evening during a false bomb threat. Photo: Citizen App.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/venice/" rel="category tag">Venice</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/01/03/three-explosive-like-devices-found-at-venice-homeless-shelter/" title="Three Explosive-Like Devices Found at Venice Homeless Shelter">
                Three Explosive-Like Devices Found at Venice Homeless Shelter              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 3, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/01/03/three-explosive-like-devices-found-at-venice-homeless-shelter/" title="Three Explosive-Like Devices Found at Venice Homeless Shelter">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 3, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Bomb threat at under-construction bridge housing facility Thursday night By Sam Catanzaro Venice residents were rattled Thursday night when three...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131080 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/01/03/edify-tv-whats-the-best-way-to-bike-griffith-park/" title="Edify TV: What’s the best way to bike Griffith park?">
                              <img width="730" height="459"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-730x459.png 730w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-300x188.png 300w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-768x482.png 768w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-1024x643.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-350x220.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-1100x691.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-750x471.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-1140x716.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-730x459.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="459" src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-730x459.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-730x459.png 730w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-300x188.png 300w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-768x482.png 768w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-1024x643.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-350x220.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-1100x691.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-750x471.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-1140x716.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/01/03/edify-tv-whats-the-best-way-to-bike-griffith-park/" title="Edify TV: What’s the best way to bike Griffith park?">
                Edify TV: What’s the best way to bike Griffith park?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 3, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/01/03/edify-tv-whats-the-best-way-to-bike-griffith-park/" title="Edify TV: What’s the best way to bike Griffith park?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 3, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Out &amp; About with reporter Alice Ford takes us on a bike adventure through Griffith Park in this video brought...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131074 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2020/01/02/off-duty-sheriff-shoots-man-near-culver-city/" title="Off-Duty Sheriff Shoots Man Near Culver City">
                              <img width="730" height="449"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-730x449.png 730w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-300x184.png 300w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-768x472.png 768w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-1024x629.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-350x215.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-1100x676.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-750x461.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-1140x701.png 1140w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM.png 1495w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-730x449.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="449" src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-730x449.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-730x449.png 730w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-300x184.png 300w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-768x472.png 768w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-1024x629.png 1024w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-350x215.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-1100x676.png 1100w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-750x461.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-1140x701.png 1140w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM.png 1495w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">The intersection of Vera Avenue and Regent Street where a shooting involving an duty sheriff's deputy occurred Tuesday. Photo: Google. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2020/01/02/off-duty-sheriff-shoots-man-near-culver-city/" title="Off-Duty Sheriff Shoots Man Near Culver City">
                Off-Duty Sheriff Shoots Man Near Culver City              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 2, 2020</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2020/01/02/off-duty-sheriff-shoots-man-near-culver-city/" title="Off-Duty Sheriff Shoots Man Near Culver City">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 2, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Incident under investigation By Sam Catanzaro Authorities are investigating an incident Tuesday in which an off-duty sheriff&#8217;s deputy shot and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131070 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/31/rapid-development-coyotes-michelin-stars-culver-citys-2019-top-stories/" title="Rapid Development, Coyotes, Michelin Stars: Culver City&#8217;s 2019 Top Stories">
                              <img width="730" height="411"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-730x411.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-300x169.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-768x433.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-1024x577.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-350x197.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-1100x620.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-750x423.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-1140x642.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-730x411.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="411" src="https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-730x411.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-730x411.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-300x169.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-768x433.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-1024x577.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-350x197.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-1100x620.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-750x423.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092-1140x642.jpg 1140w, https://westsidetoday.com/wp-content/uploads/2019/11/GettyImages-891707092.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/31/rapid-development-coyotes-michelin-stars-culver-citys-2019-top-stories/" title="Rapid Development, Coyotes, Michelin Stars: Culver City&#8217;s 2019 Top Stories">
                Rapid Development, Coyotes, Michelin Stars: Culver City&#8217;s 2019 Top Stories              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 31, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/westsidetodaystaff/" title="Posts by Westside Today Staff" rel="author">Westside Today Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/31/rapid-development-coyotes-michelin-stars-culver-citys-2019-top-stories/" title="Rapid Development, Coyotes, Michelin Stars: Culver City&#8217;s 2019 Top Stories">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 31, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">From the continued rapid pace of development to lawmakers declaring a state of fiscal emergency, 2019 was a busy year...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131068 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/30/developer-purchases-westside-jefferson-business-park-for-over-70m/" title="Developer Purchases Westside Jefferson Business Park for Over $70M">
                              <img width="730" height="452"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-3.19.53-PM-730x452.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-3.19.53-PM-300x186.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-3.19.53-PM-768x475.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-3.19.53-PM-350x217.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-3.19.53-PM-750x464.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-3.19.53-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-3.19.53-PM-730x452.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="452" src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-3.19.53-PM-730x452.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-3.19.53-PM-730x452.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-3.19.53-PM-300x186.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-3.19.53-PM-768x475.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-3.19.53-PM-350x217.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-3.19.53-PM-750x464.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-3.19.53-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">The Westside Jefferson Business Park. Photo: Google. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>, <a href="https://westsidetoday.com/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/30/developer-purchases-westside-jefferson-business-park-for-over-70m/" title="Developer Purchases Westside Jefferson Business Park for Over $70M">
                Developer Purchases Westside Jefferson Business Park for Over $70M              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 30, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/30/developer-purchases-westside-jefferson-business-park-for-over-70m/" title="Developer Purchases Westside Jefferson Business Park for Over $70M">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 30, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Zynga, XTEN Architecture, Hello Design among roster of tenants By Sam Catanzaro A developer has spent over $70 million in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131066 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/30/what-on-the-horizon-for-your-neighborhood-in-2020-westside-local-show-december-30-2019/" title="What on the horizon for your neighborhood in 2020? Westside Local Show &#8211; December, 30, 2019">
                              <img width="730" height="393"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-730x393.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-300x161.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-768x413.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-1024x551.png 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-350x188.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-1100x592.png 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-750x404.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-1140x614.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-730x393.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="393" src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-730x393.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-730x393.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-300x161.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-768x413.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-1024x551.png 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-350x188.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-1100x592.png 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-750x404.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-11.38.20-AM-1140x614.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/30/what-on-the-horizon-for-your-neighborhood-in-2020-westside-local-show-december-30-2019/" title="What on the horizon for your neighborhood in 2020? Westside Local Show &#8211; December, 30, 2019">
                What on the horizon for your neighborhood in 2020? Westside Local Show &#8211; December, 30, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 30, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/30/what-on-the-horizon-for-your-neighborhood-in-2020-westside-local-show-december-30-2019/" title="What on the horizon for your neighborhood in 2020? Westside Local Show &#8211; December, 30, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 30, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">In our last Westside Local show of 2019 we take a look at what might be happening in your neighborhood...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131064 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/27/westside-local-show-december-27-2019/" title="Top Stories From 2019: Westside Local Show &#8211; December, 27, 2019">
                              <img width="730" height="407"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-730x407.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-300x167.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-768x428.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-1024x570.png 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-350x195.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-1100x613.png 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-750x418.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-1140x635.png 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-730x407.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="407" src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-730x407.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-730x407.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-300x167.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-768x428.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-1024x570.png 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-350x195.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-1100x613.png 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-750x418.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-27-at-12.19.39-PM-1140x635.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/27/westside-local-show-december-27-2019/" title="Top Stories From 2019: Westside Local Show &#8211; December, 27, 2019">
                Top Stories From 2019: Westside Local Show &#8211; December, 27, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 27, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/27/westside-local-show-december-27-2019/" title="Top Stories From 2019: Westside Local Show &#8211; December, 27, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 27, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">&nbsp;In this special holiday edition of the Westside Local show we take a look back at the top stories of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131061 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/27/culver-city-police-looking-for-missing-senior/" title="Culver City Police Looking For Missing Senior">
                              <img width="730" height="493"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-730x493.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-300x203.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-768x519.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-1024x691.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-350x236.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-1100x743.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-750x506.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-1140x770.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-730x493.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="493" src="https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-730x493.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-730x493.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-300x203.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-768x519.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-1024x691.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-350x236.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-1100x743.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-750x506.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Maye-Missing-Culver-1140x770.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Masaji Maye (left) was reported missing from 5240 Sepulveda Boulevard (right) Thursday evening. Photos: CCPD/Google.   </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/27/culver-city-police-looking-for-missing-senior/" title="Culver City Police Looking For Missing Senior">
                Culver City Police Looking For Missing Senior              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 27, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/27/culver-city-police-looking-for-missing-senior/" title="Culver City Police Looking For Missing Senior">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 27, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Masaji Maye last seen Thursday By Sam Catanzaro Culver City police are asking the public for help in locating an...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131058 post type-post status-publish format-standard has-post-thumbnail hentry category-culver-city category-dining category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/26/vegan-doomies-culver-city-closing/" title="Vegan Restaurant Doomie&#8217;s Closing Culver Location Citing City Hall Red Tape">
                              <img width="730" height="393"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Doogies-730x393.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Doogies-300x162.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Doogies-768x414.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Doogies-350x189.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Doogies-750x404.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Doogies.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Doogies-730x393.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="393" src="https://westsidetoday.com/wp-content/uploads/2019/12/Doogies-730x393.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Doogies-730x393.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Doogies-300x162.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Doogies-768x414.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Doogies-350x189.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Doogies-750x404.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Doogies.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Photos: Doomie's/Facebook</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/culver-city/" rel="category tag">Culver City</a>, <a href="https://westsidetoday.com/lifestyle/dining/" rel="category tag">Dining</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/26/vegan-doomies-culver-city-closing/" title="Vegan Restaurant Doomie&#8217;s Closing Culver Location Citing City Hall Red Tape">
                Vegan Restaurant Doomie&#8217;s Closing Culver Location Citing City Hall Red Tape              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 26, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/26/vegan-doomies-culver-city-closing/" title="Vegan Restaurant Doomie&#8217;s Closing Culver Location Citing City Hall Red Tape">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 26, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Popular restaurant&#8217;s last day December 30 By Kerry Slater Popular vegan restaurant Doomie&#8217;s has announced they are closing their Culver...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131055 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/24/the-westside-100-years-ago-westside-local-show-december-23-2019/" title="The Westside 100 Years Ago: Westside Local Show &#8211; December 23, 2019">
                              <img width="730" height="406"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-12.28.40-AM-730x406.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-12.28.40-AM-300x167.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-12.28.40-AM-768x427.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-12.28.40-AM-350x194.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-12.28.40-AM-750x417.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-12.28.40-AM.png 900w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-12.28.40-AM-730x406.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="406" src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-12.28.40-AM-730x406.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-12.28.40-AM-730x406.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-12.28.40-AM-300x167.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-12.28.40-AM-768x427.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-12.28.40-AM-350x194.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-12.28.40-AM-750x417.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-12.28.40-AM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/24/the-westside-100-years-ago-westside-local-show-december-23-2019/" title="The Westside 100 Years Ago: Westside Local Show &#8211; December 23, 2019">
                The Westside 100 Years Ago: Westside Local Show &#8211; December 23, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 24, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/24/the-westside-100-years-ago-westside-local-show-december-23-2019/" title="The Westside 100 Years Ago: Westside Local Show &#8211; December 23, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 24, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Westside Local Show &#8211; December, 23, 2019 &#8211; In today&#8217;s special holiday show we take a look back on your...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131053 post type-post status-publish format-standard has-post-thumbnail hentry category-beverly-hills category-crime-courts category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/23/man-faces-six-years-in-prison-after-vandalizing-westside-synagogue/" title="Man Faces Six Years in Prison After Vandalizing Westside Synagogue">
                              <img width="730" height="661"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/PD-730x661.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/PD-300x272.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/PD-350x317.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/PD.png 750w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/PD-730x661.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="661" src="https://westsidetoday.com/wp-content/uploads/2019/12/PD-730x661.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/PD-730x661.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/PD-300x272.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/PD-350x317.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/PD.png 750w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"><span class="ccfic-text">Security footage shows Anton Redding breaking into a Beverly Hills synagogue. Photo: Beverly Hills Police Department.  </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/beverly-hills/" rel="category tag">Beverly Hills</a>, <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/23/man-faces-six-years-in-prison-after-vandalizing-westside-synagogue/" title="Man Faces Six Years in Prison After Vandalizing Westside Synagogue">
                Man Faces Six Years in Prison After Vandalizing Westside Synagogue              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 23, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/23/man-faces-six-years-in-prison-after-vandalizing-westside-synagogue/" title="Man Faces Six Years in Prison After Vandalizing Westside Synagogue">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 23, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Chad Winthrop A 24-year-old man has been charged with vandalizing the Nessah Synagogue in Beverly Hills earlier this month...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131051 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/22/accountant-embezzling-girl-scouts/" title="Beverly Hills Accountant Sentenced for Embezzling from Girl Scouts, Cancer Center">
                              <img width="488" height="600"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-22-at-11.51.16-PM.png 488w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-22-at-11.51.16-PM-244x300.png 244w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-22-at-11.51.16-PM-350x430.png 350w" sizes="(max-width: 488px) 100vw, 488px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-22-at-11.51.16-PM.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="488" height="600" src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-22-at-11.51.16-PM.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-22-at-11.51.16-PM.png 488w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-22-at-11.51.16-PM-244x300.png 244w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-22-at-11.51.16-PM-350x430.png 350w" sizes="(max-width: 488px) 100vw, 488px" /></noscript><div class="ccfic"><span class="ccfic-text">Patricia Cascione. Photo: Los Angeles County Sheriff’s Department. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/22/accountant-embezzling-girl-scouts/" title="Beverly Hills Accountant Sentenced for Embezzling from Girl Scouts, Cancer Center">
                Beverly Hills Accountant Sentenced for Embezzling from Girl Scouts, Cancer Center              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 22, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/22/accountant-embezzling-girl-scouts/" title="Beverly Hills Accountant Sentenced for Embezzling from Girl Scouts, Cancer Center">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 22, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Patricia Cascione sentenced to one year in jail By Kerry Slater An accountant has been sentenced to one year in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131049 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/20/man-who-spray-painted-anti-semitic-graffiti-at-westside-elementary-schools-arrested/" title="Man Who Spray Painted Anti-Semitic Graffiti at Westside Elementary Schools Arrested">
                              <img width="730" height="406"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-2.53.29-PM-730x406.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-2.53.29-PM-300x167.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-2.53.29-PM-768x427.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-2.53.29-PM-350x194.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-2.53.29-PM-750x417.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-2.53.29-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-2.53.29-PM-730x406.png" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="406" src="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-2.53.29-PM-730x406.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-2.53.29-PM-730x406.png 730w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-2.53.29-PM-300x167.png 300w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-2.53.29-PM-768x427.png 768w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-2.53.29-PM-350x194.png 350w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-2.53.29-PM-750x417.png 750w, https://westsidetoday.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-2.53.29-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/news/crime-courts/" rel="category tag">Crime + Courts</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/20/man-who-spray-painted-anti-semitic-graffiti-at-westside-elementary-schools-arrested/" title="Man Who Spray Painted Anti-Semitic Graffiti at Westside Elementary Schools Arrested">
                Man Who Spray Painted Anti-Semitic Graffiti at Westside Elementary Schools Arrested              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 20, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/samcatanzaro/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/20/man-who-spray-painted-anti-semitic-graffiti-at-westside-elementary-schools-arrested/" title="Man Who Spray Painted Anti-Semitic Graffiti at Westside Elementary Schools Arrested">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 20, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Man who allegedly spray-painted anti-semitic messages at Westwood Charter Elementary, other schools, arrested By Sam Catanzaro Police have arrested a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-131047 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://westsidetoday.com/2019/12/20/culver-city-christmas-lights-westside-local-show-december-20-2019/" title="Culver City Christmas Lights: Westside Local Show &#8211; December 20, 2019">
                              <img width="730" height="400"   alt="" data-srcset="https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-730x400.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-300x164.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-768x421.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-1024x561.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-350x192.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-1100x603.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-750x411.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-1140x625.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" data-src="https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-730x400.jpg" class="attachment-weart-grid size-weart-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="730" height="400" src="https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-730x400.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-730x400.jpg 730w, https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-300x164.jpg 300w, https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-768x421.jpg 768w, https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-1024x561.jpg 1024w, https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-350x192.jpg 350w, https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-1100x603.jpg 1100w, https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-750x411.jpg 750w, https://westsidetoday.com/wp-content/uploads/2019/12/72905156_623072588431688_29049049961201664_n-1140x625.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://westsidetoday.com/edify-tv/" rel="category tag">Edify Tv</a>, <a href="https://westsidetoday.com/featured/" rel="category tag">Featured</a>, <a href="https://westsidetoday.com/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://westsidetoday.com/2019/12/20/culver-city-christmas-lights-westside-local-show-december-20-2019/" title="Culver City Christmas Lights: Westside Local Show &#8211; December 20, 2019">
                Culver City Christmas Lights: Westside Local Show &#8211; December 20, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 20, 2019</span>      <span class="author"><a href="https://westsidetoday.com/author/videointern/" title="Posts by Video" rel="author">Video</a></span>
          </p>

    <div class="left d-none">
      <a href="https://westsidetoday.com/2019/12/20/culver-city-christmas-lights-westside-local-show-december-20-2019/" title="Culver City Christmas Lights: Westside Local Show &#8211; December 20, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 20, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Westside Local Show &#8211; December 20, 2019 &#8211; Special holiday show featuring the Culver City Hotel lights, all this and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
        <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Comments</span>
      <hr class="brd-black brd-bold my-1">
    </div>
  
<!-- comment form -->
      <div class="c-meta l-meta mb-5 f-text">
      	<div id="respond" class="comment-respond">
		<div class="mb-2 mt-5"><span class="f-title h4 c-black">Leave a Reply<span class="f-title small pl-2"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/#respond" style="display:none;">Cancel reply</a></span></span></div>			<form action="https://westsidetoday.com/wp-comments-post.php?wpe-comment-post=westsidetoday" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group"><textarea name="comment" class="form-control rounded-0 w-category f-meta" id="comment" rows="5" aria-required="true"></textarea></div><div class="row"><div class="author col form-group"><input id="author" class="form-control rounded-0 w-category f-meta" placeholder="Name" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="email col form-group"><input id="email" class="form-control rounded-0 w-category f-meta" placeholder="Email" name="email" type="text" value="" size="30" aria-required='true' /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn btn-dark btn-sm w-category f-meta text-uppercase px-3 py-2 rounded-0" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131077' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div>
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-3" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://westsidetoday.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-5" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div class="textwidget custom-html-widget"><div data-form-id="130647" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-130647 no-recaptcha" id="ctct-form-3472311000" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ><p>Join our newsletter! Receive the latest news, events, and opinion in the Westside and surrounding areas.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1544251899" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from WestsideToday. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="130647"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="nBvKRewkdHQoDyN7qokO1dXbB"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1578090054" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="SIGN UP"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="33deb946b5" /><input type="hidden" name="_wp_http_referer" value="/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Santa Monica Mirror, 2116 Wilshire Blvd., Santa Monica, CA, 90403, http://www.smmirror.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank" rel="noopener noreferrer">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://westsidetoday.com/wp-admin/admin-ajax.php";</script></div></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_articleinline', [300, 250]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_131077_0_5e102ec6335e2  normal " data-unique="epic_module_131077_0_5e102ec6335e2">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-131086 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-health-fit">
                    <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="What does it take to be the best? Edify TV gets educated about sports performance therapy." data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-360x180.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-360x180.png 360w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-750x375.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-1140x570.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/edify-tv/" class="category-edify-tv">Edify Tv</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://westsidetoday.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/">What does it take to be the best? Edify TV gets educated about sports performance therapy.</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/"><i class="fa fa-clock-o"></i> January 3, 2020</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Achieving peak performance is hard work. Reporter Juliet Lemar stopped by to talk with Dr. Dean at Dean’s Sports Therapy...</p>
                    <a href="https://westsidetoday.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-131083 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news category-venice">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/01/03/three-explosive-like-devices-found-at-venice-homeless-shelter/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Three Explosive-Like Devices Found at Venice Homeless Shelter" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-350x250.png 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/01/03/three-explosive-like-devices-found-at-venice-homeless-shelter/">Three Explosive-Like Devices Found at Venice Homeless Shelter</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/01/03/three-explosive-like-devices-found-at-venice-homeless-shelter/" ><i class="fa fa-clock-o"></i> January 3, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131080 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/01/03/edify-tv-whats-the-best-way-to-bike-griffith-park/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: What’s the best way to bike Griffith park?" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/01/03/edify-tv-whats-the-best-way-to-bike-griffith-park/">Edify TV: What’s the best way to bike Griffith park?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/01/03/edify-tv-whats-the-best-way-to-bike-griffith-park/" ><i class="fa fa-clock-o"></i> January 3, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131077 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="When will the new NBA Inglewood arena be finished? &#8211; Westside Local Show &#8211; January, 3, 2020" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/">When will the new NBA Inglewood arena be finished? &#8211; Westside Local Show &#8211; January, 3, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/" ><i class="fa fa-clock-o"></i> January 3, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-131074 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/01/02/off-duty-sheriff-shoots-man-near-culver-city/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Off-Duty Sheriff Shoots Man Near Culver City" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/01/02/off-duty-sheriff-shoots-man-near-culver-city/">Off-Duty Sheriff Shoots Man Near Culver City</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/01/02/off-duty-sheriff-shoots-man-near-culver-city/" ><i class="fa fa-clock-o"></i> January 2, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_131077_0_5e102ec6335e2 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_131077_1_5e102ec635701  normal " data-unique="epic_module_131077_1_5e102ec635701">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-131086 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-health-fit">
                <div class="jeg_thumb">
                
                <a href="https://westsidetoday.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="What does it take to be the best? Edify TV gets educated about sports performance therapy." data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-350x250.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://westsidetoday.com/edify-tv/" class="category-edify-tv">Edify Tv</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://westsidetoday.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/">What does it take to be the best? Edify TV gets educated about sports performance therapy.</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://westsidetoday.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/"><i class="fa fa-clock-o"></i> January 3, 2020</a></div><div class="jeg_meta_comment"><a href="https://westsidetoday.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Achieving peak performance is hard work. Reporter Juliet Lemar stopped by to talk with Dr. Dean at Dean’s Sports Therapy...</p>
                    <a href="https://westsidetoday.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-131083 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-featured category-news category-venice">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/01/03/three-explosive-like-devices-found-at-venice-homeless-shelter/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Three Explosive-Like Devices Found at Venice Homeless Shelter" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-350x250.png 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/crime-courts/" class="category-crime-courts">Crime + Courts</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/01/03/three-explosive-like-devices-found-at-venice-homeless-shelter/">Three Explosive-Like Devices Found at Venice Homeless Shelter</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/01/03/three-explosive-like-devices-found-at-venice-homeless-shelter/" ><i class="fa fa-clock-o"></i> January 3, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131080 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/01/03/edify-tv-whats-the-best-way-to-bike-griffith-park/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: What’s the best way to bike Griffith park?" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/edify-tv/" class="category-edify-tv">Edify Tv</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/01/03/edify-tv-whats-the-best-way-to-bike-griffith-park/">Edify TV: What’s the best way to bike Griffith park?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/01/03/edify-tv-whats-the-best-way-to-bike-griffith-park/" ><i class="fa fa-clock-o"></i> January 3, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131077 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="When will the new NBA Inglewood arena be finished? &#8211; Westside Local Show &#8211; January, 3, 2020" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-7.22.46-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/edify-tv/" class="category-edify-tv">Edify Tv</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/">When will the new NBA Inglewood arena be finished? &#8211; Westside Local Show &#8211; January, 3, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/01/03/when-will-the-new-nba-inglewood-arena-be-finished-westside-local-show-january-3-2020/" ><i class="fa fa-clock-o"></i> January 3, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-131074 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts category-culver-city category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://westsidetoday.com/2020/01/02/off-duty-sheriff-shoots-man-near-culver-city/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Off-Duty Sheriff Shoots Man Near Culver City" data-src="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-120x86.png" data-sizes="auto" data-srcset="https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-120x86.png 120w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-350x250.png 350w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-750x536.png 750w, https://westsidetoday.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-2.49.30-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://westsidetoday.com/news/crime-courts/" class="category-crime-courts">Crime + Courts</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://westsidetoday.com/2020/01/02/off-duty-sheriff-shoots-man-near-culver-city/">Off-Duty Sheriff Shoots Man Near Culver City</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://westsidetoday.com/2020/01/02/off-duty-sheriff-shoots-man-near-culver-city/" ><i class="fa fa-clock-o"></i> January 2, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_131077_1_5e102ec635701 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>

<div class="footer-ad"> 
  <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/westsidetoday_footertop', [[468, 60], [300, 250], [970, 90]]).display();
</script>
  </div>

<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https:/westsidetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99"   alt="WestsideToday" itemprop="logo" data-src="https://westsidetoday.wpengine.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="300" height="99" src="https://westsidetoday.wpengine.com/wp-content/uploads/2019/08/cropped-wst-logo-300x41.png" class="custom-logo" alt="WestsideToday" itemprop="logo"></noscript></a>                </div>
                            <meta itemprop="name" content="WestsideToday">
            </div>


        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130567"><a href="/">Home</a></li>
<li id="menu-item-130690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130690"><a href="https://westsidetoday.com/advertising/">Advertising</a></li>
<li id="menu-item-130692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130692"><a href="https://westsidetoday.com/pr-services/">PR Services</a></li>
<li id="menu-item-130693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130693"><a href="https://watchedify.com">WATCH EDIFY</a></li>
<li id="menu-item-130691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130691"><a href="https://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>    </div></div>
        
             <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/WestsideToday/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130566"><a href="https://twitter.com/westsidelatoday?lang=en">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2019 WestsideToday    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
		Made with ❤️ by <a style="color: black;" href="https://enki.tech">ENKI Tech</a>

    </p>

  </div>
</footer>


</div>
</div>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.6.1'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westsidetoday.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
</body>
</html>