<!DOCTYPE html>
    <!--[if IE 6]>
    <html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
    <![endif]-->
    <!--[if IE 7]>
    <html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
    <![endif]-->
    <!--[if IE 8]>
    <html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
    <![endif]-->
    <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
    <html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
    <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <title>Growth Capital Conference Meets Jan. 26 - westsidetoday.com</title>
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://westsidetoday.com/xmlrpc.php" />
    	<link rel="stylesheet" type="text/css" href="http://westsidetoday.com/wp-content/themes/wst-bc/style.css" />

<style type="text/css">
    body {
                background: url(http://westsidetoday.com/wp-content/themes/effectivenews/images/patterns/subtlenet2.png) repeat;
                        background: url(http://westsidetoday.com/wp-content/uploads/2014/01/body-bg-stripe.png) repeat;
                    }
    a {
        color: ;
    }
    .entry-content a{
        color: ;
    }
    a:hover {
        color: ;
    }
    .top_bar{
        background: ;
    }
    .today_date {
        background: ;
    }
    .t_menu ul li a {
        color: ;
    }
    .t_menu ul li a:hover {
        color: ;
    }
    .t_menu ul li ul {
        background: ;
    }
    .t_menu ul li ul li:hover {
        background: ;
    }
    .t_menu ul li ul li a {
        color: ;
    }
    .t_menu ul li ul li a:hover {
        color: ;
    }
    .header_content {
                         
    }
    nav.navigation {
        background: ;
        border-color: ;
    }
    ul.main_menu li {
        border-right-color: ;
    }
    ul.main_menu li:first-child {
        border-left-color: ;
    }
    ul.main_menu li.current-menu-item, ul.main_menu li:hover, ul.main_menu li.current-menu-ancestor {
        background-color: ;
        border-bottom-color: ;
    }
    .menu-item-object-category .sub-mega-wrap {
        background: ;
    }
    ul.main_menu li a {
        color: ;
    }
    ul.main_menu li a:hover {
        color: ;
    }
    ul.main_menu li ul li a {
        color: ;
    }
    ul.main_menu li ul li a:hover {
        color: ;
    }
    .main_bar {
    background: ;
    border-color: ;
    box-shadow: 0 3px ;
    -moz-box-shadow: 0 3px ;
    -webkit-box-shadow: 0 3px ;
    }
    .breaking_news span.ticker_title {
    background: ;
    border-color: ;
    color: ;
    }
    .ticker_bg span.wrap_arrow {
    background-color: ;
    }
    .ticker_bg {
        background: ;
    }
    .breaking_news ul#ticker li a, .breaking_news ul#ticker li {
        color: ;
    }
    .breaking_news ul#ticker li a:hover {
        color: ;
    }
    .bblock_title h2,
    .block_title h2 {
            }
    .news_box5 .read_more:hover,
    .block_title h2:after {
            }
    footer {
        border-top-color: ;
        background: ;
        color: ;
    }
    .copyright {
        background: ;
        color: ;
    }
    .ondemand {
        background: ;
        border-bottom-color: ;
                                                            }
        nav.navigation .inner:after {
        background: transparent;
    }
                        
                    .to_top {
        background: url(http://smmirror.wpengine.com/wp-content/themes/effectivenews/images/totop.png) no-repeat;
    }
        @media only screen and (min-width: 768px) and (max-width: 959px) {
            }
    @media only screen and (min-width: 480px) and (max-width: 767px) {
            }
    @media only screen and (min-width: 320px) and (max-width: 479px) {
            }
            .background {
        background-image: url('');
        filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale');
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')";
    }
            
</style>
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://westsidetoday.com/2017/01/20/growth-capital-conference-meets-jan-26/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Growth Capital Conference Meets Jan. 26 - westsidetoday.com" />
<meta property="og:description" content="Growth Capital Conference (see: gcc2000.org) will host its first quarterly meeting of the year this Thursday, January 26. Breakfast starts at 7 a.m. at the Olympic Collection (at the corner of Olympic and Sawtelle).  The program begins at 7:30 a.m. and ends at 10 a.m. Several entrepreneurs will be given the opportunity to pitch their &hellip;" />
<meta property="og:url" content="http://westsidetoday.com/2017/01/20/growth-capital-conference-meets-jan-26/" />
<meta property="og:site_name" content="westsidetoday.com" />
<meta property="article:publisher" content="https://www.facebook.com/WestsideToday" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-01-20T18:41:24+00:00" />
<meta property="article:modified_time" content="2017-01-20T18:45:10+00:00" />
<meta property="og:updated_time" content="2017-01-20T18:45:10+00:00" />
<meta property="og:image" content="http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1397-300x225.jpg" />
<meta property="og:image" content="http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1400-300x225.jpg" />
<meta property="og:image" content="http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1398-300x225.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Growth Capital Conference (see: gcc2000.org) will host its first quarterly meeting of the year this Thursday, January 26. Breakfast starts at 7 a.m. at the Olympic Collection (at the corner of Olympic and Sawtelle).  The program begins at 7:30 a.m. and ends at 10 a.m. Several entrepreneurs will be given the opportunity to pitch their [&hellip;]"/>
<meta name="twitter:title" content="Growth Capital Conference Meets Jan. 26 - westsidetoday.com"/>
<meta name="twitter:site" content="@Westside_Today"/>
<meta name="twitter:image" content="http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1397-300x225.jpg"/>
<meta name="twitter:creator" content="@Westside_Today"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="westsidetoday.com &raquo; Feed" href="http://westsidetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="westsidetoday.com &raquo; Comments Feed" href="http://westsidetoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="westsidetoday.com &raquo; Growth Capital Conference Meets Jan. 26 Comments Feed" href="http://westsidetoday.com/2017/01/20/growth-capital-conference-meets-jan-26/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westsidetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flexslider-css'  href='http://westsidetoday.com/wp-content/themes/effectivenews/css/flexslider.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://westsidetoday.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='http://westsidetoday.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://westsidetoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://westsidetoday.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ubermenu-basic-css'  href='http://westsidetoday.com/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-custom-css'  href='http://westsidetoday.com/wp-content/plugins/ubermenu/custom/custom.css?ver=2.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://westsidetoday.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://westsidetoday.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.505' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://westsidetoday.com?sccss=1&#038;ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://westsidetoday.com/wp-content/themes/effectivenews/css/responsive.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss-css'  href='http://westsidetoday.com/wp-content/themes/effectivenews/css/shortcodes.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://westsidetoday.com/wp-content/themes/effectivenews/css/prettyPhoto.css?ver=4.6.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-47795422-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://westsidetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-content/themes/effectivenews/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=3.6'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=3.6'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-content/themes/effectivenews/js/bxslider.min.js?ver=4.6.2'></script>
<link rel='https://api.w.org/' href='http://westsidetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westsidetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westsidetoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://westsidetoday.com/?p=123828' />
<link rel="alternate" type="application/json+oembed" href="http://westsidetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestsidetoday.com%2F2017%2F01%2F20%2Fgrowth-capital-conference-meets-jan-26%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westsidetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestsidetoday.com%2F2017%2F01%2F20%2Fgrowth-capital-conference-meets-jan-26%2F&#038;format=xml" />
<link rel="shortcut icon" href="">

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale | Disable user zooming as the layout is optimised -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="stylesheet" href="http://westsidetoday.com/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />
<script type="text/javascript">document.createElement('video');document.createElement('audio');</script>

<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->
<style type="text/css" id="ubermenu-style-generator-css">
/* Image Text Padding */
#megaMenu .ss-nav-menu-with-img > a > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > a > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > a > .wpmega-item-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-item-description{
  padding-left: 23px;
}	
</style>
<!-- end UberMenu CSS -->
		
			<style type="text/css" title="dynamic-css" class="options-output">.logo{margin-top:20;margin-right:0;margin-bottom:0;margin-left:20;}.t_menu ul li a{font-weight:normal;font-style:normal;}ul.main_menu li{font-weight:normal;font-style:normal;}body, .section_box p{font-weight:normal;font-style:normal;}.news_box1 .first_news h2 a,
				    .news_box1 ul li h2 a,
				    .news_box2 .first_news h2 a,
				    .news_box2 ul li h2 a,
				    .news_box3 .first_news h2 a,
				    .news_box3 ul li h2 a,
				    .news_box4 ul li h2 a,
				    .news_box5 h2 a,
				    .tabs_content ul li h2 a,
				    .crousel_style2 h2 a,
				    .crousel_style1 h2 a{font-weight:normal;font-style:normal;}.sidebar .widget_title h2,
					.block_title h2{font-weight:normal;font-style:normal;}.entry-content h1{font-weight:normal;font-style:normal;font-size:36px;line-height:36px;}.entry-content h2{font-weight:normal;font-style:normal;font-size:30px;line-height:30px;}.entry-content h3{font-weight:normal;font-style:normal;font-size:24px;line-height:24px;}.entry-content h4{font-weight:normal;font-style:normal;font-size:18px;line-height:18px;}.entry-content h5{font-weight:normal;font-style:normal;font-size:14px;line-height:14px;}.entry-content h6{font-weight:normal;font-style:normal;font-size:12px;line-height:12px;}</style>    <link rel="text/javascript" href="/wp-content/themes/wst-bc/webshims.js" />
    <link rel="stylesheet" type="text/css" media="all" href="http://westsidetoday.com/wp-content/themes/effectivenews/bxslider.css" />

	</head> 
<body class="single single-post postid-123828 single-format-standard  tcol wpb-js-composer js-comp-ver-3.6.7 vc_responsive">
	<!-- testing -->
        <div class="background"></div>
        <!--Header Area-->
    <div class="boxed">
      
    <header>
	        <div class="top_bar">
            <div class="inner">
                               <div class="t_menu">
                                            <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="top_menu"><li id="menu-item-93108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93108"><a href="http://smmirror.wpengine.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://smmirror.wpengine.com', 'Home');">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://westsidetoday.com/advertisers/">Advertisers/Marketing/Public Relations</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://westsidetoday.com/submit-your-news/">Submit Your News!</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://westsidetoday.com/contact-us/">Contact Us</a></li>
</ul></div>                                    </div>
                		<div class="mobileTopMenu_wrap">
		               <select id="mobileTopMenu" class="mobileTopMenu">
                <option value="">Go To..</option>
                                    <option value="http://smmirror.wpengine.com">Home</option>
                                    <option value="http://westsidetoday.com/advertisers/">Advertisers/Marketing/Public Relations</option>
                                    <option value="http://westsidetoday.com/submit-your-news/">Submit Your News!</option>
                                    <option value="http://westsidetoday.com/contact-us/">Contact Us</option>
                            </select>
        		</div>
                                                    	<div class="custom-social-icons">
	    <ul>
		<li><a href="http://www.facebook.com/WestsideToday" class="Like WestsideToday on Facebook tip_n" title="Like WestsideToday on Facebook"><img src="http://smmirror.wpengine.com/wp-content/themes/effectivenews/images/sb-icons/facebook2.png" alt="Like WestsideToday on Facebook" class="sh-sb-icon" /></a></li><li><a href="http://twitter.com/WestsideLAToday" class="Follow WestsideToday on Twitter tip_n" title="Follow WestsideToday on Twitter"><img src="http://smmirror.wpengine.com/wp-content/themes/effectivenews/images/sb-icons/twitter.png" alt="Follow WestsideToday on Twitter" class="sh-sb-icon" /></a></li>	    </ul>
	</div>
                                <!--        	    	    
	    <div class="breaking_news">
		                <span class="ticker_title">Latest News</span>
				<div class="ticker_bg">
		<span class="wrap_arrow"></span>
                <div class="ticker_wrap">
                    <ul id="ticker">
									                        <li><a href="http://westsidetoday.com/2017/01/20/growth-capital-conference-meets-jan-26/" rel="bookmark">&raquo; Growth Capital Conference Meets Jan. 26</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/20/olympic-organizers-plan-with-los-angeles-for-2024-olympics-2/" rel="bookmark">&raquo; Olympic Organizers Plan with Los Angeles for 2024 Olympics</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/20/123825/" rel="bookmark">&raquo; Winter and Spring in OSM’S Four Seasons</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/20/the-as-is-stress-free-sale/" rel="bookmark">&raquo; The &#8220;As Is, Stress Free&#8221; Sale</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/20/video-hed-film-review-salesman/" rel="bookmark">&raquo; VIDEO: HED: Film Review: The Salesman</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/20/mayor-garcetti-appoints-rich-llewellyn-as-chief-administrative-officer-2/" rel="bookmark">&raquo; Mayor Garcetti Appoints Rich Llewellyn  as Chief Administrative Officer</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/20/finance-fridays-at-the-malibu-senior-center-presents-alternative-investments/" rel="bookmark">&raquo; Finance Fridays at the Malibu Senior Center Presents “Alternative Investments”</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/19/congressman-ted-lieu-releases-statement-on-proposed-ban-of-hydrofluoric-acid-in-south-bay-refineries/" rel="bookmark">&raquo; Congressman Ted Lieu Releases Statement On Proposed Ban Of Hydrofluoric Acid In South Bay Refineries</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/19/man-killed-in-marijuana-dispensary-identified/" rel="bookmark">&raquo; Man Killed in Marijuana Dispensary Identified</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/19/123813/" rel="bookmark">&raquo; LA County Health Officials Warn Against Swimming Due to Rain</a></li>
									                    </ul>
                </div>
		</div>
            </div>
	    <script>
		jQuery(document).ready(function($) {
		    //News Teaker
		    $(function() {
			var _scroll = {
				delay:  1000 ,
				easing: 'linear',
				items: 1,
				duration:  7000 ,
				timeoutDuration: 0,
				pauseOnHover: 'immediate'
			};
			$('#ticker').carouFredSel({
				width: 1000,
				align: false,
								items: {
					width: 'variable',
					height: 35,
					visible: 1
				},
				scroll: _scroll
			});
			$('ticker ul li:last').width(2000);
		    });
		});
	    </script>
        -->
        
                <div class="search_form">
           <form method="get" id="s" action="http://westsidetoday.com/">
            <input type="text" class="sf" name="s" id="search" value="" name="s" onfocus="if(this.value == 'Search ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search ...';}">
            <div class="submit-container">
            <input type="submit" value="" class="submit">
            </div>
            </form>
        </div>
                    </div>
        </div>
				<!--<div class="main_bar">
	    <div class="inner">
		        	    	    
	    <div class="breaking_news">
		                <span class="ticker_title">Latest News</span>
				<div class="ticker_bg">
		<span class="wrap_arrow"></span>
                <div class="ticker_wrap">
                    <ul id="ticker">
									                        <li><a href="http://westsidetoday.com/2017/01/20/growth-capital-conference-meets-jan-26/" rel="bookmark">&raquo; Growth Capital Conference Meets Jan. 26</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/20/olympic-organizers-plan-with-los-angeles-for-2024-olympics-2/" rel="bookmark">&raquo; Olympic Organizers Plan with Los Angeles for 2024 Olympics</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/20/123825/" rel="bookmark">&raquo; Winter and Spring in OSM’S Four Seasons</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/20/the-as-is-stress-free-sale/" rel="bookmark">&raquo; The &#8220;As Is, Stress Free&#8221; Sale</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/20/video-hed-film-review-salesman/" rel="bookmark">&raquo; VIDEO: HED: Film Review: The Salesman</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/20/mayor-garcetti-appoints-rich-llewellyn-as-chief-administrative-officer-2/" rel="bookmark">&raquo; Mayor Garcetti Appoints Rich Llewellyn  as Chief Administrative Officer</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/20/finance-fridays-at-the-malibu-senior-center-presents-alternative-investments/" rel="bookmark">&raquo; Finance Fridays at the Malibu Senior Center Presents “Alternative Investments”</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/19/congressman-ted-lieu-releases-statement-on-proposed-ban-of-hydrofluoric-acid-in-south-bay-refineries/" rel="bookmark">&raquo; Congressman Ted Lieu Releases Statement On Proposed Ban Of Hydrofluoric Acid In South Bay Refineries</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/19/man-killed-in-marijuana-dispensary-identified/" rel="bookmark">&raquo; Man Killed in Marijuana Dispensary Identified</a></li>
			                        <li><a href="http://westsidetoday.com/2017/01/19/123813/" rel="bookmark">&raquo; LA County Health Officials Warn Against Swimming Due to Rain</a></li>
									                    </ul>
                </div>
		</div>
            </div>
	    <script>
		jQuery(document).ready(function($) {
		    //News Teaker
		    $(function() {
			var _scroll = {
				delay:  1000 ,
				easing: 'linear',
				items: 1,
				duration:  7000 ,
				timeoutDuration: 0,
				pauseOnHover: 'immediate'
			};
			$('#ticker').carouFredSel({
				width: 1000,
				align: false,
								items: {
					width: 'variable',
					height: 35,
					visible: 1
				},
				scroll: _scroll
			});
			$('ticker ul li:last').width(2000);
		    });
		});
	    </script>
                
                <div class="search_form">
           <form method="get" id="s" action="http://westsidetoday.com/">
            <input type="text" class="sf" name="s" id="search" value="Search ..." name="s" onfocus="if(this.value == 'Search ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search ...';}">
            <div class="submit-container">
            <input type="submit" value="" class="submit">
            </div>
            </form>
        </div>
        	    </div>
	</div>-->
		        <div class="header_content">
            <div class="inner">
                <div class="logo">
                                        <a href="http://westsidetoday.com" title="westsidetoday.com" rel="home">
                        <img src="http://westsidetoday.com/wp-content/uploads/2014/01/wst-logo.png" alt="westsidetoday.com" >
                    </a>
                                    </div>
                <span class="adzone1">
<div id="oio-banner-1" style="width:100%; max-width:400px; float:right;">
<a rel="nofollow" target="_blank" href="http://uclahealth.org/santamonica" title="uclahealth.org"><img src="http://smmirror.wpengine.com/wp-content/uploads/2014/01/SMUCLA.jpg" width="400" height="100" border="0" alt="uclahealth.org" style="width:100%; height:auto;" /></a>
</div>
<hr class="oio-clear-right" />
</span>
                            </div>
        </div>
    </header>
        
    <!--BEGIN BOOMCATS MENU MADNESS-->

        <nav class="navigation homesuper">
        <div class="inner">
            <div id="megaMenu" class="megaMenuContainer megaMenu-nojs megaMenuHorizontal megaResponsive megaResponsiveToggle wpmega-withjs megaMenuOnHover megaFullWidthSubs megaFullWidth wpmega-noconflict megaMinimizeResiduals megaResetStyles themeloc-homepage-menu"><div id="megaMenuToggle" class="megaMenuToggle">Site Navigation&nbsp; <span class="megaMenuToggle-icon"></span></div><ul id="megaUber" class="megaMenu"><li id="menu-item-95091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega-with-sub ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth ss-nav-menu-mega-alignLeft"><a href="http://westsidetoday.com/news/"><span class="wpmega-link-title">News</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-95142" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-notext ss-nav-menu-nolink ss-sidebar"><div class="wpmega-nonlink wpmega-widgetarea ss-colgroup- uberClearfix"><ul class="um-sidebar" id="wpmega-wpmega-sidebar"></ul></div></li></ul>
</li><li id="menu-item-95097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega-with-sub ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth ss-nav-menu-mega-alignLeft"><a href="http://westsidetoday.com/sports/"><span class="wpmega-link-title">Sports</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-95196" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-notext ss-nav-menu-nolink ss-sidebar"><div class="wpmega-nonlink wpmega-widgetarea ss-colgroup- uberClearfix"><ul class="um-sidebar" id="wpmega-wpmega-sidebar-2"></ul></div></li></ul>
</li><li id="menu-item-95086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega-with-sub ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth ss-nav-menu-mega-alignLeft"><a href="http://westsidetoday.com/lifestyle/"><span class="wpmega-link-title">Lifestyle</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-95197" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-notext ss-nav-menu-nolink ss-sidebar"><div class="wpmega-nonlink wpmega-widgetarea ss-colgroup- uberClearfix"><ul class="um-sidebar" id="wpmega-wpmega-sidebar-3"></ul></div></li></ul>
</li><li id="menu-item-95100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega-with-sub ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth ss-nav-menu-mega-alignLeft"><a href="http://westsidetoday.com/todo/"><span class="wpmega-link-title">Things To Do</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-95198" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-notext ss-nav-menu-nolink ss-sidebar"><div class="wpmega-nonlink wpmega-widgetarea ss-colgroup- uberClearfix"><ul class="um-sidebar" id="wpmega-wpmega-sidebar-4"></ul></div></li></ul>
</li><li id="menu-item-95085" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth mega-colgroup mega-colgroup-4 ss-nav-menu-mega-alignLeft"><a href="http://westsidetoday.com/calendar/"><span class="wpmega-link-title">Community Calendar</span></a></li><li id="menu-item-95104" class="nav-wttv menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth mega-colgroup mega-colgroup-4 ss-nav-menu-mega-alignLeft"><a href="http://westsidetoday.com/wttv/"><span class="wpmega-link-title">Westside TV</span></a></li><li id="menu-item-95133" class="nav-localnews menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth mega-colgroup mega-colgroup-4 ss-nav-menu-mega-alignLeft"><a href="http://smmirror.wpengine.com/?s=century+city" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://smmirror.wpengine.com/?s=century+city', 'Century City News');" target="_blank"><span class="wpmega-link-title">Century City News</span></a></li><li id="menu-item-95135" class="nav-localnews menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth mega-colgroup mega-colgroup-4 ss-nav-menu-mega-alignLeft"><a href="http://smmirror.wpengine.com/?s=brentwood" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://smmirror.wpengine.com/?s=brentwood', 'Brentwood News');" target="_blank"><span class="wpmega-link-title">Brentwood News</span></a></li><li id="menu-item-95136" class="nav-localnews menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-8 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth mega-colgroup mega-colgroup-4 ss-nav-menu-mega-alignLeft"><a href="http://smmirror.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://smmirror.com', 'Santa Monica Mirror');" target="_blank"><span class="wpmega-link-title">Santa Monica Mirror</span></a></li><li id="menu-item-95137" class="nav-getlocal menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-9 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth mega-colgroup mega-colgroup-4 ss-nav-menu-mega-alignLeft"><a href="#"><span class="wpmega-link-title">Get Local :</span></a></li><li id="menu-item-95452" class="nav-getlocalsm menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mega-with-sub ss-nav-menu-item-10 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-right ss-nav-menu-mega-floatRight ss-nav-menu-nolink"><span class="um-anchoremulator" ><span class="wpmega-link-title">Get Local :</span></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-95453" class="nav-getlocalsub menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="http://smmirror.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://smmirror.com', 'Santa Monica Mirror');" target="_blank"><span class="wpmega-link-title">Santa Monica Mirror</span></a></li><li id="menu-item-95454" class="nav-getlocalsub menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-verticaldivision"><a href="http://smmirror.wpengine.com/?s=brentwood" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://smmirror.wpengine.com/?s=brentwood', 'Brentwood News');" target="_blank"><span class="wpmega-link-title">Brentwood News</span></a></li><li id="menu-item-95455" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-verticaldivision"><a href="http://smmirror.wpengine.com/?s=century+city" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://smmirror.wpengine.com/?s=century+city', 'Century City News');" target="_blank"><span class="wpmega-link-title">Century City News</span></a></li></ul>
</li></ul></div>        </div>
    </nav>
    
    <!--END BOOMCATS MENU MADNESS-->
    
    <!--Header Area-->
                <!--Main-->
    <div class="main_content psidebar-right">
        
                <!--wrap-->
        <div class="wrap">
        
    <div id="crumbs"><a href="http://westsidetoday.com">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://westsidetoday.com/uncategorized/">Uncategorized</a> <span class='delimiter'>&raquo;</span> <span class="current">Growth Capital Conference Meets Jan. 26</span></div>    
    	
        <div class="page_wrap">
            <div class="page_inner">
		    						
					<article id="post-123828" class="clearfix post-123828 post type-post status-publish format-standard hentry category-uncategorized" role="article" itemscope itemtype="http://schema.org/BlogPosting">
			

		    <div class="post_header entry-title">
			<h1 itemprop="headline">Growth Capital Conference Meets Jan. 26</h1>
			<span class="p_meta">
<span class="date" itemprop="datePublished" contnet="2017-01-20T18:41:24+00:00">January 20, 2017 6:41 pm</span>
<span class="author">by:  <a rel="author" href="http://westsidetoday.com/author/jeffhall/" title="">Jeff Hall </a></span>
<span class="category">Category: <a href="http://westsidetoday.com/uncategorized/" rel="category tag">Uncategorized</a></span>
<span class="comments"><a href="http://westsidetoday.com/2017/01/20/growth-capital-conference-meets-jan-26/#respond">Leave a comment</a></span>
<span class="resize-t"><a id="increase-font" href="#"> A+ </a>/<a id="decrease-font" href="#"> A- </a> </span></span>
		    </div>
			
					    
		    								
		    		    
		    <div class="entry-content resize">
						<p>Growth Capital Conference (see: <a href="http://gcc2000.org" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://gcc2000.org', 'gcc2000.org');">gcc2000.org</a>) will host its first quarterly meeting of the year this Thursday, January 26.</p>
<p>Breakfast starts at 7 a.m. at the Olympic Collection (at the corner of Olympic and Sawtelle).  The program begins at 7:30 a.m. and ends at 10 a.m.</p>
<div id="attachment_123829" style="width: 252px" class="wp-caption alignleft"><img itemprop="image" class="wp-image-123829" src="http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1397-300x225.jpg" alt="IMG_1397" width="242" height="182" srcset="http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1397-300x225.jpg 300w, http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1397-768x576.jpg 768w, http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1397-1024x768.jpg 1024w, http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1397-58x44.jpg 58w" sizes="(max-width: 242px) 100vw, 242px" /><p class="wp-caption-text">Much networking takes place at Growth Capital Conference. Bring business cards!</p></div>
<p>Several entrepreneurs will be given the opportunity to pitch their deals, in “Shark Tank” fashion, before a panel of venture capital, angel investor and crowd-funding experts.</p>
<p>Here are the presenters so far:</p>
<p>&nbsp;</p>
<p>&nbsp;<br />
1) A revolutionary watering system that reduces outdoor watering by 75%<br />
while creating lush plant growth.</p>
<div id="attachment_123831" style="width: 302px" class="wp-caption alignright"><img itemprop="image" class="wp-image-123831 " src="http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1400-300x225.jpg" alt="IMG_1400" width="292" height="219" srcset="http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1400-300x225.jpg 300w, http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1400-768x576.jpg 768w, http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1400-1024x768.jpg 1024w, http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1400-58x44.jpg 58w" sizes="(max-width: 292px) 100vw, 292px" /><p class="wp-caption-text">Panelists offer tips to presenters. Several deals have been funded over the years as a result of this event.</p></div>
<p>2) A cyber security firm with international clients and world-class technology.</p>
<p>3) A holding company with a diverse portfolio of high tech enterprises.</p>
<p>4) An innovative search, news and information platform in discussions with multiple application partners.</p>
<p>The capital sources panel, representing over 400 investors, includes:</p>
<p>1) Michael Donahue, President, Columbia Capital Securities.  This<br />
investment banker raises $5 million to $100 million for growing firms.</p>
<p>2)  Greg Cullen, Managing Director, Harvard Investment Group.  HIG invests $50K to several million in startups and real estate deals.</p>
<p>3) Howard Ko, Principal, Europlay Capital Advisors, a venture capital fund that invests in seed and early stage technology deals.</p>
<p>4) Jay Goth, Managing Partner, Forentis Fund ($50 million).<br />
Forentis invests in and supports medical innovations.</p>
<p>5) John Morris, Chairman Emeritus, Tech Coast Angels, the<br />
largest angel network in US, with 300 Members.<br />
TCA has invested over $154 million in over 275 companies.</p>
<p>6) Matthew McCullough, Co-Chairman,<br />
Harvard Business School Angels of Southern California.<br />
HBS Angels has numerous chapters in the USA, Europe, China &amp; India.</p>
<p>7) Chris Wadden, President, Pasadena Angels, with 100 members.<br />
Pasadena Angels has invested $65 million in 175 companies.</p>
<p>8) Gene Massey, CEO, MediaShares and QwikShares.  These companies<br />
offers crowd-funding solutions through online stock offerings.</p>
<div id="attachment_123830" style="width: 310px" class="wp-caption alignleft"><img itemprop="image" class="wp-image-123830 size-medium" src="http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1398-300x225.jpg" alt="IMG_1398" width="300" height="225" srcset="http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1398-300x225.jpg 300w, http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1398-768x576.jpg 768w, http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1398-1024x768.jpg 1024w, http://westsidetoday.com/wp-content/uploads/2017/01/IMG_1398-58x44.jpg 58w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">David Newman, chairman of Growth Capital Conference, confers with panelist Michael Donahue.</p></div>
<p>For more information about the Growth Capital Conference, or to buy tickets to attend this Thursday, go to <a href="http://gcc2000.org" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://gcc2000.org', 'gcc2000.org');">gcc2000.org</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
								    </div>
		    
		    		    <span style="display:none" class="updated">2017-01-20</span>
		    <div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name">
		    	<a href="http://westsidetoday.com/author/jeff-hall/" title="Posts by Jeff Hall" class="url fn" rel="author">Jeff Hall</a>		    </strong></div>
		    <div style="display: none;">
		    		    <div itemscope itemtype="http://data-vocabulary.org/Review">
		    <span itemprop="itemreviewed">Growth Capital Conference Meets Jan. 26</span>
		    Reviewed by <span itemprop="reviewer">
		    	<a href="http://westsidetoday.com/author/jeff-hall/" title="Posts by Jeff Hall" class="url fn" rel="author">Jeff Hall</a>		    </span> on
		    <time itemprop="dtreviewed" datetime="2017-01-20T18:41:24+00:00">Jan 20</time>.
		    <span itemprop="summary">Growth Capital Conference (see: gcc2000.org) will host its first quarterly meeting of the year this Thursday, January 26. Breakfast starts at 7 a.m. at the Olym</span>
		    <span itemprop="description">Growth Capital Conference (see: gcc2000.org) will host its first quarterly meeting of the year this Thursday, January 26. Breakfast starts at 7 a.m. at the Olym</span>
		    Rating: <span itemprop="rating">0</span>
		    </div>
		    </div>
		    
		     
		    
		</article>
						            </div>
	    	    <div class="article_footer">
		
	    		<div class="post_tags">
					    <span class="comments"><a href="http://westsidetoday.com/2017/01/20/growth-capital-conference-meets-jan-26/#respond">Leave a comment</a></span>
		    		    		</div>
	        
	    <div class="post_share">
        <span title="Facebook" class="tip_s">
        <i class="fb-share"></i>
        <a target="_new" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwestsidetoday.com%2F2017%2F01%2F20%2Fgrowth-capital-conference-meets-jan-26%2F&title=Growth Capital Conference Meets Jan. 26">Facebook</a>
    </span>
    	
        <span title="Twitter" class="tip_s">
        <i class="twitter-share"></i>
        <a target="_new" href="http://twitter.com/home?status=Growth Capital Conference Meets Jan. 26+http%3A%2F%2Fwestsidetoday.com%2F2017%2F01%2F20%2Fgrowth-capital-conference-meets-jan-26%2F">Twitter</a>
    </span>
    	
        <span title="Google+" class="tip_s">
        <i class="google-share"></i>
        <a target="_new" href="https://plus.google.com/share?url=http%3A%2F%2Fwestsidetoday.com%2F2017%2F01%2F20%2Fgrowth-capital-conference-meets-jan-26%2F">Google+</a>
    </span>
    	
        <span title="Pinterest" class="tip_s">
        <i class="pin-share"></i>
        <a target="_new" href="http://pinterest.com/pin/create/bookmarklet/?media=[MEDIA]&url=http%3A%2F%2Fwestsidetoday.com%2F2017%2F01%2F20%2Fgrowth-capital-conference-meets-jan-26%2F&is_video=false&description=Growth Capital Conference Meets Jan. 26">Pinterest</a>
    </span>
    	
        <span title="Reddit" class="tip_s">
        <i class="reddit-share"></i>
        <a target="_new" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwestsidetoday.com%2F2017%2F01%2F20%2Fgrowth-capital-conference-meets-jan-26%2F&title=Growth Capital Conference Meets Jan. 26">Reddit</a>
    </span>
    	
    	
    	
    	
    	
    	
    	
        </div>		
	    </div>
	    	            </div>
	
		<div class="post-nav">
	    <span class="nex"><a href="http://westsidetoday.com/2017/01/20/olympic-organizers-plan-with-los-angeles-for-2024-olympics-2/" rel="prev">Olympic Organizers Plan with Los An...</a></span>	</div>
		
	
	<!--Author Box-->
<div class="block author_box">
    <div class="block_box_title">
        <h2>About Jeff Hall</h2>
        <span></span>
    </div>
    
    <section class="section_box">
        <div class="content_inner">
            
            <div class="author-avatar">
                <img width="70" height="70" src="http://westsidetoday.com/wp-content/uploads/2014/03/JeffHall-96x96.jpg" class="avatar avatar-70 photo wp-post-image" alt="Brentwood Beat columnist Jeff Hall." srcset="http://westsidetoday.com/wp-content/uploads/2014/03/JeffHall-96x96.jpg 96w, http://westsidetoday.com/wp-content/uploads/2014/03/JeffHall-150x150.jpg 150w, http://westsidetoday.com/wp-content/uploads/2014/03/JeffHall-32x32.jpg 32w, http://westsidetoday.com/wp-content/uploads/2014/03/JeffHall-64x64.jpg 64w, http://westsidetoday.com/wp-content/uploads/2014/03/JeffHall-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" />            </div>
            
            <div class="author-description">
                Jeff Hall started the Brentwood News and WestsideToday.com, now part of the Mirror Media Group.  Before that, he was a VP at the Los Angeles Times.  He started as a cub reporter at the Kansas City Star. Hall is now spearheading a digital startup called THE LATEST (thelatest.com).            </div>
            
            <div class="author_topics">
                <a rel=author href="http://westsidetoday.com/author/jeffhall/">View all posts by Jeff Hall &raquo;</a>    
            </div>
            
            <div class="author-s_icons">
                                                	
                	
                				
                	
                                                        </div>
            
        </div>
    </section>
</div>
<div class="clear"></div>
<!--Author Box-->	
	
		
<div id="oio-banner-19" style="width:100%; max-width:590px; margin:0 auto;">
<a rel="nofollow" target="_blank" href="http://smmirror.wpengine.com/advertisers/" title="smmirror.wpengine.com"><img src="http://smmirror.wpengine.com/wp-content/uploads/2014/04/590x100.png" width="590" height="100" border="0" alt="smmirror.wpengine.com" style="width:100%; height:auto;" /></a>
</div>
	    	    <div class="block">
		<div class="block_box_title">
		    <h2>Related Posts</h2>
		    <span></span>
		</div>
				<section class="section_box related_posts">
		    <div class="content_inner">
			 <ul>     
            
        <li class="related_item_style1">
        <div class="related_image">
                    </div> <!--Related Image-->
        
        <h3><a href="http://westsidetoday.com/2017/01/11/macys-century-city-to-open-as-others-close/">Macy&#8217;s Century City to Open as Others Close</a></h3>

    </li>
            
        <li class="related_item_style1">
        <div class="related_image">
                        <div class="post_thumb">
                                                                                            <a href="http://westsidetoday.com/2017/01/11/1-6-billion-century-city-purple-line-extension/"><img src="http://westsidetoday.com/wp-content/uploads/2017/01/CCWN-purple11017-300x194-126x91.jpg" alt="$1.6 Billion for Century City Purple Line Extension"></a>
                        </div>
                    </div> <!--Related Image-->
        
        <h3><a href="http://westsidetoday.com/2017/01/11/1-6-billion-century-city-purple-line-extension/">$1.6 Billion for Century City Purple Line Extension</a></h3>

    </li>
            
        <li class="related_item_style1">
        <div class="related_image">
                        <div class="post_thumb">
                                                                                            <a href="http://westsidetoday.com/2016/12/15/power-outage-affects-usc-medical-center/"><img src="http://westsidetoday.com/wp-content/uploads/2014/06/179268840-300x200-126x91.jpg" alt="Power Outage Affects USC Medical Center"></a>
                        </div>
                    </div> <!--Related Image-->
        
        <h3><a href="http://westsidetoday.com/2016/12/15/power-outage-affects-usc-medical-center/">Power Outage Affects USC Medical Center</a></h3>

    </li>
            
        <li class="related_item_style1">
        <div class="related_image">
                    </div> <!--Related Image-->
        
        <h3><a href="http://westsidetoday.com/2016/12/13/westsiders-show-enthusiasm-for-crowdfunding/">Westsiders Show Enthusiasm for Crowdfunding</a></h3>

    </li>
                        </ul>		    </div>
		</section>
	    </div>
	    	
		
<!-- You can start editing here. -->
<div id="comments">

	

</div>
	<div class="block_box_title">
		<h2>
			Leave a Comment		</h2>
		<span></span>
	</div>
	<div id="respond">
	
			<div class="add_comment">
		<form action="http://westsidetoday.com/wp-comments-post.php" method="post" id="commentform">
        
        	<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/20/growth-capital-conference-meets-jan-26/#respond" style="display:none;">Click here to cancel reply.</a>		</div>
	
						
			<p class="name">
                        <input type="text" name="author" id="author" value="Username*" onfocus="if(this.value=='Username*')this.value='';" onblur="if(this.value=='')this.value='Username*';" tabindex="1">
                        </p>
			
			<p class="email">
                        <input type="text" name="email" id="email" value="Email*" onfocus="if(this.value=='Email*')this.value='';" onblur="if(this.value=='')this.value='Email*';" tabindex="2">
                        </p>
			
			<p class="website">
                        <input id="a-site" type="text" name="website" value="Website" onfocus="if(this.value=='Website')this.value='';" onblur="if(this.value=='')this.value='Website';" tabindex="3">
                        </p>
			
		
					
			<p class="commentarea"><textarea aria-required="true" rows="9" cols="50" name="comment" id="comment" onfocus="if (this.value=='Comment...') this.value='';" onblur="if (this.value=='') this.value='Comment...';" tabindex="4">Comment...</textarea></p>
			
			
			
			<!--<p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
			<p class="post-comment"><button id="submit" class="send_comment" type="submit">Post Comment</button>
			<input type='hidden' name='comment_post_ID' value='123828' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="35596c45b9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p>	
		</form>
	</div>
		</div>

		
        </div>
        <!--wrap-->
        
			<aside class="sec_sidebar sidebar">
	    <div class="widget widget_execphp"><div class="widget_title"><h2> </h2><span></span></div>
			<section class="section_widget"><div class="widget_inner">			<div class="execphpwidget"><div class="widget_title"><h2>Westside’s Latest</h2><span></span>
</div>
<ul>
<li><a href="http://westsidetoday.com/2017/01/20/growth-capital-conference-meets-jan-26/">Growth Capital Conference Meets Jan. 26</a></li>
<li><a href="http://westsidetoday.com/2017/01/20/olympic-organizers-plan-with-los-angeles-for-2024-olympics-2/">Olympic Organizers Plan with Los Angeles for 2024 Olympics</a></li>
<li><a href="http://westsidetoday.com/2017/01/20/123825/">Winter and Spring in OSM’S Four Seasons</a></li>
<li><a href="http://westsidetoday.com/2017/01/20/the-as-is-stress-free-sale/">The &#8220;As Is, Stress Free&#8221; Sale</a></li>
<li><a href="http://westsidetoday.com/2017/01/20/video-hed-film-review-salesman/">VIDEO: HED: Film Review: The Salesman</a></li>
<li><a href="http://westsidetoday.com/2017/01/20/mayor-garcetti-appoints-rich-llewellyn-as-chief-administrative-officer-2/">Mayor Garcetti Appoints Rich Llewellyn  as Chief Administrative Officer</a></li>
<li><a href="http://westsidetoday.com/2017/01/20/finance-fridays-at-the-malibu-senior-center-presents-alternative-investments/">Finance Fridays at the Malibu Senior Center Presents “Alternative Investments”</a></li>
<li><a href="http://westsidetoday.com/2017/01/19/congressman-ted-lieu-releases-statement-on-proposed-ban-of-hydrofluoric-acid-in-south-bay-refineries/">Congressman Ted Lieu Releases Statement On Proposed Ban Of Hydrofluoric Acid In South Bay Refineries</a></li>
<li><a href="http://westsidetoday.com/2017/01/19/man-killed-in-marijuana-dispensary-identified/">Man Killed in Marijuana Dispensary Identified</a></li>
<li><a href="http://westsidetoday.com/2017/01/19/123813/">LA County Health Officials Warn Against Swimming Due to Rain</a></li>
</ul>
<br>

<div id="oio-banner-16" style="width:100%; max-width:240px; margin:0 auto;">
<a target="_blank" href="http://westsidetoday.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=71" title=""><img src="http://westsidetoday.com/wp-content/plugins/oiopub-direct/uploads/11HwiB_bhhair-web-82616.jpg" width="240" height="200" border="0" alt="" style="width:100%; height:auto;" /></a>
</div>
 
<br>
<ul>
<li><a href="http://westsidetoday.com/2017/01/19/123812/">Judge Allows Trial Against Chris Brown to Proceed</a></li>
<li><a href="http://westsidetoday.com/2017/01/19/video-monthly-hands-on-history-event-celebrates-chinese-new-year/">VIDEO: Monthly &#8220;Hands on History&#8221; Event Celebrates Chinese New Year</a></li>
<li><a href="http://westsidetoday.com/2017/01/19/healthyspot-on-wilshire-hosts-annual-pet-health-fair/">HealthySpot on Wilshire Hosts Annual Pet Health Fair</a></li>
<li><a href="http://westsidetoday.com/2017/01/18/video-boyb-tony-todd/">VIDEO: BOYB-TONY TODD</a></li>
<li><a href="http://westsidetoday.com/2017/01/18/pope-francis-bestows-papal-honor-on-rick-caruso/">Pope Francis Bestows Papal Honor on Rick Caruso</a></li>
<li><a href="http://westsidetoday.com/2017/01/18/5th-annual-home-run-for-kids-on-san-vicente-boulevard/">5th Annual Home Run For Kids on San Vicente Boulevard</a></li>
<li><a href="http://westsidetoday.com/2017/01/18/a-very-bold-prediction-2017-will-be-an-interesting-year/">A Very Bold Prediction: 2017 Will Be An Interesting Year</a></li>
<li><a href="http://westsidetoday.com/2017/01/18/major-concerns-of-some-sellers/">Major Concerns Of Some Sellers</a></li>
<li><a href="http://westsidetoday.com/2017/01/18/start-2017-with-a-closer-look-at-brentwood-village-businesses/">Start 2017 With a Closer Look at Brentwood Village Businesses</a></li>
<li><a href="http://westsidetoday.com/2017/01/18/archers-clara-gasparetti-selected-all-cif-in-division-7-volleyball/">Archer’s Clara Gasparetti Selected “All-CIF” in Division 7 Volleyball</a></li>
</ul> </div>
		</div></section></div>	</aside>
	        <aside class="sidebar">
            						 <div class="widget widget_search"><div class="widget_title"><h2>Search Westside Today</h2><span></span></div>
			<section class="section_widget"><div class="widget_inner">						
<div class="mainsearch">
    <form method="get" action="http://westsidetoday.com">
	<input type="text" name="s" id="search-form" value="Search ..." name="s" onfocus="if(this.value == 'Search ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search ...';}" />
	<input type="submit" id="searchsubmit" class="btnMainColor" value="Search" />
    </form>
</div>             
                </div></section></div><div class="widget oio"><div class="widget_title"><span></span></div>
			<section class="section_widget"><div class="widget_inner">
<div id="oio-banner-20" style="width:100%; max-width:240px; margin:0 auto;">
<a target="_blank" href="http://westsidetoday.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=73" title=""><img src="http://westsidetoday.com/wp-content/plugins/oiopub-direct/uploads/y9KHm0_ERWIN-WEB-11316.gif" width="240" height="200" border="0" alt="" style="width:100%; height:auto;" /></a>
</div>
</div></section></div><div class="widget widget_polls-widget"><div class="widget_title"><h2>Poll of the Week!</h2><span></span></div>
			<section class="section_widget"><div class="widget_inner"><div id="polls-18" class="wp-polls">
	<form id="polls_form_18" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_18_nonce" name="wp-polls-nonce" value="9bb2870a33" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="18" /></p>
		<p style="text-align: center;"><strong>This holiday season, which continent would you travel to if money wasn't an issue?</strong></p><div id="polls-18-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-116" name="poll_18" value="116" /> <label for="poll-answer-116">Australia</label></li>
		<li><input type="radio" id="poll-answer-117" name="poll_18" value="117" /> <label for="poll-answer-117">Antartica</label></li>
		<li><input type="radio" id="poll-answer-118" name="poll_18" value="118" /> <label for="poll-answer-118">Africa</label></li>
		<li><input type="radio" id="poll-answer-119" name="poll_18" value="119" /> <label for="poll-answer-119">Europe</label></li>
		<li><input type="radio" id="poll-answer-120" name="poll_18" value="120" /> <label for="poll-answer-120">Asia</label></li>
		<li><input type="radio" id="poll-answer-121" name="poll_18" value="121" /> <label for="poll-answer-121">North America</label></li>
		<li><input type="radio" id="poll-answer-122" name="poll_18" value="122" /> <label for="poll-answer-122">South America</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(18);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(18); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-18-loading" class="wp-polls-loading"><img src="http://westsidetoday.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://dev.westsidetoday.com/pollsarchive">Polls Archive</a></li></ul></div></section></div><div class="widget oio"><div class="widget_title"><span></span></div>
			<section class="section_widget"><div class="widget_inner">
<div id="oio-banner-17" style="width:100%; max-width:240px; margin:0 auto;">
<a target="_blank" href="http://westsidetoday.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=68" title=""><img src="http://westsidetoday.com/wp-content/plugins/oiopub-direct/uploads/SeGb9R_CODEREV-WEB52016.jpg" width="240" height="200" border="0" alt="" style="width:100%; height:auto;" /></a>
</div>
</div></section></div>				        </aside>
	        
    </div>
    <!--Main-->
    
<div class="clear"></div>

    <div class="clear"></div>
        <!--Footer-->
    <span class="footer_border"></span>
    <footer>
        <div class="inner">
	    			        	            </div>
    </footer>
    <div class="copyright">
        <div class="inner">
            <div class="copyrights">
                <p>All Rights Reserved ©2016 Mirror Media Group</p>
            </div>
            
                        
        </div>
    </div>
    <!--Footer-->
        <div class="to_top" title="Scroll To Top">scroll to top</div>
            </div>
    <img id="oio-pixel" src="http://westsidetoday.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=71|73|68|0" alt="" />
<script type='text/javascript' src='http://westsidetoday.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-content/themes/effectivenews/js/scripts.js?ver=jquery'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-content/themes/effectivenews/js/jquery.flexslider-min.js?ver=jquery'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"450","trigger":"hoverIntent","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"on","androidClick":"on","windowsClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westsidetoday.com/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/westsidetoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westsidetoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-content/themes/effectivenews/js/jquery.tabset.1.0.min.js?ver=jquery'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=jquery'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-content/themes/effectivenews/js/post.js?ver=jquery'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-content/themes/effectivenews/js/resize.js?ver=jquery'></script>
<script type='text/javascript' src='http://westsidetoday.com/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
</body>
</html>